Jump to content

robert_s

Members
  • Posts

    63
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Location
    Linz, AT

Recent Profile Visitors

178 profile views
  1. Laut Handbuch Seite 10-11 (Anzeigen im EVF) bzw. 12/13 (Anzeigen am LCD) wird im Display links oben der Bildstabilisatormodus (Symbol Nr. 55) angezeigt, sofern nicht die "großen Indikatoren" für die jeweilige Anzeige ausgewählt sind. Ich hätte nun erwartet, dass an dieser Position für das Symbol "Bildstabilisatormodus" das Symbol des im Menü "IS Modus" (Seite 146) ausgewählten IS Modus angezeigt wird. Also immer eine "eingeklammerte Hand", dazu die Ziffer 1 oder 2 und je nach Auswahl noch das Symbol für "Bewegung". Stattdessen ist dort nichts angezeigt, egal welchen IS-Modus ich im gleichnamigen Menü einstelle. Nur wenn ich am Objektiv den Schalter für OIS auf "off" stelle, ist im Display eine durchgestrichene Hand zu sehen. Okay, da lese ich in einem Thread, dass dies auch den IBIS deaktiviert, aber mir geht's um die Anzeige, also den nicht abgebildeten Symbolen bei aktiviertem IBIS. ("Große Indikatoren" sind nicht eingestellt.) Ist das ein Fehler im Handbuch, in der Software, oder im Benutzer? Danke!
  2. XF 16/2,8 silber um €317,78 beim grossen_fluss.de (aktuell 2 Stück verfügbar)
  3. Darin dürfte das Problem gelegen haben. Nachdem ich das Visual C++ Redistributable 64-bit (vc_redist.x64.exe) installiert hatte, funktioniert's nun.
  4. Hallo, ich habe das Problem, dass die Installation sowohl der Version 1.00 als auch 2.00 abbricht mit Module C:\Program Files\Fujifilm X Webcam\fujivcam.dll failed to register. HRESULT -2147024770 Contact your support personnel. Nun liegt es mir fern, das Forum als Supportpersonal zu betrachten 😉 aber - kann jemand helfen? Ich finde zwar an anderen Stellen ein, zwei Postings mit dem gleichen Problem, aber keine Lösungsbeschreibung. Windows 10 Home 1909, Intel NUC7PJYH, 8 GByte RAM, SSD, ziemlich "nacktes" Windows-10-System, da der kleine NUC nur als Streaming-Knecht im Wohnzimmer fungiert. D.h. es ist außer ein, zwei Media-Playern kaum Anwendungssoftware installiert. edit: Ich habe setup.exe in allen Fällen "als Administrator" ausgeführt.
  5. Pittville Park, Cheltenham. Da ich aufgrund der Kälte Handschuhe trug, verstellte ich beim Drehen des ISO-Rads versehentlich auch den Drive Mode. Als sich das Federvieh wieder Richtung Wasser machte, habe ich es ungewollt mit der "Lochkamera" aufgenommen und finde das Ergebnis zumindest unterhaltsam 🙂 135 mm | 1/250 s | f/6,4 | ISO 800 | X-T3 (+ 1 EV in LR, sonst nix)
  6. Cathedral Church of St Mary, Salisbury 18 mm | 1/35 s | f/3,5 | ISO 3200 | X-T3
  7. Bristol Cathedral 18 mm | 1/40 s | f/4,0 | ISO 3200 | X-T3
  8. St Mary Redcliffe Church, Bristol 18 mm | 1/40 s | f/3,5 | ISO 3200 | X-T3
  9. 44,5 mm | 1/600 | f/9 | ISO 400 an X-E3 ("Cappuccino, Latte Macchiato und Espresso" 😉)
  10. 1/125 | ISO 6400 | f/2,8 | X-E3
  11. Santiago de Compostela; JPEG OOC, resized mit IrfanView 110 mm | 1/25 | f/5,6 | ISO 3200 an X-T3
  12. Zur Abwechslung was Lebendiges. 45 mm | 1/340 | f/5,6 an X-E3
×
×
  • Create New...