Jump to content

cyb

Members
  • Posts

    10
  • Joined

  • Last visited

  1. Ehrlich gesagt, entweder verstehe ich es nicht, oder wir reden aneinander vorbei 🙂 Mein Szenario ist: Kamera + Funkauslöser X1T und entfesselter 685, verbunden über Funk als Slave. TTL ist an X1T (und damit auch am 685) eingeschlatet. Was meinst du mit "TTL klappt auch mit M"? Das widerspricht sich doch. Bei TTL wird per Funk der Vorblitz ausgelöst, die Kamera wertet das Licht aus und stellt entsprechend die Blitzstärke ein, die dann wiederum vom Funkauslöser dem Blitz mitgeteilt wird. Diese wird dann beim nachfolgenden Blitz für die eigentliche Aufnahme verwendet. Im M Modus wird hingegen ein fester Wert z.B. über den Funkauslöser eingestellt. Dass bei der Kamera immer TTL eingeschaltet bleibt stimmt. Allerdings werden die Einstellungen vom Funkauslöser festgelegt, egal ob das bei der Kamera eingeschaltet ist oder nicht. D.h., wenn am Funkauslöser z.B. M eingestellt ist, wird auch der Blitz im M Modus angesteuert, auch wenn die Kamera TTL anzeigt. Es ist eher ein Software/Anzeigefehler aufgrund der wohl nicht 100%igen Kompatiblität. S1/S2 kann man nur einstellen, wenn der Blitz im M-Modus ist. Dabei löst er als Slave aus, wenn er optisch über einen anderen Blitz getriggert wird und nicht mehr über den Funkauslöser. Bie S2 wird der Vorblitz eines im TTL arbeitenden Master-Blitzes ignoriert. S2 kannst du also am Blitz zwar einstellen, aber das ist dann der M-Modus, kein TTL. Er löst dann auch nicht aus, weil er wie oben beschrieben nicht mehr auf das Funksignal hört, sondern optisch auf einen anderen Blitz wartet. Hier mal auch der entsprechende Auszug aus der Anleitung: Wie dem auch sei, meine ursprüngliche Frage wurde glaube ich trotzdem beantwortet 🙂 Ich muss wohl einfach immer daran denken, das Catchlight manuell in der Kamera auszuschalten.
  2. Danke für den Test und die Bestätigung, dass es auf der Pro2 ebenfalls so ist! Genau, "AF Assist" ist die Autofokusunterstützung. Die interne Autofokusunterstützung der Kamera verwende ich auch nicht, die vom X1T ist aber durchaus zu gebrauchen und ich verwende sie gerne. Die Catchlight Funktion ist allerdings nicht brauchbar, da anscheinend der X1T das LED Muster vom "AF Assist" wohl einfach an lässt während das Bild entsteht, damit es als Catchlight fungiert, wodurch es aber natürlich auch im Bild zu sehen ist. Der Schalter an dem X1T vorne (für den AF Assist) funktioniert übrigens. Wenn ich ihn auf "aus" stelle, dann löst der AF-Assist nicht aus. Das will ja aber eigentlich, nur eben ohne Catchlight-Funktion 😉 Dass das LED-Muster vom Blitz überstraht werden sollte, hast du natürlich recht. Allerdings kommt das wohl auch auf den Winkel an (ich blitze normalerweise entfesselt). Wenn der Blitz aus dem gleichen Winkel kommt, wie das LED muster, dürfte das funktionieren, aber dann müsste ich ja frontal blitzen. Geblitzt habe ich "ganz normal" im TTL Modus (entfesselt), also weder S1 noch S2, was ja beides manuell wäre. Wenn ich den Blitz auf S2 stelle, müsste ich also manuell blitzen (will ich aber meistens nicht). Oder habe ich was falsch verstanden?
  3. Hallo iso800, vielen Dank erstmal für deine Bereitschaft mir zu helfen 🙂 Ich kann nachvollziehen, dass es kompliziert ist meine Sache zu verstehen, habe mich auch mit der Beschreibung schwer getan, da es wohl was sehr konkretes ist. Hier hilft vielleicht auch nicht, dass ich bei mir alles auf englisch eingestellt habe 😬 Es geht um das Menü wie im angehängten Bild zu sehen. Darin kann man folgendes auswählen (kopiert von der Anleitung): CATCHLIGHT Catchlight AF ASSIST AF-assist illuminator AF ASSIST + CATCHLIGHT AF-assist illuminator and catchlight OFF None Wenn jetzt der X1T neu angeschlossen bzw. eingeschaltet wird, wird diese Einstellung immer auf "AF ASSIS+CATCHLIGHT" eingestellt. Ich stelle das dann immer auf "AF ASSIST" (also ohne Catchlight) ein, weil bei mir sonst das projizierte rote LED Muster, das der X1T für den AF Assist wirft, in den Bildern zu sehen ist. Genau diese Einstellung bleibt aber nicht erhalten, sobald man den X1T abschaltet oder neu einsteckt. Ansonsten funktioniert alles mehr oder weniger, wie ich es erwarte. Hoffe das ist einigermaßen verständlich 🙃
  4. Hallo zusammen, ich weiß nicht ob meine Frage hierhin gehört oder eher in den X-T2 Bereich, da ich nicht sicher bin, ob es an der Kamera oder am Godox Sender liegt. Wie im Titel erwähnt betreibe ich an einer X-T2 einen Godox X1T Sender. Was mir aufgefallen ist, ist dass jedes mal wenn der Sender neu an der Kamera angesteckt wird oder er neu gestartet wird (aus/an), die Catchlight Einstellungen im Blitz-Menü meiner Kamera verloren gehen und auf „AF Assist+Catchlight“ zurückgesetzt werden. Ich hätte gerne lediglich den „AF Assist“, ohne Catchlight, muss das aber jedes mal von Hand wieder einstellen. Doof ist dabei, wenn man es vergisst, sieht mal leider das LED Muster des Focus-Assists im Bild, was im Prinzip das ganze Bild zerstört. Merkt man das nicht direkt, ist oft eine ganze Serie von Aufnahmen für die Tonne 🙁 Jetzt wäre meine Frage, ob das Verhalten von jemandem bestätigt werden kann, oder ob bei euch die Blitz-Einstellungen für das Catchlight richtig gespeichert werden. Gerne auch Feedback von Leuten mit anderen Blitz-Systemen, damit man evtl. ausschließen kann, dass es an der Kamera liegt. Evtl. weiß ja sogar jemand eine Lösung? Bin für jede Hilfe dankbar! LG, cyb
  5. Ja klar, aber wenn keine Schärfe da ist, hat der Inhalt meistens nix zu melden 😜
  6. Danke für‘s drüberschauen! Der Crop ist glaub nur links und rechts, mitte sollte komplett sein, wenn ich mich recht erinnere. Ich habe inzwischen mein Ersatz-Samy bekommen. Unendlich ist wieder am Anschlag, scheint also inzwischen normal zu sein. Allerdings ist es deutlich schärfer, was wohl bedeutet, dass unendlich auch tatsächlich erreicht wird. Ich bin jedenfalls glücklich damit und letztendlich froh, es doch noch ausgetauscht zu haben. Danke allen für die Unterstützung!
  7. @zoom Danke für die Info und die Bilder! Gut zu wissen, dass sowas relativ einfach möglich ist. Wenn ich auch ein neues Objektiv erstmal nicht zerlegen will 😆
  8. @schorschi2 Über die Schärfe hinauszudrehen, wäre sicher der Schärfetod. Aber ich weiß ja gar nicht, ob ich das kann, weil ich ja schon am Anschlag bin 😉. Ich habe mal einen Schnelltest mit Offenblende F2 gemacht. Alle Bilder sind JPEG Crops OOC ohne jegliche Bearbeitung/Anpassung: 1. Kurz vor Unendlich Markierung: Crop 2. Auf Unendlich Markierung: Crop 3. Kurz nach Unendlich Markierung: Crop 4. Anschlag: Crop Wenn ich mir sicher sein könnte, dass es am Anschlag die maximal mögliche Schärfe ist, und auch in allen Situationen (Temperatur) so sein wird, dann wäre es auf jeden Fall das ideale Objektiv, da hast du recht 🙂 Ich bekomme jetzt aber ein Ersatz geliefert, dann kann ich schauen, welches von beiden ich behalte bzw. ob beide sich gleich verhalten bzgl. Unendlichmarkierung.
  9. Danke für eure Antworten! Es scheint also, dass es nicht normal ist, dass es erst am Anschlag auf Unendlich sein sollte. Von der praktischen Seite wäre das natürlich gut, aber ehrlich gesagt bin ich mir auch unsicher, ob das maximum an möglicher Schärfe wirklich erreicht ist, oder ob es noch schärfer hätte werden können, wenn man noch weiter drehen könnte. 😁 Jedenfalls ist es am schärfsten (auf Unendlich), wenn man auf Anschlag geht. Werde wohl versuchen es umzutauschen, in der Hoffnung, ein besseres zu bekommen.
  10. Hallo zusammen, ich bin auch stolzer Besitzer eines Samyang 12mm und betreibe es an meiner Fuji X-T2. Es wurde vor ein paar Wochen angeschafft, ich bin aber erst jetzt dazu gekommen, es etwas genauer unter die Lupe zu nehmen. Dabei ist mir aufgefallen, dass die Fokusierung gegen Unendlich bei meinem Exemplar erst am Anschlag erfolgt, und nicht in der vorgegebenen Markierung (siehe Bild). Selbst 1-2mm vor Anschlag ist es deutlich unschärfer. Getestet habe ich bei relativ offenen Blenden (2 - 2.8) um sicher zu sein, dass die Tiefenschärfe keinen großen Einfluss hat. Ich habe hier schon einige Beiträge dazu gefunden, konnte aber zu keinem eindeutigen Schluss kommen. Jetzt mache ich mir ehrlich gesagt sorgen, ob das so in Ordnung ist oder nicht, speziell in Hinblick darauf, dass quasi kein Puffer für Temperaturschwankungen vorhanden ist. Noch hätte ich ein paar Tage um es zurüzuckgeben, bin mir aber unsicher, ob das so normal ist oder nicht. Über eure Meinung würde ich mich sehr freuen! Schöne Grüße, cyb
×
×
  • Create New...