Jump to content

Timtalerxxx1

Members
  • Content Count

    25
  • Joined

  • Last visited

About Timtalerxxx1

  • Rank
    Benutzer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo, hab mal im Forum gestöbert und nix dazu gefunden. Offiziell unterstützt X Acquire ja die X-S10, aber ich bekomme da einfach keine Verbindung hin. Das Menü hat sich bei der X-S 10 ja auch verändert, was die USB Konnektivität betrifft, aber meines Erachtens hab ich da alles ausprobiert, aber leider kriege ich keine Verbindung zu X-Aquiere hin. Nur im "USB RAW-Konv./Sicher." Modus ekennt der Rechner die Kamera, aber damit lässt sich ja kein tethering hinkriegen. Hat da jemand Erfahrungen? Danke im Voraus für die Mühe
  2. Ist klar, aber was hat der mit der Schärfe zu tun? Der Leistungsmodus steht bei mir auf Verstärkt Bps
  3. Ein freundliches Hallo hier ins Forum Ich hab seit ein paar Tagen die X-S10 und hab mir jetzt mal die Bilder angeschaut, die ich geschossen habe. Leider musste ich feststellen, das fast alle unscharf waren. Nun hatte ich schon die X-Pro2 und die X-T3 und bei beiden Kameras war ich von der Bildschärfe begeistert, bei der X-S10 hingegen habe ich das Problem mit wirklich allen Linsen bis auf das XF50-200, da ist die Schärfe akzeptabel, aber auch nicht berauschend. Auch beim Augen AF kann ich wirklich nicht erkennen das auf das Auge fokussiert wurde. Habe jetzt hin und her getestet.
  4. Hi, hat noch jemand das Problem bei der X-Pro2, das der Augen AF manchmal überragend gut funktioniert und manchmal rein gar nicht. Habs auch an einem Bild probiert. Zuerst wurde einfach kein Auge erkannt, nach ein und ausschalten hervorragend getreckt und auf einmal wieder nix. Habs schon bei mehreren Shootings festgestellt. Entweder gehts super oder gar nicht. Oder hat vielleicht jemand nen Tip?
  5. Transcend 32 GB SDXC/SDHC 700S oder Transcend 64 GB SDXC/SDHC 700S Hab die in all meinen Fuji Kameras, die UHSII unterstützen. Hammer schnelle Karten und mit Abstand das beste Preis/Leistungsverhältnis 285 MBs lesen und 180 MBs schreiben
  6. Hallo, ich hatte es schonmal in einem anderen Thread versucht, aber leider keine Antwort bekommen. Nachdem mir meine X- Pro2 aus ca 30 cm mit der Unterseite auf den Boden aufgeschlagen ist, zeigt sie mir egal welchen Akku ich einlege immer an, dieser sei leer. (rotes Akku Feld mit nur einem Strich) Kann mir vielleicht jemand sagen, woran das liegen kann, oder ob ich es reparieren kann? Ist ganz schön lästig, wenn man nicht weiß wieviel man noch auf dem Akku hat. Vielen Dank im Voraus Thorsten
  7. Habe leider das selbe Problem. Ebenfalls nach leichtem Sturz. Hat sich da was neues ergeben, oder kann mir jemand helfen? Vielen Dank im Voraus
  8. Ausklappen und drehen sind aber 2 Griffe oder besser Aktionen. Bei der X-T3 musste ich um in Bodennähe oder über Kopf zu Fotografieren nur einmal klappen. Das Sucher LCD zu deaktivieren will ich auch nicht, weil ich dann jedes mal umschalten muss. Deshalb meine ich ja, ist eine Lösung wie bei der Sony A7III perfekt, die erkennt ob das Display ausgeklappt ist und dann den Sensor für den Sucher abstellt. Ist nix grosses, fände es aber praktischer.
  9. Ich bin an das neue Display eher mit Vorfreude rangegangen, aber muss nun nach einer Woche sagen, das ich den alten Mechanismus doch sehr vermisse. Es ist in Situationen wo es schnell gehen muss halt ein Handgriff mehr und in der Kombination mit Kameragurt ist das Klappdisplay der X-T4 mir ständig im Weg, so das ich es deutlich seltener nutze als das der X-T3. Ausserdem fände ich es sehr gut, wenn Fuji den Umschalt Sensor auf den Sucher so programmieren würde, das er bei ausgeklapptem Display deaktiviert wird. Damit wäre es dann möglich das Klappdisplay auch nah am Körper zu benutzen, was
  10. Hat vielleicht ausser mir noch jemand das Problem, das sich die Natürliche Liveansicht wie von selbst anschaltet? Manchmal passiert es, wenn ich die Custom Presets wechsel, manchmal, wenn ich de AF Modus wechsel. Es ist aber niemals reproduzierbar und geschieht anscheinend ohne System. Würde mich sehr interessieren, ob nur ich dieses Phänomen habe. Bei meiner X100V habe ich damit gar kein Problem und mit meiner X-T3 hatte ich damit nie ein Problem.
  11. Finde den Ton von Jürgen F. ziemlich über das Ziel hinaus geschossen. So unterscheiden sich die Ansichten
  12. Sehr schön, sehr schön Meine Güte.ich hab ne Frage gestellt und kein Einzelproblem generalisiert und skandalisiert. Übrigens, falls du dich auf meinen anderen Beitrag beziehst, da habe ich auch nur darauf hingewiesen, das bei im Q Menü die Namen der Custom Settings nicht angezeigt werden und gefragt ob das bei anderen auch so ist....... , was mittlerweile auch als Bug von Fuji bestätigt wurde. War wohl auch skandalös. Und wenn du von "WIR haben ja wirklich keine anderen Probleme" sprichst, dann schreib doch einfach dazu , wer WIR sind . Dein Hund, deine Frau, deine En
  13. In deinem Alter verstehe ich das mit den anderen Problemen natürlich, aber meine Probleme sind tatsächlich andere. Vielleicht solltest du deine Zeit nicht damit verschwenden unnütze Antworten zu generieren, sondern dich eben um deine, wie du schreibst "andren Probleme zur Zeit" kümmern.
  14. Hat vielleicht jemand etwas über die Wasserfestigkeit der X-T4 gehört? Stefan Wiesner hat das ja in einem Video getestet und danach Wasser im Bajonett gehabt. Seitdem traue ich mich nicht mehr wirklich sie im Regen zu benutzen, was ja nicht der Sinn sein kann.
×
×
  • Create New...