Jump to content

Search the Community

Showing results for tags 'autofokus'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Willkommen im Fuji X Forum
    • Über das Fuji X Forum
    • Newbies / Anfänger
    • Vorstellung
    • Usertreffen
    • Small Talk
  • Fuji X System aktuell
    • News, Ankündigungen und Gerüchte
    • Tests & Erfahrungsberichte
    • Software und Digitale Nachbearbeitung
    • Filmen mit Fuji X
    • Fuji X Secrets
  • Fuji X Systemkamera Diskussionen
    • Fuji X-H1
    • Fuji X-T3 / Fuji X-T30
    • Fuji X-T2 / Fuji X-T20
    • Fuji X-Pro 1 / Fuji X-Pro 2
    • Fuji X-T1 / Fuji X-T10
    • Fuji X-T100
    • Fuji X-E3 / X-E1 / Fuji X-E2 / X-E2s
    • Fuji X-A1 / Fuji X-A2 / Fuji X-A3 / Fuji X-M1
    • Fuji X Objektive
    • Fremd-Objektive an Fuji X Kameras
    • Fuji X Zubehör
  • Fuji GFX Forum
    • Fuji GFX Forum
  • Fuji X100 / X70 Diskussionen
    • Fuji X100 / X70 - Kamera & Technik
    • Fuji X100 / X70 - Zubehör
  • Fuji X10 / X20 / X30 Diskussionen
    • Fuji X10 / X20 / X30 - Kamera & Technik
    • Fuji X10 / X20 / X30 - Zubehör
  • Fujifilm Instax Forum
    • Fujifilm Instax Kameras
    • Andere Sofortbild Kameras
    • Fujifilm Instax Drucker
    • Fujifilm Instax Bilder
  • Fuji X-S1 Diskussionen
    • Fuji X-S1 - Kamera & Technik
    • Fuji X-S1 - Zubehör
  • Fotoforum
    • Menschen
    • Landschaft
    • Architektur
    • Tier & Natur
    • Reisen, Länder, Städte, Regionen
    • Sonstiges
    • Bildkritik ausdrücklich erwünscht!
  • Anonyme Analogiker
    • Analoge Kameras
    • Filme, Entwickeln, Scannen
    • Analoge Bilder
  • Archiv
    • photokina 2016 - Produktneuheiten und Live-Berichte
  • Gebrauchtmarkt
    • Pinnwand

Categories

  • Fuji X Kameras
  • Fuji X Objektive
  • Fuji X Zubehör
  • Fremdobjektive
  • Fuji GFX
  • Suchanzeigen
  • Sonstiges

Blogs

  • Fuji X Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 25 results

  1. Hallo Beim Betätigen von AF-L wird nicht fokussiert, sondern der AF nur gesperrt. Ich habe die Taste als Ein-/Aus-Schalter konfiguriert. Kann man das so konfigurieren, dass AF-L gleichzeitig auch fokussiert? Gemäss dem Buch von Rico konnte die X-T10 das. Grüsse Andreas
  2. Hallo ins Forum, nach etwa 1,5 Jahren mit Fuji und ca. einem Jahr mit der X-T2 (vorher Nikon) habe ich immer noch so meine Problemchen mit dem Autofokus und hoffe von Firmware zu Firmware, dass es besser wird. Ich fotografiere meist in AF-C mit einem Autofokusmessfeld. Oft mit angetipptem Auslöser das Motiv verfolgend, um dann im rechten Moment durchzudrücken. Dabei stolpere ich immer wieder über die gleichen Verhaltensmuster meiner geliebten XT2, die ich von DSLRs so nicht kannte. Der Phasen-Autofokus der XT2 fühlt sich irgendwie nicht wie ein „echter“ Phasen-Autofokus an. AF beißt sich fest Häufig habe ich das Problem, dass sich der AF am Hintergrund festbeißt und kleinere Motive im Vordergrund ignoriert, obwohl diese mitten im Messfeld liegen. Aber die XT2 lässt sich dann auch durch mehrmaliges antippen des Auslösers nicht dazu bewegen vom Hintergrund abzulassen und dem im Fokusmessfeld und in der Unschärfe liegenden Objekt im Vordergrund auch mal eine Chance zu geben. Ich muss dann auf ein Objekt im Vordergrund schwenken, welches das Sucherbild fast ganz ausfüllt, damit die Kamera mal checkt, dass ich nicht die Landschaft fotografieren will, sondern das Objekt 2 Meter vor mir. Hier wäre es schön, wenn man auch in AF-C mit dem Fokusring manuell kurz mal eingreifen könnte. AF-Messfelder werden nicht immer ernst genommen Manchmal hab ich das Gefühl, dass die AF-Messfelder eher als Serviervorschlag zu verstehen sind, wenn der AF sich mal wieder entscheidet ein Objekt knapp neben dem Feld scharf zu stellen, statt der Blume genau dahinter. AF-C und AF-S mit unterschiedlicher Naheinstellgrenze Folgendes Verhalten habe ich bisher nur mit dem 100-400 festgestellt. Wenn ich Objekte sehr nah der Naheinstellgrenze fotografiere, kann der AF-C manchmal nicht fokussieren und löst mit AF-Prio dann auch nicht aus. Dann stelle ich auf AF-S um und es geht. Es gibt von anderen Herstellern Objektive, dort steht bei den technischen Daten tatsächlich für AF-C und AF-s eine ander Naheinstellgrenze (ich glaube bei einem der 150-600 von Sigma is das so). Das könnte eine mögliche Erklärung sein. Vor der Firmware 4.0 bzw 4.10 ist mir das so nicht aufgefallen, das kann aber Zufall sein. Wie sind eure Erfahrungen mit dem AF? Habt ihr ähnliche gemacht? Und wenn ja, wie umgeht ihr die Eigenarten des AF? Verhält sich die XH1 ähnlich?
  3. Hallo zusammen, Ich habe seit 2 Jahren die X-T2. und benutze die parallel neben der D700 für meine Hundeactionfotografie. Immer bei gutem Licht. Irgendwie habe ich den Eindruck, der AF der D700 ist trotz seiner 10 Jahren besser als der der X-T2. Ich schliesse nicht aus, dass das an den Linsen liegen könnte. An der D700 hab ich das 80-200 AFS und an der X-T2 das 55-200, das aber bei gutem Licht auch schnell genug sein sollte. Kann jemand meine Vermutung bestätigen? Der Vorteil von FUJI ist die AF-Felderverteilung bis an den Rand, wenn auch links und rechts nur abgeschwächt im C-AF. Deswegen auch meine Frage zu der SONY Alpha 6xxx bzw A7III Kameras, wo alle AF Felder PDAF- Felder sind und den kompletten Sensor bedecken. Kann jemand sagen, ob der AF von SONY da soviel besser ist? Oder ist das vielleicht in der X-T3 zu erwarten? Hoffe, ich habe jetzt logisch argumentiert so dass mir jeder folgen kann. Bin etwas enttäuscht von der FUJI im AF-Betrieb. Hatte gedacht, dass sich das mit der X-T2 deutlich von der X-Pro1 abheben würde. Aber wahrscheinlich hab ich mit der X-Pro1 einfach nur das Fokussieren gemeistert (war da manuell schneller als mit dem AF).
  4. Ich bin mit der X100s soweit zufrieden. Der Nachführmodus (AF-C) ist zwar völlig unsinnig, aber der AF für Einzelaufnahme (AF-S) mit fixem Feld, ist für mich ausreichend. Allerdings ist dieser halt doch relativ langsam und meistens fährt das Objektiv scheinbar einen ganzen Durchlauf, bis das ausgewählte Kästchen grün leuchtet. Ist dies bei der X100f drastisch besser oder nur ein wenig?
  5. Hatte am WE die erste Möglichkeit zur Konzertfotografie. XPro2 und XF50-140 und... War nichts, hat ganz selten überhaupt scharf gestellt und wenn dann nicht richtig. Wie sollte ich da rangehen. Wenn die Pro2 scharf gestellt hat war der oben auf der Bühne weg. Ich gehe hier eher von mangelndem Können aus....
  6. Hallo ins Forum, in Innenräumen fotografiere ich sehr gerne mit indirektem Blitzlicht über Wand oder Decke. Die Blende wähle ich hierbe gerne etwas kleiner, um Gesichter und nicht nur einzelne Augen in der Schärfe zu haben. Licht ist dank Blitz und den ISO-Reserven der XT2 ja genug da. Motive sind meist meine Kinder beim Toben und spielen, oder irgendwelche Feiern mit Freunden und/oder der Familie. Vor allem wegen ersterem fokussiere ich im AF-C Modus. Bei der X-T2 fällt dabei auf, dass der AF doch sehr träge und unzuverlässig wird, wenn man bei etwas schlechterem Licht mit Blende 8 oder sogar kleinerer Blende fotografieren will. Selbst f5.6 setzt dem AF schon spürbar zu. In Situationen, in denen meine alte D700 noch problemlos das Objekt verfolgt, findet die X-T2 teilweise den Fokus gar nicht mehr. Das macht die X-T2 ein Wenig zur Schönwetterkamera, wenn man nicht gerade alles mit Blenden zwischen f1.4 und f2.8 fotografieren will. In hellen Außensituationen hingegen ist der AF der X-T2 dem der D700 dann wieder weit überlegen. Dass die XT2 bei AF-C standardmäßig mit Arbeitsblende fokussiert habe ich mittlerweile rausgefunden. Im M-Modus kann ich das Fokussieren bei Offenblende über den Backbutton-Fokus erzwingen. Dann allerdings nur single AF und Kontrastautofokus. Nun bin ich auf der Suche nach einer Möglichkeit/Einstellung, wie man bei AF-C das fokussieren über PDAF bei Offenblende erzwingen kann. Jemand eine Idee?
  7. Hallo zusammen, ich habe mir eine neue X100F gekauft und frage mich, ob das Geräusch des Fokusmotors normal ist. Mir erscheint es ungewöhnlich laut. Nachfolgend ein Soundfile vom Geräusch: https://instaud.io/1xB7 Freue mich auf Meinungen! Kons
  8. Hallo zusammen, leider bin ich noch nicht wirklich dazu gekommen, meine Neuanschaffung richtig zu testen. Ich habe diverse Kameras. In letzter Zeit habe ich hauptsächlich meine Olympus OM-D E5 verwendet. Immer öfters kam aber auch meine Fuji X-E1 zum Einsatz. Die schlichte E1 ist mir sympathischer als die Olympus. Im Alltag ist die Olympus aber sehr oft der Fuji überlegen. Bei Hundespaziergängen und bei MTB-Touren ist die X-E1eigentlich immer überfordert. Der schnelle Autofokus der Olympus ist da immer wieder eine Freude. Seit gut einer Woche habe ich jetzt zusätzlich eine Fuji X-T1. Etwas vereinfacht gesagt, hatte ich die Hoffnung, dass dieses Modell die positiven Eigenschaften meiner beiden anderen Systemkameras vereint. Wie gesagt: So richtig testen konnte ich sie noch nicht. Kann deshalb noch nichts fundiertes zur Kamera sagen, möchte hier aber trotzdem kurz meine ersten Eindrücke schildern. Vielleicht bekomme ich ja auch ein paar hilfreiche Tipps. Die letzten Tage habe ich ein paar Aufnahmen mit der X-T1 am Rhein gemacht. Heute hatte ich beim Hundespaziergang im Wald die X-E1 und die X-T1 dabei. Zunächst hat mir die X-T1 mit ihren vielen Einstellrädern richtig gut gefallen. Aber irgendwie ist mir die X-E1 diesbezüglich doch lieber. Sehr reduziert und kompakt. Wobei das Klappdisplay und der Sucher um Längen sind. Bei schlechten Lichtbedingungen war der Autofokus ebenfalls viel besser. Beim Hundespaziergang heute hat er allerdings doch sehr enttäuscht. Der rennende Hund wurde fast nie korrekt fokussiert. Bei Serienbildern kam der Autofokus ebenfalls nicht hinterher. Eigentlich kann ich alle Bilder mit rennendem Hund gleich löschen. Muss die T1 demnächst noch in Ruhe mit der Olympus testen und mir auch nochmal die AV-Einstellungen richtig anschauen. Aber so wie es scheint, wird die X-T1 eher bei Landschaftsaufnahmen zum Einsatz kommen. Und dafür ist die X-E1 eigentlich ebenfalls bestens geeignet. Wie sind eure Erfahrungen mit dem Autofokus? Gruß Pinu'u
  9. Irgendwie verhält sich meine X-T2 merkwürdig. Die Probleme sind hier vielleicht schon einmal diskutiert worden und vielleicht bin ich nicht der einzige Betroffene. Habe aber kein vergleichbares Thema im Forum gefunden. 1. Der Augensensor schaltet nicht zuverlässig auf den EVF um. Ich dachte, es gäbe einen Zusammenhang mit der/den SD-Karten und/oder der Umgebungshelligkeit. Leider hat sich das nicht bestätigt. Auch eine 300 MB/Sek. SDX Karte und abgedunkelte Raumbeleuchtung beseitigen das Problem nicht. Auch die Verwendung von Kontakt-Linsen statt Brille hat nicht geholfen. 2. Es passiert gelegentlich, dass der Autofokus einfach nicht 'anspringt'. Man tippt immer wieder auf den Auslöser und erzielt keine Reaktion. Manchmal muss ich aus- und wieder einschalten, damit der AF wieder reagiert. 3. Ich habe für manuelle Fokussierung den Sucher so eingestellt, dass rechts neben dem Sucherbild der vergrößerte Ausschnitt für das Focus Peaking angezeigt wird. Aus unerfindlichen Gründen verschwindet dieser Ausschnitt manchmal plötzlich, während man gerade mit der Entfernungseinstellung beschäftigt ist - so, als hätte man den Auslöser halb durchgedrückt. Die Firmware ist für Body und Linsen auf dem neuesten Stand. Solche Probleme sind mir von meiner X-T1 (Graphite) und der X-E2 völlig unbekannt. Ich betreibe die Kamera mit dem Power-Booster-Griff und den vorgeschriebenen Akkus. Die Probleme sind bei verschiedenen Objektiven (16-55, 55-200, 56, 50-140, 12mm Samyang) aufgetreten. Man wird bei solchen sporadisch auftretenden Problemen ganz fusselig und beginnt, am eigenen Verstand zu zweifeln. Für mich fühlt sich das alles an, als hätte die Kamera eine Art Wackelkontakt. Ich bin sehr verunsichert, ob ich den (Garantie-) Service in Anspruch nehmen soll. Die Kamera ist erst am 22.11.2016 an mich geliefert worden und ich dachte, dass ich auf jeden Fall nicht die Null-Serie erwischen würde, wenn ich lange genug warte.
  10. Guten Tag liebe Fuji Gemeinde, ich hab eein Problem mit der Fuji, udn zwar geht es um die Scharfstellung. Wenn ich weit entferte Objekte fokussiere und das Fokusfeld auch grün erleuchtet, habe ich dennoch ein unscharfes Foto... Bei relativ nahem Objekten funktioniert der Autofokus wunderbar. Die Fotos sind Scharf und der Fokus sitzt. Aber in der Entfernung wird alles unscharf, oft finde ich keinen Fokusbereich. Hat jemand das gleiche Problem?
  11. Hallo! Ich hoffe, mit meinem Beitrag niemand zu erzürnen. ;-) Vorweg: dieser Beitrag sollte kein Schlechtmachen der XT-1 sein (dafür mag ich sie vom Konzept und der Bedienung her, zu sehr) sondern er soll mir u.U. helfen, draufzukommen, was ich falsch mache. Überall lese ich, wie hervorragend die Bildqualität ist, die diese Kamera produziert. Ich teile diese Ansicht nicht unbedingt. Man vergleicht sie mit dSLRs der mittleren und manchmal sogar der oberen Klasse. Ich habe die Vergleichsmöglichkeit mit der Nikon D600 (inzwischen verkauft) und der Nikon D750. Und beide sind der XT-1 nach meiner Ansicht, weit überlegen. Das liegt jetzt nicht an der höheren Auflösung sondern ich denke, es mangelt am AF der XT-1, der viel zu oft daneben liegt. Ich fotografiere fast ausschließlich mit der Spotmessung. Korrigiere: Einzelfeld-AF An der Nikon habe ich entweder das 1.4/85 mm oder das 2.8/70 - 200 mm. Mir ist allerdings auch klar, dass ich eine VF mit einer Crop-Cam vergleiche. Ich produziere bei Nikon bei 100 Aufnahmen vielleicht 1 - 3 unscharfe Bilder. Bei der XT-1 können es schon gerne 20 - 30 sein. Und die D600 ist nicht unbedingt berühmt für ihren tollen AF. ;-) Zur XT-1 habe ich das 2.8/16 - 55 mm. Die Aufnahmen werden zwar in RAW und JPG gemacht, RAW habe ich aber nur für den Bedarfsfall, um in der Bearbeitung noch etwas retten zu können, falls etwas mit der Belichtung doch nicht gepasst hat. Ich verleiche auch JPG von Nikon mit JPG von Fujifilm. Und natürlich habe ich mir die Ergebnisse nach Bearbeitung von RAWs angesehen. Nachdem so viele Fotografen mit der XT-1 so hochzufrieden sind, erhoffe ich mir, dass ich hier vielleicht einen Hinweis bekomme, worauf ich speziell achten soll, um zu einem guten Ergebnis zu kommen. Liebe Grüsse Rob
  12. Howdy! Ich bin der Neue - Mister X! Ich bin auf der Suche nach Erfahrungen mit der Face- und Eye-Detection Funktion der Fujifilm X-T1 und X-T10. Ich habe die Funktion an der X-T10 mit dem 16-50 getestet und bin nicht sonderlich begeistert. Ich habe für ein paar Bilder ein XF56 an die Kamera geschnallt und hatte das Gefühl die Funktion würde besser funktionieren. Leider konnte ich es nicht ausgiebig testen. Nun frage ich mich, täuscht der Eindruck oder funktioniert die Face- und Eye-Detection-Funktion mit der 56er besser als mit dem 16-50? Was habt ihr für Erfahrungen gemacht? Lasst's krachen! Mister X
  13. Meine x e1 wird komplett manuell betrieben. Ich habe auch den AF ausgeschaltet und der Schalter steht auf MF. Nun habe ich aber das Problem, dass beim halbdurchdrücken des Auslösers trotzdem mit dem 18mm ein leichtes fokussieren passiert. Wie kann ich das abstellen?
  14. Hallo, ich habe eine Frage an alle Nutzer des Fuji XF 56mm 1.2 Objektives. Nachdem ich bereits 2x dieses Objektiv über den Online-Handel bestellt habe, da es in meiner Nähe keinen Fuji Fachhändler gibt, musste ich bei beiden Objektiven feststellen, dass die automatische Fokussierung von deutlich vernehmbaren, metallischen Geräuschen begleitet wird. Der Fokus sitzt, von daher haben beide Objektive funktioniert. Allerdings stören mich die Geräusche - ein sehr deutlich vernehmbares "Rumpeln". Da nun auch das zweite Objektiv diesen Effekt aufwies komme ich ins grübeln ob dies wirklich ein Defekt ist oder aber doch normal für dieses Objektiv. Vorsichtshalber hatte ich beide Objektive zurückgegeben. Bei meinen beiden anderen Fuji Objektiven (XF Zoom Objektive) ist der Autofokus kaum zu hören - lediglich das leise surren des Bildstabilisators. Bitte gebt mir eine kurze Rückmeldung, ob eurer 56mm Objektiv ähnlich geräuschvoll arbeitet oder ob ihr meine Auffassung teilt, dass es sich wohl eher um defekte Ware handelt. Danke für die Info - Bernd P.S. Ich betreibe das Objektiv an einer X-T1
  15. Hi, ich überlege die Cashback-Aktion im Juli noch zu nutzen und habe ein paar Fragen zum 35er an einer X-E2 (als "Vergleich" habe ich das 14er, das 23er und das 60er): Autofokus Ist das 35er von der schnellen Sorte oder eher gemächlich unterwegs (da es ja auch aus der ersten Objektivgeneration stammt, wie das 60er)? Benötigt es eher mehr Licht zum Scharfstellen (wie das 60er) oder ist es aufgrund der Lichtstärke genauso unempfindlich wie das 23er und flott bei der Sache? Ist es ein Innenfokussierer? Abbildungsleistung: Ich habe mir hier im Forum und im Web einige Bilder mit dem 35er angeschaut und vielleicht ist es auch eher eine "frühkindliche Traumatisierung". Zu Minolta-MD-Zeiten fand ich mein damaliges 50er/f1,7 dahingehend enttäuschend, das Portraits schon etwas unvorteilhaft wurden obwohl es doch eine "Normalbrennweite" war. Ja, ich weiß, dass es kein ausgemachtes Objektiv dafür ist und es natürlich auch immer darauf ankommt, wie man die Kamera hält; kurzum, mir geht es nicht um Messwerte sondern um den subjektiven Eindruck von euch. Verzeichnet es tonnenförmig bei dichten Portraits? Wie ist die Schärfe/ das Bokeh (gerne im Vergleich zu anderen Fuji-Linsen)? Ist euch die Brennweite zu profan, oder eben genau richtig? Spekulatives: Irgendwo las ich hier, jemand hätte ein neues 35er kürzlich gekauft und es hätte eine Gegenlichtblende aus Kunststoff: ist dem so? Ebenso sollte es ein "neues" 35er geben: ist das wahrscheinlich und was wäre als "neu" zu erwarten Besten Dank und Grüße, Richard.
  16. Hallo liebe Leute, ich würde gerne den optischen Sucher meiner X10 mehr nutzen. Welche AF Einstellung ist dafür am besten geeignet, der Vario-AF oder der Mehrfeld-AF? Beim Vario-AF mit Messfeld in der Mitte bekomme ich relativ häufig Ausschuss, wenn ich den optischen Sucher nutze. Danke schon mal im Voraus für eure Hilfe. Gruß, Fujicato
  17. Wie man hier mehrfach lesen kann bezweifeln viele die Autofokusleistung der X-E2. Heute habe ich bei bewölktem Wetter eine Motoradstuntshow fotografiert. 55-200mm, ohne OIS, ISO 1600. Meist Offenblende und AF auf S. Pre AF auf On. Von 157 Fotos waren 9 fehlfokussiert! Ich denke das ist nicht schlecht. Ich hatte zuerst mit AF-C probiert, bin damit aber nicht gut zurechtgekommen. Hier mal ein paar Bilder:
  18. Hallo, ich bin neu hier und habe gleich 'mal eine Frage: gibt es bei der X-Serie die Möglichkeit eine Feinabstimmung des Autofokus durchzuführen ? Wenn nein : ist zu erwarten, dass diese Möglichkeit mit einem der nächsten Firmware-Updates kommt ? Vielen Dank für Eure Antwort / Meinung. MfG R.Rodloff
  19. Hallo, ich bin absoluter Neuling beim Thema X10 und Fotolaie. Gestern haben wir uns die Kamera zugelegt, da wir eine Kamera haben wollten die auch bei schlechteren Lichtverhältnissen gute Fotos macht bzw. über Zusatzblitz auch in geschlossenen Räumen. Die ersten 10 Testfotos bei sehr schlechtem Licht gingen auch problemlos und haben uns überzeugt. Aus technischer Neugier, natürlich ohne lesen des Manual, bin ichdurch die Menues der Kamera. Jetzt steh ich vor dem Problem, dass ich in den Menues irgend etwas ausgewählt habe, dass dazu führt, dass die Kamera nicht mehr fokusiert. Ich bekomme die Anzeige in Rot "AF!" Leider ist die Bedienungsanleitung zum Thema AF! bzw zu den Standardwerten nicht sehr hilfreich. Auch die Suche zu einem Reset auf "Lieferzustand" aller Werte war nicht erfolgreich. Kommentar - die Suche im Forum erschlägt den Laien... Wer kann mir einen Tipp geben wie ich die von mir verbogenen Werte auf die Standardwerte zurücksetzte oder an welchem Menuepunkt ich suchen sollte um das Problem eingrenzen zu können? Danke - ich gebe zu viel geschickter kann man sich kaum anstellen fun3567
  20. Hallo X20-Fans, ich habe mir im Fotogeschäft eine X20 angeschaut. Dabei ist mir aufgefallen, dass die AF-Abstandsanzeige genau so unzuverlässig funktioniert wie bei der X10, die ich mal für eine kurze Zeite hatte. Wenn man bei den Einstellungen die AF-Abstandsanzeige aktiviert hat und die Bildschrimanzeige auf C gestellt hat, erscheint unten auf dem Display ein Balken von 0,1 m bis Unendlich. Der rote Balken markiert den Scharfpunkt und der weiße Balken den Schärfentiefenbereich. Das ist doch eine wunderbare Sache. Jedoch habe ich festgestellt, dass man sich auf diese Anzeige nicht verlassen kann. Wenn ich mit Weitwinkel-Zoom (kurze Brennweite) auf ein Motiv mit Abstand von ca. 10 m fokussiere, dann zeigt der rote Balken (Fokusentfernung) ca. 2 m an. Zoome ich dann auf das Motiv heran (max. Tele), dann zeigt der rote Balken auf ca. 10 m bis Unendlich. Die X20 war auf P-Modus eingestellt und der Autofokus auf Modus AF-S. Ist das so auch bei Euren X20-Kameras bzw. X10 ? Ich hatte letztes Jahr mal mit dem Fuji X10-Support gesprochen, doch denen war dieses Problem nicht bekannt, bzw. konnten es nicht nachvollziehen. Es grüsst ein alter Fuji-Fan, der immer noch seine Fuji F30 hat und sich mit einer X20 verbessern möchte. G. Kohler
  21. Hallo zusammen Das steht im Manual: „Der Fokus wird kontinuierlich an den veränderten Abstand zum Motiv angepasst, selbst wenn der Auslöser nicht bis zum ersten Druckpunkt gedrückt wird“ Die Beschreibung im Manual verstehe ich so, dass sich der Fokus sowohl bei gedrücktem wie auch nicht gedrücktem Auslöser an den veränderten Abstand zum Motiv anpassen soll. Bei meiner Fuji passt sich der Autofokus bei gedrücktem wie auch durchgedrücktem Auslöser nicht mehr an, was bei Serienaufnahmen zum Problem wird. Habt ihr so was bei euer X-Pro1 auch festgestellt oder handelt es sich um einen Fehler?
  22. Hallo X10-Freunde, ich bin neu im Forum, und daher möchte ich mich kurz vorstellen: bin 59 Jahre alt, habe schon mit 18 Jahren meine erste Spiegelreflexkamera gekauft und fotografiere schon seit über 40 Jahren. In 2007 habe ich mir eine Fuji F30 zugelegt, die damals als „Überflieger“ gelobt wurde. Die Fotos von der F30 sind nach wie vor spitze, doch die Digicam-Technik hat sich seither enorm entwickelt und so wollte ich mir durch die Anschaffung einer neuen, kleinen Kamera verbessern. Ich hatte mir im Laufe des Jahres mal eine Canon Powershot SX220 als auch SX240 zuschicken lassen, doch die Fotos waren enttäuschend im Vergleich zu meiner F30. Durch aufmerksamen Lesen der Chip Foto-Vidio Zeitschrift bin ich auf die Fuji X10 gestoßen, welche im mir auch bei S....... dann gekauft habe. Nach ausführlichem Studieren der Bedienungsanleitung war ich schnell mit der Kamera vertraut. Besonders beeindruckt haben mich die vielen Einstellmöglichkeiten, vor allen Dingen aber die AF-Abstandsanzeige (einstellbar im Menü und dann Bildschirmanzeige auf C gestellt.) als auch der weiße Balken, welcher den Schärfentiefenbereich darstellt. Doch leider musste ich feststellen, dass diese Anzeige nicht sauber funktioniert: wenn ich mit Weitwinkel-Zoom auf ein Motiv mit Abstand von ca. 10 m fokussiere, dann zeigt der rote Balken (Fokusentfernung) ca. 2 m an. Zoome ich dann auf das Motiv heran (max. Tele), dann zeigt der rote Balken auf ca. 10 m bis Unendlich. Ferner habe ich festgestellt, dass die X10 bei hellen Motiven auch nicht richtig fokussiert, jedoch die LED leuchtet grün, was ja „scharf gestellt“ bedeutet. Schwenkt man die Kamera dann auf ein dunkleres Motiv (bei gleicher Zoomeinstellung), dann stimmt die AF-Abstandsanzeige. Ich habe dann meine X10 wieder zu S........ gebracht und dem Verkäufer dieses Problem reproduzieren können. Darauf konnte ich die Kamera noch zurückgeben. Das gleiche Problem habe ich dann auch bei der X10-Vorführkamera festgestellt. Ich bin dann noch in ein anderes Fotogeschäft gegangen und die dortige X10 hat genau so fehlerhaft reagiert. Ich hatte auch schon ein paar mal bei der freundlichen Fuji-X10-Hotline angerufen, und bekam dann zur Antwort, dass die X10 einen Kontrast-Autofokus hat und eigentlich keinerlei Probleme bekannt sind. Nun, ich würde gerne die X10 haben, doch dieses Autofokus-Problem stimmt mich nachdenklich. Daher frage ich die X10-Freunde, ob dieses Problem auch schon anderen X10-Besitzern aufgefallen ist. PS: das Problem verhält sich gleich, egal ob ich den automatischen Autofokus eingestellt habe, oder den manuellen Fokus. Beim manuellen Fokus kann man ja die AFL-/AEL Taste drücken, und die X10 stellt den Fokusentfernung erstmals automatisch fest. Gerhard Kohler
  23. Hallo, bei exakt 35mm Zoomeinstellung (und nur dann) stellt meine X10 nicht richtig scharf, in beiden Autofocus-Modi. Ich hatte die Kamera bereits zur Reparatur bei Fuji eingeschickt, aber nach der Reparatur besteht das Problem nachwievor. Es wurde nur die Firmware aktualisiert. Kennt jemand das Problem (und hat vielleicht auch eine Lösung?) bzw. wie kann man die Fuji Reparaturabteilung in Kleve telefonisch wegen Rückfrage erreichen?
  24. Welche Tricks kennst Du, damit Deine X100 schneller fokusiert? Hier sollen alle Strategien aufgegriffen werden! ein Blogger aus Rumänien schreibt: "D4's advantage is that when you press the shutter trigger and not by a few fractions of a second as X100 and probably make X-Pro 1, but I know a few tricks to reduce this delay to a minimum (close to D4)." Quelle:Google Translate Freue mich auf Erfahrungswerte....
  25. Hallo! Nächste Woche steht ein kurzfristig geplanter Trip nach Rom bevor - juhu! Das ist schon mal ein Abenteuer an sich, aber ich verbinde das mit einem weiteren "Abenteuer", weil ich plane, nur die x100 mitzunehmen und auf DSLR und Gerödel ganz zu verzichten. (Wieso macht einen das eigentlich nervös?? ) Eine Sache wurmt mich allerdings noch - die "schaffe" ich mit der x100 einfach noch nicht richtig: Gerade im Urlaub und auf Reisen schieße ich gerne mal ein Selbstportrait von mir und meinem Partner - also Arm ausgestreckt, Linse auf sich und Partner gerichtet und ab dafür. Mit der DSLR gelingt mir das immer zu 99 Prozent, dass die Personen scharf und mittig plaziert sind. Bei der x100 ist mir das nur einmal gelungen (Glück?). Da ich in letzter Zeit nicht auf Reisen war, habe ich mich nicht mehr darum gekümmert, aber jetzt merke ich, wie wichtig mir das ist. Egal, wie ich die Kamera halte - der Autofokus scheint sich jedes Mal das Stückchen Hintergrund zu suchen und dies scharf zu stellen oder die Schärfe der Gesichter knapp zu verpassen... [Woher weiß die Kamera, wie ich aussehe? ] Und meine Armlänge auszumessen und das jedes Mal manuell "einzugeben", erscheint mir doch müßig... oder ist das die Lösung?? Ich hatte mal vermutet, dass es mit dem Autofokus zusammen hängt, der ja im Makromodus leicht "versetzt" scharf stellt. Ich habe auch schon versucht, den Versatz auszugleichen, in dem ich zunächst die Linse stumpf auf mich richte, fokussiere und dann rüberziehe, um den Partner drauf zu bekommen. Nach dem Drehen passt's aber dann offensichtlich nicht mehr richtig mit dem Fokus... Bei genauerem Überlegen kann das ja aber gar nicht das Problem sein, der Versatz interessiert ja nur beim Blick durch den Sucher oder auf das Display... ...oder könnte es (wie sonst auch ) allein an mir liegen, und es bedarf einfach viel mehr Übung? Hat sonst noch jemand Erfahrungen damit gemacht? Viele Grüße
×
×
  • Create New...