Jump to content

Browserkompatibilität


bots
 Share

Recommended Posts

Werbung (verschwindet nach Registrierung)

Kann es sein, dass das Forum Darstellungsprobleme mit anderen Browsern als iE hat?

.) aktueller Safari: ich seh die Bilder in den Fotothreads nicht (nur Fragezeichen und Büroklammer)

.) aktueller Firefox: -"- (nur nicht klickbare Büroklammer, auch kein Fragezeichen)

.) iE6: Anmeldefelder liegen ziemlich wirr übereinander, manchmal auch Menüpunkte

 

PS: in anderen Fotoforen (DSLR, Systemkamera) funktioniert das besser

Link to post
Share on other sites

ich nutze einen Mac mit Safari. Das Problem gibt es auch bei mir, wenn ich mich über 3G (Surftstick) verbinde. Zuhause über WLAN funktioniert alles. Sprich: Das Problem hat mit Safari nichts zu tun. Ich nehme an, das liegt an den Einstellung des Surfsticks....

Link to post
Share on other sites

ich nutze einen Mac mit Safari. Das Problem gibt es auch bei mir, wenn ich mich über 3G (Surftstick) verbinde. Zuhause über WLAN funktioniert alles. Sprich: Das Problem hat mit Safari nichts zu tun. Ich nehme an, das liegt an den Einstellung des Surfsticks....

immer das gleiche Problem - via iPhone, verschiedene wLan-Netze und Kabel :( in allen Fällen in allen anderen Foren kein Problem, am Mac mit Win7/iE auch kein Problem (natürlich alles zur jeweils selben zeit mit derselben gleichen Verbindungsqualität)... sonst frag ich ja nicht :o

Edited by bots
Link to post
Share on other sites

liegt an was anderem - wenn ich das Bild dann in einem anderen Fenster öffnen will, dann "bin ich nicht angemeldet" (was aber völliger Blödsinn ist), wenn ich mich in dem Formular dann anmelde mit "angemeldet bleiben" nützt das genau ein Bild lang, beim nächsten Bild die selbe Prozedur wieder :(

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

liegt an was anderem - wenn ich das Bild dann in einem anderen Fenster öffnen will, dann "bin ich nicht angemeldet" (was aber völliger Blödsinn ist), wenn ich mich in dem Formular dann anmelde mit "angemeldet bleiben" nützt das genau ein Bild lang, beim nächsten Bild die selbe Prozedur wieder :(

Dann lässt Du offenbar keine Cookies zu; ohne diese funktioniert das nicht.

Link to post
Share on other sites

doch - sonst würde auch "angemeldet bleiben" bei der Forumsanmeldung nicht funktionieren...

Du hattest doch oben geschrieben, dass das „angemeldet bleiben“ bei Dir nicht funktioniert. Und nun funktioniert es doch?

 

Aber wie auch immer: Da niemand sonst von den vermuteten Browser-Inkompatibilitäten weiß, spricht so weit alles dafür, dass das Problem irgendwo bei der Konfiguration Deines Browsers (oder vielleicht des Betriebssystems) liegt. Vielleicht hilft es, die Forums-Cookies, sofern vorhanden, einmal zu löschen und beim nächsten Besuch neu setzen zu lassen.

Link to post
Share on other sites

Du hattest doch oben geschrieben, dass das „angemeldet bleiben“ bei Dir nicht funktioniert. Und nun funktioniert es doch?

Nein, hab ich nicht - mit "angemeldet bleiben" im Forum funktioniert ja alles (kann auch posten und bin angemeldet, werde auch per Namen begrüßt) - aber wenn ich das Bild (bzw das stattdessen erscheinende Fragezeichen) in einem neuen Fenster öffnen will, *dann* bin ich "nicht angemeldet", im Forum bleibe ich das dennoch weiterhin...

 

Cookies löschen blieb auch auch erfolglos ;)

Link to post
Share on other sites

  • 1 month later...
Guest Michl

Da es zum Threadthema passt, drängel ich mich mal dazwischen:

kann es sein, daß der Forenserver den Chrome-Browser nicht mag? Alle zwei bis drei Themenaufrufe bekomme ich die Fehlermeldung:

9arz1y68bz8d.jpg

Mit dem Firefox hab ich die Probleme nicht und an der Forensoftware kann's eigentlich auch nicht liegen - bei anderen Foren, die die gleiche Software benutzen, läuft's problemlos...:confused:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...