Jump to content

Externe Blitze und X100


Recommended Posts

Werbung (verschwindet nach Registrierung)

Man sollte mal Erfahrungen bezüglich der Nutzung von Fremdblitzen mit der X100 einstellen. Alternativ auch die Möglichkeiten mit dem FUJI Blitz entfesselt zu blitzen.

 

Meine bisherige Erfahrung:

 

1. Nikon SB800 geht ohne Probleme. Allerdings nur im manuellen Modus

2. Blitzverlängerungskabel - Ich habe Typ Nikon SC-29 geht in Verbindung mit dem Nikon SB800, so wie ich weiss geht der SB900 auch.

3. Das gleiche Verlängerungskabel ermöglicht TTL Betrieb mit dem Original FUJI Blitz

 

LG

 

Stefan

Link to post
Share on other sites

Das klingt spannend. Sag, geht das Kabel auch mit dem Fuji Blitz EF42 ? das ist das etwas grössere Modell. ICh wäre froh dies zu wissen, da ich oft am kabel blitze. gruss, caspar

 

Hallo Caspar,

 

Den großen EF42 Fuji Blitz habe ich nicht, gehe aber davon aus, das der absolut gleich zum 20er aus der LE Schachtel ist. Unterschied ist lediglich in der Leitzahl. Den 20 habe ich mit dem Nikon Kabel gestestet. Ich habe aber auch gehört, das die Canon Blitzverlängerungskabel gehen, konnt das aber nicht testen. Das Nikon SC-29 ist ein recht aufwendiges Kabel. Es gibt denke ich auch noch eine abgespeckte Version ich weiss aber nicht wie die heisst. Die sollte kostengünstiger sein. Ich hab auch gehört, das ein HAMA Kabel oder Kabel von Drittanbietern gehen sollen. Ich würds einfach mal ausprobieren ob Du dann volle TTL Fähigkeit hast. EF42 und EF20 sollten bzgl. der Ansteuerung und Pinbelegung genau gleich sein. Denke, das Du da keine Problem haben wirst. Probiers doch einfach mal bei Deinem Händler aus. Ich hol mir den EF42 auch noch. Habe ich fest eingeplant.

 

Gruss

 

Stefan

Edited by scst48
Link to post
Share on other sites

Hallo Caspar,

 

Den großen EF42 Fuji Blitz habe ich nicht, gehe aber davon aus, das der absolut gleich zum 20er aus der LE Schachtel ist. Unterschied ist lediglich in der Leitzahl. Den 20 habe ich mit dem Nikon Kabel gestestet. Ich habe aber auch gehört, das die Canon Blitzverlängerungskabel gehen, konnt das aber nicht testen. Das Nikon SC-29 ist ein recht aufwendiges Kabel. Es gibt denke ich auch noch eine abgespeckte Version ich weiss aber nicht wie die heisst. Die sollte kostengünstiger sein. Ich hab auch gehört, das ein HAMA Kabel oder Kabel von Drittanbietern gehen sollen. Ich würds einfach mal ausprobieren ob Du dann volle TTL Fähigkeit hast. EF42 und EF20 sollten bzgl. der Ansteuerung und Pinbelegung genau gleich sein. Denke, das Du da keine Problem haben wirst. Probiers doch einfach mal bei Deinem Händler aus. Ich hol mir den EF42 auch noch. Habe ich fest eingeplant.

 

Gruss

 

Stefan

 

Hallo Caspar,

 

Ich habs gerade noch mal ausprobiert mit dem SC-29 Kabel und dem EF-20. Leider hat es jetzt nicht funktioniert. Kann sein, das ich beim letzten Mal eine bestimmte Einstellung gemacht habe. Ich muss daher noch mal morgen einen Test machen. Also bitte noch warten und nix ordern.

 

Canon Flash Extension Cords scheinen zu gehen.

 

DPreview

 

I have the EF 20 baby flash for the X100 and have found that the 3 pins on the flashgun do actually correspond to 3 of the 4 contacts on the Canon and Canon compatible off camera TTL leads which allows for off camera TTL flash with the EF 20, which is really useful.

 

Es sollte also mit dem Canon Blitzverlängerungskabel gehen. Ich werd das nächste Woche auch mal ausprobieren.

 

LG

 

Stefan

Edited by scst48
Link to post
Share on other sites

Also, das mit dem Nikon Kabel und TTL war Fehlanzeige. Habs gerade noch mal ausprobiert. Aber das Nikon Kabel geht natürlich mit manueller Einstellung für entfesseltes Blitzen mit NKON Blitzen und Syncronisation bis 1/1000s. Hierzu ein sehr

interessantes Beispiel welches die Vorzüge des Zentralverschlusses der X100 unterstreicht.

 

Fuji X100 – Super High Speed Sync! « Jonathan Fleming's Blog

 

Für entfesseltes Blitzen und TTL mit der X100 und den Original Fuli Blitzen scheint dann im Moment nur das Canon Verlangerungskabel zu gehen. Das ist Typ 2 der aber jetzt durch einen Typ 3 ersetzt wurde. Auch das sollte man daher auf jeden Fall

noch mal testen.

 

Aber es kann ja auch sein, das FUJI noch ein eigenes Blitzverlängerungskabel für den EF-20 und EF-42 auf den Markt bringt.

 

LG

 

 

Stefan

Link to post
Share on other sites

irgendwie hat fuji kleinen mist gebaut: in den automatiken wird mit der einstellung externer blitz eine 1/30 als maximal laengste zeit ausgewaehlt. das ist mit dem internen auch so, hier kann man aber auf slowsync ausweichen.

frage: wie ist das mit den original fuji-blitzen?

 

sinnvoll waere doch gewesen, die x-100 uebernimmt zum blitzen die maximal kuerzeste zeit aus der iso-automatik.

 

die maximal kuerzeste zeit in den automatiken fuer die einstellung externer blitz laesst sich aber umgehen - das ist nicht schoen, aber hilft.

wenn man die iso-automatik aktiviert und die maximale iso (z.b. iso400) auch als anfangs-iso (iso400) einstellt, so hat man eine konstante iso UND die maximal kuerzeste zeit aus der iso-automatik-einstellung. das macht sinn, wenn man manuell (wireless) oder mit blitzautomatik blitzt.

das funktioniert nicht fuer iso 200, denn dafuer gibts keine iso-automatik.

Link to post
Share on other sites

weshalb immer kürzeste Synchronzeit,ich nehme oft viel Umgebungslicht mit rein,lange Zeit.

 

 

LG Andreas

 

Naja, schau Dir doch mal den obenstehenden Link - FUJI X100 Super High Speed Sync an. Find ich jedenfalls auch nicht übel, wenn das geht oder?

 

LG

 

Stefan

Link to post
Share on other sites

ach, natuerlich - mir gehts ja um die langen zeiten, mein fehler!

hier der korrigierte text:

 

irgendwie hat fuji kleinen mist gebaut: in den automatiken wird mit der einstellung externer blitz eine 1/30 als maximal laengste zeit ausgewaehlt. das ist mit dem internen auch so, hier kann man aber auf slowsync ausweichen.

frage: wie ist das mit den original fuji-blitzen?

 

sinnvoll waere doch gewesen, die x-100 uebernimmt zum blitzen die maximal laengste zeit aus der iso-automatik.

 

die maximal laengste zeit in den automatiken fuer die einstellung externer blitz laesst sich aber umgehen - das ist nicht schoen, aber hilft.

wenn man die iso-automatik aktiviert und die maximale iso (z.b. iso400) auch als anfangs-iso (iso400) einstellt, so hat man eine konstante iso UND die maximal laengste zeit aus der iso-automatik-einstellung. das macht sinn, wenn man manuell (wireless) oder mit blitzautomatik blitzt.

das funktioniert nicht fuer iso 200, denn dafuer gibts keine iso-automatik.

 

ich blitze ja auch fast immer manuell, aber ich versuche immer mehr, das umgebungslicht

per automatik einzubeziehen - damit bin ich manchmal schneller.

und wenns drauf ankommt ...

Link to post
Share on other sites

hallo, ich benutze den Oly FL36R im A-Modus, klappt einwandfrei mit seiner Messzelle, selbst drahtlos entfesselt. X100 auf commander modus, am Blitz iso und blende einstellen und in den Slave Automatik Modus stellen, an der X100 genauso und dann einfach blitzen. man kann natürlich auch jeden anderen Automatikblitz benutzen, einige Metz sollten das auch können, das ursprüngiche System ist ja dann egal, wenn man eh schon einen da hat. der kleine Oly ist halt eben auch nicht so groß.

Link to post
Share on other sites

bei blende 2 und iso 400 ist der interne blitz aber schnell so stark,

dass er immer deutlich zur belichtung beitraegt, also im foto zu sehen ist.

auch deshalb halte ich die blitzbelichtungskorrektur von -2/3fuer deutlich zu gering.

fuji hat auch hier nicht zuende gedacht: kameras, bei denen der vorblitz abschaltbar ist,

haben auch ein paar kleine manuelle leitungsstufen fuer den internen,

damit dieser den/die slaveblitz ausloest, aber wenig zur belichtung beitraegt.

ungeschickt und daemlich geloest - fuji!

Link to post
Share on other sites

  • 2 weeks later...

Und man darf nicht vergessen, im Menü den externen Blitz zu aktivieren.

Bei systemeigenen Blitzen ist das unnötig - wenn aber ein Canon aufgepflanzt wird, muß man ins Menü.

Da wie von mjh schon erwähnt dann TTL nicht zur Verfügung steht, sollte man dann alles auf manuellen Modus stellen.

 

Die Combi X100/Canon580II ist aber im Handling nicht gerade ideal - der Blitz wiegt ungefähr soviel wie die Cam und ist ein Rieseneimer obendrauf. Viel zu hohe Schwerpunktlage.

 

In meiner SE war von Fuji der kleine EF-20 Blitz drin -> der macht sich dagegen sehr gut (und braucht auch keine Menüaktionen) und ist wegen Klappgelenk im Gegensatz zum internen Blitz auch für indirektes Blitzen geeignet.

Link to post
Share on other sites

Anmerkungen für alle, die mit den X100 Blitz-Einstellungen auf Kriegsfuß stehen. (Ich gehöre auch dazu...)

 

Es wurden bereits Kamerafehler wegen nicht funktionierender Blitztaste auf dem Wählrad reklamiert. Hierzu Folgendes: Ist im Menü EXTERNER BLITZ auf AN oder COMMANDER gestellt, hat die rechte Wählrad-Taste keine Funktion mehr. Der vorher eingestellte Modus bleibt so lange fixiert, bis EXTERNER BLITZ wieder auf AUS gestellt wird.

 

Der COMMANDER blitzt immer, auch wenn vorher der Modus auf UNTERDRÜCKTER BLITZ stand.

Der EXTERNER BLITZ AN blitzt niemals intern, selbst wenn der Modus vorher auf ERZWUNGENER BLITZ gestellt war, es blitzt nur der aufgesetzte externe Blitz, falls eingeschaltet.

 

Das Ganze verkehrt sich ins Gegenteil, sobald ein Fuji Blitzgerät EF-20/42 aufgesetzt UND eingeschaltet wird. Die Blitztaste auf dem Wählrad ist wieder aktiv, die Menüeinstellung EXTERNER BLITZ stellt sich selbst auf AUS und ist gegraut (inaktiv) solange der Fuji-Blitz eingeschaltet bleibt. :confused:

 

Kritikpunkt:

Bei den beiden Fuji-Blitzen hat die Blitzsteuerung per Wählrad Priorität; d.h. (vorausgesetzt EXTERNER BLITZ = AUS)

bei Blitz=unterdrückt blitzt gar nix, auch nicht ein eingeschalteter EF-20/42!

Bei Blitz=erzwungen blitzt es IMMER! Falls der aufgesetzte EF-20/42 ausgeschaltet war, blitzt halt der Interne... :mad:

 

Dieses Verhalten hat mich schon zur Weißglut getrieben, da ich von meinen DSLRs und Systemkameras gewohnt war: Blitzgerät AUS = kein Blitz.

 

Nach schier endlosem Herumprobieren fand ich folgende Lösung für mich:

1. Blitzmodus auf ERZWUNGENER BLITZ

2. EXTERNER BLITZ im Menü auf AN

3. Aufgesetzten EF-20/42 einschalten

(Diese Reihenfolge ist wichtig, sonst funktioniert es nicht.)

 

Ergebnis:

EF-20/42 eingeschaltet = löst aus (mit TTL-Messung!)

EF-20/42 ausgeschaltet = Kein Blitz - auch nicht der Interne!

 

Dabei muss man beachten, dass bei halb gedrücktem Auslöser das Blitzsymbol im Sucher/LCD immer erscheint, selbst wenn der Blitz ausgeschaltet ist. Ich habe mich daran gewöhnt und komme mit dieser "Hardware"-Lösung prima zurecht.

Endlich tut die Kamera das, was ICH will und nicht das, was sich die Fuji Software-Entwickler bei diesem Blitzfunktions-Chaos gedacht haben, was auch immer das gewesen sein mag...

 

Alles Obige ist natürlich nur für externe Blitze von Interesse. Wer ausschließlich den internen als Aufhell-Blitz verwendet - falls überhaupt - hat mit den genannten Einstellungen ohehin nix am Hut. Vorausgesetzt, er lässt das Menü EXTERNER BLITZ auf AUS! :rolleyes:

Link to post
Share on other sites

  • 3 months later...

Danke Klaus - sehr interessante Info! Mein EF-20 gibt mir immer noch ein Paar Rätsel auf, aber die meisten hast Du hier beantwortet.

 

Jetzt muss ich nur noch heraus bekommen, warum beim Betrieb des EF-20 über ein Canon eTTL-Kabel manchmal der EF-20 (korrekt) blitzt und manchmal trotzdem der interne Blitz aufleuchtet (und auch korrekt belichtet), obwohl der EF-20 eingeschaltet ist. :eek: Dass das so ist, kann ich nämlich anhand der unterschiedlichen Schatten in meinen Bildern sehen.

 

Ist vielleicht ne dumme Frage, aber was solls, ich möchts halt gern wissen und mein EF-20 ist noch nicht da: Demnach ist es unmöglich den internen zum EF-20 parallel auszulösen?
Nein, die lösen nie parallel aus. Entweder der eine, oder der andere.
Link to post
Share on other sites

Hallo arjay,

warum benutzt du nicht ein Fuji Synchronkabel? Oder gibt's das nicht?

 

Habe gerade mal nachgesehen und nur ein Monsterkabel mit "Passt für fast alles"-Anschluss gefunden - 2m lang und 50 €...

PHOTTIX Universal TTL Synchronkabel 2m (Canon/Nikon/Fuji) | Digitfoto.de

Das wäre auch nicht gerade etwas, das ich mit der X100 einsetzen möchte.

 

Gruß, Klaus

Link to post
Share on other sites

Hallo arjay,

warum benutzt du nicht ein Fuji Synchronkabel? Oder gibt's das nicht?

 

Leider bietet Fuji kein eigenes TTL-Blitzkabel an. Das ist aber eigentlich kein Problem, denn die Kontakte des Fuji-Blitzschuhs haben die gleichen Abmessungen und Lagekoordinaten wie die der neuen Generation von Canon eTTL-Blitzgeräten. Ich habe mir daher in der Bucht ein baugleiches Blitzkabel der chinesischen Firma Meike gekauft (das ist eine genaue Kopie eines OC-E3 Kabels von Canon).

 

Im Amerikanischen X100 Forum habe ich Bilder des Kabels gepostet zusammen mit einer kleinen Anleitung für eine Modifikation des Kabels.

Link to post
Share on other sites

Super-Tip - danke Arjay. :rolleyes: Werde das Kabel mal ausprobieren. Für rund ¼ des Preises des von mir erwähnten "Monsterkabels" leiste ich mir einen Versuch.

Obwohl du ja auch damit ab und zu Probleme zu haben scheinst - siehe dein Post #20. Ich würde mich freuen, wenn du von deinen Erfahrungen berichtest.

 

Gruß, Klaus

Link to post
Share on other sites

  • 2 months later...

Bevor ich meinen alten Minolta 3600 HS D Blitz bei eBay reinstelle oder "entsorge" (meine dazugehörige Dimage A1 ist geklaut worden) doch noch einmal die Frage hier:

 

Ist es möglich, mit dem Commander Modus den externen Blitz wireless anzusprechen? Also mit dem Blitz der X100? Ich bekomme das nicht zum Laufen - wahrscheinlich weil die beiden inkompatibel sind...?

Wäre toll, wenn das einer weiß oder sogar erklären könnte...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...