Jump to content

Nach der ersten zwei Wochen


HGA
 Share

Recommended Posts

Werbung (verschwindet nach Registrierung)

Vorneweg:

Ich bin immer noch sehr zufrieden

 

Aergernisse:

 

  • Der Akku kann verkehrt rum eingebaut weden, passiert zwar nix, auch beim Einschalten passiert dann nichts.

  • wozu soll eigentlich der Augensensor wirklich nützlich sein. Ich finde diese Option, mit Verlaub, einen absoluten Quatsch, zumindest erschliesst sich mir der Sinn nicht. Vielleicht kann mir jemand erklären, was sich die Entwickler dabei gedacht haben könnten.

  • Das kleine Hebelchen vorne (Einblendung des optischen Suchers) ist ja super angedacht. Bis jetzt hatte ich aber nur eher zufällig die entsprechende Einstellung gefunden, das es auch funktionierte. Ist das allenfalls ein Firmwarefehler?

  • Nur so als kleien Zugabe: Ein optischer Sucher ist zwar herrlich, aber ohne Paralaxausgleich ist er sehr schnell eine Fehlerquelle.

 

So, das wäre es für den Moment

 

Schlusswort für heute:

Konstruktive Kritik und Fragen sind wohl erlaubt, notwendig und Sinnvoll, und

ich finde die Kamera, vor allem die Ergebnisse, immer noch SUPER.

 

Gruss

Hanspeter

Edited by HGA
Link to post
Share on other sites

Was findest du denn so sinnlos am Augensensor ? Hält man die Kamera an's Auge schaltet sich der Sucher ein, andernfalls der Bildschirm. Das ist doch praktisch, wenn man's denn benutzen will. Bei mir ist das Display normalerweise ausgeschaltet, so dass ich die Funktion nicht benutze. Aber sie deshalb als Quatsch abzutun ?

 

Und die Sache mit dem Hebel vorne für den OVF finde ich auch logisch: Es funktioniert, wenn man gerade den EVF benutzt, sonst halt nicht.

Link to post
Share on other sites

Augensensor ist für mich in diesem Falle eine weglassbare Funktion, deren wirklicher Nutzen sich mir, auch mit deinen Erklärungen schlichtweg nicht erschliesst, immer noch nicht. Diese Kamera hat für mich grundsätzlich zu viele Taster, die man bei der Kompaktheit der Kamera zufälligerweise berührt und dann was um- oder verstellt. Ist ja möglich, dass ich diese Probleme nach weiteren zwei Wochen nicht mehr habe.

Ich habe in einem früheren Thread geschrieben, dass es sinnvoller wäre, wenn Schnellumschaltungen, sinnvoll oder nicht, via einer zusätzlichen Funktionstaste betätigt werden sollten, damit wäre mit Zufallsergebnissen schluss. Aber wenn mitdenken falsch ist, dann kann ich es ja auch lassen.

Ich denke nach wie vor, dass Kritik, auch wenn sie etwas derber ausfällt für jeden Entwickler (war mal mein Beruf) immer noch sinnvoller ist als unisono Jubel oder Schweigen.

 

 

Wenn ich den OVF eingeschaltet habe, es rührt sich mit dem Hebel nichts, wenn der EVF drin ist, rührt sich auch nichts. Kannst du dann wenigstens sagen was ich grundsätzlich falsch mache?

 

Bearbeitung:

Wenn der Nahbereich eingeschaltet ist, dann hat der Hebel keine Funktion. Warum eigentlich????

Edited by HGA
Link to post
Share on other sites

Bearbeitung:

Wenn der Nahbereich eingeschaltet ist, dann hat der Hebel keine Funktion. Warum eigentlich????

Im Makromodus funktioniert der OVF aufgrund des Parallaxefehlers nicht - somit kann auch keine Umschaltung erfolgen.

Gruß

Carsten

Link to post
Share on other sites

Wenn ich den OVF eingeschaltet habe, es rührt sich mit dem Hebel nichts, wenn der EVF drin ist, rührt sich auch nichts. Kannst du dann wenigstens sagen was ich grundsätzlich falsch mache?

 

Bearbeitung:

Wenn der Nahbereich eingeschaltet ist, dann hat der Hebel keine Funktion. Warum eigentlich????

 

Hm, Du gibtst die mögliche Antwort doch selbst vor. Jede Kamera hat ihre Eigenarten an die es sich zu gewöhnen gilt; wenn viele Deiner Meinung sind, dann könnte man das von Dir angeführte als Verbesserungsvorschlag bezeichnen. Ich find den Umstellhebel für opt./digit. Sucher genial und sehe auch einen Sinn in der rein digital sichtbaren Makrofunktion, weil dort eben der von Dir gewünschte Paralaxeausgleich gegeben ist.

Link to post
Share on other sites

Die Antwort auf die Frage warum das Umschalten im Nahbereich nicht funktioniert ist ja schon gegeben worden.

 

In einem Punkt stimme ich mit dir, HGA, überein: Die X100 erfordert mehr Eingewöhnung als alle anderen Kameras, die ich bisher benutzt oder besessen habe. Anfangs hatte ich auch meine Probleme mit dem Zusammenspiel zwischen der "View Mode"- und der "Disp./Back"-Taste. Auch die Menüstruktur finde ich nicht optimal, wenn auch weit weniger katastrophal als man mancherorts lesen kann.

 

Nur, und das ist IMO das wichtige, das Einarbeiten zahlt sich mehr als aus...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...