Jump to content

X-100 AF Geschwindigkeit - Ruhemodus


X100.II

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hi, nach intensiven suchen finde ich den Beitrag nicht, was immer ich auch falsch suche? Mir war so als wenn die AF Geschwindigkeit mit dem Ruhemodus zusammen hängt, oder mit einer anderen Abschaltung. Könnt Ihr mir bitte helfen?

 

Danke Max

Edited by X100.II
Link to post
Share on other sites

Die Frage ist anscheinend, ob der AF ohne AF-Hilfslicht (das im Ruhemodus inaktiv ist) langsamer und/oder unzuverlässiger arbeitet als mit.

Ja klar, bei schlechten/schwierigen Lichtverhältnissen ist das logisch, sonst bräuchte man gar kein AF-Hilfslicht in die Kamera einzubauen.

Edited by flysurfer
Link to post
Share on other sites

Die Frage ist anscheinend, ob der AF ohne AF-Hilfslicht (das im Ruhemodus inaktiv ist) langsamer und/oder unzuverlässiger arbeitet als mit.

Ja klar, bei schlechten/schwierigen Lichtverhältnissen ist das logisch, sonst bräuchte man gar kein AF-Hilfslicht in die Kamera einbauen.

 

Das meinte ich leider nicht. Das der AF mit Hilfslicht bei lowlight schneller ist, ist ja logisch. Deswegen suche ich ja wie verrückt, weil ich es verstehen wollte. Die AF - Geschwindigkeit hatte irgend etwas mit einer Deaktivierung zu tun. Den Effekt des voll durchdrücken des Auslösers, anstatt halb und fokussieren, ist mir geläufig.

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Es gibt bei der X100 sonst nur noch den bekannten Stromsparmodus, der den AF im OVF verschlechtert. Deshalb wird seit Urzeiten davor gewarnt, diesen Modus bei Hybridsucherkameras zu verwenden, zumal dann auch das Live-Histogramm verschwindet. Mit dem Ruhemodus hat das aber nichts zu tun.

 

Danke, danke, danke, genau das war es!!!!!

Link to post
Share on other sites

  • 1 month later...

Also ich sehe das mit dem Stromsparmodus inzwischen etwas differenzierter und nutze ihn.

 

Offensichtlich halten die Schreiber von Betriebsanleitungen die Anwender generell für komplette Idioten.

Nur so ist es zu erklären, dass immer wieder in Anleitungen ausgiebig beschrieben wird, wie der „Affe“ die Knöpfe zu drücken hat, anstatt, da wo es Sinn macht, auch mal technische Zusammenhänge ansatzweise zu erklären.

Bestes Beispiel hierzu ist in der Bedienungsanleitung der X100 auf Seite 22 der „OS Stromsparmod.“

Da wird in der Anleitung pauschal behauptet, dass wenn der Stromsparmodus auf „AN“ ist, sich die Anzahl der aufgenommenen Bilder mit einer Akkuladung in etwa verdoppelt, während sich der Autofokus von 0,2 auf 0,4s verlangsamt.

 

Na prima, dachte ich mit meiner neuen X100: halbierte Bilderzahl ist ja auch noch ganz üppig, ich will schnell sein >> also Stromsparmod. auf „AUS“, aber immerhin die Automatische Kameraausschaltung auf „nach 2 Minuten“ eingestellt und Monitor aus, sowie Autofokus auf sparenden AF-S.

 

Aber es kam anders:

Vollen Akku in die neue Kamera und ab in die Stadt. Einschalthebel auf „ON“ (man will ja bereit sein), hin und wieder ein Foto gemacht und viel durch den optischen Sucher geschaut.

Und oh Schreck, nach 2-3 Stunden, aber nur 25 Bildern war der Akku bereits leer.

 

Die Enttäuschung entsprechend groß, wie konnte das passieren?

Zuhause gegrübelt und irgendwann von selbst drauf gekommen (dem Ingenjöör ist nichts zu schwöör):

Ist der Stromsparmod. auf „AUS“, so ist der Bildsensor STÄNDIG IN BETRIEB, solange die Kamera eingeschaltet ist (obwohl nur OVF benutzt und Monitor aus und kein Live view).

Das heißt wenn ich mal kurz durch den Sucher schaue und dazu die Kamera aktiviere bleibt der Sensor 2 Minuten aktiv bis die Kamera sich von selbst in den Ruhemodus schaltet. Wenn man oft genug mal durch den Sucher schaut ist der Akku auch so in kürze leer, ohne auch nur ein einziges Foto gemacht zu haben.

 

Mit dieser Erkenntnis wird dann plötzlich den Stromsparmodus doch interessant.

Ist dieser aktiviert, so ist im OFV- Betrieb der Sensor nur solange aktiv, wie der Auslöser (halb) gedrückt ist>> Stromverbrauch nur noch über wenige Sekunden.

 

Nun kann man natürlich den Stromsparmodus auf AUS stellen um den schnelleren Autofokus zu bekommen und nach jeder Fummelei am Auslöser die Kamera ausschalten um den Sensor zu deaktivieren (stromsparend).

Aber ob man so noch schnell ist?

 

Gruß Willy

Link to post
Share on other sites

Bei mir ist es so:

 

- ich sehe ein Motiv

- stelle die Kamera an und die entsprechenden Parameter ein (noch mit Kamera in Hüfthöhe)

- dann nehme ich die Kamera ans Auge (längst an), fokussiere und löse aus

 

Danach schalte ich wieder aus. Bei Versagen sorgt Auto-Off für die Abschaltung.

Ich fotografiere aber meist sehr wenig, weil ich meist schon ohne Kamera am Auge mein Motiv genau studiere. So gibts wenig Output und wenig Ausschuss.

 

Stromsparmodus brauche ich nicht.

Link to post
Share on other sites

Das mit dem sparen kompensiere ich, dadurch das ich immer 2 extra NP-95 dabei habe .

 

Das schöne ist das sie auch wunderbar in die X-S1 passen ,eine von beiden wird sie schon fressen .

 

Somit ist der Sparmodus für mich nicht so relevant.

 

MARC

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...