Jump to content

X-E1 und Lightroom 4.2 Kuriositäten


Recommended Posts

Werbung (verschwindet nach Registrierung)

Habe gestern die ersten Rafs in LR 4.2 importiert und kurioserweise werden die alle im 16:9 Format angezeigt mit dem Hinweis "Automatisch freigestellt"...

Ich muss quasi jedes einzelne Bild im Dialog "Seitenverhältnis" erst einmal manuell auf "Original" schalten, damit das 3:2 Format erscheint.

 

Das tritt komischerweise nur ein, wenn die Kamera auf "RAW" eingestellt ist, bei "RAW+Fine" ist alles im richtigen Format.

 

Hat das eventuell jemand von Euch auch beobachtet ? Ich kann zumindest in den Voreinstellungen von LR dazu keine falschen Einstellungen finden.

Scheint ein Bug in LR zu sein, da dies mit dem RFC-EX ( beiliegende Silkypix-Version ) nicht passiert.

 

edit: habe gerade im www. den Hinweis auf genau solch einen Bug in LR 4.2 entdeckt, hoffe Adobe nimmt sich der Sache noch mal an :confused:

Edited by mbart
Zusatzinfo
Link to post
Share on other sites

  • 2 weeks later...
  • 1 month later...

Hallo Allerseits,

 

der Thread ist zwar schon ein wenig älter, vielleicht kommt mein Tipp dem Einen oder Anderen trotzdem noch gelegen:

 

Den Bug kann man schnell und elegant umgehen, indem man im Bibliotheksmodul per cmd+A (Mac) bzw. Strg+A (Windows) alle entsprechenden Bilder markiert (bei mir in der Regel der komplette letzte Import) und dann einfach rechts im Menübereich "Ad-Hoc-Entwicklung" unter "Tonwertkontrolle" auf "Alles zurücksetzten" klickt. Die Bilder haben dann automatisch wieder das korrekte Format...

 

Cheers,

Marcus

Link to post
Share on other sites

Das hoffe ich auch. Ich bin durch meine Nikons schon immer Workflowmäßig auf Lightroom eingeschossen gewesen, für mich gibt es da keine Alternative.

 

Dass die RAWs der X-E1 in Lightroom noch nicht das volle Potential hergeben finde ich ehrlich gesagt SEHR ärgerlich... Und irgendwie vergeht Monat um Monat, ohne dass sich wirklich etwas tut...

Link to post
Share on other sites

  • 4 weeks later...

Update: Diese Mail habe ich von Adobe erhalten. Dauert wohl noch etwas...

 

...

vielen Dank für Ihre Anfrage.

 

Dies ist ein BUG in der Lightroom Version. Adobe arbeitet derzeit mit Hochdruck an einem Update.

Vorübergehend gehen Sie bitte wie folgt vor:

 

1. Gehen Sie bitte auf folgenden Link Product betas, plug-ins and experiments | Prerelease Software Downloads - Adobe Labs

lightroomplugins.html

2. Download DNG Recover Edge plug-in und folgen Sie den Anweisungen auf der

Seite.

 

Bei weiteren Fragen stehen wir Ihnen gern zur Verfügung.

 

Mit freundlichen Grüßen

 

Stefan Nitsche

Adobe Technischer Kundendienst

 

Das Plug-in, welches man laden und installieren soll, ändert aber auch nichts.

Doch immerhin gesteht Adobe jetzt mal offiziell einen Bug ein.

Edited by mbart
Link to post
Share on other sites

Das Plug-in, welches man laden und installieren soll, ändert aber auch nichts.

Das Plug-in soll auch nicht den Fehler beheben, aber wenn man es anwendet, soll es unabhängig vom gewählten (und bei der X-E1 offenbar falsch interpretierten) Seitenverhältnis alle Raw-Daten des Bildes importieren. Hast Du das mal ausprobiert?

Link to post
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...