Jump to content

X-T1 und Scandisk


piXo
 Share

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hi zusammen,

 

was nutzt ihr eigentlich für SD-Karten? Selber habe ich bis jetzt immer ScanDisk Extreme genutzt, 16 GB. Aber seit Monaten hat es mir diese immer weg, immer Kartenfehler. Vor 4 Wochen war meine X-T1 wegen einem defekten Knopf bei Fuji, dort habe ih dies auch angegeben und man sagte mir, alles bestens.

 

Habe hier jetzt 4 SD-Karten liegen, alle defekt und ich traue diesen halt auch nicht mehr.

 

Hattet ihr diese Probleme auch schon?

Freue mich über regen Austausch.

 

Grüße Jens

Link to post
Share on other sites

Ich habe diverse Hersteller, darunter auch etliche SanDisk .....früher mit den CF gabs hin und wieder mal ein Problem. Zur SD Zeit ist bisher keines aufgetreten. Wie äußert sich der Fehler? Wird sie in der Kamera nicht mehr erkannt und wie bzw. wo formatierst Du die Karten?

Meine vorgehensweise sieht so aus -  am PC über den Kartenleser einlesen und formatiert wird in der Kamera.

 

Gruß Stefan

Link to post
Share on other sites

Ich habe diverse Hersteller, darunter auch etliche SanDisk .....früher mit den CF gabs hin und wieder mal ein Problem. Zur SD Zeit ist bisher keines aufgetreten. Wie äußert sich der Fehler? Wird sie in der Kamera nicht mehr erkannt und wie bzw. wo formatierst Du die Karten?

Meine vorgehensweise sieht so aus -  am PC über den Kartenleser einlesen und formatiert wird in der Kamera.

 

Gruß Stefan

 

 

Mache ganz normal FOtos, irgendwann schaue ich mir dir auf der Kamera an und schwups, Kartenfehler - man kann die nicht mal auf der Kamera formatieren.

Link to post
Share on other sites

Im Menu findet man auch die Option der Formatierung.

Ich lösche so gut wie nie sondern formatiere die Karte nach getaner Sicherung. Solltest Du die Karten vorher auch mal in einer anderen Kamera hergenommen haben wäre formatieren nicht verkehrt. Die Ordner bekommen auch gleich die Bezeichnung Fuji oder Eos bei Canon usw.

Edited by Beffi
Link to post
Share on other sites

Hallo, das mit dem Kartenfehler hatte ich auch schon. Sowohl bei San disk als auch bei Lexar pro. Bei der San disk half ausschalten und wieder ein. Bei der Lexar ging auch nix mehr. Raus genommen und in eine Nikon getan da lief sie prima. Anschließen in der Nikon formatiert in die T1 getan dort nochmals formatiert und dann ging es in der Fuji auch wieder weiter. Ich formatiere auch nach jeder Session (wenn die Fotos auf dem Rechner sind) Seit dem habe ich immer eine Ersatzkarte bei. Nur für alle Fälle 

Link to post
Share on other sites

Hallo Jens, ich hatte das Problem auch, mit Verbatim, SanDisk und anderen. Ich schickte meine X-T1 ein, und die Mechaniker fanden den Fehler tatsächlich. Ein Bauteil wurde getauscht. Seit dem, knapp ein Jahr, schreibt und liest sie ohne Fehler, allerdings nutze ich nur noch Lexar, SanDisk und Transcend. UHS II schreibt dabei deutlich schneller. Beste Grüße Mies

Link to post
Share on other sites

Auch ich verwende SanDisk-Karten mit 16 GB Kapazität und mit verschiedenen Übertragungsgeschwindigkeiten. Nach jedem Datentransfer formatiere ich sie in der Kamera. (Menu: Schraubenschlüssel 3, ganz unten). Bisher habe ich dreimal erlebt, das eine Karte unsauber gesichert hat. Zweimal war jeweils ein Foto unbrauchbar, das dritte Mal waren mehrere Bilder betroffen. In diesen Fällen wanderte die Karte in den Kübel. Sie kosten ja mittlerweile deutlich weniger, als früher ein Dia-Film.

 

Beste Grüsse

Beat-Markus

Link to post
Share on other sites

Mache ganz normal FOtos, irgendwann schaue ich mir dir auf der Kamera an und schwups, Kartenfehler - man kann die nicht mal auf der Kamera formatieren.

 

Also Kartenfehler hatte ich öfters, wenn ich die Karte rausgenommen habe, in den Mac gegeben habe und vom Mac aus was verändert habe an der der Karte - also was gelöscht oder eine Änderung draufgeschrieben. Dann musste ich formatatieren in der Kamera und die Karte lief wieder.

 

 

Hey, 

verwende die Sandisk UHS-II Extreme Pro 280 MB/s und habe bis jetzt keine Probleme.

 

Bernd

 

...auch ich hab die - passiert mir da genauso. Aber nur, wenn ich so wie hier oben beschrieben, verfahre.....

Edited by Zum Xten Mal!
Link to post
Share on other sites

Also Kartenfehler hatte ich öfters, wenn ich die Karte rausgenommen habe, in den Mac gegeben habe 

 

 

Genau das ist das/ein Problem. Wobei (meinen Versuchen nach) gar keine aktive Veränderung vorgenommen werden muss. Es reicht beispielsweise der Import der Fotos in den RAW Konverter.

Wenn dann die Karte nicht formatiert wird (die Bilder also noch auf der Karte), sie wieder in die Fuji gesteckt wird und dann in der Bildwiedergabe über die aktuellen Bilder hinausgescrollt wird, gibt es einen Read Error. Einfach ein weiteres Bild machen und man kann wieder alle Bilder ansehen.

 

Passiert aber völlig unabhängig vom Hersteller. San Disk, Transcend, Lexar oder Samsung, ich hatte es bei allen.

 

 

Der einfache Trick, die SD Karte vor jedem Shooting in der Kamera zu formatieren hilft hier enorm ;) 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...