Jump to content

Problem: RAF-Bilder im 16:9 Format (Lightroom 5)


Recommended Posts

Werbung (verschwindet nach Registrierung)

Heute habe ich Bilder als RAF + JPG(16:9) fotografiert.

 

Nun werden die RAF-files in LR auch im Seitenverhältnis 16:9 dargestellt. Ich konnte keine Einstellung finden, um an die 'komplette' Bildgröße zu gelangen.

Intern in der X-Pro1 kann ich die RAFs aber auf's volle Format entwickeln.

 

Was übersehe ich?

Edited by MaRiOnline
Link to post
Share on other sites

Ja. R-Taste gedrückt – es bleibt bei dem 16:9 Ausschnitt. Mehr bekomme ich nicht zu sehen. Auch Zurücksetzen hilft nicht.

Die RAF-Dateien haben die korrekte Größe (3:2), denn die ist auch im Finder (OSX) zu sehen. Aber nicht in Lightroom...

Hallo, lieber Besucher! Als Mitglied würdest du hier ein Bild sehen…

Hier einfach kostenlos anmelden – Wir freuen uns immer über neue Mitglieder!

Link to post
Share on other sites

Hab mal einen screenshot gemacht...

 

Hallo,

 

so hab ich das auch noch nicht gesehen. Das kann ja eigentlich nur an den Metadaten in den RAWs liegen. Kannst du die RAWs mit einem anderen Konverter in tiff umwandeln, diese tiffs in Lightroom öffnen und jetzt das Format kontrollieren ?

 

Eine zweite Möglichkeit wäre eventuell, diese Einstellung zu ändern:

 

Hallo, lieber Besucher! Als Mitglied würdest du hier ein Bild sehen…

Hier einfach kostenlos anmelden – Wir freuen uns immer über neue Mitglieder!

 

Hier mal in den Voreinstellungen den gelb markierten Haken setzen. Jetzt die Fotos aus dem Katalog entfernen, Lightroom neu starten und den Import wiederholen. Du müsstest im Gegensatz zu vorher jpg und raw in LR getrennt sehen. Sehen die RAWs jetzt "besser" aus ?

 

Dritte Möglichkeit: Wie sieht dein Firmwarestand auf der X-PRO 1 aus - aktuell ?

 

Mehr fällt mir dazu im Moment auch nicht ein.

 

P.S. Gerade noch einen Link gefunden:

 

http://www.digitalfototreff.de/index.php?thread/2386-lightroom-und-bildseitenverh%C3%A4ltnis/

Link to post
Share on other sites

Danke spotlight. Hab Deinen Beitrag jetzt erst gefunden. Die Firmware der x-po ist die neueste - ich meine 3.4 oder 3.5.

Lightroom hab ich von 5.4 auf 5.7.1 erneuert. Bringt keine Verbesserung. Der Haken (JPG neben RAW...) ist (und war) gesetzt.

 

Im Finder sehe ich die Vorschau der Bilder in 3:2 - also das unbeschnittene Format. Ich vermute, ich muss die EXIF-Daten manipulieren und neu importieren, um zu einer Lösung zu kommen.

 

Im von Dir verlinkten Forum schrieb wer, das er das von Oly anders gewohnt ist. Ich auch. Raw war da IMMER das volle Sensorformat - egal welches Format an der Kamera eingestellt ist. So hatte ich das eigentlich auch für die Fuji erwartet.

Ich werd mal das Exif-Tool besorgen und weitersehen.

 

Nachtrag:

Erst mal die einfache Lösung: Das RAW in Vorschau geöffnet und das volle 'Sensor-Format' als TIFF gespeichert. Danach neuer Import in LR. Etwas umständlich, aber geht.

Ab jetzt keine Format-Spielereien mehr mit der Fuji.

Hallo, lieber Besucher! Als Mitglied würdest du hier ein Bild sehen…

Hier einfach kostenlos anmelden – Wir freuen uns immer über neue Mitglieder!

Edited by MaRiOnline
Link to post
Share on other sites

Du solltest einfach direkt nach dem Import die Vorschauen, am besten 1:1-Vorschauen, in LR berechnen lassen. Bis diese da sind, nutzt LR das JPEG als Vorschau. Die sind bei dir nun eben in 16:9 vorhanden.

Edited by BDX
Link to post
Share on other sites

Du solltest einfach direkt nach dem Import die Vorschauen, am besten 1:1-Vorschauen, in LR berechnen lassen. Bis diese da sind, nutzt LR das JPEG als Vorschau. Die sind bei dir nun eben in 16:9 vorhanden.

 

Wo und wie kann man das einstellen? Bin eben mal die Menüs in LR durchgegangen und hab nix passendes gefunden.

Link to post
Share on other sites

Sehr eigenartig. Das ist dann wohl ein Bug in Lightroom. Wäre mal interessant, ob das in LR6/CC auch noch so ist. Wenn du Zeit und Lust hast, lade doch mal eine Beispieldatei hoch und biete sie hier zum Download an. Ich schaue dann mal, was mein LR CC damit macht.

Link to post
Share on other sites

Wenn du Zeit und Lust hast, lade doch mal eine Beispieldatei hoch und biete sie hier zum Download an. Ich schaue dann mal, was mein LR CC damit macht.

 

Hallo, du kannst dich derweil schon mal mit diesem verlinkten RAW aus einem anderen Thread beschäftigen:

 

https://www.fuji-x-forum.de/topic/25000-firmwareupdate-x-e2-version-40/?p=517865

 

Das sollte in deinem LR auch 16:9 importiert werden. Ich bekomme solche RAFs nicht hin. Wenn ich 16:9 fotografiere, werden meine importierten RAWs immer Vollbild angezeigt. Dieses verlinkte jedoch 16:9.

Link to post
Share on other sites

  • 4 weeks later...

Hallo Spotlight ! Hallo MaRiOnline !

 

Ich habe mir die Datei jetzt mal heruntergeladen und in LR CC angesehen. Die 5er Version habe nicht mehr, deshalb weiß ich jetzt nicht ob es weiterhilft.

 

In der Detailansicht "E" ist das Bild ganz normal als 19:9 zu sehen, es werden aber beide Abmessungen angezeigt wie im kleinen Bild zu sehen ist.

Sobald ich im Entwicklerbereich "D" die Taste "R" drücke für das Freistellen, sehe ich das gesamte Bild und den Ausschnitt. (Großes Bild).

 

Servus, Cristina

Hallo, lieber Besucher! Als Mitglied würdest du hier ein Bild sehen…

Hier einfach kostenlos anmelden – Wir freuen uns immer über neue Mitglieder!

Hallo, lieber Besucher! Als Mitglied würdest du hier ein Bild sehen…

Hier einfach kostenlos anmelden – Wir freuen uns immer über neue Mitglieder!

Edited by Lithographin
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...