Jump to content

X-Pro 2/ Mac/ Problem mit Fujifilm PC Autosafe


Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo!

Ich habe seit einigen Tagen die neue X Pro 2. Um mit Lightroom zu arbeiten habe ich PC Autosafe installiert, mein Mac läuft mit der aktuellen Software( OSX 10.11.3)

Mein Problem: wenn ich versuche über PC Auto-Speicher Verbindung mit dem Mac aufzunehmen, wird  PC Autosafe bei dem Schritt ZielPC wird gesucht beendet.

Ist da etwas nicht kompatibel?

Jedenfalls schon jetzt vielen Dank für eure Hilfe!

 

Edited by Thomas Schwarz
Link to post
Share on other sites

Das Problem dürfte Lightroom sein. Ich habe die 6.0 Version gekauft, in der Meinung es sei Version 6.4.

Morgen versuche ich das telefonisch bei Adobe zu klären, da es anscheinend nicht möglich ist das 6.4 update ( außer als cc) zu laden( also ich schaff´s nicht).

Wenn ich über die Speicherkarte( und DNG Converter) importiere, dann fehlt mir zB die Möglichkeit Fujifilm zu simulieren(nur Adobe Standard verfügbar), also entsprechend LR 6.0(soweit ich weiß)

Wenn ich über Kabel importiere werden nur JPEGs importiert und RAW Dateien nicht erkannt...

Wo der Hund begraben ist- es wird sich hoffentlich bald zeigen.

Link to post
Share on other sites

  • 1 month later...

Werbung (verschwindet nach Registrierung)

Du bist anscheinend ein Neu-Fujianer. Echt, keiner benutzt dieses Tool, weils einfach unbrauchbar ist. SD-Card in den Mac und bzw. Kartenleser und importieren. Geht am schnellsten und am einfachsten.

 

Was ist denn das für eine Antwort.2-3 Bilder gemacht. Tasche demontieren sonst kommt man nicht an die Karten.

Wenn es schon mit WLAN angeboten wird soll es auch funktionieren.Was geht da am schnellsten.Aber wieso bekommt mann ein unbrauchbares Tool.

Link to post
Share on other sites

Hallo!

Ich habe seit einigen Tagen die neue X Pro 2. Um mit Lightroom zu arbeiten habe ich PC Autosafe installiert, mein Mac läuft mit der aktuellen Software( OSX 10.11.3)

Mein Problem: wenn ich versuche über PC Auto-Speicher Verbindung mit dem Mac aufzunehmen, wird  PC Autosafe bei dem Schritt ZielPC wird gesucht beendet.

Ist da etwas nicht kompatibel?

Jedenfalls schon jetzt vielen Dank für eure Hilfe!

 

Ich habe jetzt nicht die Fuji X-Pro2 aber hatte die Fuji X100T und Fuji X-T1, mit beiden hat das wunderbar geklappt die Aufnahmen per Wlan zu übertragen. Aber ich habe sie in einen Unterordner im Ordner Bilder übertragen und von da aus dann bearbeitet, früher mit Aperture, heute mit Lightroom.

 

Wenn man nur ein paar Aufnahmen übertragen möchte habe ich die Übertragung per Alan gegenüber dem Kartenleser bevorzugt, ging relativ flott. Klar bei größeren Aufnahmemengen ist besser per Kartenleser. Also funktionieren sollte es schon. Denke wird es auch bei der X-Pro2.

 

Mit meiner X-Pro1 übertrage ich per Kartenleser, das USB Kabel hatte ich noch nie benutzt, blieb auch seit dem Auspacken der Kamera in der Schachtel.

Edited by Cyclefan
Link to post
Share on other sites

Ja, wenn man eine Menge Aufnahmen hat, klar. Aber wenn ich nur mal 2-3 Aufnahmen übertragen will finde ich es ganz praktisch. Sicher, heute mit USB3 und eventuell UHS-II Karten und dem entsprechenden Kartenleser dazu geht das natürlich sehr flott. 

Edited by Cyclefan
Link to post
Share on other sites

Hallo!

Ich habe seit einigen Tagen die neue X Pro 2. Um mit Lightroom zu arbeiten habe ich PC Autosafe installiert, mein Mac läuft mit der aktuellen Software( OSX 10.11.3)

Mein Problem: wenn ich versuche über PC Auto-Speicher Verbindung mit dem Mac aufzunehmen, wird  PC Autosafe bei dem Schritt ZielPC wird gesucht beendet.

Ist da etwas nicht kompatibel?

Jedenfalls schon jetzt vielen Dank für eure Hilfe!

 

Das gleiche Problem habe ich mit der X-T1 und dem Mac. Nach jedem OSX oder sonstigen Update versuche ich es mal wieder aber es funktioniert nicht und hat noch nie funktioniert. 

Link to post
Share on other sites

Das gleiche Problem habe ich mit der X-T1 und dem Mac. Nach jedem OSX oder sonstigen Update versuche ich es mal wieder aber es funktioniert nicht und hat noch nie funktioniert. 

 

Ich habe auch ein Mac und immer das aktuellste System, hat aber immer funktioniert.

Link to post
Share on other sites

  • 4 years later...

Der Einfachheit halber hole ich das Thema mal hoch…

(bei mir funktionierte PCAuto-Speicher schon mit der X-Pro2 sehr gut, so auch mit der jetzigen x-Pro3 – jeweils an Macs / ich nutze es praktisch täglich, wie ich die Fummelei mit den SD-Karten nicht mag) 

 

Mein einziges Problem liegt darin, daß ich die beiden Karten (Steckplatz.-Einst.) als BACKUP nutze, sie also identische Inhalte sichern (so weit - so gut) - PC-Autospeichern überspielt nun leider stets beide Bilddateien, also JSFFxxxx.JPG UND JSFFxxxx( 1).JPG - hat jemand eine Ahnung oder gar einen Tipp, wie man das Autospeichern auf EINE der beiden Karten beschränken könnte?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...