Jump to content

Lightroom CC 2015.06


Recommended Posts

Werbung (verschwindet nach Registrierung)

Habe heute mein Lightroom CC auf die aktuelle Version 2015.06 updatet.

 

Seither fliegt mein Import von Fuji-RAF-Dateien förmlich.

Wie es scheint, habe die Jungs von Adobe mächtig an der Speed-Schraube gedreht.

Vorher war das ja zum gähnen, nun flutscht es wie bei Canon oder Olympus!

 

Ich bin wieder zufrieden.

Link to post
Share on other sites

Leider ist doch nicht alles Gold, was glänzt!

 

Bei meinem Import wandle ich die Bilder in dng um. Bis letzte Version hat das auch bei Fuji geklappt (wenn auch langsam). Wenn ich meine Bilder gleich importieren will, meldet Lightroom, dass die Datei nicht korrekt gelesen werden konnte. Ein Bearbeiten ist dann nicht möglich.

Bei Canon / Olympus fiunktioniert das weiterhin wie gewohnt.

 

Ich importiere nun halt die RAF-Dateien ohne dng-Wandlung. So geht die Bearbeitung ohne Probleme.

Bei der nachträglichen Umwandlung in dng ist allerding der gleiche Effekt zu beobachten.

 

Hat sonst noch jemand die gleichen Probleme?

 

Merci u e Gruess

Stefan

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Nun hat es Adobe endlich geschafft.

Mit der neuesten LR Version kann ich auch mit den Konvertierungsergebnissen der X-Raws leben. Auch die Grüntöne werden nun als Foto und nicht als Gemälde dargestellt.

 

Da C1 immer noch keine volle Unterstützung für unsere Xen hat, werde ich nun wieder auf LR umsatteln und hoffentlich dabei bleiben können.

 

mfg

Günther

 

P.S.: Mit DNG Umwandlung habe ich keine Erfahrung.

Link to post
Share on other sites

Hallo.

 

Bei mir ist der Geachwindigkeitszuwachs auch sehr deutlich, das macht Spass.

 

Ich setze übrigens nicht die CC-Version ein. Das Update der Kaufversion profitiert aber ebenfalls vom Geschwindigkeitsschub.

 

Grüße

Matthias

Link to post
Share on other sites

Leider ist doch nicht alles Gold, was glänzt!

 

Bei meinem Import wandle ich die Bilder in dng um. Bis letzte Version hat das auch bei Fuji geklappt (wenn auch langsam). Wenn ich meine Bilder gleich importieren will, meldet Lightroom, dass die Datei nicht korrekt gelesen werden konnte. Ein Bearbeiten ist dann nicht möglich.

Bei Canon / Olympus fiunktioniert das weiterhin wie gewohnt.

 

Ich importiere nun halt die RAF-Dateien ohne dng-Wandlung. So geht die Bearbeitung ohne Probleme.

Bei der nachträglichen Umwandlung in dng ist allerding der gleiche Effekt zu beobachten.

 

Hat sonst noch jemand die gleichen Probleme?

 

Merci u e Gruess

Stefan

Bin heute auf exakt das gleiche Problem gestoßen. Allerdings betrifft es offensichtlich nur RAF Dateien, die von meiner X-E2 erzeugt wurden. RAF Dateien von meiner X-T1 werden noch nach DNG konvertiert, ohne dass dieses Problem auftritt. Will hoffen, dass es bei Adobe bekannt wird. Werde es nachher auch mit RAF-Dateien von meiner X30 testen.

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Bin heute auf exakt das gleiche Problem gestoßen. Allerdings betrifft es offensichtlich nur RAF Dateien, die von meiner X-E2 erzeugt wurden. RAF Dateien von meiner X-T1 werden noch nach DNG konvertiert, ohne dass dieses Problem auftritt. Will hoffen, dass es bei Adobe bekannt wird. Werde es nachher auch mit RAF-Dateien von meiner X30 testen.

 

Ich habe das gleiche Problem gerade festgestellt und bin deswegen ins Forum. Ich habe das Problem auch nur mit X-E2. X100T und XT-1 DNG`s haben kein Problem. Habe auch mal testweise Dateien aus einem alten Backup gezogen... gleiches Verhalten. Wenn ich die gleiche Datei im FastRawViewer oder in Aperture öffne gibts kein Problem... Ich werde den Adobe Support mal anschreiben...

Link to post
Share on other sites

Ich habe das gleiche Problem gerade festgestellt und bin deswegen ins Forum. Ich habe das Problem auch nur mit X-E2. X100T und XT-1 DNG`s haben kein Problem. Habe auch mal testweise Dateien aus einem alten Backup gezogen... gleiches Verhalten. Wenn ich die gleiche Datei im FastRawViewer oder in Aperture öffne gibts kein Problem... Ich werde den Adobe Support mal anschreiben...

 

https://forums.adobe.com/thread/2165556

Der Adobe Support rät dazu kurzfristig auf eine alte Version zurückzugehen... 

Link to post
Share on other sites

Hallo!

 

Ich habe Fotos mit RAW und hab im Profil kein Acros mehr. (XPRO2 mit 27mm)

Auf älteren Fotos (RAW) habe ich jedoch ACROS, allerdings mit 35er und 56er.

 

Sorry, Foto war von der XPRO1, ich kann das Posting leider nicht löschen.

Wollte es auf der PRO2 RAW konvertieren - da hab ich es bemerkt.

 

Liebe Grüße Wolfgang

Edited by sputnik
Link to post
Share on other sites

Wie ist das denn mit der Lizenzierung eigentlich? Bisher hatte ich LR 5 auf dem MacBook Pro und auf dem iMac mit einer Lizenz. Ich meine, das dass irgendwo so geregelt ist, ein Computer + ein mobiles Gerät mit einer Lizenz.

 

Jetzt habe ich auf meinem MacBook Pro das Update auf LR 6 gemacht, aber beim Update des iMac meckert er: "Keine gültige Lizenz".

brauche ich jetzt eine 2. Lizenz? Das wäre ja nicht so toll...

Link to post
Share on other sites

Wie ist das denn mit der Lizenzierung eigentlich? Bisher hatte ich LR 5 auf dem MacBook Pro und auf dem iMac mit einer Lizenz. Ich meine, das dass irgendwo so geregelt ist, ein Computer + ein mobiles Gerät mit einer Lizenz.

Jetzt habe ich auf meinem MacBook Pro das Update auf LR 6 gemacht, aber beim Update des iMac meckert er: "Keine gültige Lizenz".

brauche ich jetzt eine 2. Lizenz? Das wäre ja nicht so toll...

Musst mal in die Lizenzbedingungen schauen. Wenn ich Ziffer 2.1.3 richtig verstehe, darfst du die Software auf einem Desktop und zusätzlich auf einem Laptop installieren.

Ich vermute, du musst nach dem Update die Seriennummer neu eingeben. Ggfs. einfach die 5er Version platt machen und die 6er neu installieren.

Link to post
Share on other sites

So habe ich es bisher auch (einmal auf MacOS und einmal auf der virtuellen Windows-Maschine), nur eben bisher noch nicht auf einem dritten Rechner, der dann Vorrang genießen sollte. 

Habe ich schonmal gemacht. Beim Download einer CC Software via CC Desktop auf einem dritten Rechner wird man darauf hingewiesen, dass die Lizenz schon auf 2 Geräten in Benutzung ist und auf einem der Geräte deaktivieren werden muss. Man kann dann direkt einen der beiden Rechner auswählen (der dafür auch nicht im Netz sein muss) und schon geht es weiter.

Edited by Volker
Link to post
Share on other sites

So habe ich es bisher auch (einmal auf MacOS und einmal auf der virtuellen Windows-Maschine), nur eben bisher noch nicht auf einem dritten Rechner, der dann Vorrang genießen sollte. 

 

Ich habe bis jetzt CC auf 2 Laptops einer mit Win7 und einer eben mit MacOs und Lightroom mobile auf ipad. Ob ein 3. Rechner noch geht, ?, jedenfalls bei Acrobat DC nimmt er 3 Rechner. Wäre interessant zu wissen ob das mit der Einzelplatz Lizenz bei LR CC auch  geht, da muss ich passen.

Link to post
Share on other sites

Bei mir will er nicht.

 

Evtl. hängt es auch damit zusammen, das meine LR 5 Lizenz im Lieferumfang meiner Leica D-Lux 109 dabei war und es deshalb irgend welche Einschränkungen gibt.

 

Dann werde ich mal den Adobe-Support bemühen...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...