Jump to content

Hallo aus Salzburg


arno4015

Recommended Posts

Werbung (verschwindet nach Registrierung)

Ich bin der Peter,komme aus Salzburg.Bis jetzt war ich mit einer Canon Vollformat in den Bergen bei uns unterwegs.Da mir das ganze zu schwer war,habe ich seit einigen Tagen eine X-T1.Genau die Richtige Kamera zum wandern.Ich hab Firmware 4.10 drauf , die neueste ist fa 4.30,die wollte ich draufspielen.Meine Kamera sagt aber es gibt keine neue.Meine Frage an Euch ,kann ich die trotzdem draufmachen.Ich wäre dankbar für Eure Hilfe.

lg

peter

Link to post
Share on other sites

Willkommen im Forum. Es gibt hier diverse Threads zu Firmwareupdates. Es gibt dazu auch eine bestimmte Vorgehensweise, die ganz genau einzuhalten ist, sonst funktioniert es nicht. Die Karte frisch in der Kamera formatieren und alle Bilder löschen, dann die Firmwaredatei aus dem Internet am PC über Card-Reader direkt auf die Karte spielen etc.

https://www.fuji-x-forum.de/topic/28494-firmware-update-x-t1-auf-431/page-2

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...