Jump to content

XT2: AF-L Einstellung funktioniert nicht ?


sehreilig
 Share

Recommended Posts

Werbung (verschwindet nach Registrierung)

Was mach ich falsch?

 

Ich will bei der neuen XT2 wie bei meiner XT1 das AF-L Knöpfchen so verwenden, dass wenn ich draufdrücke die Scharfstellung bleibt wie sie ist und nicht mehr durch den Auslöseknopf verändert wird.

Dazu muss laut Anleitung der AF-L Modus auf "Ein-Aus" gestellt werden, was ich auch gemacht habe.

 

Dann sollte es so sein, dass wenn ich einmal auf AF-L drücke wird die Scharfstellung gespeichert bis ich zum zweiten mal draufdrücke.

 

Bei meiner XT1 funzt das prima.

Drücke ich bei der XT1 aufs AF-L Knöpfchen, so stellt sie scharf, das Fokusfeld im Sucher wird grün und die Einstellung wird gespeichert bis ich nochmal auf AF-L drücke

 

Bei der XT2 bekomm ichs einfach nicht hin.

Scharfstellen tut sie garnicht, wenn ich draufdrücke.

Die Fokus-Einstellung speichern scheint mir auch nicht.

 

Hat jemand Rat, hab ich vielleicht etwas übersehen?

 

Mit Grüßen von Jens

Edited by sehreilig
Link to post
Share on other sites

 

Scharfstellen tut sie garnicht, wenn ich draufdrücke.

 

Das wolltest du ja auch nicht. Du wolltest, dass "die Scharfstellung gespeichert" wird. Also die bereits bestehende Fokusposition. So wie es früher bei der X-Pro1 war, was von einigen nicht zu Unrecht als "user interface inconsistency" bemäkelt wurde, weil AE-L beim Drücken jeweils eine neue Messung machte, AF-L aber nicht. 

Edited by flysurfer
Link to post
Share on other sites

Nun hab ich nochmal die gute XT1 rausgekramt:

 

wenn ich bei ihr auf AF-L drücke, so stellt sie scharf und hält den Schärfepunkt bis ich nochmal auf AF-L drücke.

Das Fokus -Modusrädchen steht auf AF-S.

 

Leider aber eben nicht bei der XT2.

Sie stellt nicht scharf (ok, wenn das jetzt anders ist als bei der XT1 so solls sein) - aber, sie hält eben auch nicht den Fokuspunkt, was ja unbedingt sein soll:

Fokus-Modus Rädchen auf AF-S, Einstellung Taste AF-L auf AF-L-Sperre, AE-L auf AE-L-Sperre.

 

Ich hab den Eiundruck, da ist etwas nicht so, wie es sein sollte.

 

Mit Grüßen von Jens

Link to post
Share on other sites

Also zumindest das Speichern von AF & AE bekomme ich hin. Dazu muss folgende Option eingestellt sein:

 

Einrichtung > Tasten/Rad-Einstellung > AE/AF Lock Modus > AE/AF-L Ein/Aus

Ichj denke ich habs so.

Seltsam.

Es muss wohl noch irgendwo eine Einstellung geben, die es unwirksam werden läßt

Ich mach mal einen Reset - oh Graus...

Link to post
Share on other sites

Ja, den Eindruck hat man in der Tat. Mit welchen Objektiven ist das so?

 

 

Mit dem 35mm/1,4, dem 56mm/1,2 probiere ich gerade rum.

 

Nach dem Reset ist es nun so, dass AE-L funktioniert, AF-L wohl nicht.

Das AE-L funktioniert mag aber auch schon vor dem Reset so gewesen sein.

 

Wenn ich probeweise die AF-L Taste in den Modus "AF-L und AE-L" stelle, so wird AE-L ausgeführt, nicht aber AF-L.

Im Sucher erscheint dann auch ein kleiner blauer "AE-L" Hinweis.

 

 

Muss vielleicht der AF-Schalter auf MF?

 

Bei der XT1 nicht.

 

 

Mit Grüßen von Jens

Edited by sehreilig
Link to post
Share on other sites

Ichj denke ich habs so.

Seltsam.

Es muss wohl noch irgendwo eine Einstellung geben, die es unwirksam werden läßt

Ich mach mal einen Reset - oh Graus...

Hallo Zusammen,

 

bei mir funktioniert es auch ohne Probleme. Entweder AF-L Ein/Aus oder Sperre nur bei gedrückter Taste wie im Menü beschrieben.

 

Gruß

Link to post
Share on other sites

Und die Gesichtserkennung ist auch wirklich aus? AF-S ist an?

 

ach so, ah ja, die Gesichtserkennung ....

 

Es ist gelöst - die Gesichtserkennung war eingeschaltet (auch noch nach dem Reset).

Ohne Gesichtserkennung funktioniert es nun so wie es soll - puh.

 

Ich danke allen, die sich bemüht haben und ihre Zeit für mich geopfert haben und  dir zusätzlich flysurfer für den richtigen Rat.

 

Mit Grüßen von Jens

Edited by sehreilig
Link to post
Share on other sites

  • 2 months later...

Ich kriege die Einstellung leider nicht so hin wie auf meiner X-T1.

 

Ich hätte gerne, dass die Kamera per AF-L fokussiert und die Einstellung so lange lockt/speichert bis ich nochmals auf die Taste drücke. Bei meiner X-T1 war das möglich - angezeigt wurde es durch ein dauerhaft grünes Fokus-Kästchen.

 

Mit der X-T2 habe ich nun zwei vergleichbare, aber nicht identische Einstellungen gefunden:

1. Wenn ich den AF-L-Button mit der Funktion AF-ON belege, dann fokussiert die Kamera und der Wert wird auch solange gelockt/gespeichert, solange ich den Knopf gedrückt halte. Wenn ich ihn allerdings loslasse, dann fokussiert die Kamera bei Betätigung des Auslösers erneut.

 

2. Wenn ich den AF-L-Button hingegen mit der Funktion AF-L belege, dann kann ich (über die Einstellung AE/AF Lock Modus") festlegen, dass die Fokus-Einstellung über das Drücken hinaus gelockt/gespeichert bleibt. Allerdings fokussiert bei dieser Einstellung die Kamera nicht, wenn ich auf den AF-L-Button drücke. Es wird vielmehr die aktuelle Fokus-Einstellung gespeichert.

 

Die Gesichtserkennung ist abgeschaltet. Einen Reset habe ich auch bereits versucht.

 

Mache ich etwas falsch oder ist die von mir gewünschte Einstellung bei der X-T2 schlichtweg nicht mehr möglich?

 

Danke im voraus und liebe Grüße
Kimark

Edited by kimark
Link to post
Share on other sites

Hallo Kimark,

wenn du den AF-L Button wie in Beispiel 1 belegst und zusätzlich noch den Auslöser vom AF entkoppelst (Shutter-AF off oder so ähnlich, habe die genaue Option nicht im Kopf), dann hast du das was du willst: Solange du die AF-L Taste drückst wird fokusiert und sobald du sie loslässt der letzte Wert automatisch gespeichert (egal ob AF-S oder AF-C), Wenn du dann den Auslöser betätigst wird NICHT neu fokusiert, sondern erst, wenn du erneut die AF-L Taste betätigst.

 

Gruß

Christian

Link to post
Share on other sites

Vielen Dank für die rasche Rückmeldung, Christian!

 

Das ist in der Tat möglich. Allerdings beraube ich dann meinen Auslöser dauerhaft des Auto-Fokus, womit ich mich auch nur schwer anfreunden kann.

 

Mit der X-T1 habe ich in 80 % der Fälle per Auslöser fokussiert, in den restlichen Fallen mittels AF-L (ohne Dauerdruck auf den kleinen Knopf ausüben zu müssen, sondern per on/off). Das scheint nun nicht mehr möglich.

Link to post
Share on other sites

Vielen Dank für die rasche Rückmeldung, Christian!

 

Das ist in der Tat möglich. Allerdings beraube ich dann meinen Auslöser dauerhaft des Auto-Fokus, womit ich mich auch nur schwer anfreunden kann.

 

Mit der X-T1 habe ich in 80 % der Fälle per Auslöser fokussiert, in den restlichen Fallen mittels AF-L (ohne Dauerdruck auf den kleinen Knopf ausüben zu müssen, sondern per on/off). Das scheint nun nicht mehr möglich.

 

 

Ok, für diese spezielle Konstellation habe ich leider keinen Rat (ich selbst fokussiere ausschließlich mit Back-Button AF). Vielleicht kennt ja jemand noch einen Trick oder es wurde tatsächlich von Fuji irreversibel geändert.

 

Viel Glück

Christian

Link to post
Share on other sites

Ich kriege die Einstellung leider nicht so hin wie auf meiner X-T1.

 

Ich hätte gerne, dass die Kamera per AF-L fokussiert und die Einstellung so lange lockt/speichert bis ich nochmals auf die Taste drücke. Bei meiner X-T1 war das möglich - angezeigt wurde es durch ein dauerhaft grünes Fokus-Kästchen.

 

Mit der X-T2 habe ich nun zwei vergleichbare, aber nicht identische Einstellungen gefunden:

1. Wenn ich den AF-L-Button mit der Funktion AF-ON belege, dann fokussiert die Kamera und der Wert wird auch solange gelockt/gespeichert, solange ich den Knopf gedrückt halte. Wenn ich ihn allerdings loslasse, dann fokussiert die Kamera bei Betätigung des Auslösers erneut.

 

2. Wenn ich den AF-L-Button hingegen mit der Funktion AF-L belege, dann kann ich (über die Einstellung AE/AF Lock Modus") festlegen, dass die Fokus-Einstellung über das Drücken hinaus gelockt/gespeichert bleibt. Allerdings fokussiert bei dieser Einstellung die Kamera nicht, wenn ich auf den AF-L-Button drücke. Es wird vielmehr die aktuelle Fokus-Einstellung gespeichert.

 

Die Gesichtserkennung ist abgeschaltet. Einen Reset habe ich auch bereits versucht.

 

Mache ich etwas falsch oder ist die von mir gewünschte Einstellung bei der X-T2 schlichtweg nicht mehr möglich?

 

Danke im voraus und liebe Grüße

Kimark

 

Hallo Kimark!

 

Bei mir wird der AF gespeichert! Habe die AF Funktion auf die AF-L Taste gelegt und zusätzlich im Menü/Einrichtung/Tasten-Rad Einstellung den Wert bei BLENDE AF auf OFF gestellt (Handbuch S. 224)

 

Sollte auch bei dir damit auch klappen!

 

LG

Gerd

Link to post
Share on other sites

Auch danke für deine Rückmeldung, Gerd!

 

Du beschreibst dasselbe Setting wie fade_to_grey/Christian, mit der ich dann aber - wie oben beschrieben - meinen Auslöser dauerhaft des Auto-Fokus beraube. Also: Wenn ich bei dieser Einstellung den AF-L nicht betätigt habe und auf den Auslöser drücke, dann fokussiert die Kamera gar nicht.

 

Mit der X-T1 war beides möglich:

​Ich habe in den meisten Fällen per Auslöser fokussiert.

Bei speziellen Bildarrangements habe ich mittels AF-L (ohne Dauerdruck, sonder per on/off) scharfgestellt und dann ausgelöst ohne dabei den gespeicherten Fokus zu verlieren. 

 

Diese - meiner Art zu fotografieren sehr entgegenkommende - Einstellung scheint mir auf der X-T2 zurzeit nicht reproduzierbar.

Link to post
Share on other sites

Jetzt weiß ich, was du genau meinst.

Jedoch erschließt sich mir der Sinn nicht: Entweder ich entscheide mich für das Fokussieren mit dem Auslöser oder mit der AF-L Taste. Das ist mWn auch bei Canikon so gelöst.

Aber du bist das halt von deiner X-T1 so gewöhnt und daher ist es nachvollziehbar, dass du das bei der 2er auch so haben willst.

Link to post
Share on other sites

Die X-T2 ist keine X-T1 (oder X-Pro2 etc.), insofern muss man sich als User mit den Änderungen erstmal arrangieren. So wie es jetzt ist, war es seinerzeit auch bei der X-Pro1 und folgenden Modellen. Quasi "back to the roots".

 

Im Prinzip könnte man auch das AF-L-Verhalten über ein Menü steuern, analog zu TTL-Lock – dann wären alle happy, außer jene, die für weniger Menü-Optionen plädieren. Aber wir sollen ja aufhören, Fujifilm ungefragt nützliche Verbesserungsvorschläge zu machen, außer wir werden dafür ausdrücklich bezahlt – siehe den C1-Thread für Details dazu.

Link to post
Share on other sites

  • 2 years later...
Am 10.9.2016 um 13:20 schrieb sehreilig:

Was mach ich falsch?

Ich will bei der neuen XT2 wie bei meiner XT1 das AF-L Knöpfchen so verwenden, dass wenn ich draufdrücke die Scharfstellung bleibt wie sie ist und nicht mehr durch den Auslöseknopf verändert wird.

Dazu muss laut Anleitung der AF-L Modus auf "Ein-Aus" gestellt werden, was ich auch gemacht habe.

Bei der XT2 bekomm ichs einfach nicht hin.

Am 10.9.2016 um 13:20 schrieb sehreilig:

Was mach ich falsch?

Ich will bei der neuen XT2 wie bei meiner XT1 das AF-L Knöpfchen so verwenden, dass wenn ich draufdrücke die Scharfstellung bleibt wie sie ist und nicht mehr durch den Auslöseknopf verändert wird.

Dazu muss laut Anleitung der AF-L Modus auf "Ein-Aus" gestellt werden, was ich auch gemacht habe.

Bei der XT2 bekomm ichs einfach nicht hin.

It works with the follow settings  /  So funktioniert es  :

1. Face/Eye recognition must be off     

    Gesichtserkennung muss ausgeschaltet sein

2. Select [BUTTON/DIAL SETTING   >  FN/AE-L/AF-L BUTTON SETTING   in the  SETUP TAB

     Wähle  TASTEN/RAD EINSTELLUNG   >  EINST. TASTE FN/AE-L/AF-L

3. Select   AF-L  --> now page 5/5 is shown;  scroll up to page  4/5

    Wähle  AF-L   --> Seite 5/5  wird angezeigt; hochscrollen zur Seite 4/5

4. Here AF LOCK ONLY should be selected    and now it works.

     Dort  NUR AF SPERRE wählen  und schon funktioniert es!

- For Backbutton focus just select AF ON on page 5/5

     - Möchte man die Taste nur zum Backbutton-Fokus nutzen   AF EIN  auf Seite 5/5 wählen.

     - Das hat den Vorteil, dass der Fokus nicht versehentlich gespeichtert wird und
       unbeabsichtigt Fotos mit falschem Fokus gemacht werden.

 

Edited by werjoe
Verbesserung
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...