Jump to content

XE-2 - R.I.P. ?


Recommended Posts

Werbung (verschwindet nach Registrierung)

Ja, es ist (auch) ein Jammerthread. Wer jetzt schon genervt ist liest bitte nicht weiter.

 

Nachdem meine XE-2 mich neben vielen tollen Bildern auch mit einigen Zicken beglückt hat (ich schrieb hier zB vor drei Wochen über merkwürdige Streifen im Bild), hat sie nun wohl ein ernstes Problem:

 

Ich habe gestern eine Feier mit der Kamera begleitet. Plötzlich fror das Sucherbild ein, 1/3 Bild, 2/3 komplett verzerrt.

 

Sie lies sich nicht mal mehr ausschalten. Einzige Ausschaltoption war Akkuentnahme (übrigens voller Originalakku).

Wieder mit Akku eingeschaltet wird lediglich das Display grau, sie lässt sich weder bedienen noch erneut ausschalten (Display leuchtet weiter grau).

Objektivwechsel, Akkuwechsel und SD Wechsel bringen auch nichts [emoji37]

 

Fuji sagt, das klingt nach einem ernsthaften mechanischen Problem.

 

Aha [emoji849]

 

Vielleicht aber auch nach einem ernsthaften elektronischen Problem.

 

Ach so [emoji848]

 

Zum Glück habe ich aber noch ein paar Monate Restgarantie.

Paketscheine von Fuji gibt es übrigens nicht (mehr), leider aber auch (und das finde ich angesichts von ca. 3 Wochen Reparaturzeit ärgerlicher) keine kostenlosen Ersatzgeräte.

 

Nein ich finde Fuji immer noch gut und werde jetzt nicht alles verdammen weil ich ein Problem habe.

Ja mir ist bewusst das Kameras anderer Hersteller auch kaputt gehen.

 

Bin gerade trotzdem unglaublich frustriert.

Link to post
Share on other sites

Guest X-Ercist

Dein Frust ist nachvollziehbar. Es ist wie ein dauerndes Jucken im Kopf, wenn man weiss, dass man eine defekte Kamera herumliegen hat. Darum hat man ja (auch) ein Forum, um so einen Frust zumindest ein wenig loswerden zu können.

Und, ja, das ist nicht markenabhängig.

Link to post
Share on other sites

Zum Glück habe ich aber noch ein paar Monate Restgarantie.

dann ist es zum Glück nur ärgerlich ... :(

 

außerhalb der Garantie währe ein ernsthafter Fehler sicher gleich zu setzen mit einen finanziellen Totalschaden ... die alten Bodys bekommt man ja schon (gebraucht) recht günstig.

Link to post
Share on other sites

Meine E2 ergeht es gerade ähnlich. Hatte Timelapse Aufnahmen gemacht. Da lief noch alles wunderbar. Nach 2 Tagen wollte ich die Kamera wieder verwenden, kam aber nur bis zum einschalten. Ne Sekunde später stürtze die Software ab. Da ging gar nichts mehr. Alles mögliche durchprobiert. Akkutausch, Speicherkarte getauscht, Update nochmals drübergejagt usw........ kein Erfolg.

Ärgerlich, da ich meine jetzt genau 2,5 Jahre habe (kann nur noch auf Kulanz hoffen). Seit 4 Tagen warte ich nun auf einen Kostenvoranschlag. Werd das Gefühl nicht los, das das noch etwas länger dauern wird :(

Dennoch schöne Grüße an alle.................

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Enzio hat doch recht, du hast zum Glück noch Garantie. Schau mal, meine X-E1 ist beispielsweise wegen eines Kartenfehlers (sie erkannte meine Karte einfach nicht mehr) nach 3,5 Jahren zu Fuji geschickt worden. Der KVA beträgt irgendwas um die 165,-€uro. Das lehnte ich aus wirtschaftlichen Gründen gleich ab. Die Gebrauchten kosten ja gerade mal soviel. Insofern…

Überweise die Patientin zu Dr. Fuji, lass sie auf Garantie reparieren. Wenn du sie nicht beruflich benötigst, dann wirst du die 14 Tage aushalten.

Notfalls kaufst du dir eine Kamera für diese Zeit der Reparatur (X-E1, X-M1) und verkaufst sie anschließend wieder - sofern du wirklich nicht so lange warten möchtest. Bei mir ergab sich durch den frühen Tod der X-E1 die Möglichkeit, eine neue Kamera zu erwerben (X-T10). Das ist schon eine Umstellung, allerdings auch ein anderes Thema.

 

Ich wünsche dir eine schnelle Ausführung der Reparatur und viel Freude, wenn du sie wieder in die Hände schließen kannst. 

Edited by X–E1
Link to post
Share on other sites

Schon mal die speicherkarte getauscht?

Oftmals ist eine defekte Karte schuld an Kameraproblemen.

 

Gesendet von meinem EVA-L09 mit Tapatalk

Wie auch schon geschrieben, die Karte ist (leider) nicht die Ursache.

Link to post
Share on other sites

Vielleicht hab ich das auch falsch interpretiert, ist es doch bei Consumer-Elektronik im Falle einer Reparatur nicht unueblich, einen KVA zu einer Pauschale zu erstellen, die hinterher verrechnet wird.

 

Manchmal schlaegt das auch seltsame Blueten wie bei dem Fall, in dem der DVD-Player fuer 30 Euro nach 2,1 Jahren repariert werden kann, der KVA aber 50 Euro kostet (irgendwo muss so ein Preis halt auch herkommen…)

Link to post
Share on other sites

Ich biete mehr: "Highend"-Tablet von Sony, Display aus Eigenspannung gerissen, Reparatur innerhalb der Garantie für 281€, weil mechanische Belastung (stimmt: Tippen, sollte man besser nicht machen)... Ein neueres Galaxy Tab A kostet 200€, mit besserer Hardware.

 

Beispiele von Wegwerftechnik gibt es viele, da sind wir bei Fuji vermutlich noch gut bedient. Was wohl die Reparatur einer Panasonic GM5 kostet, wo aus Platzgründen eine kompakte Einheit aus Sensor und Verschluss verbaut wurde (verklebt?)?

 

Eine persönlich neu gekaufte E2 würde ich wohl reparieren lassen, wer weiß, welchen Vorzustand eine gebrauchte E2 hat (und wann die daher kaputt geht)?

Edited by outofsightdd
Link to post
Share on other sites

... wer weiß, welchen Vorzustand eine gebrauchte E2 hat (und wann die daher kaputt geht)?

wenn Du was reparieren lässt kann am nächsten Tag ein anderes Bauteil kaputt gehen ... das Risiko sehe ich also als gleich hoch an.

Link to post
Share on other sites

  • 3 weeks later...

Abschließend noch eine Rückmeldung wie es ausgegangen ist.

 

Die Kamera war exakt zwei Wochen bei Fuji in Kleve bzw. GB (zuzüglich Paketlaufzeiten).

 

R.I.P. ist glücklicherweise nicht das Ergebnis, das habe ich aber wohl nur der noch bestehenden Garantie zu verdanken.

 

Der CCD und die Hauptplatine wurden getauscht. Als technischer Defekt dürfte das wohl unter normalen Bedingungen einem wirtschaftlichen Totalschaden entsprechen.

 

Zwei Dinge finde ich bezüglich des Service (leider negativ) bemerkenswert.

 

1. Auf der Eingangsbestätigung steht "Feine Kratzer auf dem Display". Das dort seit dem Kauf ein Schutzglas klebt (immer noch), hat wohl keiner bemerkt. Oder ist das ein Standardtextbaustein?

 

2. Bereits beim Auspacken fiel mir auf, das die Kamera staubiger zurückkam als sie eingeschickt wurde. Das wäre kaum erwähnenswert, wenn nicht auch auf dem Sensor zwei mit bloßem Auge sichtbare Flusen gelegen hätten [emoji37]

 

Nachdem ich ein paar Mal die Reinigungsfunktion mit nach unten offenem Bajonett betätigt hatte, waren diese Flusen weg/nicht mehr zu sehen.

 

Wenn ich die Tage Zeit habe werde ich mal intensiver testen wie es um die Sauberkeit des Sensors bestellt ist.

 

Erstmal bin ich froh meine "Kleine" wieder zu haben.

Link to post
Share on other sites

Auf der Eingangsbestätigung steht "Feine Kratzer auf dem Display". Das dort seit dem Kauf ein Schutzglas klebt (immer noch), hat wohl keiner bemerkt. Oder ist das ein Standardtextbaustein?

 

Ich habe diese Mitteilung bisher auch immer erhalten. Dies scheint ein Standard-Textbaustein zu sein um Regressansprüche abzuwehren.

Wahrscheinlich wird demnächst der Baustein noch um "Schmutzpartikel auf dem Sensor" erweitert. Ich konnte es leider nicht beweisen, doch auch bei mir kam der Sensor mit Staubpartikeln aus Kleve zurück. Dies dürfte bei einem Service eines sog. Premiumherstellers nicht vorkommen.

Link to post
Share on other sites

Es freut mich, das die Kleine wieder fit ist.

 

Ohne entsprechende Rückmeldung wird sich bei den Reparaturwerkstätten wohl nie was ändern. Wahrscheinlich wird sich dort auch nichts ändern, wenn die Bedenken hier geäußert werden, wo sie als Erfahrungsaustausch aber durchaus wünschenswert sind.

Link to post
Share on other sites

Hallo,

bei mir ist das gleiche Phänomen aufgetreten:

 

''Sie lies sich nicht mal mehr ausschalten. Einzige Ausschaltoption war Akkuentnahme (übrigens voller Originalakku).
Wieder mit Akku eingeschaltet wird lediglich das Display grau, sie lässt sich weder bedienen noch erneut ausschalten (Display leuchtet weiter grau).''

 

Manchmal funktionierte die Kamera aber trotzdem (nach längerer Akkuentnahme). Ich habe die Firmware 4.0.1 nochmals aufgespielt. Evtl. hilft das. ich bin noch dabei, das Verhalten der Kamera (leider ohne Garantie) zu beobachten.

 

MFG
Michael

Edited by kr@utg
Link to post
Share on other sites

  • 1 month later...

Hallo,

bei mir ist das gleiche Phänomen aufgetreten:

 

''Sie lies sich nicht mal mehr ausschalten. Einzige Ausschaltoption war Akkuentnahme (übrigens voller Originalakku).

Wieder mit Akku eingeschaltet wird lediglich das Display grau, sie lässt sich weder bedienen noch erneut ausschalten (Display leuchtet weiter grau).''

 

Manchmal funktionierte die Kamera aber trotzdem (nach längerer Akkuentnahme). Ich habe die Firmware 4.0.1 nochmals aufgespielt. Evtl. hilft das. ich bin noch dabei, das Verhalten der Kamera (leider ohne Garantie) zu beobachten.

 

MFG

Michael

Hallo,

eine Rückmeldung nach ca. einem Monat. Die Kamera ist seit dem Firmware update von 4.0.1 auf 4.0.1 stabil.

Viele Grüße

Michael

Edited by kr@utg
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...