Jump to content

X100F; AEL-/AFL-Taste im manuellen Fokusmodus


Recommended Posts

Werbung (verschwindet nach Registrierung)

Darf ich Euch höflich um Eure Hilfe bitten? Wahrscheinlich (hoffentlich) stehe ich einfach nur auf dem Schlauch: Wenn ich im manuellen Fokusmodus die AEL-/AFL-Taste drücke, müßte doch eigentlich der Autofokus scharfstellen (Seite 68 der Bedienungsanleitung) - aber bei mir tut sich überhaupt nichts.

 

Bei der alten X100 (ohne F) funktioniert es. Hat jemand eine Idee, was ich falsch mache? Oder kann etwa die Taste defekt sein?

Link to post
Share on other sites

Hoppla, hast du der Taste etwa eine andere Funktion zugewiesen? Standardmäßig ist diese Taste doch für den sog. Sofort-AF zuständig. Übrigens steht es doch auf Seite 68 prima beschrieben. Im Menü den Punkt „TASTEN/RAD-EINSTELLUNGEN “ auswählen, dann bei „EINST.SOFORT-AF“ das Untermenü „FUNKTIONEN (Fn)“ aufrufen und kontrollieren, welche Funktion denn die AE-L/AF-L-Taste ausübt.

Link to post
Share on other sites

Danke erst einmal dafür, daß Du Dich mit meinem Problem beschäftigst. Der Taste ist bei mir die Funktion "Nur AE-Sperre" zugewiesen. Das ist meines Wissens die Standard-Einstellung. Als Autofokus-Taste im manuellen Modus funktioniert die Taste aber auch dann nicht, wenn ich ihr eine der anderen Funktionen zuweise, die zur Auswahl stehen. Eine besondere Auswahlmöglichkeit "AF im manuellen Modus" gibt es offenbar nicht. Oder habe ich etwas übersehen?

 

Funktioniert es bei Dir? Mit welcher Funktion hast Du die Taste belegt?

 

Oder könnte es sein, daß die Möglichkeit, im manuellen Modus mittels der AEL-/AFL-Taste automatisch zu fokussieren, abgeschafft wurde, es aber versäumt wurde, die Bedienungsanleitung zu aktualisieren? (Das ist beim Makromodus wohl auch passiert, der noch erwähnt wird, den man aber gar nicht mehr extra einzustellen braucht.) Immerhin kann man im Autofokus-Modus mit halb gedrücktem Auslöser auch manuell fokussieren. Das wäre dann wenigstens eine Erklärung, wenn auch keine befriedigende, und ich wäre insofern beruhigt, als daß nichts kaputt ist.

Link to post
Share on other sites

Ich habe keine X100F. Im Handbuch Seite 96 stehen auch noch ein paar Infos. Das Menü der F ist etwas anders als das der T10. Es wäre natürlich schön, wenn sich einige F-Nutzer bzgl. deines Problems hier melden.

 

Also mit Handbuch und Kamera kannst du doch alles Beschriebene ausprobieren. Die F notfalls zurücksetzten, dann hättest du doch die Kamera im Auslieferungszustand, in welchem doch die AE-L/AF-L-Taste im manuellen Fokus diese Vorfokussierung erledigt.

 

Ach so, abgeschafft wurde da nichts, siehe bitte Seite 96. Ohne Spott und Selbstgefälligkeit; du hast das Handbuch durchaus griffbereit?

Edited by X–E1
Link to post
Share on other sites

Ja, ich habe doch selbst aus der Bedienungsanleitung zitiert, und Seite 96 korrespondiert mit Seite 68. Meine letzte Idee war es eben, daß das Handbuch insofern fehlerhaft sein könnte, wenn an der Kamera nichts kaputt ist (und ich nichts falsch eingestellt habe).

 

Kann man an der X-T10 im Autofokus-Modus manuell fokussieren, wenn man den Auslöser halb gedrückt hält? (Die X-T10 habe ich nicht und kann es deshalb selbst nicht ausprobieren.)

Edited by Verteidiger
Link to post
Share on other sites

Das geht mit der F.

Bei der Funktionstastenbelegung (DISP/BACK lange gedrückt halten) für die AELAFL-Taste muss ausgewählt sein:

"nur AF-Sperre" ODER "AE/AF-Sperre".

Dann geht das. Es sei denn, Deine Taste ist kaputt...

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Vielen, vielen Dank! Das ist die Erklärung. Meine Taste ist nicht kaputt (das ist die gute Nachricht). Ich hatte, wie gesagt, "Nur AE-Sperre" eingestellt. Bei der alten X100 (ohne F) funktioniert es trotzdem. Die schlechte Nachricht (für mich) ist, daß ich mich umgewöhnen muß: Im Autofokus-Modus habe ich die AEL-/AFL-Taste immer dazu benutzt, den Belichtungsmeßwert zu speichern, um dann die Kamera zu verschwenken und neu zu fokussieren. Das funktioniert so jetzt nicht mehr.

 

Nochmals Danke Euch beiden!

Link to post
Share on other sites

Du könntest aber der AEL/AFL-Taste "nur AF-Sperre" zuweisen und der - Beispielsweise - Fn-Taste 2 (vorne am Hebel) "nur AE-Sperre" zuweisen.

Dann könntest Du bei AF die Belichtung speichern (mit Fn2) oder bei MF den AF auf der AFL/AEL-Taste zuschalten.

Müsste doch gehen oder?

 

...Hm, gar keine schlechte Idee, muss das mal selbst ausprobieren...

Danke für Dein Problem   :)

Link to post
Share on other sites

[…]

Kann man an der X-T10 im Autofokus-Modus manuell fokussieren, wenn man den Auslöser halb gedrückt hält? (Die X-T10 habe ich nicht und kann es deshalb selbst nicht ausprobieren.)

Sehr gut sogar, darüber hinaus springt die Sucherlupe an und man hat eine großartige Kontrolle der Schärfe. Klar, kommt man von der alten E1, ist dieT10 einfach mächtiger. Da ich nahezu MF nutze (mit unterstützendem Sofort-AF), passt die AF-L-Taste ergonomisch richtig gut. Sorry: wie Arsch auf Eimer.

Bei der E1 war es oft nur mit einer verkrampften Daumenhaltung möglich, den Sofort-AF via kombinierter AE-L/AF-L-Taste zu aktivieren. So richtig sicher hielt man die Kamera dann eben nicht mehr, da ich den Daumen etwas abheben und neu positionieren musste.

 

Vielleicht noch eine Sache, an welche ich mich erst gewöhnen muss. Das Peaking ist mir im Vergleich zur M1/E1 irgendwie „nervös“. Es flimmert eigentlich nahezu alles im Bild, während bei den erwähnten, betagten Modellen tatsächlich nur das vorfokussierte Objekt flimmerte. Die Kontrastkanten sind nach meinem ersten Eindruck nicht mehr so deutlich vom unscharfen Bereich getrennt.

 

MF ist für mich keine Spielerei oder etwa eine Hommage an die 70/80er. Nein, nein, ich teile mit vielen Menschen (besonders sind Männer betroffen) eine Rot-Grünschwäche. Ach ja, hallo Vito_62!

Auch wenn ich die akustische Meldung der erfolgten Scharfstellung der Kamera bekommen könnte (sie ist übrigens grundsätzlich lautlos eingestellt), verlasse ich mich eben sehr gern auf mein Schärfeempfinden und nicht auf diesen roten oder grünen AF-Rahmen. Beim Peaking in der Lupe lügt und trügt nichts. Das Vorfokussieren erleichtert enorm.

Link to post
Share on other sites

Kann man an der X-T10 im Autofokus-Modus manuell fokussieren, wenn man den Auslöser halb gedrückt hält?

 

 

Sehr gut sogar, ...

 

Das spräche für die Überlegung, die althergebrachte Methode (den Bildausschnitt im Autofokus-Modus wählen,den Belichtungsmeßwert speichern, die Kamera verschwenken, automatisch fokussieren, bei gespeichertem Belichtungsmeßwert zurückschwenken und auslösen) zu ersetzen und einfach nur noch im Autofokus-Modus sofort den endgültigen Bildausschnitt mit der passenden Belichtungszeit auszuwählen und erforderlichenfalls bei halb gedrücktem Auslöser die Schärfe zu korrigieren.

 

 

Du könntest aber der AEL/AFL-Taste "nur AF-Sperre" zuweisen und der - Beispielsweise - Fn-Taste 2 (vorne am Hebel) "nur AE-Sperre" zuweisen.

Dann könntest Du bei AF die Belichtung speichern (mit Fn2) oder bei MF den AF auf der AFL/AEL-Taste zuschalten.

Müsste doch gehen oder?

 

...Hm, gar keine schlechte Idee, muss das mal selbst ausprobieren...

Danke für Dein Problem   :)

 

Und das ist eine gute Idee für eine Einstellmöglichkeit, mit der man die alte Methode beibehalten könnte.

 

Je länger ich darüber nachdenke, desto klarer wird mir aber auch, daß man "die alte Methode" eigentlich schon deswegen gar nicht mehr braucht, weil man den Fokuspunkt innerhalb des Bildausschnitts verschieben kann. Mit dem neuen Fokushebel klappt das sehr komfortabel. - Gut, daß wir darüber gesprochen haben!

Link to post
Share on other sites

  • 2 months later...

Nun stehe ich aber auch auf dem Schlauch...

 

Ich arbeite gerne mit AE-Lock und habe die Funktion bis heute immer erfolgreich benutzt. Ich stelle meistens manuell ein: Blende, Zeit, ISO. Und AE-Lock ist auf Fn gespeichert.

 

Ich habe alles überprüft, die Funktion auch auf andere Tasten gespeichert... Leider funktioniert AE-Lock nur noch, wenn ich auf Zeit- oder Blendenautomatik umstelle.

 

Jemand eine Idee oder einen Tipp für mich?

DANKEschön in dieses tolle Forum.

Bruno

Link to post
Share on other sites

Das habe nun ich möglicherweise nicht verstanden: "AE-Lock" bedeutet doch, daß die Belichtungsautomatik (englisch auto exposure, abgekürzt: "AE") außer Funktion gesetzt wird, solange die entsprechende Taste gedrückt bleibt (oder - je nach Voreinstellung - solange sie nicht ein zweites Mal gedrückt wird), und es bei der zuvor automatisch ermittelten Belichtungszeit bleibt, auch wenn sich die Lichtverhältnisse ändern, zum Beispiel durch Verschwenken. Wenn man aber ohnehin Blende, Zeit und Empfindlichkeit manuell eingestellt hat, ändern sich diese doch sowieso nicht, auch wenn die Lichtverhältnisse sich ändern sollten. Die Belichtungsautomatik ("AE") ist von vornherein gar nicht eingeschaltet. Also kann man sie auch nicht "locken".

Link to post
Share on other sites

Das habe nun ich möglicherweise nicht verstanden: "AE-Lock" bedeutet doch, daß die Belichtungsautomatik (englisch auto exposure, abgekürzt: "AE") außer Funktion gesetzt wird, solange die entsprechende Taste gedrückt bleibt (oder - je nach Voreinstellung - solange sie nicht ein zweites Mal gedrückt wird), und es bei der zuvor automatisch ermittelten Belichtungszeit bleibt, auch wenn sich die Lichtverhältnisse ändern, zum Beispiel durch Verschwenken. Wenn man aber ohnehin Blende, Zeit und Empfindlichkeit manuell eingestellt hat, ändern sich diese doch sowieso nicht, auch wenn die Lichtverhältnisse sich ändern sollten. Die Belichtungsautomatik ("AE") ist von vornherein gar nicht eingeschaltet. Also kann man sie auch nicht "locken".

So sehe ich das auch... wer von uns hat nun den Denkfehler?

Link to post
Share on other sites

AE-Lock funktioniert mit den drei AE-Modi (P, A, S). Irgendwie logisch. 

 

Nicht funktioniert AE-Lock meines Wissens aber in Verbindung mit der Misomatik, was weniger logisch ist.

 

Noch unlogischer ist, dass AE-Lock in Verbindung mit der Gesichtserkennung nicht verfügbar ist. (Bei der X-T2 konnte ich das noch in der Betaphase verhindern, mal sehen, ob das auch bei der X100F und X-Pro2 verbessert wird.)

 

Ganz und gar unlogisch ist, dass AE-Lock die Auswahl des Fokusfelds blockiert.

Link to post
Share on other sites

Keine Ahnung... ich Amateur.

 

Ich möchte beispielsweise das Bild unten so belichten, dass das Fenster nicht nur weiss erscheint - bzw. auch sichtbar wird, was draussen ist.

 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

 

Dazu ziele ich "aus dem Fenster raus" und dann drücke ich AE-Lock. Dann gehe ich zurück z.B. auf die Blume und fotografiere mit dem gespeicherten Licht (bzw. dem Dynamikbereich).

 

Dazu noch ein Video. Hier habe ich auf Zeitautomatik gestellt. Genau das funktioniert nicht, wenn ich alles manuell einstelle.

https://photos.app.goo.gl/ZdQw7htXTlvxZI8C2

 

Danke euch.

 

Link to post
Share on other sites

AE-Lock funktioniert mit den drei AE-Modi (P, A, S). Irgendwie logisch. 

 

Nicht funktioniert AE-Lock meines Wissens aber in Verbindung mit der Misomatik, was weniger logisch ist.

 

Noch unlogischer ist, dass AE-Lock in Verbindung mit der Gesichtserkennung nicht verfügbar ist. (Bei der X-T2 konnte ich das noch in der Betaphase verhindern, mal sehen, ob das auch bei der X100F und X-Pro2 verbessert wird.)

 

Ganz und gar unlogisch ist, dass AE-Lock die Auswahl des Fokusfelds blockiert.

 

Danke vielmals.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...