Jump to content
gsf

Probleme mit neuer Speicherkarte

Recommended Posts

Werbung (verschwindet nach Registrierung)

Ich brauche mal Hilfe in Sachen Speicherkarte. Habe mir für meine XT-2 (aktuelle Firmware 2.0) eine SanDisk Extreme Pro SDXC UHS-1 mit 64 GB gekauft. Diese wurde und wird bis heute in der Kamera nicht formatiert. Fehlermeldung - Fehlanzeige. Nach dem Aufruf der Formatierungsfunktion startet der Vorgang ganz kurz, dann heißt einfach nur „Karte nicht formatiert“.

Ich habe die Karte daraufhin am PC unter Windows 10 formatiert („exFAT“). Funktioniert. Konnte auch Dateien über den PC drauf speichern und wieder löschen.

In der Kamera aber dann das gleiche Spiel. Karte wird nicht erkannt und auch nicht formatiert.

Und jetzt kommts: Karte erneut in den PC gesteckt und die Meldung erhalten, sie sei nicht formatiert! Kann ich mir nicht erklären. Karte vermutlich defekt, oder wie oder was?

Was meint ihr dazu? Zurückschicken?

Danke und Gruß
Gerhard

Share this post


Link to post
Share on other sites

Danke, habe ich eben probiert. Nach der Formatierung wird die Karte in der Kamera erkannt. Wenn ich aber Fotos mache, kommt die Meldung "Speicherfehler".

Share this post


Link to post
Share on other sites

Ich habe mit meiner Pro2 nach dem letzten Firmware-Update mit diesem Typ Speicherkarte ebenfalls ein Problem:

Formatieren funktioniert zwar, aber nach ca. 100 Aufnahmen kann die Kamera plötzlich die Vorschau-Bilder nicht mehr anzeigen

und meldet einen Lesefehler. Die Dateien sind aber richtig abgespeichert und können am PC auch ausgelesen werden.

Es scheint also u.U. ein Problem mit diesem Typ SanDisk-Karten nach dem Update zu geben.

 

Wichtig: Du solltest auch keine unterschiedlichen Karten in Slot 1 und 2 verwenden!

 

Schreib' doch einfach mal den Fuji-Support an und schildere Dein Problem.

 

Gruß Ingo

Share this post


Link to post
Share on other sites

Formatiere mal in FAT32. Diese Karte sollte ganz normal funktionieren ggf. ist die Karte ja auch defekt, versuche einfach mal eine andere Karte.

Leider gibt es diese Option unter Windows 10 nicht mehr, sondern nur noch "exFAT", was immer auch das wieder sein soll...

Share this post


Link to post
Share on other sites

Also ich benutze auch die SanDisk Extreme 64 GB (4 Stück) und habe keine Probleme mit diesen Karten - X-T2 mit neuer Firmware.

Ich formatiere grundsätzlich in der Kamera, und sie zeigt mir auch bei mehreren hundert Bildern immer die Vorschau an.

VIelleicht liegt es doch an der Karte?

Share this post


Link to post
Share on other sites

Ich formatiere grundsätzlich in der Kamera, und sie zeigt mir auch bei mehreren hundert Bildern immer die Vorschau an.

VIelleicht liegt es doch an der Karte?

Das kann natürlich bei der Karte von gfs der Fall sein.

Bei mir betrifft es aber schon zwei unterschiedliche Karten diesen Typs, die vor dem FW-Update problemlos funktioniert haben...

 

Ingo

Share this post


Link to post
Share on other sites

Nur um das Ding hier abzuschließen:

Amazon hat die Karte zurückgenommen und mir eine neue geschickt. Die lässt sich in der Kamera problemlos formatieren und funktioniert zusammen mit der 32GB-Version in Slot 2 nunmehr ohne Fehl und Tadel.

Edited by gsf

Share this post


Link to post
Share on other sites

Ich nehme mal diesen Thread her um meine Erfahrung zu schildern:

ich verwende seit Jahren 2 Stück 128 GB SanDisk Extreme Pro 95MB/s Karten. Anfangs gab es mit X-H1 mal Probleme, die wurden dann aber durch die Firmware behoben. Ich betreibe die beiden im Modus Sicherung. Ich habe RAW komprimiert eingestellt. Manchmal arbeite ich auch im Modus RAW/Jpeg.

Folgendes ist mir passiert. Vor 1 Woche war beim Pferdeturnier überraschend meine Speicherkarte voll. Da dies bei 128GB eigentlich nicht vorkommt und ich nicht so viele Fotos drauf hatte, war ich irritiert. Manchmal ist die Sicherungskarte 2 voll weil ich die nicht gleich lösche sondern nur turnusmäßig. Das hatte ich aber erst vor kurzem gemacht  Ich habe beide Karten in der Kamera formatiert und am Mac im Finder auch keine Dateien (bis auf die zwei Ordner) mehr sehen können.

Nun waren die Speicherkarten nach rund 200 Fotos wieder voll und ich habe mir das näher angesehen. Natürlich ist mir das in den USA passiert und ich habe erst mal auf sequenziell umgeschaltet um speichereffizienter zu arbeiten. Beide Karten sind zeitgleich betroffen. Die Restkapazitätsanzeige war auch nicht korrekt, pro Aufnahme verlor ich 2-3 Restaufnahmen,

Nach dem LR Import habe ich die Karten in der Kamera formatiert. Wenn die Kamera ausgeschaltet wird, erscheint erst für ca. 5 Sekunden 61 als Restbildkapazität (Topdisplay X-H1) und springt dann auf 5050 um. Tatsächlich nach rund 50 Bilder ist die Karte wieder "voll". Der Finder zeigt  bei beiden Karten 300MB Belegung an und der Rest ist frei. Ich habe die Karten dann mit dem Festplattendienstprogramm am Mac formatiert (Exfat) und dann nochmal in der Kamera.

Siehe da, es funktioniert wieder. Es werden direkt 5050 als Kapazität angezeigt und ein Test hat gezeigt dass ich mehr als 400 Aufnahmen machen kann (Test abgebrochen)

Anscheinend reicht die kamerainterne Formatierung nicht immer aus. Merkwürdig ist, dass beide Karten gleichzeitig betroffen waren. (Ich formatiere relativ selten und nie am Rechner und lösche meist nur).

 

Peter

 

 

Share this post


Link to post
Share on other sites

ich habe mir schon mal überlegt ob man die Karten nicht wie analoge Filme sehen soll,
also vollmachen, alles darauf belassen, neue kaufen

so hat man ein Backup und kann wie mit einem neuen Film weitermachen ;)
die Negative hat man ja auch zig Jahre archiviert 

Share this post


Link to post
Share on other sites
vor 14 Minuten schrieb .dobbi:

... ich habe mir schon mal überlegt ob man die Karten nicht wie analoge Filme sehen soll,
also vollmachen, alles darauf belassen, neue kaufen ...

:) Das ist so ziemlich die teuerste und unübersichtlichste Aufbewahrungsmöglichkeit von Fotos, von der ich jemals gehört habe ... 

Share this post


Link to post
Share on other sites
Posted (edited)

SD Karten eignen sich leider nicht für die Archivierung. Sie verlieren wie jeder Flash Speicher über die Zeit die gespeicherten Informationen, wenn die SD Karte/USB Stick nicht regelmäßig mit Strom versorgt wird (Refresh). Das sind i.d.R. Jahre. Allgemein gilt aber , dass je mehr Speicherkapazität eine Karte bietet, sie empfindlicher auf "Ladungsverlust" reagiert, da moderne Karten mehrere Bit pro Zelle speichern.  Eine Technik die eben erst kapazitätsstarke Speichermedien erlaubt.

@MightyBo bei SSD Speichern in Computern (eine SD Karten ähnliche Technik - aber eben nicht 100% identisch) werden Informationen von dem SSD Speicher nicht direkt gelöscht, sondern der Speicherplatz nur intern als "frei" vermerkt. Das soll unnütze Schreibzugriffe (löschen) minimieren und verlängert dadurch die begrenzte Haltbarkeit. SD Karten machen das ähnlich, aber hier hat die Kamera auch noch was zu sagen. Kommt die interne SD Karten Logik durcheinender (was ist frei/belegt) - hilft tatsächlich ein komplett neu Formatieren, wenn dadurch alle Daten 1x überschrieben werden. Bei SSD in Computer käme analog ein "Garbage Kollektor" Prozess, auch TRIM genannt, zum Einsatz.

Edited by TheOutstandingPhoto

Share this post


Link to post
Share on other sites
Am 2.5.2017 um 18:36 schrieb gsf:

für meine XT-2 (aktuelle Firmware 2.0)

Die aktuelle Firmware ist 4.30

 

Am 2.5.2017 um 20:26 schrieb Sportler-69:

Formatiere mal in FAT32.

Was ist mit "Die Karte immer in der Kamera formatieren."?

Gilt das noch oder hat sich das überholt?

Share this post


Link to post
Share on other sites
vor 40 Minuten schrieb MarcWo:

Die aktuelle Firmware ist 4.30

 

Was ist mit "Die Karte immer in der Kamera formatieren."?

Gilt das noch oder hat sich das überholt?

Marcus, der Post auf den du dich beziehst ist 2 Jahre alt. Das war die Firmware noch bei 2.0 :rolleyes:

Das ist die Kehrseite wenn man (ich) alte Threads recycelt.

Peter

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb MightyBo:

Marcus, der Post auf den du dich beziehst ist 2 Jahre alt. Das war die Firmware noch bei 2.0 :rolleyes:

Sorry, hab nicht auf's Datum geguckt. 😧

Share this post


Link to post
Share on other sites
Posted (edited)

Hallo,

habe ein ähnliches Problem wie im ersten Post beschrieben. SD Karte ScanDisk Ultra , 80 MB/s 64 GB . Karte lief in meiner XPro2 bis zum Update 5,0 problemlos. Die Karte lief im ersten Schacht und eine Karte gleicher Spez. aber mit 32 GB im zweiten Schacht, als Sicherung.Seit dem Update wird die 64 GB Karte unter Linux nicht mehr erkannt, unter Win 10 bekomme ich die Meldung ( in versch. Org-Progr.) "keine importierbaren Daten vorhanden". Die 32 GB Karte macht keine Probleme. Der Unterschied zwischen beiden Karten ist 64 GB - exFAT, 32 GB Karte FAT 32. Eine Neuformatierung der 64 GB auf FAT32 war erfolglos, die Karte wird dann nicht mehr von der Kamera erkannt.

Edited by greyhound

Share this post


Link to post
Share on other sites

In meinem Partitions Tool wird bei der 64 MB Karte eine zweite Patition von 16 MB als nicht zugeordnet angezeigt. Bei der 32 MB Karte wird nur eine Partition angezeigt bei  welcher 29,7 MB frei sind.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...