Jump to content
riesi

Godox Blitzsystem Jekami

Recommended Posts

Kurz vor Kauf brauch ich bitte nochmal Unterstützung :)...

Da ich einen leistungsstarken, robusten Blitz auf der X-H1 mit möglichst ultrakurzen Ladezeiten brauche und ich den EINEN Accu sehr bevorzuge ,wird es ja wohl der V860II. Nun zum extern blitzen. Ich möchte auf der Kamera auch ohne zu blitzen -  extern auslösen. Und der Sender auf der Kamera soll möglichst klein sein und der Accu (ohne blitzen) möglichst lange halten. Sehr schade das der kleine 350 nicht den selben LiPo Accu hat. Deshalb, - ist der XiC leichter als der 350 er Blitz und halten die Accus im X1C länger? Schade, - der große Vorteil des einen großen LiPo Accus ist nicht ganz konsequent, - wenn man im nötigen Sender wieder mehrere "normale" Zellen braucht. Nur deshalb schaue ich jetzt (wieder) auf den neuen Nissin MG80pro und was da machbar wäre. Vielleicht sollte ich doch ein gutes LiPo Ladegerät kaufen und auf Nissin setzen?

Share this post


Link to post
Share on other sites

Jetzt wäre der richtige Zeitpunkt für das Erscheinen von X2T-F und AD200 Pro ...

"Komm, wir gehen!"

"Wir können nicht."

"Warum nicht?"

"Wir warten auf Go..."

"Ah!"

Share this post


Link to post
Share on other sites

Weiß nicht, ob es hier schon beantwortet wurde, wollte nicht alle Antworten durcharbeiten, aber gibt es schon Infos wann der V1 für Fuji in D erhältlich sein wird bzw. gibt es schon Quellen? Bei Amazon gibt es noch nichts bzw. in mehreren Wochen aus GB (wer weiß ob die dann überhaupt noch in die EU liefern dürfen ;) )

Share this post


Link to post
Share on other sites
Posted (edited)
Am 13.5.2019 um 17:28 schrieb Hafer:

Jetzt wäre der richtige Zeitpunkt für das Erscheinen von X2T-F und AD200 Pro ...

AD200 Pro ist seit zwei Tagen bestellbar.

Zitat
In Stock!Godox AD200 Pro pocket flash is available Now!

Main features of the Godox ad200 PRO TTL+HSS strobes are color stable mode (measured ~40K shift within the entire power range), fast recycling times (1-1,5s @ 1/1), and the ability of 0.1EV power adjustment increments from 1/1 to 1/256 (8 EVs range).

 

Edited by flysurfer

Share this post


Link to post
Share on other sites

Ich hätte bitte nochmals ein Problem mit den Godoxen, hatte ich schon mal vor längerer Zeit gepostet und war dann eine zeitlang ok, wobei ich wenig blitze.

Also, ich nehme den 685 und löse mit dem Pro F auf der Pro2 aus, alles auf manuell auch kein TTL. Entfernung Kamera - Blitz vielleicht 2m, nicht weniger. Batterien voll.

Der Blitz ist so eingestellt, dass er piept wenn er voll geladen und bereit ist.

Das klappt 3 oder 4 mal gut, dann löst er einfach nicht aus. Bei der nächsten Aufnahme klappts wieder oder auch nicht. Dann wieder mehrere Bilder ok, dann wieder kein Blitz. Ich achte auch darauf, dass er voll ist und piept.

Jemand eine Idee oder ähnliche Beobachtungen?

Share this post


Link to post
Share on other sites
Posted (edited)

Hört sich banal an, aber ist der Pro ordentlich in den Blitzschuh geschoben und sauber arretiert? Nur so eine Idee.

LG Thomas 

Edited by Al Garb

Share this post


Link to post
Share on other sites
Am 27.5.2019 um 12:26 schrieb Al Garb:

Hört sich banal an, aber ist der Pro ordentlich in den Blitzschuh geschoben und sauber arretiert? Nur so eine Idee.

LG Thomas 

Danke, aber ja, sitzt gut und Kontakte sind auch sauber. 

PS. Ich dachte, ich hätte gestern schon geantwortet?!

Share this post


Link to post
Share on other sites
Am 26.5.2019 um 21:32 schrieb parkplatzmann:

Das klappt 3 oder 4 mal gut, dann löst er einfach nicht aus. Bei der nächsten Aufnahme klappts wieder oder auch nicht. Dann wieder mehrere Bilder ok, dann wieder kein Blitz. Ich achte auch darauf, dass er voll ist und piept.

Hatte ich auch schon mit 685er und auch aus unerfindlichen Gründen. Bei mir stand er unmittelbar neben der Kamera. Ansonsten habe ich die gleichen Einstellungen. Komischerweise arbeitete er zuverlässiger, wenn er nicht so nah an der Kamera stand. Seitdem ich die 860er Blitze verwende, klappt es wesentlich besser. Außerdem laden die sich merklich schneller auf. Letztens hatte ich allerdings auch wieder das Phänomen, dass einfach kein Blitz auslöste. Habe dann alles ausgeschaltet und wieder an und es ging danach reibungslos. Einfach unerklärlich. Mit Kontakten hat das nichts zu tun. Vielleicht verliert das Teil zwischenzeitlich die Verbindung oder es wird durch irgendetwas gestört.

Share this post


Link to post
Share on other sites
Posted (edited)
vor 4 Stunden schrieb DRS:

Hatte ich auch schon mit 685er und auch aus unerfindlichen Gründen. Bei mir stand er unmittelbar neben der Kamera. Ansonsten habe ich die gleichen Einstellungen. Komischerweise arbeitete er zuverlässiger, wenn er nicht so nah an der Kamera stand. Seitdem ich die 860er Blitze verwende, klappt es wesentlich besser. Außerdem laden die sich merklich schneller auf. Letztens hatte ich allerdings auch wieder das Phänomen, dass einfach kein Blitz auslöste. Habe dann alles ausgeschaltet und wieder an und es ging danach reibungslos. Einfach unerklärlich. Mit Kontakten hat das nichts zu tun. Vielleicht verliert das Teil zwischenzeitlich die Verbindung oder es wird durch irgendetwas gestört.

Imho kann man beim Xpro einstellen in welchem Entfernungsabstand er arbeiten soll 0-30 Meter oder 1-100 Meter. Sollte in den CF Einstellungen zu finden sein. Evtl steht das bei dir auf 1-100 Meter. Ich habe das auf 0-30 Meter stehen, kann aber aus dem Stand nicht sagen, was das Standard Setting ist.

Edited by Al Garb

Share this post


Link to post
Share on other sites
Posted (edited)
vor 2 Stunden schrieb parkplatzmann:

Danke, das ist interessant, werde ich morgen mal checken. Bin tatsächlich immer so zwischen 2 und 6m entfernt. 

Habe es gerade nochmals nachgesehen. Unter den CF Settings gibt es den Punkt Dist: Triggering distance: hier kannst du wählen zwischen 0-30 und 1-100 Metern. Probier´s vielleicht mit 0-30 Metern.

lG Thomas

Edited by Al Garb

Share this post


Link to post
Share on other sites
Posted (edited)

Godox hat gestern übrigens ein neues Firmware-Update-Tool (G3) herausgebracht. Dieses mal aber nicht nur für Windows, sondern auch MacOS. Endlich! Habe auf diesem Wege direkt die neue V1.2 auf meinem AD400Pro geflasht.

PS: Momentan ist die URL (zur Mac-Version) auf der Download-Seite aber noch fehlerhaft. Verlinkt ist ein rar-File, was bei der Windows-Version auch so stimmt, jedoch ist der Updater für Mac als "zip" gepackt bzw. mit der zugehörigen Endung gespeichert. Darum hier der korrekte Download-Link.

Edited by hyfe

Share this post


Link to post
Share on other sites

Sobald der V1 in D erhältlich ist werde ich wohl aud Godox umsteigen. Dazu eine Frage: Als Fernauslöser den Pro oder den neuen X2T? Angeschlossen an die H1 werden dann 2 V1.

Share this post


Link to post
Share on other sites
Am 7.6.2019 um 00:49 schrieb hyfe:

Godox hat gestern übrigens ein neues Firmware-Update-Tool (G3) herausgebracht. Dieses mal aber nicht nur für Windows, sondern auch MacOS. Endlich! Habe auf diesem Wege direkt die neue V1.2 auf meinem AD400Pro geflasht.

PS: Momentan ist die URL (zur Mac-Version) auf der Download-Seite aber noch fehlerhaft. Verlinkt ist ein rar-File, was bei der Windows-Version auch so stimmt, jedoch ist der Updater für Mac als "zip" gepackt bzw. mit der zugehörigen Endung gespeichert. Darum hier der korrekte Download-Link.

Vielen Dank für die Info und den hilfreichen Link! Hatte mich schon damit abgefunden, dass ich meine Godoxe nicht updaten kann, da ich nur noch Mac im Haushalt habe.

 

vor 30 Minuten schrieb Chiqua:

Sobald der V1 in D erhältlich ist werde ich wohl aud Godox umsteigen. Dazu eine Frage: Als Fernauslöser den Pro oder den neuen X2T? Angeschlossen an die H1 werden dann 2 V1.

Den Pro finde ich sehr komfortabel als Fernauslöser, der T ist mir etwas zu fummelig und klein vom Display. Und einen Blitzschuh auf dem Fernauslöser brauchst Du nicht, wenn Du entweder nur entfesselt blitzt, sonst kann der Blitz auf der Kamera andere steuern.

Hast Du mal als Alternative zum V1 den AD200 angeschaut? Den finde ich wesentlich vielseitiger und kompakt ist er auch noch. Lediglich auf der Kamera lässt er sich schlecht befestigen...

Share this post


Link to post
Share on other sites
Posted (edited)

Danke. Ja auf der Kamera ist schon wichtig. Vermeide nach möglichkeit zwar das Blitzen, aber bei manchen Terminen geht es nicht anders. Bislang nutze ich den Nissin i60 mit dem Air 1. Funktioniert zwar recht gut, aber als portablen "Studioblitz" hat er mir etwas zu wenig Power und auf der Kamera ist es unmöglich den Blitzkopf nach hinten zu drehen um z.B. gegen die Wand zu blitzen. Da trifft mann immer seinen eigenen Schädel. Selbst mit Glatze unpraktikabel. 😉

Den AD200 kann man ja immernoch dazu kaufen wenn es mal mehr werden würde.

Edited by Chiqua

Share this post


Link to post
Share on other sites
vor 11 Stunden schrieb riesi:

Passend zum langen Wochenende ist heute ein Päckchen bei mir angekommen:

 

Ui, spannend. Wo hattest du bestellt?

Am Großen Fluss gibt es ja schon welche zu kaufen, aber ich habe mich bislang nicht getraut zu bestellen, da mir scheint, dass die von hineter der großen Mauer kommen. 😉 Die Rückgabemodalitäten (falls was nicht stimmen sollte) waren mir zu unsicher.

Wenn du doch daort bestellt hast, wie lange hat es denn gedauert, bis die Lieferung da war?

Share this post


Link to post
Share on other sites
vor 12 Stunden schrieb riesi:

Passend zum langen Wochenende ist heute ein Päckchen bei mir angekommen:

 

Ich hoffe, dass ich in den nächsten Tagen dazu komme, den Blitz gründlicher zu probieren.

 

Servus Riesi,

Du hast ja schon etwas an Godox-Blitzequipment. Mich würde interessieren, weshalb Du Dich für diesen Blitz entschieden hast.

Gruß
Andreas

Share this post


Link to post
Share on other sites
Posted (edited)

Den V1 habe ich am 21.4. im großen Fluss bestellt. Der Grund war die gute Erfahrung mit der Kombination AD200/H200R und dem passenden Aufsatz-Kit AK-R1. Im Gegensatz zu meinen Anfangstagen stehe ich in letzter Zeit mehr auf hartes Licht und dieser Blitztyp ist im Augenblick für mich genau richtig. Grid und Barndoors sind meine Lieblinge.

Beim Leistungsvergleich ist am langen Zoom-Ende der V1 genau so stark wie AD200/H200R. Der TT685F ist am längstem Zoom noch eine Stufe stärker im Zentrum. Die Aufladezeit ist gefühlt beim V1 am schnellsten. Die Helligkeit und Qualität des Einstelllichts ist beim H200R deutlich besser und man hat eine genauere Vorstellung vom Endergebnis. Das Einstelllicht im V1 ist trotzdem nützlich bei Party-Fotografie und hilft der Kamera beim Fokussieren. Leider ist das Einschalten des Einstelllichts am Blitz fummelig, ich muss erst am Einstellring nach oben drücken, dann Set. Dann lieber direkt am XPro einschalten. Mich stört auch die Abstufung in 1/10 Schritten, da muss man schon lange rum drehen. Egal, auf der Kamera arbeite ich eh häufig mit TTL und in Kombination mit dem XPro habe ich wieder meine 1/3 Stufen.

In den S-Mount-Adapter lässt sich der V1 nicht montieren, ist allerdings auch nicht wichtig. Flashbender und Roundflash-Disc lassen sich problemlos anbringen.

Edited by riesi

Share this post


Link to post
Share on other sites

Danke für die Info. Habe auch direkt mal 2 bestellt (mit dem Zubehör Pack) und dem XPro.

Mit den Nissin bin ich nie so warm geworden. Abseits der Kamera mit dem Air 1 waren sie soweit o.k., aber auf der Kamera war ich nicht wirklich zufrieden.

Share this post


Link to post
Share on other sites

Falls du die Zeit dazu findest und die Möglichkeit hast, könntest du mal testen, ob der V1 in Kombination mit dem 50-140 und / oder dem 55-200 korrekt zoomt. Die 685 er tun das ja oberhalb der 100 mm Brennweite nicht.

lG Thomas

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...