Jump to content
Luger08

Wie viele Aufnahmen auf einer SD Karte

Empfohlene Beiträge

Hallo, ich bitte um Lösungsvorschläge.

Ich besitze eine XT2. In der Kamera befinden sich 2X32 GB große Speicherkarten. Diese sind in der Kamera formatiert.

Die Kamera ist folgend eingestellt:

Bildqualität: F

Bildformat: 4:3

Auf dem Display steht 272 Bilder für Speicher Kartenfach 1. Wenn ich umschalte auf Kartenfach 2 ebenso 272 Bilder.

Das kommt mir für eine 32 GB Karte sehr wenig vor. Habe ich was verstellt, oder tippt ihr, dass die Karten defekt sind.

Ich habe auch schon ein Reset durchgeführt. Es hat sich nichts geändert.

Danke für eure Tipps.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, auf die Karten sollten in "Fine" etwa 10mal mehr Bilder passen. Was mich irritiert: Meine X-T2 bietet kein 4:3 an, nur 3:2, 16:9 und 1:1. Wo stellst Du 4:3 ein?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Als Anhaltspunkt: auf meine 64GB-Karten passen laut Anzeige im Modus „Fine“ 4313 Bilder und im Modus „RAW+Fine“ 963 Bilder.

 

Die vergleichsweise geringe RAW-Anzahl erklärt sich dadurch, dass Du die (verlustfreie) Komprimierung offenbar ausgeschaltet hast.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, auf die Karten sollten in "Fine" etwa 10mal mehr Bilder passen. Was mich irritiert: Meine X-T2 bietet kein 4:3 an, nur 3:2, 16:9 und 1:1. Wo stellst Du 4:3 ein?

Natürlich meinte ich 3:2. 

Danke für den Hinweis

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die vergleichsweise geringe RAW-Anzahl erklärt sich dadurch, dass Du die (verlustfreie) Komprimierung offenbar ausgeschaltet hast.

Auch wenn ich RAW u Fine unkomprimiert oder komprimiert einstelle, erscheint 272 Bilder

bearbeitet von Luger08

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zwischen Fine und RAW+Fine muss ein signifikanter Unterschied liegen, da stimmt etwas nicht.

 

Zwischen Fine und RAW+Fine muss ein signifikanter Unterschied liegen, da stimmt etwas nicht.

Ich habe das Problem gelöst. Im Datenspeicher Setup habe ich die Bildnummer auf neu gesetzt. Nun habe ich 2215 Aufnahmen pro SD Karte zur Verfügung. Auch nachdem ich die Bildnummer wieder auf kontinuierlich gestellt habe ist wieder alles in Ordnung.

Danke für die Meldungen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für die Lösung, Luger08!

Aber das ist noch nicht die Erklärung...

Ich vermute, der Bildzählerstand Deiner Kamera war schon ziemlich hoch. Im Handbuch steht: "Bei Erreichen der Bildnummer 999-9999 wird die Auslösung gesperrt. Formatieren Sie die Speicherkarte....".

Mir scheint, Du warst 272 Bilder vor dieser Grenze. Aber das beschriebene Formatieren der Karte scheint das ja nicht behoben zu haben... Klappt wahrscheinlich erst, wenn diese Grenze erreicht ist.

 

Danke nochmal für die Lösung! Ich hoffe, ich erinnere mich daran, wenn meine Kamera diese biblische Anzahl an Auslösungen erreicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mir scheint, Du warst 272 Bilder vor dieser Grenze. Aber das beschriebene Formatieren der Karte scheint das ja nicht behoben zu haben... Klappt wahrscheinlich erst, wenn diese Grenze erreicht ist.

Du muss formatieren und dann für das erste Bild "Bildnummer neu" einstellen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für die Lösung, Luger08!

Aber das ist noch nicht die Erklärung...

Ich vermute, der Bildzählerstand Deiner Kamera war schon ziemlich hoch. Im Handbuch steht: "Bei Erreichen der Bildnummer 999-9999 wird die Auslösung gesperrt. Formatieren Sie die Speicherkarte....".

Mir scheint, Du warst 272 Bilder vor dieser Grenze. Aber das beschriebene Formatieren der Karte scheint das ja nicht behoben zu haben... Klappt wahrscheinlich erst, wenn diese Grenze erreicht ist.

 

Danke nochmal für die Lösung! Ich hoffe, ich erinnere mich daran, wenn meine Kamera diese biblische Anzahl an Auslösungen erreicht.

Nein meine Kamera hatte, da sie erst 1 Monat alt ist 230 Auslösungen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein meine Kamera hatte, da sie erst 1 Monat alt ist 230 Auslösungen.

Das ist merkwürdig!

Welche Nummer hatten die letzten Bilder auf der Karte?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist merkwürdig!

Welche Nummer hatten die letzten Bilder auf der Karte?

Leider SD Karten formatiert. Ich arbeite mit ACDSee. Finde bei den Metadaten oder EXIF nicht die fortlaufende Bildnummer der Kamera.

Kamera kam erst vom Service, da Display defekt war. Dieses wurde auf Kulanz ausgetauscht ebenso laut Fuji Service wurde:

Reverb vom Sensor - was immer das auch heißt durchgeführt. Man weiss ja nicht mit welchen Testprogrammen die Kamera getestet wird bevor sie wieder ausgeliefert wird. Da ist wohl das "Zählwerk" verstellt worden sein.

bearbeitet von Luger08

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie hiess denn der Dateiname des letzten Bildes vor der Formatierung? Noch eine Kopie in ACDSee vorhanden?

 

Im Prinzip hat das ja nichts mit der Anzahl physischer Auslösungen der Kamera zu tun, sondern mit dem Dateinamen der Bild-Datei, deren Zahl weitergezählt wird.

Wenn Du auf eine leere Speicher-Karte im Ordner "/DCIM/999/" eine Datei "DSCF9995.jpg" anlegst (Namen jetzt aus dem Gedächtnis - entspricht Bildnummer '999-9995'), versucht die Kamera von hier aus weiterzuzählen - es bleiben aber nur noch 4 Bilder bis zur maximalen Bildzahl 999-9999 - egal, wieviel Platz noch auf der Karte ist..

Jetzt muß Du diese Datei wieder löschen (oder Karte formatieren), Kamera-Bildzähler auf "neu" (= 0001) stellen und danach wieder "Kont." und schon geht es wieder am Anfang los (so wie Du es schon gemacht hast).

 

Interessant wäre ja, ob es so eine benannte Bilddatei auf Deiner Karte gab (oder auf einer anderen Speicherkarte, die Du mal reingesteckt hast?) und wie sie darauf kam.

 

PS. Sehe gerade Deinen Nachtrag: Vielleicht hat ja Kleve zum Testen so eine Speicherkarte mit einer hohen Bildnummern zum Test eingelegt. Im Prinzip müßtest Du einen Sprung in der Bildnummerierung vor und nach dem Service sehen (Ordner-Name ist aber durch Formatierung bereits verlorengegangen).

bearbeitet von EchoKilo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Leider SD Karten formatiert. Ich arbeite mit ACDSee. Finde bei den Metadaten oder EXIF nicht die fortlaufende Bildnummer der Kamera.

Kamera kam erst vom Service, da Display defekt war. Dieses wurde auf Kulanz ausgetauscht ebenso laut Fuji Service wurde:

Reverb vom Sensor - was immer das auch heißt durchgeführt. Man weiss ja nicht mit welchen Testprogrammen die Kamera getestet wird bevor sie wieder ausgeliefert wird. Da ist wohl das "Zählwerk" verstellt worden sein.

Ja sehr wahrscheinlich. Dafür reicht es ja wenn eine SD-Card auf der bereits Bilder mit entsprechend hoher Bildnummer drauf sind, in die Kamera gesteckt wird.

 

 

Gruß Christian

 

◟(◔ั₀◔ั )◞ happy wife, happy life.

https://www.instagram.com/chrischi74/

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×