Jump to content

Empfohlene Beiträge

Einige werden es schon selbst entdeckt haben - fujirumors verweist auf ein

Video Tudorial der Fuji Guys:

 

https://www.fujirumors.com/fujifilm-x-h1-combination-of-gimbal-and-ibis-gives-best-results-fuji-guys-video-shooting-tutorial/

 

 

 

 

Naja, für wen soll das Video gut, bzw. was die Aussage in dem Tutorial sein?

"Kauft ein Rig inkl. Follow Focus und eine Cine Linse"?

 

Spielen mit einer Cine Linse und vollem Ring rum, filmen aber mit einem Shutter von wahrscheinlich 1/500-1/1000 ohne ND 

Das erste, was man verstehen sollte, wenn man vom Fotobereich kommt ist, dass die Belichtungszeit beim Film bei Framrate x2 liegt.

Also bei 24p bei 1/48 für ein smoothes flüssiges Bild.

Ansonsten hat man einen schönen Hobbyfilmer-Stakkato Effekt.

Das ist das Erste, womit man seine Videoqualität verbessern kann, sie erwähnen es aber nicht, obwohl am Anfang der linke aus Zuschauersicht einen ND nutzt und sie ihn ebenfalls auf dem kleineren Ring einsetzen.

 

Gruß

Tobias

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

"Also bei 24p bei 1/48 für ein smoothes flüssiges Bild.

 

Ansonsten hat man einen schönen Hobbyfilmer-Stakkato Effekt"

 

Kenne den Effect nicht. Vermutlich sind das diese aprupten bildruckler. Muss die Zeit bei genau 1/48 liegen, oder darf es auch etwas mehrkürzer sein.

 

Trifg die Aussage für alle filmmodi zu?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Den Unterschied zwischen Kinofilmmäßigem flüssigem motion blur (hier 1/50s) und dem staccato Effekt (1/500s) sieht man hier sehr schön:

 

 

Quelle und ausführlichere Beschreibung als ich liefern könnte: https://beyondthetime.net/cinematic-motion-blur-180-rule/ 

 

Gruß

Tobias

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und wie stellt man an der XH-1 eine 1/50s ein?

Auf dem Rad habe ich ja nur die 1/60...

... und wenn du mit einer 1/60s filmst dann ist das auch nicht weiter schlimm.

Du kannst auch kürzer belichten, nur sollten sich die Objekte dann möglichst langsam bewegen, sonst wird er Effekt sichtbar.

Es sei denn du möchtest es als stilistisches Mittel einsetzen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hatte im Urlaub etwas mit der X-H1 gefilmt. Einstellung, 4k, 29,9fps,200B/s und Eterna. IBIS an. f2.8-5.6. Dann habe ich meist noch einen ND Filter auf der Frontlinse  um 1/50s Bel. Zeit zu erreichen.

Bei Standbild soweit alles gut,  aber sobald ich einen Schwenk (Aus der Hand ohne Rig oder Stativ) mache, auch sehr langsame, ist es nur ein grausiges Geruckel. Das Ergebnis kannste nur wegwerfen.

Mache ich was falsch? Klar, ein Stativ oder wohl Rig wäre besser, dass ist mir auch klar, aber geht es nicht auch einigermaßen so? Wenn's hilft lade ich ein Beispiel hoch. Ist das ein Seiteneffekt des IBIS? 

 

Allerdings finde ich bei diesem Beispiel den IBIS Klasse (angeschnitten, unbearbeitet). Das Schnellboot hat schon sehr gegen die Wellen geschlagen und ich war direkt am Bug. 

Peter

 

 

bearbeitet von MightyBo
Beispiel eingefügt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du meinst sicher 200 MB/s. 

Frage: Ist das Guckerlebnis beim Abspielen der Originaldaten auf dem Rechner ist das Selbe wie bei Youtube? Vorsicht! Nach einer Stunde Genuss kann ein Aufenthalt in einer EPI Klinik nicht ausgeschlossen werden! Aber Spaß beiseite...

Das Ruckeln sieht nach irgendeinem Flaschenhals im Datenstrom aus und hat glaub nichts mit dem Ibis oder einem fehlenden Gimbal zu tun. Framrate, Verschlusszeit und Blende sind vielleicht nicht ganz optimal, aber mit Sicherheit das auch nicht die Ursache. 

Ich würde es mal mit 100 oder 50 MB/s probieren. Auch Kartenhersteller wechseln wäre eine Option. In Frage kommt auch ein Konvertierungsproblem des Materials bei Youtube, sofern die Quelldaten auf dem Heimischen PC flüssig laufen.

Nur als Hinweis. Ich nutze zur Zeit jeweils zwei Sandisk und Toshiba Karten mit gleichen Leistungsdaten. Durchgängiges Aufzeichnen von Slow Motion ohne Abbruch schaffen aber nur die beiden Sandisk. Ich bin jetzt zu faul die Lese und Schreibgeschwindigkeit nachzusehen. 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für dein Hinweis(e). Richtig es sind 200MB/s!

Die Ruckelei ist mit Quicktime als Player auf meinem Imac identisch, das sieht in Youtube bis auf die geringere Auflösung nicht schlechter aus. 

Ich werde das noch mal mit verschiedenen Einstellungen ausprobieren. Eine höhere Framrate wäre sicherlich gut, aber mehr als 29.9 fps geht nun mal leider nicht mit 4k. Als Speicherkarte habe ich momentan die Sandisk mit 95MB/s, da die Sandisk UHS-II Probleme gemacht hat, Mit der aktuellen Firmware ist das ja nun gelöst und könnte das auch ausprobieren. Wobei ich nicht glaube, dass es daran liegen kann. 95MB/s ist laut Fuji ausreichend und werden die Daten nicht schnell genug weggeschrieben, sollte das Video komplett unbrauchbar sein.

Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Noch eine andere Frage....

Wie sieht es denn beim Abspielen der Clips in der Kamera aus?

Ist dort auch dieser Stroboskopeffekt zu sehen? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok, ich versuche es nochmal hier: Ich schaffe es nicht, bei meiner X-H1 die 4k Aufnahme überhaupt zu starten! Bei FHD und bei High Speed 120p geht es, aber bei 4k tut sich überhaupt nichts! Die Audiolevel werden "Live" eingeblendet, aber es lässt sich keine Aufnahme starten! Bei FHD wird auch vor der Aufnahme die max- Länge angezeigt,  bei 4k wird nichts angezeigt.

Ich habe kürzlich eine schnelle 300MB/s Sandisk Karte gekauft, selbes Problem. Was mache ich falsch??? Ich habe Belichtungszeit auf A- ISO auf A....

EDIT: Nach einem Reset aller Einstellungen geht es nun - ich weiß nicht, woran es lag...

bearbeitet von alba63

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich will jetzt keinen neuen Beitrag eröffnen, aber wie seht ihr das bei der XH1?! 

Ich überlasse der Kamera den Autofokus meist im AFC Betrieb wenn ich unsere Kinder Filme.

Von daher finde ich es äusserst ärgerlich, dass es nur eine Fokusfeld Grösse im Vidoe Modus gibt.

Ich hoffe, dass Fuji hier per Firmware einen in der Größe verstellbaren Fokuspunkt nachlegt.

 

VG Jan 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 16.8.2018 um 07:02 schrieb MightyBo:

Danke für dein Hinweis(e). Richtig es sind 200MB/s!

Die Ruckelei ist mit Quicktime als Player auf meinem Imac identisch, das sieht in Youtube bis auf die geringere Auflösung nicht schlechter aus. 

Ich werde das noch mal mit verschiedenen Einstellungen ausprobieren. Eine höhere Framrate wäre sicherlich gut, aber mehr als 29.9 fps geht nun mal leider nicht mit 4k. Als Speicherkarte habe ich momentan die Sandisk mit 95MB/s, da die Sandisk UHS-II Probleme gemacht hat, Mit der aktuellen Firmware ist das ja nun gelöst und könnte das auch ausprobieren. Wobei ich nicht glaube, dass es daran liegen kann. 95MB/s ist laut Fuji ausreichend und werden die Daten nicht schnell genug weggeschrieben, sollte das Video komplett unbrauchbar sein.

Peter

Hallo Peter,

Hast du dir den Schwenk auch mal auf einem Fernseher angesehen?

Grundsätzlich würde ich sagen das die Schwenks für die 29,97fps noch zu schnell sind.

Ich nehme bei 29,97fps immer 1/60...bei 25..1/50 .. 24..1/48.

Bei den Karten verwende ich die Lexar Prof.2000.

Gefühlsmäßig scheint mir eine schnelle Karte für 4K Video schon sehr wichtig zu sein.

 

 

lg Franz

 

Ich Versuch halt so wenig als möglich Schwenks zu verwenden. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein, dass habe ich noch nicht gemacht, ist aber eine gute Idee, um Player/Rechner Probleme auszuschließen. Ich möchte Schwenks mit und ohne Ibis ausprobieren. Wenn die Motive weit entfernt sind (Landschaft) sieht es gut aus. 1/60 nahen ich auch.

Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 15.8.2018 um 22:13 schrieb MightyBo:

Ist das ein Seiteneffekt des IBIS? 

 

 

 

 

Könnte gut sein. Kannst du auch ganz einfach herausfinden, schwenke einmal mit und einmal ohne aktivierte Stabilisierung. Hat die H1 nicht verschiedene Ibis Modi?

Gruss

Heinz

bearbeitet von wembly

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 26.8.2018 um 11:04 schrieb prandi:

Grundsätzlich würde ich sagen das die Schwenks für die 29,97fps noch zu schnell sind.

Ich nehme bei 29,97fps immer 1/60...bei 25..1/50 .. 24..1/48.

Bei den Karten verwende ich die Lexar Prof.2000.

Gefühlsmäßig scheint mir eine schnelle Karte für 4K Video schon sehr wichtig zu sein.

 

 

Was nutzt Du denn für ND-Filter-Stärken und mit welcher Lichtstärke filmst Du dann ?

Bisher habe ich häufig mit dem XF 18-55 gefilmt, was bei maximaler Lichtstärke zwar recht gut den Fokus nachgeführt hat aber gleichzeitig zu einem starken Staccato-Effekt geführt hat.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

du nutzt am besten die passende Stärke :D 

Und wenn du nicht auch das Licht kontrollieren kannst, bleibt (leider) nur ein variabler ND mit all seinen Nachteilen (alternativ mehrere normale ND Filter und regelmäßig wechseln). Aber auch damit kann man relativ gut arbeiten, wenn man denn die Einschränkungen kennt. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Minuten schrieb wildlife:

du nutzt am besten die passende Stärke :D 

 

Tja, die Antwort hatte ich befürchtet:rolleyes:   Irgendwie hatte ich gehofft, um die variablen ND-Filter herum zu kommen. Die nehmen mir zu sehr die notwendige Knackigkeit und Schärfe aus den Videos. Somit gehen die Vorzüge eines 4k-Videos ein wenig verloren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

eigentlich bringen alle Filter Kompromisse mit sich. Du kannst natürlich einen minimal stärkeren normalen ND Filter nutzen und dann die Helligkeit mit der ISO regeln. Nachdem die X-H1 das mittlerweile in (gefühlt) 1/10 Blenden macht, gibt es auch keine Helligkeitssprünge (Auto-ISO). Dann hast du halt ggf. etwas mehr Rauschen. Und du wirst nicht mit einem einzelnen ND Filter auskommen (persönlich hab ich ND2, ND4, ND8, N16, ND64, ND1000). 
Und um die Schärfe würde ich mir keine Gedanken machen, durch das 5K --> 4K Downsampling sind die Aufnahmen der X-H1 sehr scharf, selbst mit Filtern. Aber variable ND Filter sind natürlich baubedingt optisch eigentlich immer problematischer als normale ND Filter. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo.

 

Die H1 ist ja schon eine tolle Kamera. Jetzt habe ich mal versucht ein Video zu drehen.

Leider kommt bei mir der Ton im Windows Media Player nicht an. Verwende ich den Quick Time Player habe ich auch den Ton.

Sehr seltsam. Von der XT2 kenne ich solche Probleme nicht, da habe ich immer auch den Ton dabei.

Die eine Funktion, die den Ton ausschliesst, habe ich ausgeschaltet (weiss jetzt gerade nicht, wie die genau lautet).

Hat da jemand eine Idee, was man da noch machen Kann.

Vorab schon mal vielen Dank.

 

V.G. Heinz

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×