Jump to content
WNausKbeiS

X-T20 lässt sich nicht mehr einschalten

Recommended Posts

Werbung (verschwindet nach Registrierung)

Liebe User, ich habe ein Problem.

 

Nachdem ich die X-T20 in den letzten Wochen intensiv, zuletzt im Kreta-Urlaub und bei diversen Ausflügen, so auch gestern im Wildpark, genutzt habe, war ich heute auf dem Fußballplatz, wo ich mit dem 100-400mm-Objektiv 650 Bilder mit anderthalb Akkuladungen gemacht habe.

 

Die Kamera funktionierte einwandfrei, nach dem Spiel habe ich sie ausgeschaltet und bin zum Auto gegangen. Dort wollte ich während einer Stausituation beim Verlassen des Parkplatzes ein paar Bilder auf dem Display ansehen. 

 

Die Kamera ließ sich nicht mehr einschalten. Ich habe den (zweiten) Akku raus genommen und wieder eingelegt, einen anderen, dritten Akku eingelegt, nichts tut sich, Display und Sucher bleiben schwarz, der Stabilisator im Objektiv "springt nicht an". Das Objektiv habe ich auch schon abgenommen und wieder angesetzt beziehungsweise gegen das 50-200mm ausgetauscht, auch hier tut sich nichts.

 

Hat jemand schon mal die gleiche Erfahrung gemacht und wenn ja, wie wurde das Problem gelöst?

 

mfg Wolfgang

Share this post


Link to post
Share on other sites

Ist natürlich schwierig, aus der Ferne Diagnosen zu stellen.

 

Woran ich denke ist eine Überhitzung der Kamera - dann müsste sie morgen wieder funktionieren.

 

Ich kenne das Modell nicht persönlich, aber gibt es z.B. am Kameraboden einen Resetknopf für den Fall, dass sich die Kamera bzw. der interne Rechner aufgehangen hat?

 

Ansonsten würde ich morgen direkt den Service in Kleve anrufen und dort um Rat ersuchen.

Share this post


Link to post
Share on other sites

Ein Neustart, oder auch Reset macht die Kamera schon zwangsweise wenn der Akku gewechselt wird.

 

Du könntest noch mal eine andere Speicherkarte und Objektiv versuchen. Wenn Sie 1 Stunde nach deinem Einsatz immer noch nciht geht, musst die wohl einschicken. Es scheint leider etwas defekt zu sein.

 

Viel Glück!

 

Peter

Share this post


Link to post
Share on other sites

Ich habe das gleiche Problem, allerdings mit dem Kit Objektiv. Nach etwa 15 maligem ein und ausschalten hat sich die Kamera aufgehängt. EVF und LCD blieben schwarz, nur im Dunkeln konnte man sehen, dass beide ganz leicht leuchteten, also noch Saft drauf war. Danach wurde die Kamera immer wärmer, wenn man den Akku nicht entfernt hat.

Ich habe die Kamera eingeschickt, sie ist aktuell bei Funi in der Werkstatt. Die Ursache des Problems ist mir noch nicht bekannt.

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Habe gerade mal mit dem Service in Kleve gesprochen.

 

Es gab noch den Tipp, die Speicherkarte zu formatieren und es mit DispBack und Einschalten zu versuchen. Das hat aber leider nichts gebracht,

 

Das Phänomen mit dem leichten Leuchten des Displays, nicht aber des Suchers, bemerkte ich auch, ich dachte schon, dass ich mir das eingebildet hatte. Wie ich gerade feststelle, tritt es im eingeschalteten und im ausgeschalteten Zustand mit eingelegtem Akku auf. Das Display wechselt in einer Endlosschleife von Schwarz zu Rot zu Grün, aber nur sehr schwach/blass, im Dunkeln nicht sichtbar. Wenn man mit einer Taschenlampe auf das Display leuchtet, ist es deutlich zu sehen.

 

Ich werde die Kamera einschicken, zum Glück habe ich noch die X-T1, so kann ich am Wochenende in der Pfalz und im Elsass wenigstens fotografieren.

 

mfg Wolfgang

Share this post


Link to post
Share on other sites

Der Schock heute morgen - meine  XT-2 startet nicht mehr, wenn ich den on/off Hebel betätige. Ich entfernte alle Speicherkarten und den Akku für eine Weile. Auch ein voll geladener Akku bringt keinen Start.

Bislang fotografierte ich ausschließlich mit dem XF27 und seit ein paar Tagen kam das XF60 hinzu. Kann es an dem neuen (Gebraucht-) Objektiv liegen?

Kann ich noch irgendetwas außer dem bereits Erwähnten  probieren?

Es fühlt sich an, als ob mein Arm amputiert wurde :-(.

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb sternchen:

Kann ich noch irgendetwas außer dem bereits Erwähnten  probieren?

Alle Speicherkarten raus und ohne Objektiv einschalten.
Oder ist dein Sensor am Sucher verschmutzt?
Dann siehst du auch nix auf dem Monitor, aber im Sucher.
Hatte ich letztens bei meiner H1 ;) ...

Share this post


Link to post
Share on other sites

Das habe ich in allen möglichen Varianten getestet, Objektive, Speicherkarten, Akkus. Verschmutzung kann auch nicht sein, hatte sie erst zum Check&Clean bei Fuji auf Zingst.

So von ein auf den anderen Tag, das ist echt nicht schön. Montag früh rufe ich in Kleve an.

Ich danke euch, 
LG
Falk

Share this post


Link to post
Share on other sites
Am ‎06‎.‎06‎.‎2018 um 11:47 schrieb gundmark:

Ich habe heute meine x-t20 vom Service zurück bekommen. Die Hauptplatine ist ausgetauscht worden. Die Reparatur hat 3 Wochen gedauert.

Wie hoch sind die Reparaturkosten ? Gleiches Problem habe ich wohl bei meiner T1. Vermutlich im Auto zu heiß geworden.

VG

 

Share this post


Link to post
Share on other sites

Die X-T2 meiner Freundin lässt sich auch nicht mehr einschalten. Sie hat sich kurz vorher noch über "komische" Geräusche beim Auslösen gewundert (Bilder wurde dennoch gespeichert). Später dann hat sie ein kurzes Video aufgenommen und im Anschluss ließ sich die X-T2 nicht mehr einschalten. Alles mögliche ausprobiert (auch einen frisch geladenen Zweitakku).

Wie hoch waren eure Reparaturen in etwa?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy