Jump to content

Empfohlene Beiträge

Danke Dir Chiqua, habe ich installiert! Vorallem der Flimmermodus bei der Pro2 ist mir wichtig!

 

Hier mal die Links zu den Beschreibungen der Neuerungen/Änderungen (Bei der H1 sind ja "nur" 2 Punkte geändert/gefixt worden, da gibt's keine Merkmalbeschreibung, gilt nach wie vor die Ver. 1.10!)

 

X-Pro2 Ver.5.0

 

X-T2 Ver.4.20

 

Viel Erfolg Allen beim Updaten!

Michel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Kann es sein, dass nun mehr Möglichkeiten bei AE-Breaketing bestehen?

 

Ich kann jetzt die Anzahl und Abstufung einstellen:

Bei der Anzahl stehen +/- 3, 5, 7 und 9 sowie nur +2, +3, oder -2 und -3 zur Verfügung.

Und die Schrittweite kann ich jetzt von 1/3 bis 3 EV in Drittelschritten zusätzlich einstellen.

 

Die Reighenfolge, wie die Belichtungsreihe startet, habe ich jetzt auch in der Hand (bzw. unter dem Daumen  

   ):

 

0 -> + -> -, 0 -> - -> +, - -> 0 -> + und + -> 0 ->

 

Oder gab es das schon vorher und ich habe das verpennt  

    ... ?

 

PS.:

Habe ich verpennt - gab es bereits seit der Version 3.0  

...

bearbeitet von Allradflokati

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Schade, bei der Anzeige großer Indikator verschwindet die Schärfentiefe Anzeige. Dabei wäre gerade da eine feinere Anzeige nützlich gewesen....

Etherna finde ich auch schade das hätte die pro doch gekonnt. 

...Focus bracketing...

 

Naja trotzdem, meine Liebe zur X Pro2 lässt sich durch nichts trüben. Sie bleibt die wunderbare Kamera die sie auch vorher schon war.

 

Update: Bilde ich mir das nur ein oder ist der Autofokus bei schlechtem Licht besser geworden?

bearbeitet von Missmut

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Das Fokus-Breaketing kommt vermutlich später, weil es für die X-T2 auch noch überarbeitet wird.

 

Da soll es ja im November wieder nachgeliefert werden, wo es schon in der Firmware 4.00 drin und wieder bei 4.10 heraus genommen wurde.

 

Vielleicht kommt dann auch Eterna in die Pro2  

    ...

 

Edit:

 

Die PDAFs des Sensors reagieren ja statt 0,5 EV jetzt bis hinunter zu -1,0 EV - sollte sich auch bei schlechtem Licht positiv auswirken  

   .

bearbeitet von Allradflokati

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

ich geniesse den MOD große Anzeige An/Aus Modus...

Wie schon bei der kleinen x-e3 ist das mit Gleitsichtgläsern eine deutliche Verbesserung.

Überhaupt: Pro-2 das Beste, zum photographieren 

Gruß

Luis

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nicht nur die Tiefenanzeige verschwindet.

Auch die Auswahl der Anichtsmodi (DISP/BACK)  ist eingeschränkt bzw. nicht möglich, zumindest bei mir.

Gruß Gernot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die großen Displayanzeigen habe ich schon bei der X100F ausprobiert, benutze sie aber nicht. Vielleicht bilde ich mir das ja ein, aber der Autofokus beim 1,4/35 pumpt nicht mehr so leicht bei schlechtem Licht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Minuten schrieb ing:

Die großen Displayanzeigen habe ich schon bei der X100F ausprobiert, benutze sie aber nicht. Vielleicht bilde ich mir das ja ein, aber der Autofokus beim 1,4/35 pumpt nicht mehr so leicht bei schlechtem Licht.

Das Pumpen ist ja eigentlich ein Signal für den Kontrastautofokus, sobald es zu dunkel ist für den Phasen-AF. Da die Empfindlichkeit des PDAF nun etwas höher ist, kommt man auch bei der Pro2 bei weniger Licht in den Genuss des schnellen AF :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am ‎19‎.‎07‎.‎2018 um 12:23 schrieb Allradflokati:

Das Fokus-Breaketing kommt vermutlich später, weil es für die X-T2 auch noch überarbeitet wird.

Würde ich mir auch wünschen. Ich glaube aber nicht daran, dass es da ein Update gibt.

Mal abwarten!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe 5.0 auch installiert. Vorher hatte ich mit kurzem Druck auf das hintere Einstellrad die Möglichkeit die Fokusassistenten zu wechseln. Das ist jetzt dort weg und lässt sich offenbar auch in der Auswahlliste  nicht mehr finden (die Liste der Belegungsmöglichkeiten zeigt sich bei längerem Daraufdrücken).

Geht das jetzt nur noch über das Menu? Wäre ja ein schöner Mist... Oder übersehe ich da was? 

Danke für die Hilfe...

antonio

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Firmware hat offenbar etwas mitgebracht, was mir garnicht gefällt:

Die Informationen, die vorher dauerhaft auf dem Display angezeigt wurden, verschwinden nun kurz nach dem loslassen des Auslösers, zugunsten eines Vollbildes (also ein Livebild ohne jegliche Informationen).

Kann man das im Menü abstellen?

Habe bisher nichts dazu gefunden.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mir gefällt dieses Update immer weniger. Zwar kann ich die Skala der Belichtungskorrektur gross zeigen lassen, aber dann unten Zeit, Blende ISO auch. Ich habe es nicht geschafft, nur die Belichtungskorrektur gross darstellen zu lassen. Ausserdem ist bei "gross" die Tiefenschärfenanzeige auch weg.

@TobiG

Bei mir zeigt sich bei Einstellung "gross" gar nie ein Displaybild ohne Werte. Beim Drücken der DispBack Taste geht es zwar weiterhin über 3 Positionen, aber neben dem Infobildschirm kommen zwei Bildschirme beide mit den Werten...eigenartig. Iregndwie scheint dieses Update nicht so ausgereift.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@antonio Das wechseln des Fokusassistenten funktioniert bei mir noch immer, man muss nur darauf achten, dass die Kamera im MF-Modus geschaltet ist.

@TobiG Ich kann das nicht nachvollziehen, bei mir gibt es weder bei der normalen, noch bei der grossen Einstellung ein Livebild ohne Werte, wenn vorher Werte angezeigt wurden. Dabei geht es bei mir wie antonio, bei "ANZEIGEEINST GROSSE INDIK" kann man nicht wie sonst mit der 'DISP BACK'-Taste die Indikatoren ausschalten.

Ansonsten fehlen die Einträge für große Indikatoren in "Mein Menü", die sollten aber wie die anderen Einträge entweder wählbar oder nicht wählbar anwesend sein, und meines Erachtens würde es sinn machen die Großen indikatoren auch über "Mein Menü" schalten zu können.

bearbeitet von itsme

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@itsme

Ja, ich hatte die Kamera auf M geschaltet. Kannst du die Fokusassistenten wie früher, mit Druck auf das hintere Rad wechseln? Inzwischen habe ich rausgefunden, dass ich die Assistenten durch längeres Drücken vorne auf die Fn Taste am Umschalthebel wechseln kann. Dort hatte ich die Lupe hingelegt, so geht es. Aber beim Drücken auf das Rad hinten ist die Funktion für den Fokusassistenten-Wechsel offenbar weg. 

bearbeitet von antonio

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 22 Stunden schrieb antonio:

Kannst du die Fokusassistenten wie früher, mit Druck auf das hintere Rad wechseln?

Ja, das geht nach wie vor. Ging bei mir erst auch nicht. Ich hatte aber Mehrfachbelichtung eingestellt. Da scheint der Fokusassistent nicht zu funktionieren. Ich hatte auch den Eindruck, dass einige Kameraeinstellungen zurückgesetzt wurden. Ich schätze mal, dass Du mal Deine Einstellungen alle Überprüfen mußt. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke dir! Ja, es geht bei mir nun auch (wieder) Ich hatte nicht bemerkt, dass in der Auswahl, welche längerer Druck auf das Rad zum Vorschein bringt, die Einstellung Lupe schon das Gewünschte beinhaltet. Wählt man also Lupe, kann man dann auch die Fokusassistenten wieder aufrufen. Ich hatte immer, wie im Grundmenu, nach dem Ausdruck Fokusassistent gesucht 😞

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei meiner Kamera geht bei Einstellung gross der künstliche Horizont nicht mehr exakt durch die Null der Belichtungskorrektur. 

Das verwirrt leider sehr, überhaupt wenn man von klein auf gross wechselt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hoffe, Fuji macht bald noch eine 5.01, wobei die Fehler (oder Features?) ausgebessert sind. Wieviele Updates wird es für die X-Pro2 noch geben?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hole das "alte" Thema noch einmal hervor ;) ...

Mit der Anzeige, bzw. der Benutzung der großen Symbole hatte ich so meine Schwierigkeiten.

Was mir bei der Benutzung, bzw. der Einstellung der verschiedenen Symbole aufgefallen ist, dass zwar Zeit, Blende, ISO, Akkuzustand (unten in einer Zeile) und die Korrekturskala links mittig angezeigt werden, aber die im Menü getätigten Einstellungen für die Anzeigeplätze L1-4 und R1-4 komplett ausgeblendet werden. Und das sowohl beim Display wie auch beim EVF.
Stattdessen wird die Einstellung der Gesichtserkennung oberhalb der Korrekturskala eingeblendet.
Unter dem Schraubenschlüssel - Display-Einstellungen - Anzeigeeinst große Indik (zweite Seite) sind jeweils drei links und rechts Symbole aktiviert.
Durch diverse Versuche habe ich dann heraus gefunden, dass die Symbole erst angezeigt werden, wenn sie nicht in der "Standard-Einstellung" sind.
Also bei Drive die Einzelbild-Einstellung verlassen wird, oder Velvia statt Provia gewählt wird.
Leider steht das so nicht im Handbuch "Neue Merkmale - Version 5.00".
Das hat mich ein wenig verwirrt :( ...

Konsequent wäre es gewesen, auch die Korrekturskala solange auszublenden, bis das Rad aus der neutralen Position verstellt wird, anstatt sie nur mit grauen Zahlen "weniger" sichtbar zu machen.

 

Am 5.8.2018 um 18:12 schrieb Pick:

Bei meiner Kamera geht bei Einstellung gross der künstliche Horizont nicht mehr exakt durch die Null der Belichtungskorrektur. 

Das verwirrt leider sehr, überhaupt wenn man von klein auf gross wechselt. 

Das hat mich persönlich weniger gestört, bzw. verwirrt, weil der künstliche Horizont nicht die Position gewechselt hat, sondern die große Skala ist nur etwas nach oben gewandert ;) ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Seit dem Update verschwinden die Anzeigen im EVF nach ein paar Sekunden komplett. Erst nach Antippen des Auslösers erscheinen sie wieder (für ein paar Sekunden). Ebenso vermisse ich die Anzeige des normalen Histogramms im EVF .. ich meine mich zu erinnern, dass das vor dem Update angezeigt wurde. Im Menü Displayeinstellungen - EVF ist es jedenfalls ausgewählt.

Stelle ich die EVF Anzeige auf große Symbole um bleiben die Anzeigen permanent eingeblendet und auch das Histogramm wird angezeigt. Wieso funktioniert das nicht auch bei kleinen Symbolen? Muss ich jetzt nicht verstehen und finde das alles andere als praktikabel.

bearbeitet von Michi.H.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×