Jump to content
Mephisto26

X100F - Diskrepanz in der Farbwiedergabe zwischen EVF und LCD

Empfohlene Beiträge

Hier mal meine "Testergebnisse" mit meinen Kameras:

X100Fdas gleiche Egebnis wie bei Dir, der EVF zeigt die Tür eher Blau an, wenn auch nicht so stark wie bei Dir - LCD korrektes Petrol

X-Pro2:  die Petrolfarbe wird in EVF und LCD absolut korrekt dargestellt.

Leica D-Lux (109):  Petrol mutiert in EVF und LCD zu Blau.

iPhone 8 (nur LCD 😉) im ersten Moment Blau, dann justiert die Software selbstständig nach und stellt korrekt Petrol dar.

 

Letzteres finde ich besonders spannend - wenn ein Handy die Farbe selber nachkorrigiert, wieso können das dann primär für Fotos konstruierte (optimierte?) Kameras nicht auch. Wobei ich zugebe, daß mir dieser Fehler bisher in der Praxis noch nie aufgefallen ist, mithin also auch nicht gestört hat.

LG Ulli

bearbeitet von ulmipu

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Fehler ist mir sofort aufgefallen bei der X100F. Ich wäre nie auf die Idee gekommen, die Kamera deshalb zum Service zu schicken. Ich dachte mir halt, naja, ist ja auch ein wenig out of date, dieser EVF respektive Hybridsucher.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×