Jump to content
hooky69

Erfahrungsberichte zur neuen X-T3 (jekami)

Recommended Posts

Was stimmt nun an dem Gerücht, daß das Rauschverhalten bei hohen Isowerten also über ISO 8.000 bis ISO 12.600, die Fuji X-T3 etwas schlechter geworden ist im Vergleich zur Fuji X-T2? 

Da ich mit meiner Fuji X-T2 auch in dunklen Hallen fotografiere, brauche ich diese hohen Isowerte ziemlich oft. 

Edited by althaus

Share this post


Link to post
Share on other sites

Ok,tausend Dank, ich habe jetzt die Stellen in der Bedienungsanleitung gefunden. 

Nun bin ich gänzlich verwirrt, da steht auf Seite 88, man muss AFE und AFL im AF-C Modus abschalten, wenn man möchte, dass diese für jedes Bild der Serie neu berechnet wird. ?!?!

Natürlich möchte man das doch, zumindest die Schärfe. Also muss bei Serrienaufnahmen in AF- C AFL aus- richtig verstanden? Dann wird es zwar langsamer, aber dafür jedes Bild korrekt scharf?

Uns in AF S muss ich das AFL und AEL doch anschalten, damit bei halb gedrücktem Auslöser überhaupt eine Scharfstellung erfolgt???

Das verwirrt mich jetzt alles  

Ist doch widersprüchlich?

Danke für Tipps

 

 

Share this post


Link to post
Share on other sites

Auf Seite 88 geht es nur um AE-L, nicht AF-L 👍Die Drei Listenpunkte sind voneinander unabhaengig und etwas kompliziert formuliert 🤔

"OFF" bei "Ausloeser AF" deaktiviert den AF vom Ausloeser komplett - du musst dann mit einem extra AF Button arbeiten (Back Button Focus). 

Besteht dein Problem eigentlich noch oder geht es "nur" noch ums Verstaendnis?

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor 22 Stunden schrieb flysurfer:

Genau dafür sind die Shutter AF und Shutter AE Optionen ja auch da, schließlich gibt es viele User, die den AF lieber auf AF-ON haben und nicht auf dem Auslöser. Außerdem gibt es Leute, die Auslöser-AF und Auslöser-AE für AF-S und AF-C unterschiedlich konfigurieren möchten. Bei der X100F und Pro2 kann man es IIRC nicht aussuchen, bei der T2, T3 und H1 kann man es aber selbst einstellen.

 

vor 56 Minuten schrieb rednosepit:

......da steht auf Seite 88, man muss AFE und AFL im AF-C Modus abschalten, wenn man möchte, dass diese für jedes Bild der Serie neu berechnet wird. ?!?!

......... Also muss bei Serrienaufnahmen in AF- C AFL aus- richtig verstanden? Dann wird es zwar langsamer, aber dafür jedes Bild korrekt scharf?

Uns in AF S muss ich das AFL und AEL doch anschalten, damit bei halb gedrücktem Auslöser überhaupt eine Scharfstellung erfolgt???...........

Schade, dass Loriot nicht mehr unter uns weilt, der hätte da sicherlich was draus gemacht.   :D

(bitte nicht persönlich nehmen)

Share this post


Link to post
Share on other sites

@Jugii, das Problem besteht insofern nicht mehr, als das ich jetzt gefunden habe, wo ich das an und abstellen kann. Das hilft mir sehr. Durch das Lesen bin ich aber nun tatsächlich verwirrt, eben weil die Formulierung für mich nicht gut verständlich ist. Also im Sinne von klar. 

Gerade jetzt in Bezug auf die Serien mit AFC.

Grüße und Danke

 

Share this post


Link to post
Share on other sites
Am 3.10.2018 um 09:56 schrieb althaus:

Was stimmt nun an dem Gerücht, daß das Rauschverhalten bei hohen Isowerten also über ISO 8.000 bis ISO 12.600, die Fuji X-T3 etwas schlechter geworden ist im Vergleich zur Fuji X-T2? 

Da ich mit meiner Fuji X-T2 auch in dunklen Hallen fotografiere, brauche ich diese hohen Isowerte ziemlich oft. 

Ja, ich habe gestern auf einer englischsprachigen Vergleichsseite Testcharts der X-T3 und ihrer Vorgängerin gesehen (hab den Link leider gerade nicht da) Das Rauschen in den höheren ISO-Bereichen war bei der X-T3 sichtbar stärker, allerdings schienen mir die „rauschigen“ Bilder auch etwas schärfer und detailreicher zu sein. Es kann also sein, dass die Elektronik der X-T3 das Rauschen weniger entschärft. Aber enttäuscht war ich schon. Sucher ist besser, Einstellnippel unter den Drehrädern besser greifbar. Aber vom angeblich schnelleren Autofokus spüre ich im Alltag nichts, die Sucherfarben „kippen“ manchmal - scheint schon vielen aufgefallen zu sein - die Neue ist auch etwas schwerer und die Bildqualität teils wohl minimalst besser beim Kontrastumfang , aber dafür auch rauschiger. Wer eine x-T2 hat, muss daher wirklich nicht zwingend umsteigen, finde ich.

Share this post


Link to post
Share on other sites

Mit meiner neuen X-T3 habe ich große Probleme mit dem automatischen Weißabgleich, die Fotos sehen so aus:

 

JPEG OOC, mit LR verkleinert.

Mit manuell durchgeführtem WB ist das Ergebnis ok, ebenso mit WB Sonne oder bewölkt.

Was mache ich falsch?

Share this post


Link to post
Share on other sites

Alles irgendwie ziemlich enttäuschend. Fuji hatte genügend Zeit, etwas innovatives mit der T3 zu liefern. Ich habe mich bisher bewusst zurückgehalten, um Käufern die Freude an ihrer neuen Kamera nicht zu verderben. Verständnis habe ich für diese Unzulänglichkeiten nicht, nicht zuletzt, da es sich nicht um ein grundlegend neues Produkt handelt. Das mit dem verbesserten AF scheint mehr auch mehr Marketing als Realität zu sein. 

 

 

 

 

Share this post


Link to post
Share on other sites
vor 11 Minuten schrieb Graufilter:

Basiert die Aussage auf Deinen Erfahrungen mit der Kamera X-T3, die Du gekauft hast? Oder nur eine Einschätzung basierend auf den genannten Spezifikationen?

Bei den zahlreichen negativen Vorträgen mache ich mir nicht die Mühe sie zu testen. 

 

 

Share this post


Link to post
Share on other sites
vor 4 Minuten schrieb ijuf2017:

Bei den zahlreichen negativen Vorträgen mache ich mir nicht die Mühe sie zu testen.

???

Wo hast Du die Information mit dem Autofokus her? Es gab hier mehrere Nutzer, die den AF getestet und für deutlich verbessert gegenüber der X-T2 empfunden haben. Liest Du solche Berichte auch? Zum Rauschverhalten hatte ich auch schon etwas geschrieben. Aber aber wenn man nur Negatives herausfiltert, kommt man natürlich zu dem Schluss, die Kamera nicht testen zu wollen. Aber macht ja nix, es zwingt Dich keiner.

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb karlheinz:

Mit meiner neuen X-T3 habe ich große Probleme mit dem automatischen Weißabgleich, die Fotos sehen so aus:

 

JPEG OOC, mit LR verkleinert.

Mit manuell durchgeführtem WB ist das Ergebnis ok, ebenso mit WB Sonne oder bewölkt.

Was mache ich falsch?

Hast du evtl. den Weißabgleich in der Feinjustierung verstellt? Im Menü bei Weißabgleich kann man in die einzelnen Auswahlmöglichkeiten noch selbst anpassen wenn man eins nach rechts geht.

Share this post


Link to post
Share on other sites
vor 12 Minuten schrieb ijuf2017:

Bei den zahlreichen negativen Vorträgen mache ich mir nicht die Mühe sie zu testen. 

 

 

Dann verpasst Du möglicherweise was. Das rote Bild weiter oben ist ein Dauerbrenner hier im Forum, kommt jährlich 1x die Frage unabhängig vom Modell. Lösung: Der User hat den automatischen Weißabgleich Richtung Rot verstellt. Man kann ihn ja vorjustieren.

Share this post


Link to post
Share on other sites
vor 3 Minuten schrieb StefanTi:

Hast du evtl. den Weißabgleich in der Feinjustierung verstellt? Im Menü bei Weißabgleich kann man in die einzelnen Auswahlmöglichkeiten noch selbst anpassen wenn man eins nach rechts geht.

Nein, bei Auto kann man das gar nicht verstellen.

Die anderen WB-Modi funktionieren ja wie gesagt auch

Share this post


Link to post
Share on other sites
Gerade eben schrieb karlheinz:

Nein, bei Auto kann man das gar nicht verstellen.

Die anderen WB-Modi funktionieren ja wie gesagt auch

Doch kann man und die jeweilige Feinjustierung betrifft nur die entsprechende Auswahl ;)

Share this post


Link to post
Share on other sites
vor 3 Minuten schrieb karlheinz:

Nein, bei Auto kann man das gar nicht verstellen.

Die anderen WB-Modi funktionieren ja wie gesagt auch

Sorry, geht doch, und zwar mit den Steuertasten, nicht mit dem Rad.

Fehler gefunden und korrigiert, vielen Dank.

Asche über mein Haupt

 

Edited by karlheinz

Share this post


Link to post
Share on other sites
vor 1 Minute schrieb karlheinz:

Nein, bei Auto kann man das gar nicht verstellen.

Die anderen WB-Modi funktionieren ja wie gesagt auch

Ui, das wäre ein Rückschritt zu den Vorgängermodellen.

http://fujifilm-dsc.com/en/manual/x-t3/menu_shooting/image_quality_setting/index.html#white_balance

Share this post


Link to post
Share on other sites
Guest
vor einer Stunde schrieb ijuf2017:

Alles irgendwie ziemlich enttäuschend. Fuji hatte genügend Zeit, etwas innovatives mit der T3 zu liefern. Ich habe mich bisher bewusst zurückgehalten, um Käufern die Freude an ihrer neuen Kamera nicht zu verderben. Verständnis habe ich für diese Unzulänglichkeiten nicht, nicht zuletzt, da es sich nicht um ein grundlegend neues Produkt handelt. Das mit dem verbesserten AF scheint mehr auch mehr Marketing als Realität zu sein. 

 

 

 

 

Es liegt eher an den Spezialisten hinter der Kamera. Vielleicht sollte der Herr Pfirstinger mal wieder ein Büchlein herausbringen, aber so langer er hier
soooo aktiv ist, wird das wohl eher nix 😎 😀

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb karlheinz:

Mit meiner neuen X-T3 habe ich große Probleme mit dem automatischen Weißabgleich, die Fotos sehen so aus:

 

JPEG OOC, mit LR verkleinert.

Mit manuell durchgeführtem WB ist das Ergebnis ok, ebenso mit WB Sonne oder bewölkt.

Was mache ich falsch?

Könnte hier die neue Color Chrome Funktion reinspielen? Ich lese Dein Posting so, daß Du regelmäßig diese Farbstiche erhältst. Wollte nur sichergehen, daß Du hier nicht durch ein Glas durchfotografierst, daß vielleicht optische Eigenschaften mitbringt, von denen man nichts weiß.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy