Jump to content
tommyro

Speicherkarte für X-T3

Recommended Posts

Moin. Ich hab einfach meine "alten" Lexar Professional 1000x weiter verwendet und auch mit höchster Video Bandbreite keine Probleme bisher. Die aktuellen Versionen haben auch das V60 Logo. 

Share this post


Link to post
Share on other sites

Ich muss mich selbst korrigieren. Meine "alten" Lexar Pro 1000x mit 32 GB funktionierten bisher mit größtmöglicher Video Bandbreite problemlos, obwohl sie (noch) gar kein V60 Logo hatten. Die neue 128GB Karte mit V60 Logo produziert so alle 15-20 Aufnahmen mit größtmöglicher Video Bandbreite Schreibfehler. 🙄 Ich habe noch nicht herausgefunden woher der Unterschied kommt. Möglicherweise sind es genau die 2-3% welche exFAT bei großen Dateien langsamer ist als FAT32. Auf Grund der Größe sind die 32GB Karten mit FAT32 und die 128GB Karte exFAT formatiert. Auf jeden Fall kratzt es am Limit, womit ich die Karten nicht mehr uneingeschränkt empfehlen würde.

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Nach ein par Tagen intensiver Nutzung bestätigt sich das Problem mit der Lexar 1000x/V60. Offensichtlich ist die benötigte Schreibrate bei 4k/30fps/400mbps/All-I hin und wieder in Peaks höher als das, was die Lexar Karte verarbeiten kann. Reduziere ich nur einen der Parameter, z.b. 25fps, gibt es keine Probleme. 

Man kann jetzt streiten ob Fuji die Spezifikationen von V60 überschreitet oder die Lexar 1000x/V60 das einfach nicht hergibt. Daher habe ich für mich beschlossen nicht weiter mit V60 herum zu experimentieren. Ich habe mal eine 128GB Pro Grade V90 bestellt und die läuft bisher ohne Probleme auch mit der höchsten Schreibrate. Der Preis ist auch ok. Ich will nicht Unsummen in Speicherkarten stecken. Wenn ich mit 4k in größerem Umfang weiter mache muss eh ein externer Recorder her. 

Share this post


Link to post
Share on other sites

Fuji überschreitet sicher nicht die V90 Spezifikation, 400/8=50MB/s und das zeigt sich auch, wenn man die Dateien analysiert. 

Ist die Lexar denn tatsächlich V60, ich würde mich da dagegen wetten trauen. 

Share this post


Link to post
Share on other sites
vor 15 Stunden schrieb wildlife:

Fuji überschreitet sicher nicht die V90 Spezifikation, 400/8=50MB/s und das zeigt sich auch, wenn man die Dateien analysiert. 

Davon habe ich ja auch nicht gesprochen. Sondern von V60, was von Fuji als ausreichend im Handbuch dokumentiert wird.

Nach dem Konzert gestern bin ich überzeugt, V60 reicht für die volle Videobandbreite der X-T3 nicht aus. Ich habe neben der Lexar V60 noch eine Pro Grade V60 und per Zufall eine AV Pro V60 zur Verfügung gehabt und alle hatten Schreibfehler in der Häufigkeit von 10-20% der Aufnahmen. Und das auch schon bei 24fps/Long GOP. Einzig die Pro Grade V90 funktionierte ohne Aussetzer. Interessant ist auch, dass sich die Wahrscheinlichkeit der Schreibfehler reproduzierbar auf 30-40% erhöhen lässt, wenn man die Aufnahme innerhalb von 2-3 Sekunden nach Einschalten der Kamera startet. 

 

Share this post


Link to post
Share on other sites

Es war natürlich V60 gemeint.  Was ich meine bezieht sich auf folgende Aussage:

vor 1 Stunde schrieb Winkelsucher:

Nach dem Konzert gestern bin ich überzeugt, V60 reicht für die volle Videobandbreite der X-T3 nicht aus.

 

Die X-T3 liegt mit ihrem 400Mbit/s Codec einfach unter der Geschwindigkeit die notwendig ist, damit Karten V60 klassifiziert werden. 
Das heißt natürlich nicht, dass es nicht immer wieder zu Problemen kommen kann, selbst mit Karten die eigentlich funktionieren sollten. Bei mir ging eine V90 Karte mit der X-T2 und Slow Motion nicht. Es kam immer wieder zu Schreibfehlern. Nachdem die Karte im Mac und der X-T2 neu formatiert wurde, waren die Probleme weg. 

Share this post


Link to post
Share on other sites
vor 15 Stunden schrieb wildlife:

 Nachdem die Karte im Mac und der X-T2 neu formatiert wurde, waren die Probleme weg. 

Da könnte was dran sein. Ich habe auch ein bisschen exFAT in Verdacht. Ich habe meine "alten" Lexar 1000x 32 GB Karten bisher zwar lange nicht so intensiv genutzt wie die V60 128 GB, hatte damit aber bisher keinen Schreibfehler. Die werden auch von der Kamera mit FAT32 formatiert. Sind deine FAT32 oder exFAT formatiert?

Share this post


Link to post
Share on other sites

@Winkelsucher Bei Problemen mit Speicherkarten empfiehlt der Fuji-Support ja offenbar gerne, diese am Rechner statt in der Kamera zu formatieren, zumindest habe ich das hier schon mehrmals gelesen. Hast du das schon versucht?

Share this post


Link to post
Share on other sites

Noch nicht. Eine 128GB Karte kann ich unter Win10 nicht mehr FAT32 formatieren sondern nur noch mir exFAT. Ich bin noch nicht dazu gekommen es mit diskpart zu probieren. Ich bin derzeit unterwegs und schaffe das frühestens am Freitag. Aber über das WE teste ich dann noch mal ausgiebig mit exFAT und FAT32.

Share this post


Link to post
Share on other sites

@Winkelsucher Stimmt das geht in Win10 wohl nicht mehr, ich vermute mit diskpart wird es nicht anders sein. Aber evtl. hilft ja schon eine exFAT-Formatierung am Rechner (die letzte hattest du ja, wenn ich es richtig verstanden habe, in der Kamera gemacht). Nach Fuji-Support-Logik könnte das ja schon einen Unterschied machen, über das Dateisystem schweigen sie sich in diesen Ratschlägen ja aus und ich denke nicht, dass sie einem "normalen" Kamerakäufer zumuten, sich selbst Wege unter Win10 zu suchen (die es über Tools von Drittanbietern gibt), um eine große Karte noch auf FAT32 zu formatieren.

Share this post


Link to post
Share on other sites

@thardy

Korrekt, wie ich meinem eigenen Screenshot hätte entnehmen können, unterstützt auch diskpart nur NTFS und exFAT. 

Ich werde aber dennoch zur Sicherheit auch mal dieses Tool hier ausprobieren: https://www.sdcard.org/downloads/formatter_4/index.html

Beim Formatieren kann man eine Menge "falsch" machen. Neben der Block Größe hat auch die Größe und Position der FAT einen Einfluss auf Lebensdauer und Leistung. Die SD-Karten haben am Anfang der einige besonders schnelle und langlebige Sektoren, wo idealerweise die FAT liegen soll. Dahinter soll, Block und Sektor Größe abgestimmt, das eigentliche Dateisystem liegen. Ich denke nicht, dass die Fuji hier den Offset falsch berechnet, aber sicher ist sicher. 

Share this post


Link to post
Share on other sites

@Winkelsucher - Deine Bemühungen in Ehren, aber es kann doch nicht Sinn der Kamera Konfiguration sein, dass der werte Kunde sich exotische Tools zusammen sucht, damit Speicherkarten mit hoher Kapazität auf den Punkt genau formatiert werden. Das sollte doch wirklich der Job von Fujifilm und den Karten Herstellern sein, dass es einfach passt. (Ausgenommen eines der Beteiligten ist defekt.) 

Share this post


Link to post
Share on other sites
vor 40 Minuten schrieb FxF.jad:

@Winkelsucher(Ausgenommen eines der Beteiligten ist defekt.) 

Was bei FW 1.01 durchaus nicht ausgeschlossen ist. Aber hier ist Fuji ja in der Regel sehr schnell mit Abhilfe und ein gewisses, qualifiziertes Feedback kann die Beseitigung eines möglichen Fehlers durchaus beschleunigen helfen. 

Im Übrigen ist das Tool nicht exotisch sondern wird vom Normierung Konsortium des SD Karten Standards bereitgestellt. Damit sollte es als Referenz für die Formatierung stehen und mögliche Eigenheiten von Betriebssystemen wie Windows oder macOS ausschließen. 

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb Winkelsucher:

Im Übrigen ist das Tool nicht exotisch sondern wird vom Normierung Konsortium des SD Karten Standards bereitgestellt. Damit sollte es als Referenz für die Formatierung stehen und mögliche Eigenheiten von Betriebssystemen wie Windows oder macOS ausschließen.

Da bin ich deiner Meinung, denke aber, dass du dir bei einer exFAT Formatierung unter Windows 10 keine Gedanken über Konformität oder Abweichungen machen musst, Microsoft hat's schließlich erfunden.

Share this post


Link to post
Share on other sites

Also, die Schreibfehler treten weiterhin auf. Auch wenn ich die Karten am PC formatiere. 

Bin ich wirklich der Einzige mit diesem Problem bei V60 Karten? Dann würde ich meine Kamera nämlich reklamieren. 

Share this post


Link to post
Share on other sites

Lexar Pro 2000x 300MB/s in 32GB und als Backup alte Transcend SDHC 2 in 32GB laufen einwandfrei ohne Störung.

Hab beide vor der ersten Nutzung in der T3 am Mac im Festplattendienstprogramm formatiert und dann in der Kamera nochmal formatiert. 

Bisher in einem Shooting und bei gut 250 Aufnehmen alles perfekt, sprich kein Freeze etc.

Rainer

 

Share this post


Link to post
Share on other sites

Wenn ich das richtig verstanden habe (hab nicht alles nochmal durchgelesen) geht es @Winkelsucher um Schreibfehler, die bei größtmöglicher Video Bandbreite auftreten. Trotzdem ist es aber beruhigend, dass sich Störungen sonst in überschaubaren Grenzen halten.

Share this post


Link to post
Share on other sites

Richtig. Unabhängig von den Detail Einstellungen habe ich mit 3 unterschiedlichen V60 Karten Schreibfehler bei 400 MBit Video Modi. Auch bei 4K mit Long GOP und nur 24 fps.

Damit funktioniert die X-T3 nicht wie in der  Produkt Beschreibung dokumentiert, was in meinen Augen einen gravierenden Mangel darstellt. 

P.S.: mit Fotos habe ich keine Probleme 

Edited by Winkelsucher

Share this post


Link to post
Share on other sites

ich kann die Probleme weder mit San Disk noch Sony Karten nachvollziehen/reproduzieren. 400Mbit/s funktioniert absolut problemlos (was ja wie bereits gesagt naheliegend ist, da 50MB/s spürbar unter V60 liegen. Aber auch bei der GH5 gab es damals deutliche Einschränkungen mit Speicherkarten.)

@Winkelsucher Welche Karten (Hersteller, Typ, Speichergröße) verwendest du konkret? 

edit: und schreibst du auf slot1 oder slot2?

Edited by wildlife

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb wildlife:

Welche Karten (Hersteller, Typ, Speichergröße) verwendest du konkret? 

Ein Lexar V60 128 GB, eine Pro Grade V60 128GB und am letzten WE eine geliehene AV Pro V60. In den GH5 Foren wird die ProGrade eigentlich gelobt und mit einem AVG von 76 MB/s angegeben. Was also deutlich über V60 liegt. 
 

vor 2 Stunden schrieb wildlife:

edit: und schreibst du auf slot1 oder slot2?

Bisher auf Slot 2. Ich hatte auch von der X-T2 im Kopf, dass es Leistungsunterschiede zwischen den Slots geben soll. Das habe ich aber in beiden Handbüchern nicht gefunden. Während ich das hier schreibe teste ich Slot 1 und konnte auch hier einen Schreibfehler reproduzieren.

Ich denke, ich wende mich mal an den Support. Mal sehen, was die dazu sagen. 

vor 2 Stunden schrieb TKH:

Ich dachte das Thema heißt Speicherkarte für X-T3.

Äh, ja. Es geht um Speicherkarten. Und um die X-T3. Und um mögliche Probleme damit, wenn man Videos in 4k mit 400MBit aufnehmen möchte. Eines der wichtigsten Verkaufsargumente von Fuji dieser Tage....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...