Jump to content

Empfohlene Beiträge

Laut Bedienungsanleitung lässt sich über das vordere Einstellrad die Blende verstellen, sofern am Objektiv mit Blendenring der dortige A Modus eingestellt wurde. Dies funktioniert definitiv nicht. Lässt sich diese Funktion durch eine Software Anpassung beim Fuji Service vlt. realisieren ?

Hat jemand ähnliche Probleme? Bin neu bei Fuji und ärgere mich darüber, das das nicht geht. 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wo in der Bedienungsanleitung steht das denn? 

Meine X-T20 kann das nämlich IIRC nicht. Auch nicht die X-T2. Dafür brauche ich eins der neueren Top-Modelle, sprich X-H1, X-T3 bzw. GFX.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Minuten schrieb wismutfan:

Pdf Seite 273

In der Tat. Offenbar einer von vielen Fehlern in den Handbüchern. Selbst bei der T3 etc. ist das ja nicht so wie dort beschrieben, da hat man dann nur übers Tasten/Rad-Menü die Option(!), die Blendenfunktion bei Blendenringstellug A auf eines der Einstellräder zu legen. Werksseitig ist die Funktion soweit ich weiß ausgeschaltet. Ich schalte sie immer sie immer ein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Minuten schrieb wismutfan:

Danke dir, wann kommt dein Buch für die Kamera in deutsch?

Nirgends. Das Buch für die T2 kommt der T20 wohl am nächsten.

Fuji X Secrets deckt dann aber auch die T20 ab, so wie auch alle früheren, aktuellen und künftigen Modelle.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok.

Ich hab mir jetzt mal gebrauchtes zur Xt10 bestellt.....

eIne Frage noch zu den Funktionen fü Einstellung in Zahlen von Schärfe ,Lichter und Schatten sowie Farbe . Muss ich das je nach Objektiv betrachten, oder ist das eher Objektiv unabhängig? Habe das 23 1,4, das 18 55 Kit und das 18 135 für Reisen. Welche Einstellungen bevorzugst du und auch welche Filmsimulation ☺

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Falls ich die Frage und überhaupt alles richtig verstanden habe:

Zu T20 kann ich nichts sagen, aber bei meiner T2, die ja in diesem Zusammenhang von flysurfer erwähnt wurde, funktioniert das, also das vorderes Einstellrad für die Blende. Allerdings nur bei Objektiven ohne eigenen Blendenring. Bei mir zB 27mm und 16-50, genau wie bei der H1 (bei der T10 ist es das hintere Rad). Bei Objektiven, die am Blendenring ein "A" ermöglichen, meint das doch wohl "Automatikblende"; wäre dann eine Möglichkeit zur manuellen Blendeneinstellung nicht überhaupt sinnlos? 

Hier das T2-Handbuch:  http://fujifilm-dsc.com/en-int/manual/x-t2/x-t2_omw_de_s_f.pdf
 Siehe Seiten 235 und 64. 

Bitte klärt mich auf, wenn wenn nun gerade meine T2 etwas ganz Besonderes sein sollte oder ich alles wieder nur halb gelesen habe. 😀

bearbeitet von Xavax
Verdeutlichung

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich sehe keinen Sinn darin, die Blende aufs vordere Einstellrad zu legen. Vorne habe ich die Zeit, die Blende liegt somit immer (sofern man das einstellen kann) auf dem hinteren Rad (und die Verschlusszeit somit auf dem vorderen bzw. anderen Rad).

Alles andere wäre unlogisch, schließlich muss(!) man die Blende bei Modellen wie der X-A1, X-A2, X-A3, X-A5, X-M1, X-T100 etc. mit dem hinteren Einstellrad (Daumenrad) einstellen, wenn kein Blendenring am Objektiv vorhanden ist. Gleichzeitig liegt bei Kameras wie der X-T20, X-T2, X-H1, X-T3 etc. im Auslieferungszustand die Blende auf dem vorderen Einstellrad, während das hintere Rad (also das Blendenrad von X-A1, X-A2, X-A3, X-A5, X-M1, X-T100 etc.) für die Verschlusszeit zuständig ist. Dies zeigt erneut, dass man bei Fujifilm nicht in der Lage ist, auch nur die primitivsten Grundsätze des User-Interface-Designs zu meistern. Es gibt innerhalb der X-Serie keinerlei Konsistenz, offenbar möchte man es Kunden so schwer wie möglich machen, von einer X-T100 zu einer X-T20 aufzusteigen.

Glücklicherweise kann man das Ganze bei der X-T20, X-T2, X-H1, X-T3 etc. in den Tiefen des Menüs zum Glück selbst umstellen, also die Position von Blende und Verschlusszeit auf den Einstellrädern vertauschen, um selbst für Konsistenz zu sorgen. Aber: Dies gilt nicht für die X100F! Dort wird man gezwungen, im T-Modus die Verschlusszeit mit dem hinteren Einstellrad zu verstellen, während bei der  X-A1, X-A2, X-A3, X-A5, X-M1, X-T100 etc. im T-Modus die Verschlusszeit mit dem anderen Einstellrad eingestellt werden muss, weil das hintere Rad für die Blende fest verdrahtet ist. Der Wahnsinn hast Methode! Offenbar haben sie in Tokio eine diebische Freude daran, zahlende Kunden nach allen Regeln der Kunst zu schikanieren.

bearbeitet von flysurfer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Rico,

das ist interessant, ich ging davon aus, das die Blendeneinstellung für Objektive ohne Ring überall standardmäßig am vorderen Einstellrad ist, so wie der Werkszustand meiner X-T2. Aber wieso ist das unlogisch, bis auf die nicht vorhanden Konsistenz bei Fuji? Gibt einen Vorteil die Blendeneinstellung am hinteren Einstellrad zu haben, den ich übersah?

Aber ansonsten, wenn es bei den anderen Modellen fest verdrahtet ist, dann werde ich das schnell mal ändern, um mich nicht erst daran zu gewöhnen, falls ich doch mal das Gehäuse wechseln möchte.

Danke und Gruß
Falk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das vordere Rad hat defintiv, entgegen irgendwelcher Bedienungsanleitungen nur folgende Funktionen.

Wenn die Belichtung auf C steht, dann zur direkten Verstellung der Belichtung.

Weiterhin zum diversen Bilder bewegen im Ansichtsmodus

Ausserdem um im Menue zu suchen sowie in der Vollautomatk die einzelnen Scene Menüs abzuklappern. 

Was wichtigere wäre, in PASM Modi damit zu arbeiten ( sofern die Verschlusszeit auf das hintere Rad gelegt ist) ist leider nicht möglich.

Immer vorausgesetzt,  Objektiv mit Blendenring. 

Wenn jemand noch was findet, bin ich gespannt.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 12.1.2019 um 19:52 schrieb wismutfan:

Was wichtigere wäre, in PASM Modi damit zu arbeiten ( sofern die Verschlusszeit auf das hintere Rad gelegt ist) ist leider nicht möglich.

Immer vorausgesetzt,  Objektiv mit Blendenring. 

 

 

Eigentlich wollte ich nur still und interessiert mitlesen, aber jetzt habe ich doch eine Verständnisfrage:

Wie ist die im obigen Zitat hervorgehobene Aussage zu verstehen?

vG, Holger

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Programmautomatik, Blendenautomatik (S, Vorwahl der Verschlusszeit), Verschlusszeitenautomatik (A, Vorwahl der Blende), Manuell

bearbeitet von andreasj

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen Dank für die Antwort.

Was die Abkürzung PASM bedeutet, ist mir klar.

Unklar ist mir hingegen, wie man in den 4 Modi mit dem vorderen Einstellrad arbeiten soll (siehe #12). Und: Gibt es denn noch andere Modi?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×