Jump to content
Upload-Filter / Artikel 13: Es geht um alles Weiterlesen... ×
Melde dich an, um diesem Inhalt zu folgen  
Xavax

X-T2 sperrt SD-Karten

Empfohlene Beiträge

Mit der X-T2 ist mir heute folgendes passiert:

Nach 34 Fotos auf eine kameraformatierte 32-GB-Karte meldete die Kamera "Karte ist voll", den genauen Text habe ich vergessen. Im Menü schaltete ich auf die zweite – identische und leere – Karte um und machte noch ein paar Aufnahmen.  Kamera und Karten haben bis dahin immer anstandslos funktioniert. Beide Karten sind sehr neue Sandisk SDHC II.
Die Bilder von den Karten konnte ich übertragen. Die Überprüfung der "Eigenschaften" auf dem PC zeigte bei beiden Karten den zu erwarteten restlichen freien Leerbereich voll an. Habe dann beide Karten in der T2 formatiert, dann bei beiden die Anzeige Kapazität  4 (!) Bilder. Nach vier Auslösungen wieder auf beiden Karten tatsächlich die Meldung "Voll".
Die Karten in eine X-T10 geschoben, kam die Meldung Kapazität "0". Die SD-Karte aus der T-10 zeigte in der X-T10 die volle Kapazität an, in der X-T2 aber nur "4".
Das Formatieren der beiden T2-Karten in der X-T10 brachte dieselben Ergebnisse!
Und dann: Mit einem Mal war der Spuk vorbei! Alle Karten zeigen in allen Gehäusen die vollen Kapazitäten an.

Ja, kaum glaublich. Hat jemand dazu eine Idee? Wackelkontakt? Temporärer Virus? Schlechtes Karma?  

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hattest Du bei Datenspeicher-Einstellung die Bildnummer zwischenzeitlich auf „neu“ gestellt?

bearbeitet von X-dreamer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ähnliches ist mir, über die Jahre, schon 2x bei meinem Smartphone passiert (auch grosse, teuere Karten drin).
Das wieder funktionieren war bei mir allerdings immer nur vorübergehend bis sie total ausgefallen sind.
Lesen liessen die Karten sich immer und beim formatieren am PC wurde, wenn ich mich recht erinnere auch nie ein Fehler gemeldet. Nur wirklich formatieren liessen sich die Karten nicht. Ein beschreiben war nicht mehr möglich und nach einmaligen auswerfen und wieder Einlegen waren auch die alten, lesbaren, Daten noch erhalten.

Habe nie recht verstanden was das eigentliche Problem war und was die Ursach dafür war.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also wenn die Karten vorher normal funktioniert haben, würde ich erst einmal nicht von gefälschten Speicherkarten ausgehen. Sandisk hatte da mal eine Zeit lang erhebliche Prübleme.

Da meines Wissens 10 Jahre Garantie vom Hersteller gewährt wird, würde ich mich an diesen wenden und um Prüfung der Karten bitten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 12.2.2019 um 21:32 schrieb Xavax:

 Kamera und Karten haben bis dahin immer anstandslos funktioniert. Beide Karten sind sehr neue Sandisk SDHC II.

Hast du mal die Bilder-Nummern mal kontrolliert?

Helfen könnte die Formatierung mit der Einstellung der Nummerierung auf "Neu" und nacher wieder auf "Fortlaufend" umzustellen.
Wenn die Bildernummerierung bei 99999 angekommen ist, verweigert die Kamera schon mal die weitere Durchnummerierung ;) ...
Hatten wir gerade auch in einem anderen Thread!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×