Jump to content
uli_II

AF: Spot: keine Treffer trotz "Grün" : Gründe dafür?

Recommended Posts

Werbung (verschwindet nach Registrierung)

Ich bin dabei die ersten Erfahrungen mit der X-H1 zu machen. Leider muss ich feststellen, das der AF auch wenn der Bereich "grün" anzeigt, doch nicht immer scharf ist.

Das kenne ich sehr genau von der Sony A77. So divenhaft ist der AF hier zwar nicht. Trotzdem sehr schade. Das wollte ich nicht mehr haben.

Bei der A77 liegt einmal der echte Sensor ggfls. nicht ganz deckungsgleich mit der Anzeige im EVF und der Kontrast reicht sehr oft nicht. Aber eben blöd, wenn es mit dem Feedback "grün" ja eigentlich scharf bedeuten müsste (bzw. Ton...). Die X-H1 hat doch nun aber alle AF Sensoren auf dem Sensor. Also nix falsch oder schlecht justiert. Warum dann solche Toleranzen.

Ich hatte das Standard 16/55 bei Blende 2.8 bis 4; Center Spot AF mit der kleinsten Grösse und auch die anderen Größen (nicht die Größte) probiert.

Ich würde trotzdem damit klarkommen. Bei der Sony A77 hatte ich gelernt genauestens darauf zu achten. Zwei, dreimal neu anfokusieren hilft hier auch oft, - aber oft auch nicht. Und ich erwarte natürlich grundsätzlich eine sehr deutlich bessere Kamera mit der H1.

Share this post


Link to post
Share on other sites

Wichtig ist, eine Kontrastkante - am besten senkrecht - im AF-Kästchen zu haben. Eine einfarbige Fläche ist nicht so optimal. Bei der H1 hat auch das kleinste Kästchen Phasen-AF, bei älteren Modellen meines Wissens erst ab zweitkleinstem, darunter nur Kontrast-AF. 

Fokussieren ist auch mit AF nach meinem Dafürhalten ein aktiver Prozess durch den Fotografen, nicht nur einfaches Draufhalten. Das heißt, ich versuche falsche positive Ergebnisse durch die bewusste Wahl des Fokuspunktes zu beeinflussen, ihm also „Futter“ zu geben. So habe ich persönlich bisher keine Probleme mit falsch positiven Ergebnissen.

Vielleicht ist Deine Kamera aber auch einfach nur defekt, denn „normal“ ist das nicht für die H1 nach meiner Erfahrung.

Share this post


Link to post
Share on other sites
vor 3 Minuten schrieb Jürgen Forbach:

Frage: Wie ist Deine H1 eingestellt unter Menü: AF/MF Einstellungen? Möglichkeit AF-S Prio. Auswahl "Fokus" oder "Auslösen"

War auf "Auslösen" ! Stimmt! Danke. Mal schauen ob das großen Einfluß hat.  Ich hatte allerdings ganz statische Sachen probiert, - rein theoretisch dürfte das Feld ja trotzdem kein Feedback "scharf" geben. Aber mal schauen.

Share this post


Link to post
Share on other sites

Es gilt eigentlich für alle AF-Systeme der verschiedenen Hersteller, dass der Fotograf das System "unterstützen" muss, um perfekte Ergebnisse zu erzielen. Dazu gehört unter anderem "Fokuspriorität" vor "Auslösepriorität". Ebenso ist die Größe des AF-Feldes entscheidend. Wie Rico in all seinen Büchern ausführt, sollte das AF-Feld so klein wie möglich und so groß wie nötig sein. Neben ausprobieren heißt das vor allem auch, dem AF-Feld das richtige "Futter" zu geben. Im X-H1 Handbuch auf Seite 71 unten wird das genau ausgeführt. Wenn die Berücksichtigung dieser Punkte nicht zu besseren Ergebnissen führt, ist wohl der AF defekt. 

Edited by Jürgen Forbach

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor 3 Minuten schrieb flysurfer:

Genau umgekehrt wäre es sogar richtig.

Wörtliches Zitat aus. "Die Fujifilm X-T1 von Rico Pfirstinger, Seite 107":

"Deshalb stellen wir das AF-Feld so klein wie nötig und so groß wie möglich ein, um eine Fehlfokussierung auszuschließen"

OK, Entschuldigung 

 

 

Share this post


Link to post
Share on other sites
vor 25 Minuten schrieb Jürgen Forbach:

... AF-Feld so klein wie nötig und so groß wie möglich...

Naja. Grundsätzlich schon klar. Technisch eventuell "trotzdem" hinterfragbar :). Wie liegen den genau der oder die PDAF Sensoren hinter dem angezeigten Kästchen wenn man auf dessen angezeigte Größe eingeht. Werden da mehrere Sensoren für das groß angezeigte Feld genutzt und entspricht das kleinste angezeigte Feld exakt dem Sensor :)?  Steht das genau in dem Buch, - dann kauf ich das :)...

Share this post


Link to post
Share on other sites

Eben weitere "Tests" gemacht, aber da es dunkel ist :) mal mit ISO Max und etliches bei 3200. Einfach beeindruckend was da geht... Auch der AF greift da noch grundsätzlich gut bis sehr gut und der IBIS zeigt genial seinen Nutzen dabei. Dazu das beleuchtete, perfekt ablesbare Display und das direkte Wahlrad für die ISO.... supercool.

Share this post


Link to post
Share on other sites
vor 8 Stunden schrieb uli_II:

Leider muss ich feststellen, das der AF auch wenn der Bereich "grün" anzeigt, doch nicht immer scharf ist.

 

vor 8 Stunden schrieb uli_II:

Trotzdem sehr schade. Das wollte ich nicht mehr haben.

 

vor 5 Stunden schrieb uli_II:

Einfach beeindruckend was da geht... Auch der AF greift da noch grundsätzlich gut bis sehr gut und der IBIS zeigt genial seinen Nutzen dabei. Dazu das beleuchtete, perfekt ablesbare Display und das direkte Wahlrad für die ISO.... supercool.

Irgendwie verstehe ich das Ganze nicht. Geht es dir gut?

Peter

Share this post


Link to post
Share on other sites
vor 10 Stunden schrieb MightyBo:

 

 

Irgendwie verstehe ich das Ganze nicht. Geht es dir gut?

Peter

Ich schon, das gleiche Problem hatte ich mit einer X-T2 und zwei X-H1 mit dem 55-200 und 100-400mm. Besonders bei Motiven, welche von der Sonne beschienen wurden. Der AF war auf grün und dennoch war das Motiv wie der Hintergrund (Bokeh ähnlich), hatte dann noch kurz eine X-T100 im Einsatz und dort konnte ich dieses Problem nicht feststellen.

Share this post


Link to post
Share on other sites
vor 10 Stunden schrieb MightyBo:

 Geht es dir gut?

Bleib doch bitte sachlich, wenn du etwas nicht verstehst. Im ersten von dir zitierten Beiträge von mir steht ein "nicht immer". Das macht den Unterschied. Ich habe die Kamera erst wenige Minuten in Gebrauch, da gibt es viele Möglichkeiten etwas "falsch" zu machen. Deshalb frage ich hier ja ggfls. um Rat.
 

Anderen so schnell mit "Gehts es dir gut" ? zu begegnen... solltest du lassen.

Share this post


Link to post
Share on other sites

Sorry, Ich hatte das nicht so gemeint wie du es verstanden hast und wie man das verstehen kann. Unglücklich formuliert.

Deine Beschreibungen  sind sehr Gegensätzlich. Ich habe nicht verstanden ob du jetzt noch ein Problem hast.

Das mit dem nicht scharf obwohl AF grün ist kenne ich auch und viele andere. Mit der Zeit lernt man wann das passiert und sieht das auch meist  in dem hochauflösenden Sucher und stellt noch mal scharf.

Peter

Share this post


Link to post
Share on other sites

Hier wird auch geholfen, so weit es möglich und machbar ist.

Wenn ich aber jetzt lese, erst wenige Minuten in Gebrauch, dazu evtl. das Handbuch noch nicht angefasst und dann vorschnell gewagte Feststellungen dahingehend treffe, dass der AF der H1 schlecht ist und nicht trifft....

würde ich aus meiner Sicht erst einmal versuchen die Kamera zu verstehen und die Einstellungen anzupassen.

Share this post


Link to post
Share on other sites
vor 59 Minuten schrieb chyana:

Ich schon, das gleiche Problem hatte ich mit einer X-T2 und zwei X-H1 mit dem 55-200 und 100-400mm. Besonders bei Motiven, welche von der Sonne beschienen wurden. Der AF war auf grün und dennoch war das Motiv wie der Hintergrund (Bokeh ähnlich), hatte dann noch kurz eine X-T100 im Einsatz und dort konnte ich dieses Problem nicht feststellen.

Das wird aber vermutlich nicht an der T100 liegen,.... obwohl ... Langsamkeit beim AF kann die Präzision ggf. steigern. Nicht immer ist schneller = besser.

Share this post


Link to post
Share on other sites
vor 5 Minuten schrieb mikuz:

...erst wenige Minuten in Gebrauch, ....AF der H1 schlecht ist und nicht trifft....

Ja. richtig. Das der AF schlecht ist hab ich allerdings nicht geschrieben. Und trotz der nur ein paar Minuten ist es auch nicht voreilig gewesen mitzuteilen, das ein AF Fokussierfeld grün (scharf) anzeigt, das aber nicht stimmt. Ich wollte wissen, ob das technisch überhaupt möglich ist. Ist es also, - ok. Ich dachte, das wäre mit AF Sensoren auf dem Sensor so nicht (mehr) möglich.

ABER ja, ich lese erstmal in Ruhe das wohl ganz gute Handbuch. Das stehen schon viele Infos drin, die auch dbzgl. eine Rolle spielen. Die Kam nutzt ja (u.a.) doch noch Konstrast AF (Hybrid). Also bis später.... :)

Share this post


Link to post
Share on other sites

Das gleiche Schärfeproblem, wie uli_II es beschrieben hat, widerfuhr mir gestern bei einigen Motiven mit der H1 und dem 2/23 und ich verstand plötzlich die X-Welt nicht mehr. Wohlbemerkt war es weder dunkel noch dießig, sondern bestes Fotowetter! Aber das Fokusfeld saß zeitweise auf einer hellen und kontrastarmen Fläche. In drei Jahren ist mir das mit der X-E2 mit dem 16-55 nicht passiert! Danke für den Tipp mit der Fokuspriorität im AF/MF-Menü.

Wieder was gelernt!

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb UweR:

...Wieder was gelernt!

Die Fokuspriorität reicht leider nicht immer aus. Im Weitwinkelbereich gibt es immer mal Fehlfokus trotz Schärfepriorität und grünen AF Rahmen. Das ist ein Bug. Rico hat schon mehrmals darauf hingewiesen. Man erkennt es daran, dass die Entfernungsskala keinen plausiblen Wert anzeigt. Ich fokussiere in dem Fall noch mal neu oder wenn Zeit ist auch manuell. 

Peter

Share this post


Link to post
Share on other sites

Zur Sicherheit nochmal der Hinweis: Wenn AF+MF auf ON steht bedeutet das, dass die Kamera IMMER auslöst, selbst wenn Fokuspriorität statt Auslösepriorität eingestellt ist. Zumindest ist das bei der X-T2 so. Auch so kann man sich unscharfe Bilder erkaufen.

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb MightyBo:

Die Fokuspriorität reicht leider nicht immer aus. Im Weitwinkelbereich gibt es immer mal Fehlfokus trotz Schärfepriorität und grünen AF Rahmen. Das ist ein Bug. Rico hat schon mehrmals darauf hingewiesen. Man erkennt es daran, dass die Entfernungsskala keinen plausiblen Wert anzeigt. Ich fokussiere in dem Fall noch mal neu oder wenn Zeit ist auch manuell. 

Peter

Stimmt Peter, das dachte ich mir auch. Ich suche eine Möglichkeit, schnell und verlässlich zu fokusieren und werde einfach probieren, ob es mit der Fokuspriorität besser klappt. Bei manchen Situationen hast du einfach keine Zeit, mehrmals das Motiv zu fotografieren und den Fokuspunkt bzw. -bereich zu verschieben, geschweige denn, manuell einzustellen.

Share this post


Link to post
Share on other sites

 

vor 23 Minuten schrieb Parallaxe:

Wenn AF+MF auf ON steht bedeutet das, dass die Kamera IMMER auslöst, selbst wenn Fokuspriorität statt Auslösepriorität eingestellt ist. Zumindest ist das bei der X-T2 so. Auch so kann man sich unscharfe Bilder erkaufen.

Freilich, deshalb gilt AF+MF als zusätzliche Variable (Unsicherheitsfaktor) bei der Untersuchung von AF-Problemen.

Hier ist das allerdings nicht themenrelevant, denn die grüne Bestätigung liegt hier ja schon in der Thread-Überschrift vor, der Fokus wurde laut Kamera also gefunden und bestätigt. Und liegt dann trotzdem oftmals falsch. 

Deshalb fokussiere ich mit kürzen Brennweiten praktisch immer manuell, wenn sich die Motive nicht bewegen. Also insbesondere alles mit Landschaft oder Architektur, vor allem bei gutem Licht und mit abgeblendetem Objektiv. Ich glaube, in Neuseeland habe ich kein einziges 8-16mm-Foto mit AF gemacht. 

Aber auch der MF kann tückisch sein, wie ebenfalls das 8-16mm mit seinem Firmware-Fehler beweist, den Fuji einfach nicht beseitigen will.

Und dann kommen noch so feine Sachen wie Fokusdrift, Bildfeldwölbung und eine bei Zooms oft nicht präzise Abstandsskala hinzu.

Edited by flysurfer

Share this post


Link to post
Share on other sites
vor 5 Minuten schrieb flysurfer:

... Hier ist das allerdings nicht themenrelevant, denn die grüne Bestätigung liegt hier ja schon in der Thread-Überschrift vor, der Fokus wurde laut Kamera also gefunden und bestätigt. Und liegt dann trotzdem oftmals falsch. 

Ich weiß... Ich dachte nur, dass meine Anmerkung in diesem Zusammenhang vielleicht so manchem helfen wird 😉

Share this post


Link to post
Share on other sites
vor 3 Minuten schrieb Parallaxe:

Ich weiß... Ich dachte nur, dass meine Anmerkung in diesem Zusammenhang vielleicht so manchem helfen wird 😉

Eigentlich sollte sich bei AF-S hier keine Auswirkung ergeben, denn wer macht schon Bilder, wenn der AF rot anzeigt und erwartet trotzdem, dass alles perfekt scharf ist?

Bei AF-C im Serienbildmodus hat Auslösepriorität sicherlich mehr negativen Einfluss auf die "Keeper-Rate", hier spielt AF+MF aber keine Rolle, weil die Funktion nur in AF-S verfügbar ist.

Das Problem der AF-Ungenauigkeit ist leider vielschichtig, oft kommen mehrere Faktoren zusammen, die dann gerade bei bestem Licht und eigentlich narrensicheren Motiven (wie ein kilometerweit entferntes Motiv bei bestem Tageslicht) zu aberwitzigen Fehlern führen, trotz grüner Bestätigung.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...