Jump to content
Sign in to follow this  
dejue

Video und Speicher Problem XT2 mit Batteriegriff

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo,

wollte vor zwei Tagen ein Video mit der XT2 aufnehmen. Kamera hat gefilmt, als ich fertig war stand im Display nur „speichern“ passiert ist dann überhaupt nichts. Nach einiger Wartezeit „Menu ok“ gedrückt, nichts passierte. Auch ein ausschalten der Kamera brachte keine Änderung, erst als ich das Batteriefach halb rausgezogen habe ging die Kamera aus. Nach erneutem einschalten waren Sucher und Monitor schwarz, ich musste einmal auslösen danach konnte ich wieder normal fotografieren. Allerdings hat die Kamera durch diese Aktion die Speicheroption selbstständig von Raw/Jpeg auf Sequenz umgestellt. Dies habe ich die letzten beiden Tage mehrfach probiert, immer mit dem selben Ergebnis. Wenn ich den Batteriegriff abmache, nimmt die Kamera kein Video auf, es erscheint „Schreibfehler“ im Display. Fotografieren funktioniert aber. Speicherkarten haben auch genügend freien Speicherplatz.

Videos mache ich eher selten, beim letzten Mal, im alten Jahr, funktionierte es. Dagegen gibt es mit dem Batteriegriff öfter das Problem das der Sucher schwarz bleibt wenn ich im Boost Modus bin. Nach mehrmaligem ein/- ausschalten funktioniert es dann. Auch auslösen tut die Kamera manchmal nicht, hauptsächlich dann wenn ich die Kamera schon 20-30 Sekunden „im Anschlag“ habe.

D.h. ich stelle alles ein,  Focuspunkt unendlich und wenn das gewünscht Objekt ins Motiv kommt löst sie nicht aus. Dieses Problem tauchte wie gesagt bislang öfter in Verbindung mit dem Batteriegriff auf. War deshalb auch schon bei meinem Händler, leider tratt es dort bei mehrfachem Versuch nicht auf.

Hatte jemand ähnliche Probleme, oder weiss Rat?

Vielen Danke und viele Grüße,

JürgenD

Share this post


Link to post
Share on other sites

Hallo Jürgen,

ich kann zwar nix zum Filmen/Video sagen, aber ich habe vor ca. 6 Wochen den Wechsel von Canon auf Fuji vorgenommen und war anfangs auch sehr erstaunt über die kurzen Akku-Laufzeiten der Akkus im Batterie-Griff und dann über die kurzen Ladezeiten.

Meine Frage im Forum wurde mit verschiedenen möglichen Gründen beantwortet, bis ich dann auf Beiträge gestossen bin, wo eine ganze Reihe anderer Nutzer das gleiche Problem hatten wie ich. Gehe in der Suche oben rechts mal über "Batterie-Griff" rein...

Manche haben dann dort berichtet, daß die eigene Kamera mit dem eigenen Griff nicht funktionieren, allerdings der Griff an einer anderen Kamera schon. Und ein fremder Griff hat mit der eigenen kamera auch gut funktioniert....   also höchst seltsame Konstellationen - aber alle basieren auf Problemen zwischen Kamera und Griff.
Ich bin auch grad dabei zu klären, ob und wie ich meinen Griff an Fuji zur Reparatur einschicke - auf der homepage wird man im Kreis rumgeschickt....

Viele Grüße

Gerhard

Share this post


Link to post
Share on other sites

Hallo,

hat sich hier noch etwas grundsätzlich Neues, im Sinne einer Lösung, ergeben?

ich hatte mir im letzten Jahr eine xt2 neu gekauft und einen gebrauchten Batteriegriff im Netz besorgt, mit dem Ergebnis, dass der Griff heute in der Schublade liegt da nicht zu gebrauchen! 

Lohnt sich eurer Meinung nach die Kontaktaufnahme mit dem Service?

VG Michael

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...