Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Fjama

Wie mit X20 Karte formatieren?

Empfohlene Beiträge

Ich habe ein Problem. Ich habe eine Speicherkarte, die ganz offensichtlich funktioniert, aber auf der X20 wird immer abwechselnd gezeigt "Kartenfehler" oder "Karte nicht formatiert". Ich hab versucht mit MAC Laptop und mit Canon Kamera zu formatieren, aber egal was ich mache, nichts hilft. Kann ich denn mit der X20 die Karte formatieren? Ich weiß nicht wie das geht und finde nichts. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Du gehst in das Menü (Steuerkreuz Mitte 'Menü/OK). Dort wechselst Du mit Steuerkreuz/links auf die linken Hauptreiter. Gehst nach unten zum Schraubenschlüssel-Symbol. Wechselst wieder mit der rechten Taste in das Untermenü und wählst dort 'Formatieren' aus.

Hier noch die Bedienungsanleitung: http://www.fujifilm.com/support/digital_cameras/manuals/pdf/index/x/fujifilm_x20_manual_de.pdf

 

bearbeitet von FxF.jad

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich nehme nicht an, dass der Schreibschutz aktiviert ist. Ging die Karte denn zuvor? Ansonsten rate ich einmal wild in die Gegend: Die Karte ist zu neu/modern und wird von der Kamera nicht unterstützt? - Sicherlich gibt es noch weitere Ideen/Hinweise.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Hat sich der Sperrschieber an der Speicherkarte vielleicht verschoben - dann ist die Karte gesperrt.

 

Oder ist die Karte zu groß?

bearbeitet von forensurfer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Minuten schrieb FxF.jad:

Ich nehme nicht an, dass der Schreibschutz aktiviert ist. Ging die Karte denn zuvor? Ansonsten rate ich einmal wild in die Gegend: Die Karte ist zu neu/modern und wird von der Kamera nicht unterstützt? - Sicherlich gibt es noch weitere Ideen/Hinweise.

Weiß ich nicht ob sie zu neu ist. Hab jetzt eine andere, auch relativ neue, genommen und die funktioniert, obwohl die vorher auch in der Canon war. Schreibschutz ist nicht aktiviert. Und auf der Canon kann ich ja nun Fotos machen. Komisch. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bevor ich die Kamera zum Fuji-Service nach Kleve schicke, würde ich folgende Optionen prüfen:

Karte in einer anderen Fuji (sofern vorhanden) formatieren und dann schauen, ob die Karte in beiden Kameras funktioniert.

Zweitens eine neue andere geeignete SD-Card kaufen (bis 32MB)  und versuchen, diese in der Kamera zu formatieren.

Sollte auch das fehlschlagen, würde ich den freundlichen Händler vor Ort aufsuchen.  Kann der auch nicht helfen,  die Kamera samt Karte nach Kleve senden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...