Jump to content
miri.am

Firmware Update X-T3 April 2019

Recommended Posts

Guten Morgen in die Runde,

ich habe eine Mail erhalten, dass es für die X-T3 ein neues Firmware-Update gibt. Bisher habe ich nie mit Firmware-Updates bei Kameras zu tun gehabt (für meine ältere Nikon gab es die entweder nicht oder mir waren sie einfach nicht bekannt, habe jedenfalls nie eines gemacht...).

Daher meine Frage: Kann man das Update "bedenkenlos" aufspielen oder lohnt es sich ggf. auf Berichte zu warten, ob alles "gut läuft"?

Bei iOS-Updates fürs iPhone war es in der Vergangenheit z.B. schon mal so, dass nach größeren Updates immer nochmal nachgebessert wurde bzw. werden musste und manche Leute daher gerne noch etwas abgewartet haben bis zum nächsten kleineren Update. Ob sich das bei Fuji möglicherweise ähnlich verhält und es da überhaupt kleinere und größere Updates gibt, kann ich absolut nicht sagen, kam mir aber so als Frage in den Sinn ;-).

Danke & Gruß

Miriam

 

Share this post


Link to post
Share on other sites

Du kannst ja mal folgenden Thread durchstöbern, ob bisher grobe Probleme auftauchten (siehe z.B. "Benutzer Einstellungen weg oder nicht"):
https://www.fuji-x-forum.de/topic/38200-fujifilm-x-t3-firmware-300-erste-eindrücke/

Bis auf einen groben Schnitzer im FW Update der X-T2 vor ca. einem Jahr (mit Rückkehr zur alten FW und Fix der neuen innerhalb eines Monats) habe ich bisher keine Probleme mit Updates gehabt. Eher immer unerwartete, aber willkommene Verbesserungen in der Funktionalität.

Gruß, Edgar

Edited by EchoKilo

Share this post


Link to post
Share on other sites

Nach meinem Eindruck bei ersten Testschüssen mit der neuen Firmware auf der T3 scheint sich die bisher komplett fehlende Präzision des Fuji-X-AF bei bestimmten Objektiven im Weitwinkelbereich (hatte ich in mehreren Threads immer wieder erwähnt) verbessert zu haben. Ich vergleiche es hier laufend mit der H1.

Paradebeispiel ist bei mir das 8-16/2.8.

Optisch, haptisch und bez. Bauqualität ist dieses Objektiv ein hervorragendes (und sehr teures) Stück - aber nach meinen ersten Erfahrungen an versch. X-Bodies ausschliesslich mit MF zu gebrauchen. Der AF schiesst wild stochastisch in der Gegend herum (kenne ich leider seit Jahren von Fuji im WW-Bereich), quittiert das alles mit einem grünen Quadrat für ok und liefert dann oft Mist. Man verschenkt bei relativ vielen Bildern einen guten Teil des hohen Potenzials an Schärfe/Auflösung dieses Objektivs.

Bei der T3 mit neuer Firmware ist die Anzahl der Ausreisser nun deutlich geringer. Man sieht das nicht nur an den Bildern, sondern auch am Verhalten des AF auf der eingeblendeten Entfernungs-/Tiefenschärfeskala. Die Schwankungen sind geringer und der Istwert der Entfernung liegt in realistischeren Bereichen. Da scheint sich was getan zu haben. Eeeeendlich.

Muss ich noch etwas systematischer in verschiedenen Motivsituationen ergründen.

Edited by delphin

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Tommy43:

Das hört sich ja gut an. War das WW-AF-Problem auch bei Instant-AF vorhanden oder eher bei normalem AF und abgeblendet?

Instant-AF habe ich bisher nie benutzt (kein spezieller Grund). Habe es erst aufgrund Deiner Frage gerade mal an der H1 ausprobiert - das scheint sich nicht anders, als der normale AF zu benehmen. Bleibt für mich bei WW an der H1 unbrauchbar.

Abblenden (mache ich in Praxis auch selten, da ich die meisten Objektive ständig bei Offenblende benutze) "muss" man bei bestimmten Bedingungen gar nicht, um in dieses Problem zu fallen. Das erwähnte 8-16 zeigt das leider am 8er-Ende schon bei Offenblende. Besser wirds tendenziell nur, wenn man auf längere Brennweite stellt (aber, das 8-16 fasziniert mich ja gerade am kurzen Ende...hauptsächlich deswegen hab ichs) oder ein Motiv im Nahbereich wählt. In beiden Fällen wird der Schärfentiefenbereich tendenziell schmaler, was nach meinen bisherigen Erfahrungen zu höherer Treffsicherheit führt.

Hab momentan nicht sooo viel Zeit und Möglichkeiten, das bei verschiedensten Motiv- und Lichtsituationen gezielt auszuprobieren - wenn sich das aber generell bestätigt, hoffe ich, dass Fuji das evtl. auch noch bei der H1 nachliefert. Denn eigentlich würde ich gerade das 8-16 lieber an der H1 (wegen der zusätzlichen Sicherheit durch IBIS) nutzen. Traurig wäre, wenn die neuen Algorithmen NUR mit dem vermutlich schnelleren Prozessor der T3 funktionieren - dann würde sich an der H1 nichts mehr diesbezüglich ändern.

Da ich das in letzter Zeit nicht so intensiv verfolgt habe - weiss jemand, ob für die H1 auch was paralleles angekündigt oder in der Pipeline ist ?

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb delphin:

 

Der AF schiesst wild stochastisch in der Gegend herum (kenne ich leider seit Jahren von Fuji im WW-Bereich), quittiert das alles mit einem grünen Quadrat für ok und liefert dann oft Mist.

von der X-T2 kenne ich das ja auch, da war es eine ziemliche Katastrophe und wurde leider auch mit keinem Update gefixt.
Mich wundert nun, dass du solches Verhalten von der X-T3 berichtest. Meine zeigt das so nicht, ein Quantensprung im Vergleich zur X-T2! Auch om Auslieferungszustand, also schon mit der Ur-Firmware war das Problem bei der X-T3 nicht feststellbar.

Daniel

Share this post


Link to post
Share on other sites

Ich habe Dein Thema mitverfolgt.

Da ich generell nicht an Konfrontationen interessiert bin (die ja in dem von Dir angestossenen Thread leider immer wieder auftraten) habe ich mich allerdings weitgehend zurückgehalten. Das Thema taucht aber hier immer wieder - in den verschiedensten Threads (insbesondere bei Usern, die gerade erst neu in Fuji eingestiegen sind) auf - also hab ich ein paarmal darauf hingewiesen.

Dein bisheriges Statement zur T3 (dass die diesbezüglich ein Quantensprung sei) konnte ich bisher nicht ganz so euphorisch teilen. Meine T3 vor 3.00 war tendenziell zwar etwas besser, als meine sonstigen Bodies (H1, Pro2, T1, T2), aber noch nicht so deutlich, wie ich das jetzt erlebe. Deswegen habe ich das bisher auch nicht als "gelöst" angesehen. Mich würde jetzt selbst mal interessieren, wieviel der gefühlten Verbesserung auf die letzte Firmware zurückzuführen ist - ich kanns aber nicht mehr direkt gegeneinander vergleichen, weil ich ja nur eine T3 hier habe (die nun upgedatet ist).

Letztlich ist es aus meiner Sicht aber auch zweitrangig - Hauptsache, es hat sich endlich was getan an dem Thema, was ich als den grössten und grundsätzlichsten Bug im Fuji-X-System ansehe (insbesondere im ständigen Vergleich mit meinen anderen Systemen).

Wichtiger für mich ist, was ich oben schon erwähnte: kann man das auch für die H1 noch erwarten ?

Share this post


Link to post
Share on other sites

Ich teste gerade ein  XF 14mm gegen das 12er Touit. Werde mal verschärft auf AF achten dabei und auch mal manuell probieren. Auch mal bewusst Kontrastkanten suchen und alternativ einfach reinhalten in die Botanik. Mit AF-S und Einzelpunkt. 

Eigentlich gehts mir nicht um die H1 und AF, sondern mehr darum, welche Brennweite es denn nun werden soll. Bisher nur ein paar Probeshots und Test auf Dezentrierung und etwas Indoor. Wird dann vorwiegend Landschaft sein morgen.

By the way.... Filter hast Du nicht drauf? Im Thread zum 100-400 gab es Beispiele, die nahelegen, dass sowas unter Umständen den AF massiv stören kann, aber das war Tele... Ich werde jedenfalls auf Filter verzichten, hab überhaupt noch keinen... .

Share this post


Link to post
Share on other sites

Das 14er habe ich hier. Ist ein Kauf aus Anfangszeiten (bei Fuji) und ich benutze es heute nur noch sehr selten. Habs gerade mal probiert. Bei Offenblende macht es auch an der H1 deutlich weniger Probleme, als das oben erwähnte 8-16 bei 8. Zeigt wieder die Tendenz: je kürzer die Brennweite, desto wahrscheinlicher das Problem. An der T3 noch besser. Blendet man es aber deutlich ab, fängt es durchaus an zu spinnen und produziert ebenfalls heftige Ausreisser. Zeigt auch die zweite Tendenz: je kleiner die Blendenöffnung, desto wahrscheinlicher das Problem. Und auch die Entfernung spielt noch mit - tendenziell schlimmer bei grösseren Motiventfernungen.

Nein, von Filterfotografie habe ich mich weitgehend verabschiedet. Habe ohnehin nur Polfilter verwendet, deren Wirkung aber bei sehr kurzen Brennweiten zu spotartig (Auslöschung polarisierter Lichtanteile funktioniert sehr winkelabhängig - und WW haben grosse Lichtwinkelbereiche in einem Bild) sind und bei längeren Brennweiten mache ich das mittlerweile mit ein paar Reglerbewegungen in LR wirkungsähnlich aber einfacher.

Es ist aber bekannt, dass schlechte Glasqualität von Filtern insbesondere bei langen Brennweiten (je länger, desto sensibler) u.U. massiv Unschärfe ins Bild bringen kann. Das ist auch nicht etwa eine reine Verschiebung des Schärfepunktes, sondern kappt quasi die komplette Auflösung. Und das bringt automatisch auch den AF zusätzlich durcheinander. Ich musste sowas schon vor mehreren Jahrzehnten bei Videocams (die hatten lichtschwache Zooms mit erstaunlich grossen Brennweitenbereichen) live erleben und lasse insbesondere bei langen Brennweiten deswegen schon lange überhaupt keinen Filter mehr vor die heute sehr guten Objektive.

Ist aus meiner Sicht nicht das gleiche Thema, wie ich es bei WW mit Fuji sehe.

Share this post


Link to post
Share on other sites
vor 10 Stunden schrieb EchoKilo:

Du kannst ja mal folgenden Thread durchstöbern, ob bisher grobe Probleme auftauchten (siehe z.B. "Benutzer Einstellungen weg oder nicht"):
https://www.fuji-x-forum.de/topic/38200-fujifilm-x-t3-firmware-300-erste-eindrücke/

Bis auf einen groben Schnitzer im FW Update der X-T2 vor ca. einem Jahr (mit Rückkehr zur alten FW und Fix der neuen innerhalb eines Monats) habe ich bisher keine Probleme mit Updates gehabt. Eher immer unerwartete, aber willkommene Verbesserungen in der Funktionalität.

Gruß, Edgar

Danke für den Tipp! Den Beitrag hatte ich wohl übersehen ;-).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...