Jump to content
PrimaFoto

Sensorfleck?

Recommended Posts

Posted (edited)

Werbung (verschwindet nach Registrierung)

Hallo liebe X-H1 Anwender.

 

Mir ist auf Fotos im oberen Drittel ein kleiner Fleck aufgefallen.

Diffus und verwaschen bei eher offener Blende, kleiner, deutlicher und schärfer beim Abblenden.
Die Sensorreinigung habe ich bereits ein paar mal extra gemacht, bringt nichts.

Scheint auch nicht am verwendeten Objektiv zu liegen.
Auf dem Sensor selbst sehe ich keinerlei Verschmutzung.
Ist sowas ein Fall für den Fujifilm Service oder kann/soll man den Sensor auch selbst reinigen? Falls ja, wie macht ihr das, ohne ihn zu beschädigen?

Fotos kann ich heute Abend mal einstellen.

Edited by PrimaFoto

Share this post


Link to post
Share on other sites
Posted (edited)

Ja, das dürfte Schmutz auf dem Sensor sein.

Als erste und meist ausreichende Maßnahme verwende ich einen Blasebalg zum reinigen des Sensors.

Hier im Forum findest Du mit Sicherheit Informationen zur Sensorreinigung.

Hier z.B.

PS. Nicht alles ernst nehmen was da geschrieben wurde. 😊

Edited by .X.

Share this post


Link to post
Share on other sites
Posted (edited)

Danke für die Info. 👍

Werde mich da mal durchlesen, paar lustige Sachen, wie der Geschirrspüler, sind echt gut.

Fujifilm will für die Check & Clean Durchsicht inkl. Sensorreinigung eine Pauschale von EUR 88,20 haben. :(

 

Zusatzfrage:
https://www.sensor-film.com/de/version.html

Welche Version braucht man für den Sensor der X-H1?

normal oder fluorid?

Edited by PrimaFoto

Share this post


Link to post
Share on other sites

Ich habe mir hier im Forum das empfehlen lassen und es funktioniert super bei der H1

https://www.amazon.de/dp/B00MMFXX96/ref=cm_sw_em_r_mt_dp_U_YVo-CbR8X7QJ5

Wichtig ist "Aufnahme ohne Objektiv" auf "aus" stellen und den Stabilisator ausschalten. Bei Reinigen die Kamera einschalten. Möglichst einen vollen Akku rein. Nach der Reinigung erstmal ein Stündchen nur den Gehäusedeckel drauf, damit die Substanz vollständig abtrocknen kann. Geht sehr einfach und funktioniert super.

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb DRS:

Ich habe mir hier im Forum das empfehlen lassen und es funktioniert super bei der H1

https://www.amazon.de/dp/B00MMFXX96/ref=cm_sw_em_r_mt_dp_U_YVo-CbR8X7QJ5

Wichtig ist "Aufnahme ohne Objektiv" auf "aus" stellen und den Stabilisator ausschalten. Bei Reinigen die Kamera einschalten. Möglichst einen vollen Akku rein. Nach der Reinigung erstmal ein Stündchen nur den Gehäusedeckel drauf, damit die Substanz vollständig abtrocknen kann. Geht sehr einfach und funktioniert super.

Muss das so sein damit der IBIS fixiert ist?

meine DSLM ohne IBIS habe ich bisher immer im ausgeschalteten Zustand gereinigt.

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Ich habe VSGO vor einigen Jahren in den USA entdeckt, als die sündteuren vorbefeuchteten Einzel-Swabs von Photographic Solutions dort komplett versagten und ich über Amazon schnell bezahlbaren Ersatz für meine X-T10 bestellen musste. Seitdem verwende ich VSGO und empfehle die Swabs in Foren- und Blogbeiträgen, Social Media, Workshops und Büchern, was womöglich zu einer gewissen Verbreitung dieser Marke unter Fujfilm-Benutzern beigetragen hat. 

Bisher war das Feedback durchweg positiv, umso interessanter sind deshalb natürlich auch Beiträge von Benutzern, die mit VSGO Probleme hatten oder haben. 

Share this post


Link to post
Share on other sites
vor 4 Minuten schrieb Crischi74:

Muss das so sein damit der IBIS fixiert ist?

Ja der Ibis muss ausgeschaltet sein und die Kamera eingeschaltet, damit der Sensor sich bei der Reinigung nicht bewegt.

Share this post


Link to post
Share on other sites
vor 17 Minuten schrieb Prantl Christian:

Ich halte von selbstreinigen nicht viel,sogar Risiko noch mehr schaden auf Sensor.

Ich habe mir dummerweise angewöhnt, ab und zu mit einer 0,2 mm Lochblende auf Verschmutzung zu kontrollieren ... Da gäbe es eigentlich immer irgendein Körnchen zu entfernen. Das mache ich dann lieber mit Swabs, feucht und in Härtefällen auch trocken. Beim feucht Reinigen darf die Flüssigkeit nur sehr sparsam aufgebracht werden, damit sie nicht hinter das Sensor-Schutzglas läuft.

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Prantl Christian:

Ich halte von selbstreinigen nicht viel,sogar Risiko noch mehr schaden auf Sensor.

Wer öfter mal ein objektiv wechselt, der kommt glaube nicht mit einer Reinigung im Jahr aus. Außerdem ist es ja auch nicht immer möglich seine Kamera einzuschicken, wenn man sie braucht. Ich war auch erst skeptisch, weil ich das von meinen Nikons früher ja nicht gewohnt war. Meist reicht ja auch ein Blasebalg, um den Staub zu entfernen, aber auch mit den swaps bei richtiger Anwendung sehe ich keine Probleme. Mittlerweile arbeite ich oft mit zwei Kameras, um nicht so oft die Gläser wechseln zu müssen und das staubproblem tritt nur noch selten auf. 

 

Share this post


Link to post
Share on other sites
Guest
Posted (edited)
Am 8.6.2019 um 20:29 schrieb Prantl Christian:

Ich halte von selbstreinigen nicht viel,sogar Risiko noch mehr schaden auf Sensor.

Völlig unbegründet. Bei einer Spiegellosen ist die Reinigung mit SWABS kinderleicht.

Edited by Guest

Share this post


Link to post
Share on other sites

Hmm, danke für die Erfahrungen von euch mit der Reinigung. 👍

Ich wollte mir schon den abziehbaren Film besorgen, aber in meinem Fall, mit dem Fleck, ist wohl die Swab-Reinigung doch besser?

Share this post


Link to post
Share on other sites
Posted (edited)
Am 6.6.2019 um 12:37 schrieb DRS:

https://www.amazon.de/dp/B00MMFXX96/ref=cm_sw_em_r_mt_dp_U_YVo-CbR8X7QJ5

Wichtig ist "Aufnahme ohne Objektiv" auf "aus" stellen und den Stabilisator ausschalten. Bei Reinigen die Kamera einschalten. Möglichst einen vollen Akku rein. Nach der Reinigung erstmal ein Stündchen nur den Gehäusedeckel drauf, damit die Substanz vollständig abtrocknen kann. Geht sehr einfach und funktioniert super.

Danke an alle für eure wunderbaren Tipps. 👍

Heute kam das VSGO Kit an und ich habe mich gleich ans Werk gemacht.

Zuerst mit dem Blasebalg den Sensor abgepustet.
Anschließend zwei Tropfen auf den ersten Swab, Vorder- und Rückseite und den Sensor damit abgefeudelt.
Danach mit dem zweiten, trockenen Swab die Reinigungsreste aufgenommen.
Das muss man sofort danach machen, sonst trocknen Reste der Reinigungsflüssigkeit schnell auf dem Sensor an.

Ergebnis: wunderbar sauberer Sensor.
Und war schon mal viel günstiger, als das Einsenden zum Fujifilm Service. ;)

Edited by PrimaFoto

Share this post


Link to post
Share on other sites
Am 15.7.2019 um 11:46 schrieb PrimaFoto:

Und war schon mal viel günstiger, als das Einsenden zum Fujifilm Service. ;)

Wenn man Methanol nimmt, wird es noch günstiger, mit gleichem Erfolg.

Bekommt man in Apotheken in kleinen Mengen, wenn man glaubwürdig verklickert zu welchem Zweck man das Zeugs braucht.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...