Jump to content
Gerd 4711

...mysteriöse X-T30

Recommended Posts

Werbung (verschwindet nach Registrierung)

ich erwarb dieser Tage  etwas günstiger einen Rückläufer einer X-T30...wow, ein richtig kleines Kraftpaket!

Dabei viel mir beim ersten Ausprobieren folgendes auf:

„schalten Sie die Kamera ein, während Sie die DISP/BACK-Taste gedrückt halten“ ...so steht es ja in dem Handbuch bzw. im Fuji-Support, wenn es um die Kontrolle der Firmware, bzw. um deren Aktualisierung  geht.

Da ich  vom ersten Firmware-Update (1.10) bereits gehört hatte, und die T30  bereits -wenn auch nur für  kurze Zeit- einen Vorbesitzer hatte, wollte ich mich über die dort vorhandene Firmware informieren.

Als  Eigner von anderen X-Modellen,  und somit  schon vielfach durchgeführten Updates, war mir der Werdegang dafür längstens bekannt.

Doch die X-T30 zeigte beim Drücken mir dem linken Zeigefinger auf die  ˋDISP/BACK-Tasté und gleichzeitigem Einschalten keinerlei Reaktion,

will heißen, das Info-Feld mit dem Firmware-Stand von Kamera und Objektiv öffnete sich nicht. Dies wiederholte ich etliche Male...ohne Erfolg,

Dann, ich weiß selbst nicht warum, vielleicht eine innere Eigebung (...?) , versuchte ich  diese  ´ Synchonschaltung´ nur mit der rechten Hand, d. h..mit meinem  rechten  Daumen drückte ich gleichzeitig während des Anschaltens  der Kamera aud die ˋDISP/BACK-Tasté, und siehe da:

die Firmware-Anzeige erschien sofort...und das ganze immer wieder bei jedem Wiederholungs-Vorgang!

Also ich kann mir auf das Erlebte keinen Reim machen, beim besten Willen nicht....

 

LG  Gerd

 

 

Share this post


Link to post
Share on other sites
vor 11 Minuten schrieb X-dreamer:

Ganz eindeutig ein Rechtshänder Modell 😁

.. 😉könnte man fast meinen, glaube aber eher das es irgendwie mit der Druckempfindlichkeit der kleinen Knöpfchen zusammenhängt.

Share this post


Link to post
Share on other sites

Das protokollierte Verhalten mag der Grund dafür sein, wieso deine Kamera ein Rückläufer war. Ich würde hier den Service bemühen, denn normal ist es sicherlich nicht, dass ein Schalter nur funktioniert, wenn man ihn mit einer bestimmten Hand drückt.

Share this post


Link to post
Share on other sites

...da gebe ich Dir Recht. Bei einer empfindlichen Touch-Sensorik könnte ich es ja noch nachvollziehen, z. B. aktiviere ich mein iPad oder Smartphone grundsätzlich mit der linken Zeigefinger-Kuppe, bzw. erteile so Bestätigungen für‘s Banking etc., aber das so ein lüttes Knöpflein so eigenwillig reagiert ist schon recht seltsam, und mir in der Form auch noch nicht untergekommen 🤔

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor 55 Minuten schrieb flysurfer:

Das protokollierte Verhalten mag der Grund dafür sein, wieso deine Kamera ein Rückläufer war. Ich würde hier den Service bemühen, denn normal ist es sicherlich nicht, dass ein Schalter nur funktioniert, wenn man ihn mit einer bestimmten Hand drückt.

Da wir hier im Forum schon einen ähnlichen Fall mit der Wetterfestigkeit der T3 hatten und einen vorgeschädigten Rückläufer vermuten, solltest du das direkt beim Händler reklamieren.
Wenn später weitere seltsame Verhaltensweisen der Kamera zu Tage treten, könnte es vielleicht zu spät sein ;) ...

Share this post


Link to post
Share on other sites
vor 51 Minuten schrieb Allradflokati:

solltest du das direkt beim Händler reklamieren.

Der möglicherweise den Fehler nicht wiederholen kann. Auf jeden Fall den Service hinzuziehen, damit der die Kamera checken kann.

Edited by X-dreamer
Grammatik

Share this post


Link to post
Share on other sites

...bin nun dahinter gekommen:

wahrscheinlich handelt es sich um einen Kontakt-Wackler hinter dem Knopf:

wenn ich die Kamera zum Boden hin geneigt halte (also mit Optik nach unten) tritt  das Problem auf,

kippe ich sie hingegen entgegengesetzt (mit Optik nach oben) erscheint die Versions-Einstellung.

 

...komisch 🤔

Share this post


Link to post
Share on other sites

Vielleicht liegt das Problem an der 'Gleichzeitigkeit': das ist ja gar nicht erforderlich oder sogar gar nicht tauglich für diesen Vorgang. Die DISP/BACK-Taste muss gedrückt SEIN, wenn die Kamera eingeschaltet wird. Also: disp/back-Taste drücken und halten, und dann einschalten.

Vielleicht hat der Versuch, die Tasten gleichzeitig zu bedienen, je nach Händigkeit oder Haltung der Kamera zu leichten Verzögerungen geführt, die dann nix bewirkt haben.

Share this post


Link to post
Share on other sites

Ich denke auch dass bei dieser Schilderung ein Bedienfehler die deutlich wahrscheinlichere Ursache ist.

Wenn man die Kamera jemand in die Hand gibt, welcher Fuji-X Kameras schon länger kennt, wird er bestimmt auf Anhieb ins Firmware-Menü kommen.

Share this post


Link to post
Share on other sites

Naja, laut Schilderung von @Gerd 4711 hat er ja bereits mehrere Fuji-Kameras in Gebrauch (gehabt) und kennt den Weg zum Firmware-Menü.
Und laut seinem letzten Update ist es wohl keine Frage, welcher der 10 Finger zum Drücken genutzt wird, sondern in welche Richtung die Kamera dabei geneigt ist. Wenn dem so ist, lässt es sich durch Andere nachvollziehen. Dann sollte es auch reparierbar sein durch den Service. Nur dumm, daß man als Käufer eines Rückläufers die Scherereien mit dem Einsenden hat.
Aber ich hoffe, es war den Preis wert und er schickt die Kamera nicht zurück, damit der Nächste drauf reinfällt.

Edited by EchoKilo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...