Jump to content
Frank.HH

Funktion der Einstellräder

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo in die Runde,

ich habe jetzt 4 Fujis im Einsatz  (X-T20, X-E3, X-T100 und  X-T30) und kenne mich eigentlich mit den Funktionselementen und deren Eistellungen aus.

Leider gelingt mir die Einstellung des vorderen Bedienrades bei der X-T30 nicht. Ich habe die Einstellung nach Bedienungsanleitung S. 207 wie folgt gewählt:

1. Blende, 2. Belichtungskorrektur, 3. ISO-Einstellung, 4. Keine.

Die Einstellung der Blende funktioniert auch bei den XC-Objektiven, insoweit OK. Aber die Möglichkeit,  durch einmaliges Drücken des Einstellrades zwischen den Funktionen 1-4 umzuschalten gelingt nicht.

Was mache ich falsch? Wer hat einen Tip?

Günther

Edited by Frank.HH

Share this post


Link to post
Share on other sites

Das Rad für die Verschlusszeit muss auf T stehen. An der X-T3 muss das Rad der ISO auf A sein und im Menü unter Button/dial bei ISO auf Command statt Auto umgestellt werden, ich gehe davon aus, dass es an der X-T30 eine ähnliche Einstellung gibt. 

Share this post


Link to post
Share on other sites

Danke für den Hinweis. Das wars aber nicht was ich meinte:

Bei Einstellung auf A regelt das vordere Einstellrad bei XC-Objektiven die Blende. Soweit gut, durch mehrmaliges Drücken des Rades sollte man durch die Funktionen Blende, Belichtungskorrektur und ISO hin- und herschalten können. Jedenfalls laut Bedienungsanleitung S. 207.

Das funktioniert bei mir nicht. Längeres Drücken zeigt die eingestellten Befehle zwar an. Kurzes Drücken bewirkt aber nichts.

Share this post


Link to post
Share on other sites
vor 57 Minuten schrieb Frank.HH:

Danke für den Hinweis. Das wars aber nicht was ich meinte:

Bei Einstellung auf A regelt das vordere Einstellrad bei XC-Objektiven die Blende. Soweit gut, durch mehrmaliges Drücken des Rades sollte man durch die Funktionen Blende, Belichtungskorrektur und ISO hin- und herschalten können. Jedenfalls laut Bedienungsanleitung S. 207.

Das funktioniert bei mir nicht. Längeres Drücken zeigt die eingestellten Befehle zwar an. Kurzes Drücken bewirkt aber nichts.

Generell kannst du die Verschlußzeiten nur komplett mit dem Bedienrad verstellen, wenn das Verschlußzeiten Rad auf "T" steht - sonst steht dir diese Funktion nicht zur Verfügung.
Das gilt gleichermaßen für die von dir gewünschte Funktion beim Drücken des vorderen Bedienrades, die anderen Funktionen auszuwählen.
Ohne die vorherige korrekten Einstellungen des ISO-Rades und der "Command-Einstellung" im Menü der Kamera bleibt es beim Wunsch ;) ...

Share this post


Link to post
Share on other sites

Diese Diskussion ist für mich ein weiterer Beleg dafür, wie unübersichtlich das Original-Handbuch ist, sofern der oben geschilderte Fall darin überhaupt abgehandelt wird.

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Ich danke für Eure Ratschläge.

Wie in der Bedienungsanleitung beschrieben habe ich die Belegung des vorderen Einstellrades zwar nicht hingekriegt, aber eine praktikable Lösung (für mich) gefunden.

Auf dem vorderen Einstellrad liegt jetzt die ISO-Steuerung und auf dem Hinteren die Blendensteuerung. Damit komme ich klar.

Den Tip für die englische Version der Bedienungsanleitung werde ich probieren. Mal sehen ob meine rudimentären Sprachkenntnisse ausreichen.

Beste Grüsse in die Runde

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...