Jump to content
nwa4911

X-T30 meine erste PROBLEMATISCHE Fuji - schade

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo,
Ich habe mir auch die X-T30 gegönnt .
Habe mehrere Fuji-Body und das seit Jahren ; also kein Newbie !

Was habe ich denn jetzt zu bemängeln :

Zuerst : neueste Firmware 1.10 ist aufgespielt und ich habe heute bei Sonnenschein mit dem Fuji 2.8/16mm getestet.

1. Der Touchscreen reagiert bei mir nur nach dem 5-6 mal bei gleicher Geste.
Nervig ! Ob man ihn braucht ist eine andere Frage.

2. Bei der Aufnahme kann man die Q-Taste deaktivieren ( hab ich auch)
Nur bei der Bildwiedergabe geht es anscheinend nicht, was mich 
wirklich verrückt macht, weil ich bei jeden zweiten Bild im Editor lande.

3. Bei der Bildwiedergabe gehört der Augensensor des EVF abgeschaltet,
weil ständig der Bildschirm ausgeschaltet wird, wenn man mit dem 
Finger in seine Nähe kommt.

Isoproblem:
========
ich arbeite bei allen Fuji's mit Iso-Automatic :
Heute bei strahlendem Sonnenschein mit dem 2.8/16mm
----------------------------meine Einstellung-----was macht X-T30
Standartempfindlichkeit :----160------------------>>>320<<<
Max Iso------------------:------------6400
Längste Bel-Zeit--------:------1/100--------------------1/1600

Warum stellt die X-T30 die Empfindlichkeit auf 320 ISO ?????
Kann das mal jemand nachvollziehen !

Hyperfocal Distanz (HFD)
================
Weil ich gerne auch "Street" fotografiere arbeite ich mit der HFD :
Bei allen meinen Fuji-Body's funktioniert das wunderbar !
Beispiel : 
das 2.8/16mm abgeblendet auf F8 ergiebt:
HFD von 1,71 m Near Limit von 1,46 Far Limit = unendlich
Ich stelle im MF-Betrieb das Objektiv auf eine Focusentfernung von ca 1,7m.
und bekomme ein scharfes foto von 1,5 m bis unendlich.
Nur die X-T30 macht mir einen unscharfen Hintergrund und Vordergrund,
d.h. sie stellt auf den Focuspunkt der bei ca. 10m liegt scharf und das
ohne Autofocus.

Wenn jetzt kein Fehler meinerseits vorliegt geht die Kamera zum Händler
zurück, weil sie für mich schlicht unbrauchbar ist 

Vielleicht hat ja jemand ("Flysurfer" ?) eine Antwort auf meine 
Schilderungen oder kann das mal testen !
__________________
Gruß Norbert
Ich bearbeite meine Bilder , wie es mir gefällt 
und ich mag Schwarz/Weiss 
   

Share this post


Link to post
Share on other sites
vor 14 Minuten schrieb nwa4911:
[...]
Warum stellt die X-T30 die Empfindlichkeit auf 320 ISO ?????
Kann das mal jemand nachvollziehen !
 

Nachvollziehen kann ich es nicht, da ich keine X-T30 habe. Aber eine Vermutung habe ich: Gegebenenfalls hast Du Auto-DR eingeschaltet. Dann wird soviel "ISO genommen", wie die Kamera glaubt, für die DR-Funktion brauchen zu müssen.

Share this post


Link to post
Share on other sites
Guest

Hatte die X-T30 nicht ein Problem mit den "Custom Settings"....also den Benutzerprofilen (Q-Menu). Diese wurden meine ich
immer wieder von der Kamera zurückgesetzt.....(definiv ein Bug).

Vergiss Touchschreen bei den Fujis......taugen nicht!

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb nwa4911:

Vielleicht hat ja jemand ("Flysurfer" ?) eine Antwort auf meine 
Schilderungen oder kann das mal testen !

Wenn man die Skala auf Pixel-Basis einstellt, dann stimmt sie auch. Werksseitig ist das auch so eingestellt.

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Hallo Flysurfer,

Danke erstmal für die Antwort!

Scala ist bei mir auf Pixelbasis .

Die HFD geht bei allen meinen Fuji-Body's ( T1,T2,E2,Pro1,Pro2,T20) nur bei der E30 geht das nicht .

DR steht auf 100 .  DR-P  muß ich mal schauen (suchen)

Share this post


Link to post
Share on other sites

ZU Hyperfocal Distanz (HFD) -> vergesst bitte ,was ich dazu geschrieben habe
Hier liegt ein Denkfehler meinerseits vor !!
 
Habe die Cam jetzt schon 3 x zurückgesetzt .

Bei mir verstellt sich in AutoIso die Standartempfindlichkeit von 160 auf 6400
von selbst .

Also mit der CAM stimmt was nicht - habe auch schon alle Macken an Fuji
gepostet !
 
Bin am Donnerstag bei meinem Händler.

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb nwa4911:

Bei mir verstellt sich in AutoIso die Standartempfindlichkeit von 160 auf 6400
von selbst .

Das Verhalten bei AutoISO ist doch so, dass vor der Belichtungsmessung immer der maximale ISO-Wert angezeigt wird und erst während der Messung der korrekte von der Kamera ermittelte Wert.
Damit kannst du sofort erkennen, welche der drei AutoISO-Möglichkeiten du ausgewählt hast.
Bei meinen Kameras mit X-Trans-III-Sensor (Pro2 und H1) habe ich die Obergrenze auf 12800 - 6400 - 3200 eingestellt.
Die wird dann auch so im Dispaly/Sucher angezeigt.
Wenn ich dann den Auslöser halb drücke, sehe ich die von der Automatik gewählte ISO-Zahl, mit der dann das Foto belichtet wird :) ...

Share this post


Link to post
Share on other sites

Super 4WDFlokati.

 

Das ist Schwarmwissen. Daran hatten wir noch nicht gedacht, sonnst wäre der Hinweis schon Früher gekommen.

 

Ich benutze allerdings AutoISO sehr selten.

 

schorschi,

der sich über sowas sehr freuen kann.

Share this post


Link to post
Share on other sites

 

...also, irgendwas scheint m. M. nach mit 1.10 nicht in Ordnung zu sein 🆘

 

nachdem Fuji schnell auf das Problem mit der auf der X-T30 schlecht angebrachten Q-Taste mit der FW 1.10 reagiert hat, habe ich mir, nach wiederholtem vorausgegangen unbeabsichtigten Aktivieren der Q-Taste, selbige mittels Upgrade 1.10 via ANDROID-App deaktiviert und die Q-Taste auf den AF-L Button umgeleitet.

Danach zeigt sich jedoch immer wieder folgendes Problem:  

es erscheint auf einmal die Menü-Anzeige „EINSTELLUNG Q-TASTE. 7/7“(s. Anlage/ Foto)
Diese Anzeige wird mir immer wieder während des Shootings ungewollt angezeigt, was natürlich arg nervt.

Habe diesen Sachverhalt an Fuji gemeldet und trage mich schon mit dem Gedanken wieder auf 1.0 zurückzukehren ;-(

dann muss ich ´halt wohl, oder übel meinen Daumen um die Q-Taste umleiten 

 

....geht das überhaupt, also die Firmware wieder zurücksetzen, und falls ja wie?

Danke schon mal für entsprechende(n) Hinweis(e)👍

Edited by Gerd 4711

Share this post


Link to post
Share on other sites

..hm, ärgerlich das ganze Gedöns!

Werde sie wohl zum großen Fluss zurück dirigieren.

Bei Prime‘s sind  die recht großzügig was Umtausch betrifft.

...und dann bleibt mir bis auf weiteres aus der Fuji Upgrade-Etage erst mal 1.0 drauf.

Zudem steht in ein paar Tagen ein Städtetrip auf‘m Plan, wofür die Kleine extra vorgesehen war....

Share this post


Link to post
Share on other sites
Am 29.7.2019 um 17:26 schrieb Gerd 4711:

 

Danach zeigt sich jedoch immer wieder folgendes Problem:  

es erscheint auf einmal die Menü-Anzeige „EINSTELLUNG Q-TASTE. 7/7“(s. Anlage/ Foto)
Diese Anzeige wird mir immer wieder während des Shootings ungewollt angezeigt, was natürlich arg nervt.

 

Das passiert immer dann wenn man eine Taste mehrere Sekunden lang drückt, egal welche. Das ist der Shortcut zur Tastenbelegung. Ich kenne die XT30 nicht, aber ich denke du verkrampfst zu sehr am Daumen. 😎

Edited by lamahorst

Share this post


Link to post
Share on other sites

Habe mich nun auch von einem guten Gebrauchtangebot zu einer X-T30 verleiten lassen.

Als Fuji-Newbee will ich nicht gleich alles in Frage stellen, aber die Q-Taste ist schon ein Plage.
Einerseits ein praktisches Tool, anderseits sehr nervig.

Frage an die Softwareabteilung: Warum nicht mit Doppelklick aktivierbar ? Irgendwo im Menu scheint diese Technik ja schon anwendbar.
Bei der Q-Taste würde dies viel Ärger ersparen.

Deaktivieren ist ja nicht wirklich sinnvoll, da der schnelle und vorallem konfigurierbare Zugriff auf die Optionen schon hilfreich ist.

Share this post


Link to post
Share on other sites

Bei der Gelegenheit noch eine andere Frage an die Softwareabteilung :

Wer benutzt bei aufgeklapptem Monitor den Sucher ?

Der Sensor müsste in diesem Fall also nicht aktiv sein. Die Taste dazu ist zwar äusserst bequem erreichbar, aber im entscheidenden Moment doch zu langsam.
Ich bin 2m gross und nutze aus perspektivischen Gründen oft den Monitor. Kommt die Kamera dabei in Körpernähe, schaltet der Monitor aber ab.
Jedesmal durchzuklicken bis die Einstellung per Taste wieder stimmt ist aber doch etwas hinderlich, da es ja kein Umschalter ist.

Share this post


Link to post
Share on other sites

Das Kartenfach ist relativ tief eingebaut. Da hilft keine Software.

Beim Herrausnehmen der Karte leidet entweder der Fingernagel, oder sie spickt irgendwo hin.

Meine Lösung:

Mit Klebeband eine kleine Lasche an der Karte anbringen und die Karte lässt sich nach der Entriegelung sehr einfach und sicher herausnehmen !
Falls nötig lassen sich auf dem Klebeband auch kleine Notizen anbringen und auch wieder entfernen durch wechseln des Klebebandes.

Nach 2 Monaten freunde ich mich langsam mit dem System an.

Share this post


Link to post
Share on other sites

Was der eine gut findet, findet der andere schlecht. Die Q-Taste an der Stelle? Da stellt sich die Frage: wo wäre sie denn besser aufgehoben in Anbetracht des kleinen Gehäuses? Ich hab die X-T20, mit der ich eigentlich sehr zufrieden bin. Ich hab mir zu der die X-T3 gegönnt, die ein paar Dinge wenigstens spürbar für mich verbessert gegenüber der X-T20.

Das hilft dir jetzt natürlich erst mal nicht weiter. Meine Erfahrung ist das man sich auch an ein Gerät mit seinen Eigenheiten gewöhnen muss und das alle Geräte, eben auch Fotoapparate nicht nur perfekt auf einen passen. Die X-T20/30 ohne Q-Taste? Bei der T20 hab ich die schon verdammt oft gebraucht, z.B. um die Empfindlichkeit schnell einzustellen. Ganz im Gegensatz zu X-T3, die die Q-Taste "besser" platziert hat, die ich aber wesentlich weniger oft brauche, da sie für die Empfindlichkeit den netten Drehknopf hat.

Share this post


Link to post
Share on other sites

Ich hatte schon an der X T20 jenen Daumengriff aus den USA, den ich nun einfach an die X T30 konvertiert habe. Somit ist mein Daumen sicher separiert vom Q- Button. Bei Bedarf wechselt der Daumen dann herunter von der Daumengriffmulde auf die "Q"Taste die  jetzt sogar recht griffgünstig liegt..

Edited by Biotess

Share this post


Link to post
Share on other sites
Posted (edited)

Neue X-T30 gekauft. Tag 1: Aha.... da ist jetzt diese oft beschriebene Q-Taste. Firmware update ? Da es keine anderen Probleme gibt, eher nicht. (Erfahrung: Never touch a running System) Wir werden uns schon aneinander gewöhnen. Tag 4: Nach vielen, vielen wunderbaren Fotos: Die Q-Taste bleibt so wie es ist, denn es  gibt da auch viele Vorteile z.B. wenn die 30er am Auge ist. Das gelegentliche, unbeabsichtigte Betätigen ist weitgehend verschwunden. Wenn doch, reicht ein Tipp auf den Auslöser. Erst wenn man gleichzeitig die X-T3 und die T30 hat wird schnell klar wie klein und Kompakt die 30er ist. Die Hände sind aber die gleichen. So gesehen ist die 30er trotz allem ein wunderschönes, technisches Meisterwerk im Retro-Style.

Edited by Macfritz

Share this post


Link to post
Share on other sites
Posted (edited)

Wie ich schon zuvor geschieben, bin ich von der T20 zur T30 gewechselt. Und nach 2 Wochen Gebrauch finde ich den Joystick wesentlich besser als das Steuerkreuz.

Um ein Foto zu machen, brauche ich eigentlich nur Zugriff auf 4 Parameter.

1. Die Entfernung - das macht in der Regel der Autofokus.

2. Die Zeit - dazu gibts das Einstellrad oben auf der Kamera.

3. die Blende - verstellt man am Blendenring des Objektives oder am vorderen oder hinteren Einstellrad

4. Die ISO - die steht bei mir zu 90% auf 160.

Für Eingriffe in die Belichtung gibts oben ganz rechts auch ein Einstellrad und den Fokuspunkt wähle ich mit dem gut zu erfühlenden Joystick oder per Touchscreen und nur wenn ich die ISO, den Augen/Gesichts-AF oder die Blitzparameter ändern will, gehe ich ins Quickmenü.

Eigentlich hätte ich die X-T30 überhaupt nicht gebraucht, denn bei meiner Art von Fotografieren war der AF der T20 ausreichend schnell, nur Fokus Stacking konnte die T20 nicht und das war für mich der entscheidende Wechselgrund, alles Andere ist Zugabe

FG Biotess

 

 

Edited by Biotess

Share this post


Link to post
Share on other sites

Der Joystick ist im Grunde das bessere Steuerkreuz, weil man nicht umgreifen muss. Zu beklagen ist nur der Verlust an Funktionstasten, als die der Vierwege-Controller ja ebenfalls genutzt wurde. Fujis Ersatz – per Touch-Display – gefällt nicht jedem. Wenn ich mir allerdings wieder vier weitere Funktionstasten wünschen sollte, würde ich sie nicht an der ehemaligen Position des Vierwege-Controllers haben wollen, sondern eher auf der Vorderseite der Kamera.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy