Jump to content
Guido 1973

Erfahrung mit der Fujifil Remote APP - so eine Sxxxxxe!

Recommended Posts

Werbung (verschwindet nach Registrierung)

Yap, die App ist einfach Schrott. Sieht man auch an den Bewertungen. Ich kriege gar keine Verbindung zu meiner X-E3 hin. Es ärgert mich auch, dass man zwingend GPS aktiviert haben muss. Ich habe geotagging deaktiviert, da ist dieser Zwang schon ziemlich verdächtig (Bewegungsprofile).

Das Übertragen der Bilder kann ich auch notfalls per CardReader machen, aber die Fernsteuerung vermisse ich schon sehr.

Share this post


Link to post
Share on other sites

Im Urlaub habe ich die Bildübertragungsfunktion oft genutzt, um "Postkarten" (Bilder) per IPhone an die Daheimgebliebenen zu senden. Mit der X100T hat es fast immer einwandfrei funktioniert. Gefallen hat mir auch die Möglichkeit, jetzt Filmchen zu übertragen. Allerdings gab es auch hin und wieder Aussetzer "Verbindung unterbrochen". Ich bin auch der Meinung, das Ganze sollte stabiler funktionieren, da sollte Fuji noch nachbessern.

Schöne Grüße

Arno

Share this post


Link to post
Share on other sites
Am 19.8.2019 um 11:25 schrieb EchoKilo:

Vielleicht hilft es ja, den App Support anzuschreiben. "Massive Vorwürfe" in einer kleinen Ecke des Internets werden leicht überhört...
Kurz nachgeschaut im Appstore: support.dscapp@fujifilm.com

Vermutlich bin ich nicht der Einzige, der sich an Fuji gewandt hat (vor einiger Zeit). Es gab nur einen Textbaustein zurück. Mit der X-H1 schienen die Probleme auch beseitigt, aber jetzt nach dem Update fingen die Probleme wieder an. Ich möchte mit dieser Funktion auch nicht weiter meine Zeit verschwenden und vor jedem Trip usw. daran rumfummeln.

Vielleicht mal wieder, wenn es eine neue Kamera in meine Fototasche schafft.

Share this post


Link to post
Share on other sites
vor 29 Minuten schrieb stones:

Vermutlich bin ich nicht der Einzige, der sich an Fuji gewandt hat (vor einiger Zeit)

Gut gemacht! Respekt! Ein Textbaustein war leider zu erwarten, aber ich denke, in Summe der direkten Beschwerden ist dies der einzige Weg, Gehör zu bekommen. Starke Worte um sich zu werfen und nur undifferenziert zu meckern, ändert an der Situation nichts. Aber ok, Dampf ablassen ist auch wichtig. Fühlt man sich gleich besser...

vor 29 Minuten schrieb stones:

Vielleicht mal wieder, wenn es eine neue Kamera in meine Fototasche schafft.

Ich würde ja bei FW Updates und neuen App-Versionen mal einen neuen Blick riskieren.

Wie gesagt, bei mir funktioniert alles (mit Einschränkungen) auf mehreren Android Geräten und einem iPhone. Benutze aber nur Einzeldatei Übertragung, Geodaten-Übertragung und Remote Control. Das ganze Drucken(?), den Sozial-Media-Kram etcl. habe ich nie probiert. In der Remote-Control will ich auch nicht in die Details zoomen, solche Einstellungen erledige ich vorher. Außerdem wechsele ich das Empfangsgerät kaum noch (immer das gleiche Handy) und benutze auch nur eine Kamera (X-T2). Besser geht es immer, aber in dieser Konstellation ist es für mich ok.

Die Bildübertragung mit gleichzeitiger Verkleinerung ist für mich ein attraktives Gimmik, um kleinere Urlaubsgrüße versenden zu können. Mehr erwarte ich auch nicht (Vollbilder-, Raw-Übertragung), weil ich es im Smartphone nicht verwende.

Edited by EchoKilo

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Ich habe die App jetzt 14Tage im Urlaub in der Kombi X-T3 und  Iphone 7 für Geo-Tagging und Übertragung einzelner Bilder genutzt. Dabei habe ich keine Ausfälle feststellen können. Lediglich die erste Verbindung für‘s Taggen dauert immer ein wenig lange, womit ich aber leben kann.

VG

Markus

Share this post


Link to post
Share on other sites

Ich habe mit meiner xt2 und meinem Samsung S10+ keinerlei Probleme beim übertragen mit der App. Weder im Inland, noch im Ausland. Verbindung wird ohne Probleme aufgebaut und läuft stabil. 

Kurioserweise klappt es bei meinem Freund in der Kombi XT10 und Samsung S8 gar nicht. Verbindung wird gar nicht erst aufgebaut - selbe Einstellungen verwendet, wie in meiner Kombi. 

Und das verrückte - ich kann mich mit meinem Handy mit seiner Kamera verbinden?! Da soll mal einer schlau draus werden... 😒

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb steffigo:

Weder im Inland, noch im Ausland. Verbindung wird ohne Probleme aufgebaut und läuft stabil. 

Inland oder Ausland ist unerheblich, weil sich Handy und Kamera direkt miteinander verbinden - ohne Beteiligung in- oder ausländischer Netze (Handy direkt an das WLAN der Kamera).

vor 3 Stunden schrieb steffigo:

Und das verrückte - ich kann mich mit meinem Handy mit seiner Kamera verbinden?! Da soll mal einer schlau draus werden...

D.h. erstmal, daß das WLAN jeder Kamera für sich funktioniert und Deine Handy und die App darauf korrekt eingerichtet ist. Fehler sitzt also im Handy Deines Freundes. Leider gibt es eine Unzahl möglicher Ursachen und Vermutungen darüber. Mein einziger Tip: Ist GPS auf dem S8 eingeschaltet (bei Bedarf an) und hat die Fuji App alle Android-Berechtigungen, die bei der Installation angefordert wurden? Besteht eine dauerhafte WLAN Verbindung zwischen S8 und der Kamera und kann sich nur die App nicht verbinden?

Edited by EchoKilo

Share this post


Link to post
Share on other sites

Im Irland-Urlaub funktioniert die Übertragung der Fotos und auch der Videos total problemlos. Nachdem ich zuhause nach der Neuinstallation der App auf dem Huawei P30lite nah am Nervenzusammenbruch war bin ich positiv überrascht. Liegt es vielleicht daran, dass ich hier nicht im WLAN eingeloggt war? 

Gruß von der schönsten Insel der Welt 

 

Frank 

Share this post


Link to post
Share on other sites
vor 5 Stunden schrieb hbl55:

Wahrscheinlich warst Du zuhause auch (zu) nah an Deinem Home WLAN Netz ;)

In dem Falle hilft meist, zuerst am Handy in den WLAN Einstellungen das angezeigte Fuji WLAN manuell auszuwählen und hier direkt zu verbinden. Die App braucht man dann erst danach starten und die App mit der Kamera verbinden.

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb EchoKilo:

In dem Falle hilft meist, zuerst am Handy in den WLAN Einstellungen das angezeigte Fuji WLAN manuell auszuwählen und hier direkt zu verbinden. Die App braucht man dann erst danach starten und die App mit der Kamera verbinden.

Genauso habe ich nach viel rumprobieren Cascable ans Laufen gebracht und die Fuji App kann mir nun gestohlen bleiben ;)

nimix

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...