Jump to content
HeWe

Fokuszoom automatisch aktiviert

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo,

im Fokusmodus "S" wird bei meiner X-E3 häufig der Fokuszoom ohne mein Zutun aktiviert.
Ich habe im Manual schon gesucht, jedoch nichts gefunden, was hierauf Bezug nimmt.
Ist es ein Bug oder finde ich die Einstellung um das automatische Aktivieren des Zooms zu deaktivieren nicht?

Viele Grüße
Herbert

Share this post


Link to post
Share on other sites
vor 6 Stunden schrieb schorschi2:

Ist deine Nase beteiligt?

(Tuchdisplay)

 

schorschi

... guter Tipp, ich glaube zwar die Touch-Funktionen deaktiviert zu haben, werde es überprüfen.

Vielen Dank!

Share this post


Link to post
Share on other sites
vor 49 Minuten schrieb HeWe:

... guter Tipp, ich glaube zwar die Touch-Funktionen deaktiviert zu haben, werde es überprüfen.

Vielen Dank!

Ich habe es überprüft, mit dem Touch-Screen hängt es nicht zusammen. Die Ursache dürfte "irgendwo" in den Einstellungen zu finden sein oder es liegt ein Defekt vor.

Share this post


Link to post
Share on other sites

Welches Objektiv hast du verwendet?

Mir ist das heute auch an der E2s passiert und die Kamera stand auf Single-AF.
Es war aber das 14/2,8 dran und der Fokusring war zurückgeschoben - stand also auf manuellem Fokus ;) ...

Share this post


Link to post
Share on other sites
vor 13 Stunden schrieb Allradflokati:

Welches Objektiv hast du verwendet?

Mir ist das heute auch an der E2s passiert und die Kamera stand auf Single-AF.
Es war aber das 14/2,8 dran und der Fokusring war zurückgeschoben - stand also auf manuellem Fokus ;) ...

Das Problem tritt bei verschiedenen Objektiven auf. Gestern hatte ich z.B. das 18/55 drauf.

Mittlerweile habe ich festgestellt, dass es mit der Einstellung "AF+MF" zusammenhängen könnte.
Ist "AF+MF" deaktiviert, dann kein ungewolltes Fokus-Zoom.

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor einer Stunde schrieb HeWe:

Mittlerweile habe ich festgestellt, dass es mit der Einstellung "AF+MF" zusammenhängen könnte.
Ist "AF+MF" deaktiviert, dann kein ungewolltes Fokus-Zoom.

Na, dann ist die Frage ja geklärt. Die Fokuslupe wird zur Unterstützung der manuellen Fokussierung eingeblendet, und da Du im Modus AF+MF manuell fokussieren kannst, aktivierst Du mit dem Fokusring die Sucherlupe.

Share this post


Link to post
Share on other sites
vor 55 Minuten schrieb mjh:

Na, dann ist die Frage ja geklärt. Die Fokuslupe wird zur Unterstützung der manuellen Fokussierung eingeblendet, und da Du im Modus AF+MF manuell fokussieren kannst, aktivierst Du mit dem Fokusring die Sucherlupe.

Das Problem ist, dass die Sucherlupe "anspringt" ohne den Fokusring zu betätigen. Ich werde jetzt mal einen Reset durchführen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy