Jump to content
MadCyborg

X-T20 erkennt SD-Karte nicht mehr -> "!Card Error"

Recommended Posts

Werbung (verschwindet nach Registrierung)

Ganz toll: Zu Beginn der ersten von zwei Urlaubswochen hat neulich meine X-T20 keine Speicherkarte erkennen wollen. Es kommt immer sofort nach dem Start die o.g. Meldung. Ich habe dann drei verschiedene Karten getestet (Hauptkarte, Ersatzkarte und die aus der X-M1 meiner Freundin). Keine Karte ging in der X-T20, jede Karte hat aber problemlos im Laptop, im Kartenleser am Tablet und in der X-M1 funktioniert. Also klare Sache: Es liegt an der X-T20. Alle Resetmethoden habe ich durchgespielt, auch das Entnehmen des Akkus für längere Zeit. Weil ich die Möglichkeit hatte, habe ich es auch gleich noch ohne Objektiv und auch mit dem Akku aus der X-M1 getestet (unwahrscheinlich, aber man weiß ja nie..). Die Kamera wollte nicht mehr...ein paar Tage habe ich dann mit der X-M1 überbrückt, bis ich die Not-X-T3 in den Händen hatte, die wollte ich sowieso kaufen. Natürlich eher nicht mehr zum vollen Preis, ein Jahr nach Einführung, aber was solls.

Jetzt bin ich jedenfalls zu Hause und habe noch mehr Karten in die X-T20 gestopft. Ergebnis:

SanDisk Ultra 32 GB         - geht nicht
SanDisk Ultra 64 GB         - geht nicht
Toshiba Exceria 64 GB     - geht nicht
Samsung Evo+ 64 GB      - geht
PNY 256 MB                      - geht (ja, Megabyte)

Jede dieser Karten arbeitet in allen anderen Geräten normal. (X-T3, XF10, Kartenleser)

Und nu? Die Kamera ist 29 Monate alt, die Garantie ist also weg. Hatte das Problem schon jemand? Grundsätzlich bin ich wohl nicht der erste. 

Fuji habe ich noch nicht kontaktiert, dass mache ich als nächstes. Wenn das keine Kulanzreparatur wird, dann ist das ja leider nahe am wirtschaftlichen Totalschaden..

 

Share this post


Link to post
Share on other sites

Hallo,

ich habe das letzte Woche bei einem der Slots meiner Xt2 gehabt. Da waren tatsächlich zwei-drei kontakte verbogen. Da sah man, wenn man mit etwas Licht in den Slot geleuchtet hat. Allerdings habe ich sie dann hier über das Forum als defekt verkauft. Hab’s aber bis dahin auch nicht verstanden. Vielleicht hilft dir das. Beste Grüße und viel Glück 

Share this post


Link to post
Share on other sites

Hallo, ich hatte dieses Problem vor ein paar Monaten auch, allerdings noch in der Garantiezeit. Kamera eingeschickt, Ursache beseitigt, intakte Kamera zurück erhalten. Dieses Problem hatten hier schon einige.

Share this post


Link to post
Share on other sites

Heute kam eine Mail. Beschreibung des Kamerazustands und die Ansage, dass ich in den nächsten Tagen den gewünschten Kostenvoranschlag erhalte. Wenn ich auf Tracking-Link klicke, kommer ich hier hin:

Klicke ich auf "Proceed with repair", lande ich auf der Tracking-Eingangsseite. Aber "€ 0.00" klingt ja zumindest nicht doof. 😆

 

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor 47 Minuten schrieb MadCyborg:

lande ich auf der Tracking-Eingangsseite. Aber "€ 0.00" klingt ja zumindest nicht doof

Du bekommst wenn der Voranschlag erstellt ist eine weitere Mail mit Link.

Viel Glück:)

Gruß Markus

Share this post


Link to post
Share on other sites
vor 50 Minuten schrieb bibo:

Du bekommst wenn der Voranschlag erstellt ist eine weitere Mail mit Link.

Das ist soeben passiert. Leider sind es jetzt 191,70 €. Etwas bitter, bei einem Restwert von höchstens 400 €. Ich werde mal eine freundliche Mail verfassen und gucken, was dann geht. Immerhin bin ich ja quasi Early Adopter und habe mit dem Objektiv aus dem Kit auch schon Ärger gehabt (war dezentriert und wurde im ersten Anlauf einfach zurückgeschickt und erst im zweiten Anlauf ausgetauscht). Und obendrein habe ich mich eben ersatzweise wieder aus dem Hause Fuji ausgestattet. Und ich will ja schließlich hoffen, dass das keine Fehltentscheidung war.

Share this post


Link to post
Share on other sites

Meine Mail ging gestern abend raus, eben kam schon die Antwort. Sie geben 24 Monate Garantie und 4 Wochen Kulanz. Danach kostet es zwangsläufig Geld. Sie sagen, dass sie preislich nichts machen können, weil sie das Geld komplett nach England weiterreichen müssen (wo die Kameras repariert werden, wie bekannt). Vielleicht könnte man noch etwas mit den Engländern aushandeln, aber da habe ich keine Lust drauf. Ich lasse die Raparatur natürlich machen, immerhin gibt es dann eine erneuerte Garantie für 12 Monate. Danach wird das Ding sofort verkauft.

Die Lektion für mich: Beim nächsten (Neu-)Kauf ziehe ich einen Grauimport ernsthaft in Erwägung. Die Differenz bei Kameras würde i.d.R. mindestens eine solche Reparatur abdecken. Dass eine Kamera nach 2,5 Jahren einfach so, aus sich heraus, so einen Defekt erleidet ist auch ziemlich schade. Ich habe das Teil nicht außergewöhnlich strapaziert (klar, das behauptet jeder).

Share this post


Link to post
Share on other sites

Dasselbe ist bei meiner Xt20 passiert... Sie erkennt sämtliche SanDisk Karten ab 8 GB nicht mehr.. Innerhalb von zwei Tagen ist es bei 5 Karten passiert. Ich bin auch enttäuscht. Einige Billig Karten kann ich noch verwenden.. Alles sehr seltsam. 

Share this post


Link to post
Share on other sites

Den Error "Kartenfehler" hatte ich bei meiner X-T20 auch. Anfangs funktionierten noch einzelne andere Karten, dann immer weniger bis schließlich gar nichts mehr ging. GsD hatte ich noch Garantie. Ärgerlich war die lange Reparaturzeit von sechs Wochen. Da ich beim örtlichen Händler gekauft habe, bekam ich für meinen zwischenzeitlich anstehenden Urlaub aber eine kostenlose Leihkamera. Bin daher froh nicht im Netz gekauft zu haben - wäre auch nicht nennenswert billiger gewesen.

Ach ja - laut Reparaturrechnung (0,00) wurde die Hauptplatine getauscht.

Edited by rumfahrer

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb GabyF:

Das scheint ja ein Knackpunkt bei der Xt20 zu sein.. Wäre interessant zu wissen, ob das bei der XT 30 auch vorkommt. 

Meiner Meinung nach liegt das daran, das die Karte schlecht zu erreichen ist. Das gefummle, was ich jedes mal beim herausziehen der Karte veranstalten muß, ist jedenfalls nicht besonders förderlich für die Kamera. Und wenn ich mich recht entsinne ist das bei der X-T30 auch nicht besser. Wir werden es ja sehen, aber noch hat die X-T30 ein paar Tage bis sie in einen kritischen Bereich fällt, wo Reparaturen nicht wirklich ungewöhnlich sein müssen.

Share this post


Link to post
Share on other sites
vor 8 Stunden schrieb slavko:

Das gefummle, was ich jedes mal beim herausziehen der Karte veranstalten muß, ist jedenfalls nicht besonders förderlich für die Kamera.

Weil man für die Entnahme eine montierte Stativplatte abschrauben müsste (ohnehin dämlich, aber was solls), habe ich die Karte teilweise über Monate nicht angefasst, sondern die Bilder übers USB-Kabel von der Kamera geholt. Wenn ich irgendwas an der Kamera geschont habe, dann den Kartenslot. 🤷‍♂️

vor 1 Stunde schrieb EchoKilo:

Ihr könntet ja mal Eure Fälle emotionslos und sachlich in folgenden Thread benennen:

Danke für den Hinweis, reiche ich nach.

Share this post


Link to post
Share on other sites

Samstag hat mich dann per Brief die Rechnung erreicht. Was mich stutzig macht: Dort sind 20 % Mwst. ausgewiesen, dass ist der britische Satz. Der Wechselkurs, zu dem mein Reparaturpreis entstanden ist, ist auch angegeben. Es geht in dem Falle zwar nur um ca. 1,60 € Differenz, und es wird wahrscheinlich schon immer so laufen bei Fuji.

Aber ist das rechtlich eigentlich einwandfrei? Ich würde doch meinen, dass der deutsche Fujiservice mein Vertragspartner ist.

 

(Wegen den besagten 1,60 € werde ich natürlich keinen Aufstand anzetteln, ich finde es nur ein kleines bisschen seltsam.)

Share this post


Link to post
Share on other sites
Posted (edited)
vor 1 Stunde schrieb MadCyborg:

Samstag hat mich dann per Brief die Rechnung erreicht. Was mich stutzig macht: Dort sind 20 % Mwst. ausgewiesen, dass ist der britische Satz. Der Wechselkurs, zu dem mein Reparaturpreis entstanden ist, ist auch angegeben. Es geht in dem Falle zwar nur um ca. 1,60 € Differenz, und es wird wahrscheinlich schon immer so laufen bei Fuji.

Aber ist das rechtlich eigentlich einwandfrei? Ich würde doch meinen, dass der deutsche Fujiservice mein Vertragspartner ist.

 

(Wegen den besagten 1,60 € werde ich natürlich keinen Aufstand anzetteln, ich finde es nur ein kleines bisschen seltsam.)

Ja, ds ist richtig so!
Denn die versteuerte Dienstleistung wurde ja in Endland erbracht.
Allerdings kannst du dir die Differenz auszahlen lassen, wenn du sie beim Zoll geltend machst.
Es gibt aber wohl auch Grenzwerte, wo die Besteuerung des belieferten Landes angewandt werden muß ( https://www.it-recht-kanzlei.de/mehrwertsteuersaetze-grenzueberschreitende-lieferungen-eu.html  ). Das wären dann 70.000 € für das Vereinigte Königreich ;) .

Edited by Allradflokati

Share this post


Link to post
Share on other sites
Posted (edited)

Prima. Eben hat mir eine Nachbarin die Kamera übergeben. Fuji hat es mal wieder nicht geschafft, den Versand per Mail anzukündigen. Immerhin habe ich also die Kamera in den Händen, bevor ich die Rechnung bezahlt habe. Ich hatte eigentlich ob der zugestellten Rechnung gedacht, dass die Kamera erst rausgeht, wenn die Rechnung bezahlt ist.

Wie dem auch sei: Die Kamera ist sauberer als vorher und funktioniert, wie sie soll.

Edited by MadCyborg

Share this post


Link to post
Share on other sites

Pustekuchen. Die Kamera stellt ohne AF/AE-Lock das Sucherbild ca 4-6 Blenden zu hell dar und scheint auch auf dieser Basis zu fokussieren (findet also zb. auf einem Bildschirm keinen Fokus, weil dieser reinweiß ist). Findet sie einen Punkt zum scharfstellen, stellt sie auch die Belichtung richtig ein. Dann hat sie sich eben 1x beim Speichern eines Bildes aufgehängt (Led hört nicht auf zu blinken), ein zweites mal hat sie sich aus dem Wiedergabemenü heraus nicht abschalten lassen. In beiden Fällen hat nur die Entnahme des Akkus geholfen.

Die Kamera geht also noch mal zurück. Ich bin jetzt kurz davor sauer auf Fuji zu sein.

Share this post


Link to post
Share on other sites
vor 16 Stunden schrieb MadCyborg:

Pustekuchen. Die Kamera stellt ohne AF/AE-Lock das Sucherbild ca 4-6 Blenden zu hell dar und scheint auch auf dieser Basis zu fokussieren (findet also zb. auf einem Bildschirm keinen Fokus, weil dieser reinweiß ist). Findet sie einen Punkt zum scharfstellen, stellt sie auch die Belichtung richtig ein. Dann hat sie sich eben 1x beim Speichern eines Bildes aufgehängt (Led hört nicht auf zu blinken), ein zweites mal hat sie sich aus dem Wiedergabemenü heraus nicht abschalten lassen. In beiden Fällen hat nur die Entnahme des Akkus geholfen.

Die Kamera geht also noch mal zurück. Ich bin jetzt kurz davor sauer auf Fuji zu sein.

Was steht denn im Reparaturbericht?
Hast du sie noch einmal auf Werkseinstellungen zurück gesetzt?
Ist trotzdem mehr als ärgerlich ☹️ !

Share this post


Link to post
Share on other sites

Im Reparaturbericht stand gar nichts, aber laut Kostenvoranschlag wurde ja die Hauptplatine getauscht. Das Rücksetzen auf Werkseinstellungen hat nichts gebracht, ich habe natürlich auch mit anderen Objektiven und Speicherkarten getestet. Ich war selbst mal Kundendienstler (für Theaterbühnen), habe also etwas Routine mit der Kundendienstroutine. 😉

Wie auch immer: Am Montag Abend (07.10.) habe ich es endlich geschafft, Fuji eine Mail zu schreiben, Dienstag früh war eine Antwort da. Sie muss noch mal eingeschickt werden, ein fertiger UPS-Versandschein war dabei. Die Kamera dürfte heute in Kleve landen.

Share this post


Link to post
Share on other sites

Es geht weiter. Fuji hat mir zwischenzeitlich die erste und zweite Mahnung zur Reparaturrechnung geschickt. Ich hatte vorerst mal nicht gezahlt, weil ich die Reparatur ja quasi reklamiert habe. Fuji erkennt da scheinbar keinen Zusammenhang. Aber egal, mittlerweile habe ich die Kohle überwiesen.

Außerdem habe ich mich rein zufällig mal wieder daran erinnert, dass ich ja Eigentümer, aber nicht Besitzer, einer X-T20 bin. Also habe ich in Reparatur-Tracking geguckt: Siehe da, gestern stand dort, dass sie repariert ist und per UPS auf Reisen gehen wird. Da keine Trackingnummer dabei stand, habe ich heute noch mal geguckt: Jetzt ist es DPD, Tracking geht auch. DPD ist natürlich ungefähr der letzte Dienst, von dem ich irgendwas wollen will, aber so ist das nunmal bei Fuji. Ich bin gespant.

Was mich wiederholt ärgert: Dass es keinerlei Email über den abgeschlossenen Vorgang gibt. Email-Sparsamkeit finde ich klasse, aber bei solchen Vorgängen von unkalkulierbarer Dauer, wünsche ich mir dann doch wenigstens eine Ankündigung des Versands.

Share this post


Link to post
Share on other sites

Ich leide mit dir, meine H1 ist jetzt zum dritten Mal beim Service, das ist eine lange Geschichte die ich nach hoffentlich erfolgreichem Abschluss im Forum berichten werde... Ich schau immer über den Link den Fuji nach Eingang der Kamera schickt wie der Stand ist und wenn Versand gemeldet wird weiß ich zumindest dass die Kamera irgendwann mal kommt. Da geb ich dir Recht, eine Tracking Nummer wäre da sehr hilfreich. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy