Jump to content
Jürgen Forbach

IBIS-Wie verlässlich ist der Bildstabilisator?

Recommended Posts

Werbung (verschwindet nach Registrierung)

Seit ich die X-H1 besitze, kommt es immer wieder vor, dass ich total unscharfe Fotos habe, obwohl die Verschlußzeit bei weitem ausgereicht haben müsste, um total scharfe Aufnahmen zu bekommen. Ich hielt mich bis jetzt selbst für das Problem, vermutete aber auch schon, dass der IBIS auch noch arbeitet, obwohl  ausgelöst wurde trotz Einstellung der Kamera auf „Schärfepriorität“ .Nun komme ich von einer Reise zurück, bei der ca. 10% der Fotos unscharf sind. Mein gestriger Anruf bei Fuji hat meinen Verdacht, das der IBIS das Problem ist, bestätigt. Bei Verschlußzeiten, die man locker aus der Hand machen könnte, sollte der IBIS abgeschaltet sein. OK, man kann damit leben, aber so ganz befriedigend ist das für mich nicht.

Mich interessiert dabei im Zusammenhang mal, ob die Kameras der Mitbewerber mit im Gehäuse eingebauten Stabilisator ebenfalls so reagieren.

 

Share this post


Link to post
Share on other sites

 

Hallo,

Welchen Sinn erfüllt dann ein IBIS, wenn er Unschärfe produziert?

Welche Unschärfe haben ihre Aufnahmen? Sind sie verwackelt oder stimmt der Fokus nicht?

Wenn der Fokus nicht stimmt, liegt es nicht am Ibis.

Abgesehen von Stativaufnahmen dürfte es keine Situation geben, in der der IBIS auszuschalten ist.

Wer mit Blendenvorwahl arbeitet müsste ja sonst immer die Verschlusszeit im Auge haben und entscheiden, ob der Ibis ausgeschaltet werden soll oder nicht. Einen solchen Ibis braucht kein Mensch.

Ein Ibis hat natürlich auch seine Grenzen. Mit Belichtungszeiten von 1“ hilft auch kein IBIS, scharfe Fotos aus der Hand zu realisieren.

Was genau hat der Kundendienst ihnen geantwortet?

Gruß

Dieter

Share this post


Link to post
Share on other sites

Sorry, aber die Antwort des Kundendienstes kann ich beim besten Willen nicht nachvollziehen. Es mag ja theoretische Begründungen für diese Aussage geben, aber in der Praxis ist das nicht darstellbar. Bei meiner X-Pro2 hatte ich durchaus einen Unschärfeanteil von ca. 10 %. Die Schuld lag bei mir, da ich beim Auslösen zum "Verreißen" neige. 

Mit der H1 habe ich mittlerweile tausende Fotos im Kasten, aber Unschärfe ist überhaupt kein Thema mehr. Wenn es dann doch mal passiert, war es ein Fokusfehler (durch das Motiv oder daran vorbei visiert) oder das Motiv hat sich im Rahmen der Verschlusszeit zu schnell bewegt. Diese Fehler gehen dann aber mal wieder auf mein Konto. Eine Fehlerquote von 10 % würde ich  bei der H1 niemals akzeptieren. Dieters Hinweis auf die Probleme Ibis/Stativ sind natürlich richtig! 

Von daher würde ich entweder die Kamera überprüfen lassen oder in anderer Richtung Ursachenforschung betreiben. Sind Objektivfehler auszuschließen?

 

Gruß aus Bremen

Share this post


Link to post
Share on other sites
vor 7 Minuten schrieb DieterL:

 

- Welche Unschärfe haben ihre Aufnahmen? Sind sie verwackelt oder stimmt der Fokus nicht?

Die Fotos sind total unscharf von vorne bis hinten. Sie sind weder vom Fotografen verwackelt noch mit falschem Fokus. Siehe Bildbeispiel 18-55 mit Brennweite 18mm, f 8, t 1/440sec

 

- Abgesehen von Stativaufnahmen dürfte es keine Situation geben, in der der IBIS auszuschalten ist.

Gemäß Fuji ist ISIS ausschalten bei Zeiten über dem Kehrwert der Brennweite x 1,5 Cropfaktor, hier somit über 1/30sec

 

Share this post


Link to post
Share on other sites
vor 8 Minuten schrieb Jürgen Forbach:

Gemäß Fuji ist ISIS ausschalten bei Zeiten über dem Kehrwert der Brennweite x 1,5 Cropfaktor, hier somit über 1/30sec

Dann hätte er ja bei der gezeigten Aufnahme aus sein müssen.

Wenn der Hersteller das so vorgibt, sich der Nutzer aber nicht dran hält, liegt der Fehler wohl beim Nutzer.

Dann sollte Fuji das aber bei einer Nachfolgerin besser per Software lösen.
Ibis bei zu kurzen Zeiten eben automatisch ausschalten. Wäre bei Fuji Objektiven kein großer Akt, da die Brennweite an die Kamera übermittelt wird. Auch bei Zoom.

Bei manuellen Objektiven müsste der User dann halt die "richtige" Brennweite eingeben. Was bei Zooms natürlich bisher nicht ginge.

Edited by Uwe Richter

Share this post


Link to post
Share on other sites
vor 16 Minuten schrieb Jürgen Forbach:

Sie sind weder vom Fotografen verwackelt noch mit falschem Fokus. Siehe Bildbeispiel 18-55 mit Brennweite 18mm

Ich habs mal ´runtergeladen und in der der Vergrößerung abgesucht. Sieht für mich aus, als wenn gar nichts fokussiert wurde. (Worauf) wurde der AF gelocked bzw. manuell fokussiert?

Share this post


Link to post
Share on other sites

Nur mal grundsätzlich:

die Bewegbarkeit des Sensors und dessen Regelung bringt ein gewisses Fehlerpotential mit.

Regelkreise haben bestimmte Fenster in denen sie gut funktionieren und außerhalb weniger gut.

In Situationen bei denen die Stabilisierung gar nicht zum Zuge kommt,  bleibt gegenüber einem festmontierten Sensor eine höheres Risiko dass sich der Sensor während der Aufnahme dennoch bewegt.  Denke dass ein großer Teil der Entwicklung eines Stabis auch darin liegt, dass dieser keine Stellbewegung macht wenn es nicht gewollt ist.

Gyroskopsensoren arbeiten sehr genau wenn es um das Erfassen von Beschleunigungskräften und Lageänderungen geht.  Weniger genau ist die absolute Erfassung einer gegenwärtigen Lage. 
wenn keine Bewegung da ist, kann es passieren das die Sensorwerte driften.

Deshalb gibt es aufwändige Algorithmen für Stativerkennung und deshalb gibt es auch heute noch die Option die Stabilisierung komplett abzuschalten, damit man die Kamera oder das Objektiv auch dann betreiben kann, wenn man außerhalb des Funktionsfensters der Stabilisierung ist.

 

Share this post


Link to post
Share on other sites
vor 11 Minuten schrieb snow:

Ich habs mal ´runtergeladen und in der der Vergrößerung abgesucht. Sieht für mich aus, als wenn gar nichts fokussiert wurde. (Worauf) wurde der AF gelocked bzw. manuell fokussiert?

Auf der ganzen Reise wurde der AF nie ausgeschaltet und folglich auch nicht vergessen einzuschalten. DER AF lag auf der Mauer.

Share this post


Link to post
Share on other sites

Wenn es ein Problem des IBIS gibt, dann eher speziell bei Deiner Kamera. Das könntest/solltest Du überprüfen lassen.

Eine pauschale Aussage, wie "der IBIS ist bei kürzeren Verschlusszeiten auszuschalten" des Fuji-Services scheint mir weit hergeholt.

Ich lasse den IBIS ab meinen H1 grundsätzlich angeschaltet (auch häufig auf dem Stativ, weil ich vergesse, ihn auszuschalten).

Unschärfe war bisher noch nie ein Thema gewesen (Bewegungsunschärfe mal ausgenommen). Gleiche Erfahrungen habe ich auch mit meinen Olympus-Kameras, die alle stabilisiert sind.

Gruß Ingo

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Jürgen Forbach:

OK, man kann damit leben, aber so ganz befriedigend ist das für mich nicht.

Ich hatte mit der H1 und dem Stabi noch nie Probleme, selbst bei 1/8000s, wo man ihn ja ausschalten könnte. Natürlich macht man mal ein unscharfes Foto, aber das ist meist auf den Part  hinter dem Sucher zurückzuführen.

Bei 1/30 s würde ich persönlich den IBIS eher anschalten als aus, egal, was da irgendwelche  Regeln besagen. Das man diese Verschlusszeit ruhig hält, hängt vom Benutzer ab, von den Wetterverhältnissen(Wind usw.) Ich kenne jedenfalls eine Reihe von Menschen, die bei 1/30 s kein scharfes Bild ohne machen würden.

Bei meiner H1 funktioniert er sehr gut und ich hatte wie gesagt auch da keine Probleme, wo man ihn vielleicht deaktiviert haben sollte.

Das Bild sieht mir schon ein bisschen so aus, als wäre es verwackelt.

Share this post


Link to post
Share on other sites
vor 4 Minuten schrieb Jürgen Forbach:

Echt, bei 1/440 sec?

Da muss man bei 18mm schon arg verreissen. Um den Fehler einzugrenzen: Tritt es auch bei längeren Brennweiten auf?

Share this post


Link to post
Share on other sites
vor 8 Minuten schrieb Jürgen Forbach:

Echt, bei 1/440 sec?

Es sieht jedenfalls so aus, obwohl es natürlich schwer bis nicht möglich ist. Ich würde das Teil wohl doch mal zu Fuji schicken.

Share this post


Link to post
Share on other sites

Das Foto ist m. E. verwackelt. Sei es durch den Fotografen oder... durch den Ibis. Bei 18 mm und je nach Blende sieht Fokus-Unschärfe m.E.doch anders aus.

Interessant ist ein Video auf Youtube, wo der Unterschied zwischen den unterschiedliche Ibis-Einstellungen erläutert werden. Hier wird sogar ein Unterschied je nach Verschlusszeit zwischen dem Einstellungen "Dauerhaft" und "Nur Auslösung" gemacht. Es ist das 2. Video wenn man nach "Fujifilm X-h1 Ibis" sucht. Von Theoria Apophasis.

Erscheint mir alles sehr fragwürdig.

 

Share this post


Link to post
Share on other sites

Hallo Jürgen,

meine Erfahrungen mit dem IBIS in der H1 sind durchweg positiv, immer eingeschaltet und bei allen Objektiven Und/oder Zeiten einwandfrei funktionierend. 
Bei bewusster Arbeit waren selbst 1/4 sec bei 135 mm des 18-135ers noch unverwackelt!

Ich hatte eine Zeit parallel die Z7, die im Ergebnis bei mir nicht so leistungsstark War, wie die H1. Das kann natürlich auch an der Größe des Sensors gelegen haben! Da können vielleicht Besitzer der GFX 100 noch ein Statement abgeben.

Wenn ich das so höre, würde ich die Kamera zum Service schicken.

Share this post


Link to post
Share on other sites

Ja, einschicken und das Bild dazulegen. Das kann kein IBIS-Fehler sein. 

Und was Fuji angeht:     Gemäß Fuji ist IBIS ausschalten bei Zeiten über dem Kehrwert der Brennweite x 1,5 Cropfaktor"     Das erinnert mich irgendwie an meine Autowerkstadt. Nach jedem Reifenwechsel in Frühjahr oder Herbst bekomme ich einen Zettel, unbedingt nach 50 bis 100 Kilometern meine Radmuttern überprüfen zu lassen. Ansonsten würde ich mit meinem Leben spielen. Okay, ich mache das auch brav, weil mir mein Leben ja lieb ist, aber bisher war in 30 Jahren noch nie eine Radmutter locker. 😂

So ähnlich ist das mit dem IBIS: Ich lasse ihn IMMER an, und bisher war deshalb noch kein Bild unscharf! Da kann Fuji mich warnen, so oft sie wollen. 

Share this post


Link to post
Share on other sites
vor 24 Minuten schrieb ohrainer:

Ja, einschicken und das Bild dazulegen. Das kann kein IBIS-Fehler sein. 

Und was Fuji angeht:     Gemäß Fuji ist IBIS ausschalten bei Zeiten über dem Kehrwert der Brennweite x 1,5 Cropfaktor"     Das erinnert mich irgendwie an meine Autowerkstadt. Nach jedem Reifenwechsel in Frühjahr oder Herbst bekomme ich einen Zettel, unbedingt nach 50 bis 100 Kilometern meine Radmuttern überprüfen zu lassen. Ansonsten würde ich mit meinem Leben spielen. Okay, ich mache das auch brav, weil mir mein Leben ja lieb ist, aber bisher war in 30 Jahren noch nie eine Radmutter locker. 😂

So ähnlich ist das mit dem IBIS: Ich lasse ihn IMMER an, und bisher war deshalb noch kein Bild unscharf! Da kann Fuji mich warnen, so oft sie wollen. 

Ich warte noch auf den Kommentar zum eingesandten -Foto an Fujifilm. Glaube aber auch, die Kamera einsenden zu müssen.

 

Share this post


Link to post
Share on other sites
vor 7 Stunden schrieb Jürgen Forbach:

Mich interessiert dabei im Zusammenhang mal, ob die Kameras der Mitbewerber mit im Gehäuse eingebauten Stabilisator ebenfalls so reagieren.

Wie reagieren? Dass der Bildstabilisator auch arbeitet, wenn man mit sehr kurzen Verschlusszeiten fotografiert? Ja, das ist so üblich. Ein Bildstabilisator kann zwar in Ausnahmefällen auch mal falsch korrigieren und damit Unschärfe produzieren, aber kurze Verschlusszeiten verhindern das ebenso, wie sie Unschärfe durch Verwacklung oder bewegte Motive verhindern. Kritisch sind eher lange Verschlusszeiten – wenn man die Kamera auf ein (Dreibein-) Stativ montiert, sollte man den Bildstabilisator ausschalten.

Share this post


Link to post
Share on other sites
vor 6 Stunden schrieb Jürgen Forbach:

Die Fotos sind total unscharf von vorne bis hinten. Sie sind weder vom Fotografen verwackelt noch mit falschem Fokus. Siehe Bildbeispiel 18-55 mit Brennweite 18mm, f 8, t 1/440sec

Anhand einer so geringen Auflösung ist das kaum vernünftig zu beurteilen, aber auf Bewegungsunschärfe – sei es durch Verwacklung der Kamera oder durch den Bildstabilisator – deutet hier nichts hin. Übrigens war laut Exif-Daten bei dieser Aufnahme der Bildstabilisator des Objektivs aktiv (im Modus 1).

Share this post


Link to post
Share on other sites

Anders als andere sehe ich hier keine Verwacklungen sondern ein Bild, bei dem der Fokus nicht gegriffen hat. Und zwar nirgendwo. Vermutlich liegt der im nicht sichtbaren Nahbereich? EXIF: subjectdistrange = 0, ist das der Fokusdistanzwert?

Bei meiner H1 bekomme ich solche Bilder nur, wenn ich nicht richtig fokussiert habe.

Edited by Tommy43

Share this post


Link to post
Share on other sites

Für mich sieht das auch eher nach Fokusfehler als nach Verwacklung aus.

Wie macht das die H1 wenn da ein stabilisiertes Objektiv wie das 18-55 montiert ist?

Schaltet die dann einen der beiden Stabilisatoren ab?

Nicht das die sich gegenseitig beeinflussen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy