Jump to content
Sign in to follow this  
Gelb-Grau

Fremdkörper zwischen Sensor & Sensorglas bei X-A3

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo liebe Forummitglieder!

Ich habe eine Systemkamera X-A3, bei welcher sich ein Staubkorn oder dgl. - trotz aktivierter automatischer Sensorreinigung - auf die Innenseite des Sensorglases festgesetzt hat und seither auch auf den Fotos (im Zoom) erkennbar ist. Die Reinigung mittels Reinigungsset brachte natürlich keine Verbesserung, aber Klarheit über das Problem. Nun ist mir das erstmals im Sommer-Urlaub 2018 aufgefallen, wo der Händler noch meinte, es fällt nicht unter die Garantie oder Gewährleistung - damals war sie 6 Monate jung. Leider habe ich mich erst jetzt an die FujiFilm Servicehotline gewandt, die meinte, ich soll ihnen eine E-Mail mit der damaliger Händlerkorrespondenz schreiben und evt. wird das Problem auf Kulanz behoben. Von service_feie@fujifilm.com kam allerdings nur eine Standardnachricht zurück, dass ich die Kamera kostenlos einschicken und einen KV erhalten kann.

Zudem kommt, dass bereits damals beim seltenen Objektivwechsel, das Objektiv wiederholt eine Zeitlang nicht richtig erkannt wurde und ich es mehrmals an/abschrauben musste, bis es irgendwann funktionierte. Die Kontakte sind sauber und die aktuelle Firmware ist installiert. Das Problem habe ich aber bei der jetzigen Anfrage nicht explizit erwähnt, ist allerdings auch in der mitgeschickten damaligen Händlerkorrespondenz nachlesbar.

Hat von euch schon mal jemand die gleichen Problem gehabt und den Partikel selbst entfernen können? Ich habe zwei Anleitungen auf ifixit.com gefunden, bin mir aber nicht sicher ob das zum Erfolg führen würde. Auf der anderen Seite könnte ich auch noch das Webformular von FujiFilm Service versuchen, in der Hoffnung, dass man sich dort den Fall genauer ansieht.

Danke schon mal vorab für eure Hilfe!

 

Share this post


Link to post
Share on other sites

Ich würde den Fall aufschreiben, die Korrespondenz mit dem Händler ausdrucken, alles in einen Karton packen und ab nach Kleve.
KV und Info von Fuji abwarten und dann entscheiden, wie es weiter geht.

KV kostet nichts und Fuji gibt dann online eine Info. Kulanz, Reparaturpreis, Tausch ... alle Möglichkeiten sind erstmal offen.

Share this post


Link to post
Share on other sites

Hallo @Gelb-Grau und herzlich Willkommen in der Runde! - Das sind natürlich Erfahrungen, die man sich am liebsten sparen möchte. Abgesehen von meinen Zweifeln, dass man das selbst reparieren kann, wäre mir das Risiko von Folgeschäden zu groß. Ich würde auf den Kontakt zum Fuji-Service setzen und dabei telefonisch nachhaken, ruhig und sachlich. Abgesehen davon würde ich aus Interesse nochmals recherchieren, ob da konstruktionsbedingt überhaupt Partikel eindringen können, oder ob da bereits bei der Produktion unsauber gearbeitet wurde.

Dabei viel Erfolg und genieße Deinen Sonntag!

(Uwe war schneller :)

Edited by FxF.jad

Share this post


Link to post
Share on other sites

Ja. Partikel können unter das Sensor-Schutzglas geraten.  Da ist ein Luftspalt dazwischen welcher auch nicht versiegelt ist.  Ich hatte das auch schon bei einer X-T10 und kenne hier aus dem Forum auch solche Schilderungen. 
Das Schutzglas kann der Techniker abnehmen ohne dass die ganze Baugruppe ausgebaut werden muss. Ich hab das auch mal in einem Umbau-Guide für IR gesehen.

 

Share this post


Link to post
Share on other sites

Den Fall hatte ich einmal bei einer Fuji X-A1. Allerdings war das eine auf Infrarot umgebaute Kamera, so dass ich nicht sagen kann, ob der Fehler bei Fuji oder beim Umbauservice lag. Der Umbauservice (irrecams) hat den Staub auf Kulanz entfernt.

Selbst machen würde ich den Umbau allenfalls, falls der Kostenvoranschlag den Restwert der Kamera übersteigt. Das Problem ist dabei insbesondere, dass die Arbeit unter dem Sensordeckglas in einer sehr reinen Umgebung geschehen muss, denn ansonsten hat man anschließend mehr Dreck darunter als vorher.

 

Am 19.1.2020 um 08:15 schrieb FxF.jad:

Abgesehen davon würde ich aus Interesse nochmals recherchieren, ob da konstruktionsbedingt überhaupt Partikel eindringen können, oder ob da bereits bei der Produktion unsauber gearbeitet wurde.

In meinem Falle ist der Dreck definitiv erst später darunter gekommen, d. h. insbesondere nicht beim IR-Umbau, sondern erst ca. ein Jahr danach. Dann waren es allerdings gleich mehrere Teilchen auf einmal.

 

Share this post


Link to post
Share on other sites

Den Fall hatte ich einmal bei einer Fuji X-A1. Allerdings war das eine auf Infrarot umgebaute Kamera, so dass ich nicht sagen kann, ob der Fehler bei Fuji oder beim Umbauservice lag. Der Umbauservice (irrecams) hat den Staub auf Kulanz entfernt.

Selbst machen würde ich den Umbau allenfalls, falls der Kostenvoranschlag den Restwert der Kamera übersteigt. Das Problem ist dabei insbesondere, dass die Arbeit unter dem Sensordeckglas in einer sehr reinen Umgebung geschehen muss, denn ansonsten hat man anschließend mehr Dreck darunter als vorher.

Am 19.1.2020 um 01:50 schrieb Gelb-Grau:

Nun ist mir das erstmals im Sommer-Urlaub 2018 aufgefallen, wo der Händler noch meinte, es fällt nicht unter die Garantie oder Gewährleistung

Falschinformation vom Händler. Das ist definitiv ein Servicefall.

Am 19.1.2020 um 08:15 schrieb FxF.jad:

Abgesehen davon würde ich aus Interesse nochmals recherchieren, ob da konstruktionsbedingt überhaupt Partikel eindringen können, oder ob da bereits bei der Produktion unsauber gearbeitet wurde.

In meinem Falle ist der Dreck definitiv erst später darunter gekommen, d. h. insbesondere nicht beim IR-Umbau, sondern erst ca. ein Jahr danach. Dann waren es allerdings gleich mehrere Teilchen auf einmal.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy