Jump to content
Jalisco

Bildkontrolle nach jeder Aufnahme?

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo zusammen,

seit einiger Zeit wird bei jeder Aufnahme im A, S und M-Modus jedes Mal für ca. zwei Sekunden das Bild bearbeitet, dann kommt die Frage "Bild speichern?" (OK/Abbrechen). Im SR+ Modus nicht.

Ich nutze nur adaptierte Objektive. Anfangs hat sich die Kamera nicht so verhalten.

Hat jemand eine Idee?

Gruß,

Ralf

Edited by Jalisco

Share this post


Link to post
Share on other sites

Liegt am View-Modus: „Sensorauge+Bildeinstell.“

Wenn du hier mit dem Sucher arbeitest  und du nach dem Auslösen die Kamera von Auge wegnimmst, kommt das Bild auf dem Display und du musst mit „ok“  bestätigen.

Wenn du die Kamera nicht vom Auge weg nimmst kannst du normal weiter fotografieren.

Wenn du das so nicht möchtest, musst du mit der Viewmode-Taste einen anderen Modus auswählen, z.B. Augensensor  oder „Nur Bildsucher + Sensor“

 

Der Modus mit der Bildkontrolle kam irgendwann mal mit einem Update für die Pro2 und T2/20. Bei der X-T100 gibts den Modus von Anfang an.

 

 

Edited by Crischi74

Share this post


Link to post
Share on other sites

Danke, aber das war es leider noch nicht. Egal in welchem View Mode, egal auch ob ich z.B. den Sucher nutze und im LCD nur die Einstellungen anzeigen lasse, es wird nach jeder Auslösung zwei Sekunden oder länger "bearbeitet" und anschließend gefragt ob ich speichern möchte, die Frage kommt ggf. auch im Sucher.

Share this post


Link to post
Share on other sites
vor 17 Minuten schrieb uwe1956:

Doppelbelichtung?

gruss, Uwe

Das gibt's lt. Anleitung nur als Motiv im SP-Modus ("Mehrfachbelichtung")

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Auch lassen sich Aufnahmen aktuell nur als JPG, nicht RAW oder RAW+JPG speichern. Außerdem funktioniert in A, S, M Modus nur der Elektronische Shutter.

Edited by Jalisco

Share this post


Link to post
Share on other sites

X-T100. Vor dem aktuellen Problem konnte ich in jedem Modus Mechanischen Shutter nutzen. Ich denke das hängt zusammen.

Share this post


Link to post
Share on other sites

Ich hab's: Statt Einzelbild war in der Belichtungsreihe irgendwas mit HDR eingestellt. Jetzt ist alles beim alten.

Vielen Dank euch für die Hilfe und das Mitdenken!

Share this post


Link to post
Share on other sites
Am 2.2.2020 um 07:40 schrieb Crischi74:

Liegt am View-Modus: „Sensorauge+Bildeinstell.“

Danke. Das "Problem" hatte ich auch schon. Ich wäre aber niemals auf die Idee gekommen, dass das was mit der Einstellung des Augensensors zu tun hätte.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy