Jump to content

X100V Zubehörthread


Recommended Posts

Werbung (verschwindet nach Registrierung)

vor einer Stunde schrieb speedyGonzales:

Hallo,

ich benötige Euer geschätztes Fachwissen. Ich habe mir eine X 100 V gekauft (endlich) und bin hier im Forum schon länger als stiller Leser unterwegs.

Ich habe mir für die X100 V ein Haoge LH-XS54W und einen B+W XS Pro MRC nano Filter gekauft. Ist dieses Set für die Kamera hinsichtlich Staub und Spritzwasserschutz geeignet?

Ich habe hier diverse Threads für die X 100 V mehrmals durchgelesen und leider keine für mich  passable Antwort finden können.

Im voraus besten Dank und Euch allen einen guten Start in 2021.

Es gibt keine offizielle Garantie. Ich habe das selbe Set und war schon einige Male, ohne Probleme, in leichtem Regen unterwegs.
Der Filter beschlägt innen nicht, daher gehe ich vom gleichen Schutz aus wie beim original.

Link to post
Share on other sites
  • Replies 315
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Ich persönlich sehe das ganz genau so! Am schönsten ist sie „nackt“. Aus technischen Gründen eine kleine GeLi ... alles andere verhunzt die kleine 100 ... egal welche.

Ich mag irren, glaube aber, dass die Marke des Kameragurtes am wenigsten Einfluss auf die Bildqualität hat.

Heute kam aus Shanghai, nach nur 14 Tagen Lieferzeit, mein  "Real Leather Fujifilm X100V Half Case Handmade Retro Style Cover Camera... " Es ist sehr gut verarbeitet und bietet mir den besseren Griff und Kantenschutz. Bei der Akku Klappe war ich erst skeptisch das sie schnell ausleiert und dann nach unten hängt.  Es wurden aber 3 kleine Magnete eingearbeitet, so dass sie sicher herangezogen wird. Das Display lässt sich ohne Probleme rausklappen. (Der Staub auf einer Kamera ist schon e

Posted Images

Hallo X100Vler :) 

Hat jemand von euch die Squarehood Mark II und zufällig auch noch den Adapterring Mark II. Welchen UV-Filter habt ihr denn dabei verwendet? Ich habe zwei 49mm UV-Schutzfilter, die aber nicht passen, weil die Hood über einen zu kleinen Durchmesser verfügt, wenn ich sie dann über den Filter ziehen möchte. Den Adapterring der Hood habe ich natürlich vorher abmontiert, es ist also die Hood, bei der es eng wird... 

Danke euch!

Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Am 1.1.2021 um 15:58 schrieb MOK:

Hallo X100Vler :) 

Hat jemand von euch die Squarehood Mark II und zufällig auch noch den Adapterring Mark II. Welchen UV-Filter habt ihr denn dabei verwendet? Ich habe zwei 49mm UV-Schutzfilter, die aber nicht passen, weil die Hood über einen zu kleinen Durchmesser verfügt, wenn ich sie dann über den Filter ziehen möchte. Den Adapterring der Hood habe ich natürlich vorher abmontiert, es ist also die Hood, bei der es eng wird... 

Danke euch!

ich zitiere mich mal selbst :) BW slim Filter klappt wunderbar, falls jemand vor ähnlichen Problemen steht!

Link to post
Share on other sites
Am 4.1.2021 um 20:55 schrieb MOK:

ich zitiere mich mal selbst :) BW slim Filter klappt wunderbar, falls jemand vor ähnlichen Problemen steht!

Hallo,

Filter ist Gestern angekommen, dabei gab es eine Überraschung...

ja ich, bei mir passt weder die Haoge LH-XS54W auf das Original Objektiv, warum passt die nicht? 

Auch der  B+W XS Pro MRC nano Filter 49mm passt weder auf die Haoge noch auf das Objektiv. Was habe ich falsch gemacht, bzw. was habe ich falsch bestellt?

Danke und Gruß

Link to post
Share on other sites
vor 6 Stunden schrieb speedyGonzales:

Hallo,

Filter ist Gestern angekommen, dabei gab es eine Überraschung...

ja ich, bei mir passt weder die Haoge LH-XS54W auf das Original Objektiv, warum passt die nicht? 

Auch der  B+W XS Pro MRC nano Filter 49mm passt weder auf die Haoge noch auf das Objektiv. Was habe ich falsch gemacht, bzw. was habe ich falsch bestellt?

Danke und Gruß

Die Haoge habe ich selbst nicht. Ich kann dir aber aus meinen Erfahrungen mit Squarehood (das ist ja quasi die Blaupause für diese Haoge) sagen, dass selbst minimale Fertigungsunterschiede dazu führen, dass dein Filter nicht reinpasst. Die Hoods sind sehr knapp bemessen, so dass es durchaus sein kann, dass du eben keinen UV-Filter installieren bzw. einschrauben kannst. 
Die zweite deiner Fragen verstehe ich nicht ganz. Auf das Objektiv kannst du ja nur einen Filter schrauben mit entsprechendem Adapter, der von Haoge ist doch dafür geeignet laut Beschreibung? Ist er zu nah dran oder passt das Gewinde nicht?

Auch hier wäre ich vorsichtig: Meine erste X100V ist durch einen zu kurzen Adapterring beschädigt worden (der Objektivtubus fährt ja beim Fokussieren aus und stieß dabei an das Filterglas... teurer Spaß sage ich dir!), der an der F noch problemlos funktioniert hat. Da scheint sich also ein bisschen was an den Objektivparametern getan zu haben.

Link to post
Share on other sites
vor 6 Stunden schrieb speedyGonzales:

Hallo,

Filter ist Gestern angekommen, dabei gab es eine Überraschung...

ja ich, bei mir passt weder die Haoge LH-XS54W auf das Original Objektiv, warum passt die nicht? 

Auch der  B+W XS Pro MRC nano Filter 49mm passt weder auf die Haoge noch auf das Objektiv. Was habe ich falsch gemacht, bzw. was habe ich falsch bestellt?

Danke und Gruß

Hast du den Ring vom Objektiv abgeschraubt?

Ich habe diese Geli und diesen Filter. Bei mir passt beides perfekt. Die Geli lässt sich auch mit Filter problemlos aufschrauben.

Link to post
Share on other sites
vor 39 Minuten schrieb lefou:

Hast du den Ring vom Objektiv abgeschraubt?

Ich habe diese Geli und diesen Filter. Bei mir passt beides perfekt. Die Geli lässt sich auch mit Filter problemlos aufschrauben.

Hallo,

danke für deine Hilfe, eine Frage habe ich noch, ich haben unten stehenden Link eingefügt. da ist gut zu erkennen, das da ein Gewinde am Objektiv ist. Bei meiner X100V ist kein Gewinde zu erkennen!

Muss das Objektiv dann herausfahren und dann wird das aufgeschraubt? Kann ich mir nur sehr schwer vorstellen, wenn dies so wäre?

Filter passt in die Haoge rein!

https://www.amazon.de/gp/product/B08CC1R84R/ref=ppx_yo_dt_b_asin_title_o08_s00?ie=UTF8&tag=fxfviglink-21

zweites Bild von unten, linke Bilderzeile

@MOK,

das hört sich aber nicht so gut an....😮

Edited by speedyGonzales
Link to post
Share on other sites
vor einer Stunde schrieb speedyGonzales:

Okay,

ich habe es selbst herausgefunden, man muss den Original Adapterring von Objektiv herunterschrauben.... 😃

Aaaaaah, das hatte ich in der Tat schon als "Erledigt" angenommen 😄 Dann ist ja alles gut, oder?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...