Jump to content
The Broo

Fuji X-T3 RAF chromatische Aberration (violette Farbsäume) JPEG ohne? Capture One

Recommended Posts

Posted (edited)

Werbung (verschwindet nach Registrierung)

Guten Morgen liebe Community,

ich bin noch ein Neuling der Fotografie. Gerade aus dem Costa Rica Urlaub zurückgekommen.

Dabei musste ich in Capture One feststellen, dass bei manchen Bildern im RAF Format, in den helleren Bereichen (Himmel) violette Farbsäume o.ä. zu sehen sind. Die JPEGs sehen m.E perfekt aus. Also wie man auch oft liest macht Fuji einfach tolle JPEGs. 

Anbei wollte ich ich mal die Beispielbilder jeweils in RAF und JPEG anhängen. Leider geht dies aufgrund der Datenbeschränkung des Forums nicht. Was habe ich hierbei für eine Möglichkeit um euch die Bilder zu zeigen?

Aktuell ist mir noch unklar, wie ich das "violette" so bearbeiten kann, dass es entsprechend dem JPEG aussieht. Im Bereich der Objektivkorrektur ist das Fuji 18-55mm hinterlegt. Unter dem Punkt "Violette Farbsäume" kann ich bei der Verschiebung des Reglers keinen Unterschied feststellen. Kann es am Weißableich liegen?

Über eine kleine Hilfestellung würde ich mich sehr freuen.

Vielen Dank

Edited by The Broo

Share this post


Link to post
Share on other sites
Posted (edited)

Hallo @The Broo
eine Anmerkung vorab (Begriffe): Es gibt kein "ansehbares" RAW-Bild, sondern was Du siehst, ist schon eine Standard-Entwicklung beim Import in C1. Dabei werden offensichtlich nicht alle Korrekturen ausgeführt, die der JPEG Entwickler in der Kamera anwendet, wenn er ein JPG-Bild erzeugt. Du vergleichst also 2 JPG: aus der Kamera und aus C1.

Ich war bisher der Überzeugung, daß die anzuwendenden Objektiv-spezifischen Korrekturen (Verzeichnung und Farbsäume), welche von Fuji im RAW-File zusätzlich hinterlegt werden, unter "Objektivkorrektur" zusammengefasst sind und beim Import angewendet werden. Eigentlich ist ja "Chromatische Aberration" bereits eingeschaltet. Klick doch mal auf die 3 Punkte: Vielleicht gibt es noch Feineinstellungen.
Außerdem steht Dein Wert für "Violette Farbsäume" auf 0 - entspricht ja dem von Dir beschriebenen Fehlerbild.

Ansonsten kann man das sicher in gewissem Umfang auch in C1 manuell korrigieren. Aber da kann ich Dir leider nicht weiterhelfen.

Edited by EchoKilo

Share this post


Link to post
Share on other sites

Danke für die schnelle Antwort, der Regler steht auf "0" da ich es einfach mal als Beispiel rausgezogen habe. Ja das mit den 2 JPEGs stimmt natürlich. So wie ich es sehe könnte es echt mit dem Weißabgleich zusammenhängen.

Besteht die Möglichkeit, dass es sich um einen Darstellungsfehler handeln könnte?
Denn beim Ranzoomen wirkt es so als würde das "violette" verschwinden. Auf jeden Fall für mich sehr merkwürdig. 

Share this post


Link to post
Share on other sites

Falls Du den Titel des Threads noch ändern kannst, schreib vielleicht noch „in C1“ mit rein. Dann sehen dass die, die sich damit auskennen eher. Ich verwende es leider nicht.

Share this post


Link to post
Share on other sites

Es kann schon sein, dass manche Einstellungen (die viel Rechenpower benötigen) erst in der 100%-Ansicht zu sehen bzw. durchgeführt werden. Entscheidend ist ja auf jeden Fall erst die Ausgabedatei.

"Violette Farbsäume" ist jedenfalls der richtige Regler dafür. Wenn das nichts hilft gibt es noch die Notlösung über den Farbeditor.

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

HI, ich weiss nichts darüber und würde mit folgenden Werkzeugen rumprobieren. Es gibt ja noch ein anderes Werkzeug: Violette Farbsäume. Dann fällt an den Bildern (auf denen ich keine FS sehe) der weisse Himmel auf; hast Du mit HDR LICHTER probiert die Überbelichtung wegzuziehen und dabei auf die Frabsäume geachtet? Bei einem anderen Objektiv und Shift hat C1 solche Farbsäume durch Anwendung von Objektivk. VERSCHIEBUNG wegbekommen, was ich im Zusammenhang mit dem Shift nachvollziebar fand. Aber wer weiss. Viel Erfolg, lars

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy

Wir hatten schon den Sekt kalt gestellt und die Häppchen rausgeholt – es ist so schön und spannend, neue Mitglieder begrüßen zu dürfen…

Im Ernst: Wir freuen uns über neue Mitglieder!

Foren2.jpgMein Name ist Andreas, und ich bin der Admin hier im Fuji X Forum. Wenn du noch Fragen hast, kannst du mich gerne jederzeit ansprechen!

Wir haben eine Menge zu bieten:

Wir freuen uns auf Dich!

Jetzt kostenlos registrieren!