Jump to content

Recommended Posts

Werbung (verschwindet nach Registrierung)

Meine "V" hat einen Backfocus. Dachte bislang, dass es bei Spiegellosen nicht möglich sei, aber ich wurde von ihr eines Besseren belehrt. 

Besonders über den OVF fokussiert zeigt sich ein verschobener Fokus von 1cm auf kurzer Distanz. Auf normale Distanzen, etwa zwei bis drei Meter, kann es schon mal eine Gesichtsbreite sein. Über EVF und Screen fokussiert, ist es überraschender Weise nicht so stark ausgeprägt bis kaum wahrnehmbar.

Wird bei Benutzung des OVF die AF-Taste (erster Druckpunkt) öfters betätigt, also auf dasselbe Motiv, dann sitzt der Fokus wo er soll, bzw. ist der Backfocus kaum ausgeprägt. 

Nun habe ich schon lange herumgespielt um sagen zu können, dass es kein permanentes Problem ist. Es gibt auch Situationen, besonders konstrastreiche, in denen der Fokus sofort sitzt. 

Wo mache ich hier den Fehler? 

Share this post


Link to post
Share on other sites

Also über Backfocus speziell kann ich nichts sagen, auch nicht über Unterschiede bei OVF/EVF, aber ab und an habe ich auch zwischedrin, z.B. wenn ich immer wieder dasselbe fotografiere extremen Fehlfocus. Zu empfehlen wäre die Zuschaltung der Entfernungsanzeige. Die ist zwar nicht genau (das ist noch euphemistisch ausgedrückt)😀, aber um extremen Fehlfocus festzustellen doch mitunter nützlich. Hatte (bei mir) schon die F auch manchmal.
Häufig wird das zweitkleinste Fokusfeld empfohlen. Vielleicht hilft das ein bisschen bei Dir.

i.Ü: bei Spiegellosen gibt es Back- oder Frontfokus durchaus (konnte ich beim Umstieg von DSLR zu Mirrorless vor Jahren auch erst nicht glauben), denn die Blende, bei der gemessen wird ist oft eine andere, als die Arbeitsblende, bei der fotografiert wird. Je nach Objektiv kann da die Schärfeebene wandern. Und wenn das in der Firmware nicht hinterlegt ist - warum auch immer - stimmt's halt nicht ganz.

Share this post


Link to post
Share on other sites

Danke für die Erklärung. 

Die Entfernungsscala habe ich aktiviert - jedoch ist sie im Zentimeter-Bereich sehr ungenau 🙃

Das Fokusfeld kann ich im OVF doch gar nicht ändern, oder? 

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb R@lf:

Das Fokusfeld kann ich im OVF doch gar nicht ändern, oder? 

Scheint so zu sein. Ist mir eben auch nicht gelungen. Zumindest nicht auf dieselbe Art und Weise, wie beim EVF.

Hatte heute wieder ne Menge Fehlfokus. Wird so langsam ein bisschen ärgerlich. Na mal weiterbeobachten...

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Mowgli:

..... Gut 600 Aufnahmen, etwa 90% davon offen. ......

"offen", das könnte der Grund sein. Dann gibt es keinen Unterschied zwischen der Blende beim Fokussieren und der bei der Aufnahme.

Dass Fujis beim AF mit Weitwinkel nicht immer ganz sicher sind, wurde schon öfter berichtet. Allerdings hatte ich den Eindruck gewonnen, dass das seit der T3 deutlich besser geworden ist.

Share this post


Link to post
Share on other sites
vor 3 Minuten schrieb R@lf:

"offen"? 

Bei mir entsteht der Fehlfokus genau so bei Offenblende 🤔

Kamera steht auf Höchstleistung und Auslöseprio auf Fokus? Pre-AF und AF+MF sind deaktiviert?

Edited by Mowgli

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Mowgli:

Aber die Kamera fokussiert doch nicht bei Offenblende, wenn ich offen fotografiere. Das genau ist doch der Gap, welcher sich nur über den Workaround „Sofort-AF“ lösen lässt. 

Ich fürchte, Du hast Recht. Mein Fehler. Ich war beim Schreiben davon ausgegangen, dass bei Offenblende fokussiert wird und erst beim Auslösen auf die Arbeitsblende abblendet. Fujis machen es aber anders. Sie messen normalerweise bei einer mittleren Blende. Sorry.

Share this post


Link to post
Share on other sites

Habe weiter herum probiert und herausgefunden, dass es kein Defekt sein kann. Wenn ich z. B. ein kleines Fokusfeld wähle und über den Screen oder EVF fokussiere, sitzt der Fokus genau - das schließt nach meinem Verständnis einen Backfocus aus. Komischer Weise ist die Ausschussrate  nochmal kleiner geworden über die Tage 🤔

Fokussiere ich mit dieser Einstellung im OVF, ist es wieder Glücksache. Zumal ich die Größe des Fokusfeldes im OVF nicht beeinflussen kann. 

Nehme ich die Fokushilfe in Form der kleinen Einblendung zur Hilfe sehe ich sofort, dass aufgrund der Parallaxe mein anvisierter Punkt im OVF, nicht genau mit dem übereinstimmt, was das Objektiv sieht. (ausser im Unendlichen) Also ist das schonmal ein Faktor für das von mir geschilderte Problem. 

Eine kleine Hilfe ist mir der 50cm-Rahmen geworden, den man bei der "V" mit übernommen hat. Hier korrigiere ich schon vorab den Fokus und Bildausschnitt. Leider ist die Ausschussrate dennoch inakzeptabel hoch. 

Schon völlig entbrüstet - mit der Absicht sie wieder wegzuschicken - habe ich alle Messmethoden ausprobiert und so bestimmt 100 Bilder gemacht um herauszufinden, ob es im OVF eine Möglichkeit gibt, sicher per AF scharf zu stellen. 

Meine Teillösung ist die Messmethode "Zone". 

Punkt 1: hier kann ich in drei Stufen die Größe des Feldes beeinflussen. 

Punkt 2: stimmt die Meinung des Algorithmusses mit meinem Wunsch überein, sitzt der Fokus perfekt. Fakt ist jedenfalls, dass der Fokus da treffgenau sitzt, wo zuvor das Kästchen grün leuchtete. 

Manko und deshalb nur Teillösung: der Algorithmus kann auch etwas anderes innerhalb der "Zone" scharfstellen, was ich vielleicht nicht beabsichtigt habe zu fokussieren. 

Edited by R@lf

Share this post


Link to post
Share on other sites

Jetzt muss ich noch einen draufsetzen:

Hab soeben mit dem Touchscreen herumgespielt und wollte dessen Funktionen einmal unter die Lupe nehmen. Eigentlich hatte das nichts mit meinem Problem zu tun - darüber hinaus hatte ich den gleich nach dem ersten Befummeln deaktiviert, da meine Finger nicht so recht "Touch-tauglich" sind. 

Als ich dann im Menü spazieren ging, viel mir im Kapitel AF der Eintrag "Touchscreen Mode" auf. Dieser stand auf "Area", während die obersten zwei ausgegraut waren - klar dachte ich mir, ich hatte zu die Touch Funktionen im Schraubenschlüssel Menü deaktiviert. Wieso dieser noch aktiviert war, kann ich mir nicht erklären. Da ich es deaktivieren konnte, habe ich es gemacht und sofort ausprobiert. 

Ja was soll ich sagen, dass Problem scheint erstmal gelöst zu sein - die Ausschussrate ist merklich kleiner geworden. 

Blöd nur: Ich war mit dem Spielen am Touchscreen noch nicht fertig. Also habe alles an Funktionen aktiviert - ausser die im AF Menü, die lässt sich jetzt nicht mehr aktivieren.... 

Anbei der Auszug aus der Anleitung da ich es nicht mehr reproduzieren kann 😕

(Ausnahmsweise mit meinem HTC10 abgelichtet) 

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb R@lf:

Fokussiere ich mit dieser Einstellung im OVF, ist es wieder Glücksache. Zumal ich die Größe des Fokusfeldes im OVF nicht beeinflussen kann. 

Nehme ich die Fokushilfe in Form der kleinen Einblendung zur Hilfe sehe ich sofort, dass aufgrund der Parallaxe mein anvisierter Punkt im OVF, nicht genau mit dem übereinstimmt, was das Objektiv sieht. (ausser im Unendlichen) Also ist das schonmal ein Faktor für das von mir geschilderte Problem. 

Das Problem der Parallaxverschiebung hat man bei einem optischen Sucher ja immer, aber die Kamera führt die Messfeldanzeige der eingestellten Entfernung nach, korrigiert also diese Verschiebung. Bei einer manuellen Fokussierung funktioniert das sehr geschmeidig, aber beim AF ist es halt so, dass der Messfeldrahmen erst nach erfolgter Fokussierung an die Stelle springt, die tatsächlich angemessen wurde. Gegebenenfalls muss man dann noch einmal nachmessen, was ganz gut funktioniert, wenn man mit der ersten Fokussierung schon halbwegs im richtigen Entfernungsbereich gelandet ist. Mit ein bisschen Erfahrung kann man auch die echte Position des Messfelds zwischen Unendlich und der Naheinstellgrenze abschätzen.

Das sind halt Techniken, die man sich aneignen muss, wenn man mit einer X100 oder X-Pro fotografieren und den optischen Sucher mit dem Autofokus verwenden will. Als Ursache von Fehlfokussierungen mit diesen Kameramodellen hat sich fast immer herausgestellt, dass die Kamera zwar richtig fokussierte, aber nicht unbedingt das Detail, das man angemessen zu haben meinte.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue., Read more about our Privacy Policy