Jump to content
yellowsnej

X-T3 Bildqualität und Bildrauschen

Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo, ich bin Jens und komme aus Dresden und bin vor 2 Jahren, von der Nikon D750, zu Fuji gewechselt.

Nun bin ich bei der X-T3 gelandet. Mit der Bildqualität bin ich aber nicht zufrieden.

Die jpegs haben einen Farbstich und im Grün, meistens Blätter, ist kaum eine Zeichnung zu sehen.

Von der Schärfe und dem Bildrauschen möchte ich erst gar nicht sprechen.

Ist die X-T3 eine Schönwetter Kamera oder nur für Statische Motive gedacht?

Meine Objektive sind 16-80 F4, 16-50 3,5-5,6, 10-24 F4 und ein paar Festbrennweiten

Ich habe mal versucht ein paar verschiedene Lichtsituationen einzufangen und habe die jpegs als ooc hochgeladen.

Ich stelle mal ein paar Bilder ein. Vielleicht hat jemand einen Rat. Ich denke nicht, dass Ihr euch mit der Bildqualität zufrieden gebt.

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

Hallo Jens,

hast du ein paar Infos zu deinen Einstellungen? Rot sieht mir stark überseitigt aus und auch das Grün ist sehr intensiv. Bist du eventuell per Zufall an den Joystick gekommen und hast die Farbbalance durcheinander gebracht? Ich habe selbst die X-T3 und die kann definitiv einiges, deshalb habe ich auch die 5D MKIV verkauft.

Die Dynamic Range Einstellungen können auch eine Roll spielen, versuch diese mal auf DR100 zu stellen.

Das kriegen wir sicher hin.

Gruss

Eugen

Share this post


Link to post
Share on other sites
vor 37 Minuten schrieb yellowsnej:

Die jpegs haben einen Farbstich und im Grün, meistens Blätter, ist kaum eine Zeichnung zu sehen.

Von der Schärfe und dem Bildrauschen möchte ich erst gar nicht sprechen.

Ist die X-T3 eine Schönwetter Kamera oder nur für Statische Motive gedacht?

Mit den von dir gemachten Angaben kommen wir kaum weiter. Es empfiehlt sich auf jeden Fall ein RAW (oder sofern nur JPG gemacht zur Not dieses) zu verlinken und alle erforderlichen Angaben zu machen. Das wird nicht für einen Strauß von Bildern auf einmal gehen. 
Wenn ich dein erstes Bild so sehe (und darauf scheint sich auch die Kritik zu beziehen), fällt mir aber auch so schon der hohe Grünanteil im Motiv auf. Ein automatischer Weißabgleich (auf neutralgrau geprägt) wird versuchen in Richtung der Komplementärfarbe auszukorrigieren (= Farbstich). 
Die Schärfe scheint auf der Baumrinde zu liegen, da ist dann (abhängig von Brennweite, Entfernung und Blende) nicht genug Schärfentiefe gegeben, um auch noch feine Struktur im Blattwerk darzustellen. 

Am Kameramodell liegen deine Schwierigkeiten jedenfalls nicht.  

Share this post


Link to post
Share on other sites
Posted (edited)

@yellowsnej, ich muss dich bei deiner Beobachtung mal unterstützen. Ich habe genau die gleichen Beobachtungen bei der X-T20 gemacht. Ich hab das auch irgendwann, könnte jetzt fast 3 Jahre her sein (als ich die Kamera neu hatte) hier im Forum zum Thema gemacht, ohne dass jemand eine zündende Idee hatte. Neben dem Stich ins Blaue gibt es auch bei dem bei wenig Licht aufgenommenen Grün einen Drift ins Bläuliche/rötliche. Der erste Schritt für weniger Blau war ein Sky-Filter. Der allein bringt es aber auch nicht. Und außerdem bin ich dann dazu übergegangen, meine jpgs mit Velvia aufzunehmen und habe dann in der Bearbeitung die in der Regel zu heftigen Farben auf normales Maß reduziert. Wenn ich Zeit hatte, habe ich einen manuellem Weißabgleich vorgenommen (da genügt ein Tempotaschentuch) und auf den automatischen Weißabgleich verzichtet. Witzigerweise hat oft auch die Einstellung „Tauchen" zu besseren Farben ohne Stich geführt.

Jetzt habe ich die XT 4, die ist ganz klar farbgetreuer, dennoch gibt es bei den jpgs einen Drift ins Blaue. Das ist es mir ganz aktuell erst dieser Tage aufgefallen, da habe ich nämlich eine Museumswerkstatt mit alten Maschinen usw. fotografiert (automatischer Weißabgleich), und es ist nicht zu übersehen, dass das Schwarz der alten Maschinen einen Stich ins Blau hat. Lässt sich leicht bearbeiten, wie man an dem fertigen Foto sieht (das ich bewusst ein bisschen ins Warme gezogen habe), aber es geht eben nicht ooc. Persönlich nutze ich jetzt bei der X-T4 ziemlich ausnahmslos die Farbeinstellung Pro Negativ Hi, die warme Töne bevorzugt und damit dem Blau nicht zu viel Chancen einräumt.

Edited by Iggi

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb yellowsnej:

Ist die X-T3 eine Schönwetter Kamera oder nur für Statische Motive gedacht?

Die X-T3 ist keine Schönwetter Kamera. Manche Kameras neigen bei den automatischen Einstellungen unter gewissen Lichtsituationen zum leichten Blaustich. Da ich auch von Nikon komme, kann ich aus Erfahrung sagen, dass in den frühen Morgenstunden und wenn das Licht im Wald knapp wird eine Nikon die Farben wesentlich wärmer und gefälliger wiedergibt, als beispielsweise eine Canon. Da sehen die Bilder nämlich genauso aus. Mit der X-T3 hatte ich aber bis dato keine Probleme und wenn habe ich das vor der Aufnahme korrigiert. Manchmal muss man eben manuell eingreifen, wenn einem das Ergebnis nicht gefällt. Meist reicht der Griff zu einer anderen Filmsimulation. Velvia macht alles ein bisschen bonbonfarben, aber im grünen Wald bei diesem Licht wäre das auch einen Versuch wert. Alle Kameras schwächeln bei Rauschen, wenn wenig Licht da ist, was die Kamera bei dem Motiv verwenden kann. Ansonsten rauscht die X-T3 nicht mehr als die D750 und man kann mit ihr bis in die hohen ISO Stufen gute Bilder machen.

Wie gesagt kann man glaube nicht erwarten, dass jemand eine Kamera baut , die auf alles eine automatische Antwort hat, bei diesen unendlichen Fotosituationen, die man nun mal vorfindet. Dafür muss man dann selbst Hand anlegen und korrigieren. Auch bei Nikon gibt es solche Momente und bei den anderen Herstellern sicherlich auch.

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Iggi:

Jetzt habe ich die XT 4, die ist ganz klar farbgetreuer, dennoch gibt es bei den jpgs einen Drift ins Blaue. Das ist es mir ganz aktuell erst dieser Tage aufgefallen, da habe ich nämlich eine Museumswerkstatt mit alten Maschinen usw. fotografiert (automatischer Weißabgleich), und es ist nicht zu übersehen, dass das Schwarz der alten Maschinen einen Stich ins Blau hat.

Hier liegt eine typische Mischlichtsituation vor – warmes Glühlampenlicht von den Lampen oben mischt sich mit dem kalten Tageslicht, das durch die Fenster dringt. Der automatische Weißabgleich vermittelt ein bisschen und das Bild hat am Ende eine eher kühle Farbabstimmung, wie sie für Fuji-Kameras seit jeher typisch ist. Das eigentliche Problem, nämlich die Mischung des Lichts sehr unterschiedlicher Lichtquellen, ist allerdings nicht kameraspezifisch; damit hat man als Fotograf immer wieder mal zu tun.

In anderer Form hadert auch yellowsnej mit Mischlicht: In seinen Bildern gibt es relativ warmes direktes Sonnenlicht, den blauen Himmel, der die Schatten bläulich färbt, und schließlich noch das grüne, von der Vegetation reflektierte Licht. Auch solche Lichtsituationen kommen recht häufig vor, und man muss lernen, damit umzugehen. Im Raw-Konverter ist da einiges möglich, denn anders als in der Kamera kann man für die Lichter einen anderen Weißabgleich als für die Schatten vornehmen.

Share this post


Link to post
Share on other sites

Danke für die zahlreichen Antworten.

Ich habe hier mal die RAWs 

https://www.centgeizer.de/fuji_xt3/DSCF3902.RAF

https://www.centgeizer.de/fuji_xt3/DSCF3904.RAF

https://www.centgeizer.de/fuji_xt3/DSCF3907.RAF

https://www.centgeizer.de/fuji_xt3/DSCF3908.RAF

https://www.centgeizer.de/fuji_xt3/DSCF3918.RAF

https://www.centgeizer.de/fuji_xt3/DSCF3922.RAF

https://www.centgeizer.de/fuji_xt3/DSCF3924.RAF

Hoffe es passt so.

Die oben vorgeschlagenen Einstellungen werde ich mal testen.

Am besten ich setzte die Kamera mal auf Werkseinstellungen zurück, ok?

Danke erst einmal ;-)

Share this post


Link to post
Share on other sites
Posted (edited)

Hallo, ich hab mich mal quick & dirty an Bild #5 versucht. Der WA war bei der Kamera wegen des Mischlichts auf 5150k, wenn ich ihn bei LR an der Wolke als „Graukarte“ festmache, komme ich auf 5450k, so wie hier nun im Bild. Das ist ähnlich den 5500k, die die Option „Tageslicht“ anbietet. Der Weißabgleich ist natürlich Geschmackssache, in LR Classic wäre das wie @mjh oben sagt, noch differenzierter möglich. By the way: Der Versuch, das Plaster (im Schatten) als „Graukarte“ zu missbrauchen, bringt m.E. schlechtere Ergebnisse. Ansonsten nur  belichtet bzw. Farben angepasst über die LR-Autofunktion sowie manuell etwas geschärft sowie Auto-ausgerichtet. FilmSim Standard Neg, weil die recht neutral ist. Abgespeichert dann als JPG in 80% Quali, um unter das Limit von 9MB im Forum zu kommen. Alles in LR fürs IPad.

Das kommt dabei raus, bitte aufs Bild klicken, weil die Forensoftware es vermatscht darstellt.

 

 

Edited by Tommy43

Share this post


Link to post
Share on other sites

Hallo Tommy43,

danke für deine Hilfe.

Da Du auch Lightroom benutzt, wie machst du das mit dem Schärfen? Bei mir entstehen immer schnell diese Würmchen. Mit der Luminanz und Maskieren kann ich zwar gegenwirken aber ich bekomme dann das Bild "gefühlt" nicht so scharf.
Benutzt Du zum Vergrößern beim schärfen immer die 100% Ansicht?

Vielleicht könntest Du dich auch mal an einem Bild mit der Brücke versuchen. Dort habe ich besonders meine Probleme mit LR.

In Capture One habe ich mich auch schon versucht einzuarbeiten, ist aber nicht so wie in LR.

Share this post


Link to post
Share on other sites

Ich habe mich auch mal an einem deiner Problembilder versucht. Von der Detailauflösung ist es tatsächlich relativ unbefriedigend, da spielt aber u.U. die 1/20 Sekunde mit rein. Ich bin persönlich auch nicht unbedingt ein Fan des 16-80 und bei 16mm zeigt es nicht seine beste Seite. Im Ergebnis aber noch recht akzeptabel.

Details verbessern habe ich in LR bewußt nicht angewandt und auch keine partiellen Korrekturen (klick ins Bild).

Share this post


Link to post
Share on other sites

Das waren auf die Schnelle meine Einstellungen in LR Classic, die Schärfung ist aggressiver als üblicherweise bei meinen Bildern.

Share this post


Link to post
Share on other sites
vor 54 Minuten schrieb yellowsnej:

Da Du auch Lightroom benutzt, wie machst du das mit dem Schärfen?

Bei dem Bild: Betrag 26, Radius 1, Details 82, alles ohne 100%-Ansicht, weil das in der Kombi erfahrungsgemäß eh meist passt, Man könnte das in 100%. feinjustieren, das braucht es aber eigentlich nicht. Also Betrag und Details gegenläufig rauf bzw. runter um Artefakte zu vermeiden. Bei mir als „Default“ meist 25 - 0,8 - 85. Ich schärfe dann noch bei Bedarf mit Dunst entfernen, Klarheit und Struktur/Textur. Mit Dunst entfernen und Klarheit nur sehr vorsichtig, weil es dann schnell zu blau oder zu kontrastreich/dunkel wird. Hier so 12-15, hätte man ggf. auch ganz weglassen können. Der neue Strukturregler bringt aber viel, ohne die Nebeneffekte von Klarheit und Dunst entfernen. Steht her auf 49, da gehe ich schonmal höher je nach Motiv. Ausmaskiert habe ich hier auf die Schnelle nichts, müsste man ggf. wegen des Himmels noch machen.

Share this post


Link to post
Share on other sites

@Andreas: Danke für die Bearbeitung, scheint ja gar nicht so hoffnungslos wie ich dachte 😉
Das mit den 1/20 habe ich heute auch gemerkt/geändert. Die Iso-Automatik stand bei mind. Verschlusszeit auf Auto. Ich habe jetzt 1/60 eingestellt.

 

@Tommy: Auch Dir danke für deine Mühe und die Einstellungen

 

Schön, dass einen hier geholfen wird 👍

Share this post


Link to post
Share on other sites

 

Am 24.8.2020 um 13:17 schrieb yellowsnej:

Von der Schärfe und dem Bildrauschen möchte ich erst gar nicht sprechen.

Iso ist bei den meisten Bildern zu hoch für meinen Geschmack. Bei feinen Details und hohen Kontrasten verwende ich möglichst Iso 160. Bei der Brücke z.B Iso 1200. Da darfst du keine optimale Bildqualität erwarten.

Edited by wembly

Share this post


Link to post
Share on other sites

Hallo Jens,

 

bin nach 2 andere Fuji Modellen nun auch bei der X-T3 gelandet. Prinzipiell kann ich nachvollziehen was du meinst. Mit den OOC - Bildern bin ich meist nie wirklich 100% zufrieden. Gerade Waldbilder, oder mit viel Grün, finde ich meist nicht so berauschend. Auch der Blaustich der hier im Thread angesprochen wurde, muss meist korrigiert werden.

Wenns mal ein bisschen duster ist, wird das Rauschen auch schnell sichtbar. Und einerseits heißt es, dass die Fujis auch bei "hoher" ISO  noch gute Qualität liefern, aber auf der anderen Seite ist die "ISO1200 bei der Brücke schon wieder zu viel".

Im Endeffekt arbeite ich alle Bilder nach die ich favorisiere. Nichtsdestotrotz liebe ich die Optik der Fujikameras und das Bedienkonzept, als auch die kompakte Bauform.

 

 

 

 

Edited by elkoenig

Share this post


Link to post
Share on other sites

Immer wieder erstaunlich, wie unterschiedlich die Ansprüche und die Wahrnehmung sind: Mit meinen persönlichen Einstellungen (Farbe, Kontrast, DR, Schärfe...) finde ich die OOC-Bilder aus den Fujis einfach großartig - und in 99 Prozent aller Fälle auch schöner als einige der hier gezeigten, in der Tat bescheidenen Beispiele. Bis ISO 1600 sind die Bilder IMHO ohne jede Einschränkung verwendbar, und selbst bei ISO 6400 geht noch eine ganze Menge (abgesehen von der 100 Prozent-Betrachtung am Bildschirm).

Mein Rezept: Mit den Einstellungsmöglichkeiten spielen, als gut empfundene Einstellungen als Presets speichern, auf die Belichtung achten – und mit den OOCs (und ggf. Minimalbearbeitung in Apple Fotos) glücklich sein...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...