Jump to content
Aperture

X-T3 Vorderes Einstellrad zickt

Recommended Posts

Werbung (verschwindet nach Registrierung)

Moin! Vielleicht hat mein ärgerliches Problem noch jemand: Das vordere Einstellrad meiner silbernen X-T3 zickt gleich zweifach. Die Kamera ist 2 Jahre alt und bekommt alle updates. 
Im Vergleich zu meiner schwarzen X-T2 lassen sich die Einstellräder bei der X-T3 vorn und hinten weitaus schwerer drehen. (Ich habe sie vorn mit ISO und rückseitig mit Verschlusszeit belegt.) Die Räder der T3 sitzen so fest, dass man ordentlich Druck ausüben muss, um sie zu drehen. Druck auf die Räder heißt aber gleichzeitig unerwünschte Schalterbetätigung und damit Funktionsänderung. Habe die X-T3 deshalb bei Fuji prüfen lassen. Kein Erfolg. Ginge nicht besser, hieß es.

So. Und nun hat das vordere Rad auch noch eine elektronische Fehlfunktion: Egal ob es mit ISO oder Blende belegt ist, bei konstantem Drehen in nur eine Richtung springen die Werte im Sucher/Display wie irre rauf und runter - also von Blende 5.6 auf 3.2 auf 16 auf 2.8 usw. So was kannte ich früher nur von kaputten Potentiometern an analogen Radios (knackende und rauschene Lautstärkedrehregler).

Weiß jemand Rat oder kennt einen Trick, wie ich den beiden Mankos beikommen kann? Haben schwarze X-T3 den beschriebenen Durchrutscheffekt auch? Denke oft, dass  an der sibernen Beschichtung liegen könnte, die nicht so griffig ist. Denn bei meiner älteren schwarzen X-T2 lassen sich die Räder vorn und hinten leicht drehen und die gewünschten Einstellungen präzise ansteuern. 

Danke vorab für Tipps oder Anregungen.

 

Share this post


Link to post
Share on other sites

Das zweitgenannte Manko habe ich nicht, wohl aber das erste (zu straffe Räder, die zudem sehr wenig aus dem Gerät herausstehen, so dass ich oft "presse", wenn ich eigentlich "drehen" will). Ich glaube nicht, dass das etwas mit silber vs. schwarz zu tun hat, ist wohl Serienstreuung unabhängig von der Farbe. Bei meiner X-T30 ist alles prima, aber die X-T3 ist da (bei mir vor allem für das hintere Rad) wirklich nicht optimal. Bei meinen Nikons war / ist das nie ein Problem... Machen kann man da wohl nichts (außer Umtauschen, wenn es noch in der Frist möglich ist).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...