Jump to content
Sign in to follow this  
Nimix

X-E1 Hinteres Einstellrad "hakelt"

Recommended Posts

Werbung (verschwindet nach Registrierung)

Neben meinen aktuellen Hauptkameras X-H1 und X-E3 habe ich noch eine X-M1 und eine X-E1.

Bei der X-E1 hakelt seit einiger Zeit das hintere Einstellrad.
Hakeln soll heißen: Es lässt sich ganz normal drehen, aber es tut sich nichts. Irgendwann geht dann das was man einstellen will 2, 3 Werte weiter, dann hängt es wieder, dann funktioniert es wieder mal normal.

Eine Reparatur außer DIY scheidet wegen des geringen Restwerts der Kamera aus. 

Hat jemand ähnliche Erfahrungen mit in die Jahre gekommenen X-E1 / X-E2 gemacht und eine Lösung dafür?

Hat da schon mal jemand Kontaktspray reingesprüht?

Hat letzteres was genutzt oder ist die Kamera danach Schrott?

Nimix

Edited by Nimix

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Nimix:

Hat da schon mal jemand Kontaktspray reingesprüht?

Hat letzteres was genutzt oder ist die Kamera danach Schrott?

Nimix

Bei der Vorstellung rutscht mir das Herz in die Hose. 'Reinsprühen' würde ich da gar nichts und das ziehst Du wohl auch nicht ernsthaft in Erwägung. Wenn ich das Wagnis überhaupt eingehen wollte (mit dem Risiko des Totalverlustes) würde ich einen Tropfen Feinöl (Uhrmacher oder Rasierapparat) mit einer Nadel auf das Rad träufeln und hoffen, dass es sich in eng begrenztem Radius verteilt. - Lassen sich die Funktionen des hinteren Rades nicht auf andere Tasten legen? Das erscheint mir nahe liegender.

Share this post


Link to post
Share on other sites

Ich habe mit Kontaktspray schon mehrere Kontaktprobleme an meiner X-M1 und X-E1 beheben können, allerdings bis jetzt nicht am Einstellrad. Ich habe dazu Tuner 600 von Kontaktchemie verwendet. Akku raus, sparsam reinsprühen, Kontakt mehrmals betätigen, Kamera trocknen lassen und wieder in Betrieb nehmen.

BIs jetzt ging es gut, aber das muß jeder für sich entscheiden. Vielleicht gibt es bessere Methoden, da lerne ich hier auch gern dazu 🙂

Grüße,

Micha

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb FxF.jad:

Bei der Vorstellung rutscht mir das Herz in die Hose. 'Reinsprühen' würde ich da gar nichts und das ziehst Du wohl auch nicht ernsthaft in Erwägung. Wenn ich das Wagnis überhaupt eingehen wollte (mit dem Risiko des Totalverlustes) würde ich einen Tropfen Feinöl (Uhrmacher oder Rasierapparat) mit einer Nadel auf das Rad träufeln und hoffen, dass es sich in eng begrenztem Radius verteilt. - Lassen sich die Funktionen des hinteren Rades nicht auf andere Tasten legen? Das erscheint mir nahe liegender.

Kontaktspray ist ja gerade dazu da, Kontakte zu reinigen und sollte rückstandslos verdunsten. 
Es dreht sich auch locker und leicht, nur tut sich nicht immer was. "Schmieren weil es klemmt" ist also nicht das Problem.
Oft brauche ich das Rädchen nicht, aber bei Objektiven ohne Blendenring (50-230, 27) wüsste ich nicht, wo ich sonst die Blende einstellen soll.

Nimix

Edited by Nimix

Share this post


Link to post
Share on other sites
vor 51 Minuten schrieb forensurfer:

Ich würde trotzdem beim Service nachfragen. Mit ein wenig Glück wird die Sache günstiger behoben als gedacht.

Für 120.- krieg ich schon eine gebrauchte die funzt und kann die mit dem defekten Rädchen auch noch behalten. Alleine für's auf- und zuschrauben zahle ich das bei Fuji.

Nimix

Share this post


Link to post
Share on other sites

Werbung (verschwindet nach Registrierung)

vor einer Stunde schrieb MichaT2:

Ich habe mit Kontaktspray schon mehrere Kontaktprobleme an meiner X-M1 und X-E1 beheben können, allerdings bis jetzt nicht am Einstellrad. Ich habe dazu Tuner 600 von Kontaktchemie verwendet. Akku raus, sparsam reinsprühen, Kontakt mehrmals betätigen, Kamera trocknen lassen und wieder in Betrieb nehmen.

BIs jetzt ging es gut, aber das muß jeder für sich entscheiden. Vielleicht gibt es bessere Methoden, da lerne ich hier auch gern dazu 🙂

Grüße,

Micha

Das war ziemlich genau mein Plan: Entsaften, zaghaft reinsprühen, Rädchen lange durchkurbeln und über Nacht trocknen lassen, bevor wieder ein Akku rein kommt.

Nimix

PS: Der Tipp war gut. Ich hatte schon vermutet, "da muss es doch was fürs Grobe und was Feines geben", nun weiß ich es:

Edited by Nimix

Share this post


Link to post
Share on other sites
vor 6 Stunden schrieb forensurfer:

Mit ein wenig Glück wird die Sache günstiger behoben als gedacht.

Denke ich eher nicht. Fuji wird hier mE lediglich den Austausch der kompletten Oberschale anbieten.

Aber Fragen kostet ja nichts.

Edited by hbl55

Share this post


Link to post
Share on other sites

Kontaktspray "Tuner 600" ist bestellt und sollte bis Dienstag kommen.
Danach verfahre ich wie oben beschrieben und berichte vom Ergebnis.

Nimix

Share this post


Link to post
Share on other sites

Heute Morgen kam das Kontaktspray "Tuner 600" an. 

Gegen 11 Uhr habe ich die Batterie und die SD Karte aus der X-E1 genommen, etwas Kontaktspray am hinteren Einstellrad reingesprüht und dann das Einstellrad 2-3 Minuten hin und her gedreht.
Danach habe ich die Kamera hochkant auf ein Stativ zum Trocknen geklemmt. Die Ausrichtung so, dass falls doch etwas flüssiges vom Kontaktspray seinen Weg weiter nach innen findet, es aufgrund der Schwerkraft vom Sensor weg läuft.

Wie gesagt: Es ging nie schwer, sondern ganz normal, nur die Werte (Blende am 27er und XC 50-230er) haben sich mal gar nicht, mal erst nach etwas "kurbeln" verstellt.

Nun, 15Uhr, nach 4h trocknen habe ich den Akku rein gemacht:
Voller Erfolg! Das Einstallrad dreht sich leicht wie eh und je und die Werte reagieren sofort.

B E A C H T E N: Nachmachen auf eigene Gefahr.
Ich berichte hier lediglich von meiner Erfahrung und kann keinerlei Gewähr übernehmen, dass es bei jemand anderem auch funktioniert ;) 

Nimix

Share this post


Link to post
Share on other sites
vor 22 Minuten schrieb FxF.jad:

Glückwunsch! Da hast Du Deiner Kamera ja neues Leben eingehaucht (oder soll man sagen: eingesprüht?)!

Danke. Versuch macht kluch... ;)

Nimix

Share this post


Link to post
Share on other sites
Am 17.10.2020 um 15:23 schrieb Nimix:

Heute Morgen kam das Kontaktspray "Tuner 600" an. 

Gegen 11 Uhr habe ich die Batterie und die SD Karte aus der X-E1 genommen, etwas Kontaktspray am hinteren Einstellrad reingesprüht und dann das Einstellrad 2-3 Minuten hin und her gedreht.
Danach habe ich die Kamera hochkant auf ein Stativ zum Trocknen geklemmt. Die Ausrichtung so, dass falls doch etwas flüssiges vom Kontaktspray seinen Weg weiter nach innen findet, es aufgrund der Schwerkraft vom Sensor weg läuft.

Wie gesagt: Es ging nie schwer, sondern ganz normal, nur die Werte (Blende am 27er und XC 50-230er) haben sich mal gar nicht, mal erst nach etwas "kurbeln" verstellt.

Nun, 15Uhr, nach 4h trocknen habe ich den Akku rein gemacht:
Voller Erfolg! Das Einstallrad dreht sich leicht wie eh und je und die Werte reagieren sofort.

B E A C H T E N: Nachmachen auf eigene Gefahr.
Ich berichte hier lediglich von meiner Erfahrung und kann keinerlei Gewähr übernehmen, dass es bei jemand anderem auch funktioniert ;) 

Nimix

So auf diese Art wurden (und werden) in der Unterhaltungselektronik auch teuerste High-End-Geräte repariert, wenn ein Rädchen oder Drehknopf spinnt, wobei es sich in den meisten Fällen um Korrosion durch Luftfeuchtigkeit handelt. Diese Kontaktsprays sind genau dafür entwickelt worden. Man darf es nur nicht übertreiben. Bei einfachen Stromkontakten wie z.B. bei Akkufächern ist das sowieso kein Problem.

Was soll denn auch schon an oder hinter so einem Rädchen sein? Entweder ein Poti (Drehwiderstand) oder Kontakte, was sonst? Ich hatte in der Radio- und Fernsehtechnik nicht einen Fall gehabt,  dass das gesittete sog. "Reinsprühen" irgendeinen Schaden hervorgerufen hätte. Vorsicht ist natürlich immer angeraten - viel hilft hier nicht viel! Und das anschließende Trocknen ist wichtig, wobei dazu die Konsistenz der Sprühsäfte durch schnelle eigene Verdunstung ordentlich nachhilft.

Aber immer gilt: Alles auf eigene Gefahr, eine 100%e Garantie kann natürlich keiner geben. Und immer vorher die Stomversorgung kappen!

Edited by m-hermann

Share this post


Link to post
Share on other sites
vor 29 Minuten schrieb m-hermann:

So auf diese Art wurden (und werden) in der Unterhaltungselektronik auch teuerste High-End-Geräte repariert...

Genau das dachte ich mir auch.
Dass man etwas handwerkliches Geschick und Gespür haben sollte ist eh klar.
Wer meint mal ne halbe Dose reinsprühen zu müssen, bis die Suppe aus allen Öffnungen quilt, weil  "viel hilft viel", dem ist nicht zu helfen.
Mit Sinn und Verstand eingesetzt, hat Kontaktspray aber schon manchen den A... gerettet.

Nimix

Share this post


Link to post
Share on other sites
vor 7 Minuten schrieb Nimix:

...
Wer meint mal ne halbe Dose reinsprühen zu müssen, bis die Suppe aus allen Öffnungen quilt, weil  "viel hilft viel", dem ist nicht zu helfen.
...

Das konnte man höchstens bei alten "Dampfradios" o.ä. machen, da war viel Mechanik und einfachste Elektronik drin. Ein metallener Drehko z.B. nimmt das nicht übel.

Aber heutige Elektronikbauteile sind da schon sehr viel sensibler, egal ob Unterhaltungselektronik, Computer oder eben Kameras. Letzere sind natürlich extrem miniaturisiert bzw. dicht gepackt und dadurch noch empfindlicher für Kollateralschäden.

Edited by m-hermann

Share this post


Link to post
Share on other sites
vor 1 Minute schrieb m-hermann:

Das konnte man höchstens bei alten "Dampfradios" o.ä. machen, da war viel Mechanik und einfachste Elektronik drin. Ein metallener Drehko z.B. nimmt das nicht übel.

Aber heutige Elektronikbauteile sind da schon sehr viel sensibler, egal ob Unterhaltungselektronik, Computer oder eben Kameras. Letzere sind natürlich extrem miniaturisiert bzw. dicht gepackt und dadurch noch empfindlicher.

Das meinte ich mit "handwerklichem Gespür":
Man sollte wissen, dass man den oxidierten Batteriepol vom /8er Diesel Daimler etwas grober behandeln kann, die Kontakte einer 800.-€ CPU eher etwas sensibler.

Nimix 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...