Jump to content

Videodateien werden mir nicht angezeigt


mifor

Recommended Posts

Werbung (verschwindet nach Registrierung)

Guten Abend, 

ich frage hier einfach mal nach, nachdem ich schon sehr gute Antworten hier erhalten habe :) 

Ich habe mit meine Xt-3 einige Test Videos gedreht und wollte mir diese Anschauen. 
Die Daten dazu sind: 

4k-24p

200mbit mit 1/60

In der Kamera lässt sich das Video abspielen, jedoch werden mir im Explorer die Dateien nicht angezeigt... (Verborgene Dateien anzeigen ist auch aktiviert)

Ich habe in allen Unter-/Ordner nachgeschaut, nichts...

 

Könnt ihr mir helfen? 

 

Lg Mifor

 

Link to post
Share on other sites

Bei mir ist es so, wenn ich ein Foto, dann ein Video, dann wieder ein Foto aufnehme, ist die Reihenfolge ungefähr so "DSCF0016.JPG,  DSCF0017.MOV,  DSCF0018.JPG" - wenn das Video fehlen würde, wäre die Zahlenreihe unterbrochen. In der Kamera kann Dir übrigens auch die Bildnummer/Dateinummer des Bildes oder des Videos eingeblendet werden. Da könntest Du auch in der Kamera prüfen, ob es eine fortlaufende Nummerierung gibt. Eine fehlende Video-Datei würde dann eine Lücke hinterlassen.

In der Standard-Einstellung werden Bilder und Video im gleichen Ordner gemeinsam abgelegt. Das hast Du nicht zufällig geändert (ich glaube, man kann jetzt wohl eigene Ordner erzeugen und benutzen)? 

Was passiert, wenn Du im Explorer nach "*.mov" Dateien auf der Speicherkarte suchst? Es wird nichts gefunden?

PS: "aus gegebenen Gründen" - wie waren die Gründe für das Nicht-Sehen nochmal? Habe ich wohl überlesen...

Edited by EchoKilo
Link to post
Share on other sites

vor einer Stunde schrieb Crischi74:

Du nimmst aber schon die Karte aus der Kamera und steckst sie in den Rechner/Kartenleser?

Kann man so machen, muss man aber nicht. Auch wenn man die Kamera per USB-Kabel mit dem Rechner verbindet, sollte man die Videos im Explorer sehen, vorausgesetzt natürlich, die Kamera wird überhaupt als externes Laufwerk erkannt.

Bei mir sieht das so aus:

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

d.h. Dateinummern fortlaufend wie Bilder und Nomenklatur ebenfalls wie Bilder. Videos erkenne ich an der Datei-Endung und am Datei-Icon. Also selbst wenn der Explorer auf "bekannte Datei-Endungen ausblenden" eingestellt ist, bleibt noch das Datei-Icon als Erkennungsmerkmal (außer man hat zur Anzeige von Bildern und Videos dasselbe Programm als Standard eingestellt, z.B. IrfanView).

Man kann auch mal die Explorer-Ansicht auf "Details anzeigen" einstellen. Dann würde man die Videos an der deutlich abweichenden Datei-Größe von Bildern unterscheiden können, zumal bei Full HD.

Link to post
Share on other sites

vor 3 Minuten schrieb micaelo:

Kann man so machen, muss man aber nicht. Auch wenn man die Kamera per USB-Kabel mit dem Rechner verbindet, sollte man die Videos im Explorer sehen, vorausgesetzt natürlich, die Kamera wird überhaupt als externes Laufwerk erkannt.

Ich bin nicht so aktuell was Windows angeht. Mir ging es nur darum eine eventuelle Fehlerquelle auszuschließen.   
Mittlerweile gibt es komplexe Rechteverwaltung und Freigaben für Zugriffe, erlaubte Dateitypen usw.

Da hätte es durchaus sein können dass hier was ausgeblendet wird.

Link to post
Share on other sites

Im Setup-Menue gibt es unter dem Punkt "Verbindungs-Einstellung" den Eintrag "Verbindungsmodus". Dieser sollte auf "USB-Kartenleser" eingestellt sein. Dann sollte es funktionieren.

Link to post
Share on other sites

vor 28 Minuten schrieb arm:

Im Setup-Menue gibt es unter dem Punkt "Verbindungs-Einstellung" den Eintrag "Verbindungsmodus". Dieser sollte auf "USB-Kartenleser" eingestellt sein. Dann sollte es funktionieren.

Ich glaube, das hat relativ wenig damit zu tun, daß Bild-Dateien gezeigt werden, aber Video-Dateien nicht.

Es ist vermutlich besser, auf @mifor und seine Antworten zu warten. Genug Hinweise hat er, jetzt kommt wahrscheinlich nur noch Spekulation hinzu.

Edited by EchoKilo
Link to post
Share on other sites

vor 18 Stunden schrieb EchoKilo:

 

Was passiert, wenn Du im Explorer nach "*.mov" Dateien auf der Speicherkarte suchst? Es wird nichts gefunden?

gemacht und gefunden... jetzt verstehe ich auch was ihr mit der Nummerierung meint! 

Die Dateien waren im ganzen Ordner verteilt und ich habe das dann übersehen. Eure Idee war komplett richtig und ich habe es anfangs nur übersehen, sorry!

Kartenlesegerät benutze ich schon. 

Lasst mich nur direkt zwei weitere Fragen ergänzen. 

(1) Bei meiner vorherigen Sony Kamera waren Videos und Bilder getrennt, kann ich das dann auch hier einstellen?

(2) Wenn ich die Videos mit dem Explorer Abspielen möchten, will es, dass ich eine HEVC-Erweiterung kaufen. Kann ich das irgendwie umgehen?

 

Vielen Dank schon mal für die ganze Hilfe! 

Lg und euch noch einen schönen Abend! 

 

Edited by mifor
Link to post
Share on other sites

@mifor . das freut mich, daß die Videos wieder aufgetaucht sind!

Zu a) kann ich nichts sagen. 
Zu b ) denke ich, daß ist nicht notwendig. Wenn Du ein wenig firm bist mit Programmen unter Windows, dann könntest Du Dir den VLC Video-Spieler herunterladen und installieren. Der spielt so gut wie jedes Format ab: Download hier: https://www.videolan.org/vlc/download-windows.html (Mit oder ohne Installation: Wenn Du das "ZIP-Package" herunterlädst, hast Du eine Variante, die ohne Installation funktioniert. Dann werden keine Einstellungen in Windows überschrieben. Nur den Inhalt des ZIP-Archives in einen eigenen Ordner entpacken)

Link to post
Share on other sites

vor 1 Minute schrieb EchoKilo:

könntest Du Dir den VLC Video-Spieler herunterladen und installieren

Das wäre auch meine Empfehlung.

Über die fehlende HEVC-Erweiterung wundere ich mich ein bisschen. Bei mir (Windows 10 Professional) war dieser Codec schon immer dabei. Aber ok, es gibt ihn auf jeden Fall kostenlos. Siehe meinen Post weiter oben.

Link to post
Share on other sites

vor 13 Stunden schrieb mifor:

Okay, vielen Dank mal wieder ;) 

Gerne. Ich bin auch erst seit kurzem dabei (und noch nicht einmal aus eigenem Antrieb), Videos zu erstellen, und vieles dabei ist noch Neuland für mich. Die Lernkurve ist steil und der Gipfel noch nicht in Sicht. Aber immerhin funktioniert's schon mal. Hier mein derzeitiger Workflow (Windows):

Videos auf Rechner ziehen per USB-Kabel.
Erste Sichtung mit VLC-Player
Schnitt, Nachbearbeitung, Konvertieren nach MP4 mit Avidemux

Derzeit versuche ich, mich in das Schnittprogramm Shotcut einzuarbeiten. Das ist schon eine andere Hausnummer als Avidemux und für meinen Bedarf wahrscheinlich ein Overkill - aber mal sehen.
Zum Konvertieren ins gewünschte Ausgabeformat bzw. für ein gewünschtes Gerät geht auch sehr gut XMedia Recode, weil es mit einer umfangreichen Liste vorgefertigter Profile daherkommt.

Alle genannten Programme sind Freeware.
 

Link to post
Share on other sites

Sehr interessant und vielen Dank. Ich habe mich noch nie mit Video beschäftigt, einfach da meine alte Kamera nie wirklich die Ergebnisse gelieferte, die erwartet habe. 

Nachdem ich aber nun weiß, dass meine XT-3 die Specs hat, gibt es keine Ausreden mehr und ich wage mich ins kalte Wasser!

 

Ich wollte mich mit Davinci Resolve vorwagen. Ich habe da auf einem Discord-Server entsprechende Empfehlungen bekommen.

Jetzt mal schauen, wie es weitergeht. 

Mit diesem Forum kann man eigentlich nichts falsch machen :) 

Lg und einen schönen Abend

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...