Jump to content

Lightroom Classic: Frage zu den integrierten Profilen zur Objektivkorrektur


Recommended Posts

Werbung (verschwindet nach Registrierung)

Hallo Zusammen,

ich habe nochmal eine Frage zu Lightroom Classic:
Objektivkorrekturprofile sind bei Fuji ja wohl im Raw integriert. Ich habe nun mehrfach gelesen, dass dies durch ein kleines "i" angezeigt und auch ausführlicher geöffnet werden kann.

Das Problem ist nur, ich find dieses "i" nirgends... Müßte doch in dem Abschnitt "Objektivkorretkuren" unter "Entwicklung" sein, oder?

Grüße
Daniel

Link to post
Share on other sites

hm, bei mir sieht das so aus:

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

 

bzw. so:

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

 

Link to post
Share on other sites

vor 15 Minuten schrieb Yokohama:

hm, bei mir sieht das so aus:
...

bzw. so:
...

Was für ein Bild versuchst Du zu bearbeiten? Aus welcher Kamera stammt es? JPG oder RAF?

Wenn ich ein Fuji-RAW File auswähle, sehe ich (in Deinem Screen 1) die von @mjh genannte Information - in Höhe des '!' von Screen 2 (Klick auf das 'i' öffnet nur eine kurze Meldungsbox: "...integriertes Objektiv-Profil wurde bereits angewendet...")
Wenn ich "Profilkorrekturen aktivieren" anhake (Dein Screen 2), dann erscheint als 'Marke' : "integriert"

Link to post
Share on other sites

vor 13 Minuten schrieb EchoKilo:

Was für ein Bild versuchst Du zu bearbeiten? Aus welcher Kamera stammt es? JPG oder RAF?

Ich lasse die Fuji-RAWs in der Regel gleich beim Import in DNGs umwandeln. Aber auch wenn ich ein originales RAF auswähle bekomme ich die beiden oberen Screens.

Fotos sind mit der XT-2 und dem XF-18-55mm aufgenommen.

Bis vor kurzem habe ich noch Lightroom 6 benutzt, ich meine mich zu erinnern, dass hier die Objektivkorrektur noch funktioniert hat/ angezeigt wurde. Bin mir aber nicht sicher, ob es jetzt erst seit dem Wechsel auf LR 10 nicht mehr so ist.

Link to post
Share on other sites

In der aktuellen Lightroom-Classic-Version sieht das so aus (hier am Beispiel eines XF 50–140 mm an einer X-H1):

 

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Ja, wirklich merkwürdig. Nach einem Neustart von Lightroom (aktuelles 10.1 unter macOS) werden jetzt die Fuji-RAF-Dateien mit dem "i" angezeigt.

Ich vermute mal, dass an DNG-Dateien, die integrierte Profilkorrektur nicht angewandt werden kann, deshalb auch weiterhin meine beiden Screens oben?

Bei jpgs, ist die Korrektur ja schon kameraintern angewandt worden, richtig?

Link to post
Share on other sites

vor 46 Minuten schrieb Yokohama:

Ich vermute mal, dass an DNG-Dateien, die integrierte Profilkorrektur nicht angewandt werden kann, deshalb auch weiterhin meine beiden Screens oben?

Bei jpgs, ist die Korrektur ja schon kameraintern angewandt worden, richtig?

Bei JPEGs gibt es nichts weiter zu korrigieren, das ist richtig. DNGs bewahren aber vorhandene Korrekturanweisungen und müssten eine Korrektur unterstützen.

Link to post
Share on other sites

Das ist echt eigenartig. Ich hab jetzt nochmal etwas rumprobiert. Bei meinen DNGs werden durch die Bank keine "i" angezeigt. Bei meinen Fuji-RAFs ist auch nur bei den neueren das "i" vorhanden. Kamera-Objektiv-Kombi war bei allen Bildern die Gleiche.

Edited by Yokohama
Link to post
Share on other sites

Zu den DNG's kann ich nichts sagen. Aber mein Test mit den X-T2/XF18-55 RAF Dateien erfolgte mit Aufnahmen von 2017. Am alten Wein und seinen Schläuchen liegt es wohl nicht.

Probiere mal ein unbearbeitetes RAF zu nehmen oder wähle in Bearbeitungsprotokoll eines Bildes den ersten Schritt aus ('Import') - dann nur mal anschauen, was der Objektivkorrekturen-Reiter sagt. (Kannst jeden zufälligen Bearbeitungsschritt mit Ctrl+Z wieder zurücknehmen)

Man könnte jetzt noch spekulieren, ob das mit damals fehlenden, späten FW-Updates zusammenhängt. Das halte ich aber für unwahrscheinlich.

 

Andere Frage: wofür nimmst Du die DNG? Benutzt Du noch andere Bildbearbeitungsprogramme? Aus dem RAF kannst Du doch immer tagesaktuell das Bild erstellen mit der jeweils aktuellsten Version des Konverters von LR. Im DNG ist die RGB Umwandlung bereits abgeschlossen und eingefroren.

 

Link to post
Share on other sites

vor einer Stunde schrieb EchoKilo:

Im DNG ist die RGB Umwandlung bereits abgeschlossen und eingefroren.

Nur bei einem lineraren DNG; ansonsten enthält das DNG dieselben Daten wie das RAF, bloß in anderer Form. Aber es stimmt schon: Die Umwandlung in das DNG-Format ist normalerweise sinnlos. Ausgenommen dann, wenn man den X-Transformer von Iridient Digital oder „Details verbessern“ in Lightroom nutzt.

Link to post
Share on other sites

vor 22 Stunden schrieb EchoKilo:

Zu den DNG's kann ich nichts sagen. Aber mein Test mit den X-T2/XF18-55 RAF Dateien erfolgte mit Aufnahmen von 2017. Am alten Wein und seinen Schläuchen liegt es wohl nicht.

Probiere mal ein unbearbeitetes RAF zu nehmen oder wähle in Bearbeitungsprotokoll eines Bildes den ersten Schritt aus ('Import') - dann nur mal anschauen, was der Objektivkorrekturen-Reiter sagt. (Kannst jeden zufälligen Bearbeitungsschritt mit Ctrl+Z wieder zurücknehmen)

Habe mehrere RAF-Dateien von 2018 angeschaut. Teilweise waren die unbearbeitet, ich musste daher im Protokoll gar nicht zurückgehen. Objektivkorrekturen werden allerdings nicht korrekt bzw. ohne "i" dargestellt.

 

 

vor 22 Stunden schrieb EchoKilo:

Andere Frage: wofür nimmst Du die DNG? Benutzt Du noch andere Bildbearbeitungsprogramme? Aus dem RAF kannst Du doch immer tagesaktuell das Bild erstellen mit der jeweils aktuellsten Version des Konverters von LR. Im DNG ist die RGB Umwandlung bereits abgeschlossen und eingefroren.

 

vor 21 Stunden schrieb mjh:

Aber es stimmt schon: Die Umwandlung in das DNG-Format ist normalerweise sinnlos. Ausgenommen dann, wenn man den X-Transformer von Iridient Digital oder „Details verbessern“ in Lightroom nutzt.

Nein, ich nutze (zumindest derzeit) keine anderen Bildbearbeitungsprogramme. Ich hatte mal gelesen, dass das DNG-Format was Zukunftssicherheit angeht, gewisse Vorteile hat. Aber in Anbetracht der o.g. Probleme die ich derzeit damit habe und auch der nötige Zeitbedarf bei der Konvertierung, werde ich in Zukunft wohl RAF nutzen...

Link to post
Share on other sites

vor 45 Minuten schrieb Yokohama:

Ich hatte mal gelesen, dass das DNG-Format was Zukunftssicherheit angeht, gewisse Vorteile hat. Aber in Anbetracht der o.g. Probleme die ich derzeit damit habe und auch der nötige Zeitbedarf bei der Konvertierung, werde ich in Zukunft wohl RAF nutzen...

Im Zweifelsfall ist immer das originale Raw-Format das zukunftsträchtigere Format, nicht DNG. Es sei denn, die Kamera würde von vornherein im DNG-Format speichern.

Link to post
Share on other sites

vor 47 Minuten schrieb Yokohama:

Habe mehrere RAF-Dateien von 2018 angeschaut. Teilweise waren die unbearbeitet, ich musste daher im Protokoll gar nicht zurückgehen. Objektivkorrekturen werden allerdings nicht korrekt bzw. ohne "i" dargestellt.

Mein Screenshot oben entstand mit einem RAF vom Februar 2018. Am Alter der Datei kann es kaum liegen. Es spielt auch keine Rolle, ob sie schon bearbeitet wurde. Das „i“ fehlt nur dann, wenn gar keine Korrekturdaten eingebettet sind.

Link to post
Share on other sites

Ich habe jetzt doch noch angrenzende Fragen, die ich einfach mal hier mit dranhänge:

Habe vor kurzem das Viltrox AF 33/1.4 XF geliefert bekommen. Eigentlich dachte ich, dass ich hier für eine Objektivkorrektur, die Anweisungen auf der Website von Viltrox befolgen und u.a. ein .lcp file in einen bestimmten Ordner verschieben muss.
Überraschend für mich war, dass das Viltrox ohne diese Änderungen das kleine "i" anzeigt und damit ein integriertes Objektivprofil anwendet.

Mich verwirrt etwas die Tatsache, dass Viltrox trotz des integrierten Profils noch die o.g. Anweisungen ausgibt. Ich hab das .lcp-file mal in den angegebenen Ordner kopiert, danach lassen sich die Objektivkorrekturen über "Profilkorrekturen aktivieren" an den jpgs anwenden. Die beiden Bilder (RAF mit "i") und (JPG mit "Profilkorrekturen aktivieren") sehen von den gemachten / oder eben nicht gemachten Korrekturen jedoch ziemlich unterschiedlich aus.

Was mich auch wundert, ist die Tatsache dass im Objektivkorrekturendialog unter "Profil" die Bezeichnung X-T3 -33mmF1.4XM auftaucht. Sind diese Profile an bestimmte Kameras, hier X-T3 gebunden? 

Edited by Yokohama
Link to post
Share on other sites

  • 3 weeks later...

Hallo zusammen,

möchte hier meine Erfahrung mit Lightroom Classic und der Chromatischen Aberration mitteilen. Vielleicht erspart das dem einen oder anderen viel Zeit....

Nach einem Rechnerwechsel musste ich auch von LR 6.14 (letzte Kaufversion) auf LR Classic umsteigen . Vorher war der Umweg über dng notwendig - jetzt kann LR die RAF Daten direkt laden - soweit gut. Irgendwann habe ich dann an zwei Aufnahmen festgestellt dass ober rechts im Bild eine sehr starke Chromatische Aberration auftrat. Seltsam dabei: Das Häkchen bei 'Chromatische Aberration entfernen' ist bei Aufruf der RAF-Datei standardmäßig gesetzt - und genau da ist die stark CA aufgetreten. Ohne Häkchen waren die Farbsäume weg - Objektiv doch nicht so schlecht...

Dachte erst die Funktion wäre invers falsch... leider nicht!
In einigen 'verwirrenden' Chats mit dem Adobe-Support..... kam ich leider nicht weiter... 

Erst eine mail und die Antwort vom Fuji Support brachte Licht ins Thema:
Zitat Fuji:
laut unseren Informationen kann es vereinzelt je nach Belichtung und Kontrastumfang dazukommen, dass die Aberrationen nicht als solche erkannt werden und diese als zusätzliche Farbkanten berechnet werden. Dies hat zur Folge, dass diese nicht entsprechend nach den Korrekturen in Lightroom berücksichtigt werden und somit die Entfernung dieser umgekehrt stattfinden kann.
Hierzu haben wir derzeit leider keine Lösung und liegt an der Berechnung des Programms mit unseren Dateien.

Ende Zitat

Deshalb auch Farbsäume die mein Objektiv (16-80mm) nie hat... und außerdem ist mir dieser Effekt seither nicht mehr 'gelungen'...

Nachdem ich die Antwort von Fuji an den Adobe Support geschickt habe wurde der Fall nochmals geöffnet....

Hoffe, meine wochenlange Erfahrung nützt jemanden der ein ähnliches Problem hat...

In diesem Sinne gut Licht - mit oder ohne CA...

Welcome, dear visitor! As registered member you'd see an image here…

Simply register for free here – We are always happy to welcome new members!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...